
<!doctype html>
<html lang="en-US">
<head>
	<meta charset="UTF-8">
	<meta name="viewport" content="width=device-width, initial-scale=1">
	<meta http-equiv="refresh" content="1200">
	<link rel="profile" href="https://gmpg.org/xfn/11">
	<link rel="preconnect" href="https://fonts.gstatic.com" crossorigin />
	<link rel="preload" as="style" href="https://fonts.googleapis.com/css?family=Lora:400,400i,700,700i|Roboto+Condensed:400,700&#038;display=swap" />

		
	
			
	<!-- Cookies Consent Notice start -->
	<script src="https://ccpa.psg.nexstardigital.net/site/abc27"></script> 	<!-- Cookies Consent Notice end -->
	
			<script type="text/javascript" src="https://www.abc27.com/wp-content/plugins/universal-data-layer/js/udl.js?ver=1.1.0"></script>
		<script>
			window.NXSTdata.content = Object.assign( window.NXSTdata.content, {"title":"Midstate woman gives birth in Dauphin County fire company parking lot","homepageTitle":"","socialTitle":"","pageType":"article","authorName":"Kate Sweigart","description":"On Monday evening, a Midstate mom giving birth did not make it to the hospital.","publicationDate":"2021-02-16T17:28:02-05:00","lastModifiedDate":"2021-02-16T17:28:04-05:00","publicationDayOfWeek":"Tuesday","categoryList":["Digital First","Harrisburg","Local","News"],"primaryCategory":"Harrisburg","tagList":["dauphin-middle paxton fire station","harrisburg hospital","tower city"],"wordCount":136,"paragraphCount":5,"imageCount":1,"videoCount":0,"slideshowCount":0,"pageId":622094,"isShared":false,"originalSource":"","sharingMode":"","pageDcode":["1"],"primaryCategoryId":67,"persistentId":"nxs-55-article-622094"} )
			window.NXSTdata.page = Object.assign( window.NXSTdata.page, {"canonicalUrl":"https:\/\/www.abc27.com\/news\/local\/harrisburg\/midstate-woman-gives-birth-in-dauphin-county-fire-company-parking-lot\/","ampUrl":"https:\/\/www.abc27.com\/news\/local\/harrisburg\/midstate-woman-gives-birth-in-dauphin-county-fire-company-parking-lot\/amp\/","urlHostname":"https:\/\/www.abc27.com","urlSlug":"midstate-woman-gives-birth-in-dauphin-county-fire-company-parking-lot","directoryPath":["news","local","harrisburg"]} )
			window.NXSTdata.site = Object.assign( window.NXSTdata.site, {"brandName":"ABC27","callSign":"WHTM","domainName":"www.abc27.com","timeZone":"America\/New_York","segmentKey":"","gaId":"UA-57417094-2"} )
			window.NXSTdata.ads = Object.assign( window.NXSTdata.ads, {"a9Enabled":true,"confiantEnabled":true,"indexExchangeEnabled":false,"nativoEnabled":true,"revContentEnabled":true,"prebidEnabled":true} )
			window.NXSTdata.layout = Object.assign( window.NXSTdata.layout, {"mainModule":""} )
			window.NXSTdata.identity = window.NXSTdata.identity || {}
		</script>
		
						<script src="https://cdn.blueconic.net/nexstar.js"></script>
	
	
<!-- BoB -->
<script async type="text/javascript" id="bob_tag_loader">
var page_url = "https:\/\/www.abc27.com\/news\/local\/harrisburg\/midstate-woman-gives-birth-in-dauphin-county-fire-company-parking-lot\/" || "";
var cats = "Digital First,Harrisburg,Local,News" || "";
var bob_kw = "dauphin-middle paxton fire station,harrisburg hospital,tower city" || "";
var bob_desc = "On Monday evening, a Midstate mom giving birth did not make it to the hospital." || "";
var bob_story_author = "Kate Sweigart" || "";
var cat_data = "&cats=" + encodeURIComponent(cats) + "&bob_kw=" + encodeURIComponent(bob_kw) + "&bob_desc=" + encodeURIComponent(bob_desc) + "&story_author=" + encodeURIComponent(bob_story_author) + "&page_url=" + encodeURIComponent(page_url);
var bob_base = "bob.dmpxs.com";

var bob_cb = '1';
bob_cb = ((new Date()).getTime() + "" + Math.floor(Math.random() * 1000000)).substr(0, 16);
(function () {
var bob_tag = document.createElement('script');
bob_tag.type = 'text/javascript';
bob_tag.async = true;
bob_tag.id = "bob_tag";
bob_tag.src = ('https:' == document.location.protocol ? 'https://' : 'http://') + bob_base + '/static/bob_001.js?bob_cb=' + bob_cb + cat_data;
var bts = document.getElementsByTagName('script')[0];
bts.parentNode.insertBefore(bob_tag, bts);
})();
</script>



			
<!-- DEVCON -->
<script
	id="ns_script_dc"
	data-key="f0d16886-0300-4694-9b7b-37da481f4449"
	data-e="5"
	src="https://includemodal.global.ssl.fastly.net/sp.js"
	type="text/javascript"
	async
></script>
	
	
<!-- HTLBID -->
<script>
	window.isHtlbidEnabled = false;
</script>


	
<!-- Prebid -->
<script>
	window.isPrebidEnabled = true;
</script>


<script async src="https://nxsttv.com/wp-content/themes/nexstar/client/vendors/prebid/versions/pbjs3220.js"></script> 
<script>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</script>



<script>
window.prebidData.userSync.userIds.push({
	name: "identityLink",
	params: {
		pid: "1262",
	},
	storage: {
		type: "cookie",
		name: "idl_env",
		expires: 7,
	}
});
</script>

<script>
window.prebidData.analytics.push({
	provider: 'atsAnalytics',
	options: {
		pid: "1262",
		host: 'https://analytics.openlog.in',
	}
});
</script>

	
	
<!-- A9 APS -->
<script>
	window.isApsEnabled = true;
</script>


<!-- A9 APS -->
<script type="text/javascript">
!function(a9,a,p,s,t,A,g){if(a[a9])return;function q(c,r){a[a9]._Q.push([c,r])}a[a9]={init:function(){q("i",arguments)},fetchBids:function(){q("f",arguments)},setDisplayBids:function(){},targetingKeys:function(){return[]},_Q:[]};A=p.createElement(s);A.async=!0;A.src=t;g=p.getElementsByTagName(s)[0];g.parentNode.insertBefore(A,g)}("apstag",window,document,"script","//c.amazon-adsystem.com/aax2/apstag.js");

apstag.init({"pubID":"3410","adServer":"googletag"});
</script>

				
<!-- Confiant ad fraud protection -->
<script async="" src="https://confiant-integrations.global.ssl.fastly.net/Y2Nn8JmiAY8HpnF4sl5n7J71jaI/gpt_and_prebid/config.js"></script> 	
	
<script type="text/javascript">
(function() {
	var _sf_async_config = window._sf_async_config = (window._sf_async_config || {});
	_sf_async_config.uid = "23192";
	_sf_async_config.domain = "abc27.com";
	_sf_async_config.flickerControl = false; 	_sf_async_config.useCanonical = true;
	_sf_async_config.useCanonicalDomain = true;
})();
</script>
<script async src="//static.chartbeat.com/js/chartbeat_mab.js"></script>

	
<!-- Google Publisher Tag -->
<script async="async" src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script>
var googletag = googletag || {};
googletag.cmd = googletag.cmd || [];
</script>
<!-- End Google Publisher Tag -->


	
<!-- Google Tag Manager dataLayer -->
<script>
var dataLayer = window.dataLayer || [];
if ('function' === typeof dataLayer.push) {
	dataLayer.push({"fireGTM":true,"propID":"UA-57417094-2","event":"dlReady","paragraphCount":5,"wordCount":136,"authorName":"Kate Sweigart","imageCount":0,"siteName":"ABC27","publishDateString":"Tue Feb 16 2021","publishTimeString":"05:28 PM EST","originalContent":true,"classifyText":[],"categories":"Digital First,Harrisburg,Local,News","primaryCategory":"Harrisburg","topics":"dauphin-middle paxton fire station,harrisburg hospital,tower city"});
}
</script>
<!-- End Google Tag Manager dataLayer  -->

<!-- Google Tag Manager -->
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer',"GTM-KJJZHXD");</script>
<!-- End Google Tag Manager -->
	
<!-- Google Tag Manager -->
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer',"GTM-TTFH5XZ");</script>
<!-- End Google Tag Manager -->
	
	
	
	
	<script type="application/ld+json">
	{"@context":"https:\/\/schema.org","@type":"NewsArticle","publisher":{"@type":"Organization","name":"ABC27","logo":{"@type":"ImageObject","url":"https:\/\/www.abc27.com\/wp-content\/uploads\/sites\/55\/2019\/06\/abc27-dot-com-website-logo.png"}},"name":"ABC27","description":"On Monday evening, a Midstate mom giving birth did not make it to the hospital.","potentialAction":{"@type":"SearchAction","target":"https:\/\/www.abc27.com\/search\/{search_term_string}\/","query-input":"required name=search_term_string"},"url":"https:\/\/www.abc27.com\/news\/local\/harrisburg\/midstate-woman-gives-birth-in-dauphin-county-fire-company-parking-lot\/","headline":"Midstate woman gives birth in Dauphin County fire company parking lot","datePublished":"2021-02-16T22:28:02+00:00","dateModified":"2021-02-16T22:28:04+00:00","author":[{"@type":"Person","name":"Kate Sweigart"}],"mainEntityOfPage":{"@type":"WebPage","@id":"https:\/\/www.abc27.com\/news\/local\/harrisburg\/midstate-woman-gives-birth-in-dauphin-county-fire-company-parking-lot\/"},"image":{"@type":"ImageObject","url":"https:\/\/www.abc27.com\/wp-content\/uploads\/sites\/55\/2020\/07\/Infant.jpg","name":"(Credit: LOIC VENANCE\/AFP via Getty Images)"},"articleSection":"Harrisburg","genre":["Digital First","Harrisburg","Local","News"],"keywords":["dauphin-middle paxton fire station","harrisburg hospital","tower city"]}</script>

	
	
<script>
	window.preloadAnvato = [];
	window.loadAnvato = window.loadAnvato || function (json) {
		window.preloadAnvato.push(json);
	};
</script>

				<script>
				window.SecondStreetSDK = {
					version: '1.0.0',
					ready: function (secondstreet) {
						window.SecondStreetSDK.secondstreet = secondstreet;
					}
				}
			</script>
		<title>Midstate woman gives birth in Dauphin County fire company parking lot | ABC27</title>
<link rel='dns-prefetch' href='//ak.sail-horizon.com' />
<link rel='dns-prefetch' href='//w3.cdn.anvato.net' />
<link rel='dns-prefetch' href='//s7.addthis.com' />
<link rel="alternate" type="application/rss+xml" title="ABC27 &raquo; Feed" href="https://www.abc27.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="ABC27 &raquo; Comments Feed" href="https://www.abc27.com/comments/feed/" />
<script class="wp-asset-manager page_attributes" type="text/javascript">window.amScripts = window.amScripts || {}; window.amScripts["page_attributes"] = {"page_url":"https:\/\/www.abc27.com\/news\/local\/harrisburg\/midstate-woman-gives-birth-in-dauphin-county-fire-company-parking-lot\/","page_slug":"midstate-woman-gives-birth-in-dauphin-county-fire-company-parking-lot","page_type":"story","page_category":"harrisburg","article_id":622094,"subpath":"\/news\/local\/harrisburg"}</script><script class="wp-asset-manager gpt" type="text/javascript">window.amScripts = window.amScripts || {}; window.amScripts["gpt"] = {"ab_test":{"min":1,"max":101,"storage_key":"ns.gpt.sessiontest"}}</script><script class="wp-asset-manager bob" type="text/javascript">window.amScripts = window.amScripts || {}; window.amScripts["bob"] = {"base_host":"bob.dmpxs.com"}</script><script class="wp-asset-manager ns-ad-loader-js" type="text/javascript">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</script><script class="wp-asset-manager ns-anvato-loader-js" type="text/javascript">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</script><style class="wp-asset-manager ns-global-critical-css" type="text/css">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</style><style class="wp-asset-manager ns-article-critical-css" type="text/css">.article-header{display:-webkit-box;display:-ms-flexbox;display:flex;-webkit-box-orient:vertical;-webkit-box-direction:normal;-ms-flex-direction:column;flex-direction:column}.article-header>*{margin-bottom:1rem}@media (max-width:899px){.article-header>*{margin-bottom:1rem}}.article-eyebrow{font-family:Roboto Condensed,arial,helvetica,verdana,sans-serif;font-size:.9375rem;font-weight:700;line-height:1;text-transform:uppercase;-webkit-box-ordinal-group:2;-ms-flex-order:1;order:1}@media (min-width:64rem){.article-eyebrow{font-size:1.25rem}}.article-title{font-family:Roboto Condensed,arial,helvetica,verdana,sans-serif;font-size:1.5625rem;font-weight:700;line-height:1.1;text-transform:none;letter-spacing:-1;-webkit-box-ordinal-group:3;-ms-flex-order:2;order:2}@media (min-width:32rem){.article-title{font-family:Roboto Condensed,arial,helvetica,verdana,sans-serif;font-size:2rem;font-weight:700;line-height:1.1;text-transform:none}}@media (min-width:64rem){.article-title{font-family:Roboto Condensed,arial,helvetica,verdana,sans-serif;font-size:2.8125rem;font-weight:700;line-height:1.1;text-transform:none}}.article-title--small{font-family:Roboto Condensed,arial,helvetica,verdana,sans-serif;font-size:1.5625rem;font-weight:700;line-height:1.1;text-transform:none;letter-spacing:-1}@media (min-width:32rem){.article-title--small{font-family:Roboto Condensed,arial,helvetica,verdana,sans-serif;font-size:2rem;font-weight:700;line-height:1.1;text-transform:none}}.article-featured-media{-webkit-box-ordinal-group:6;-ms-flex-order:5;order:5;position:relative}.article-featured-media>*{margin-bottom:.5rem}.article-featured-media>:last-child{margin-bottom:0}@media (min-width:900px){.article-featured-media{margin-bottom:1.5rem}}@media (max-width:899px){.article-featured-media .image-wrapper,.article-featured-media .media-wrapper{margin-left:-1rem;width:100vw}}.article-featured-media figcaption{font-family:Roboto Condensed,arial,helvetica,verdana,sans-serif;font-size:.8125rem;font-weight:400;line-height:1.3;text-transform:none}.article-featured-media .ns-block-embed-anvato{position:relative;z-index:1}@media (max-width:899px){.article-featured-media .ns-block-embed-anvato{width:100vw;margin-left:unset}}.article-featured-media .ns-block-embed-anvato .ns-block-embed__wrapper,.article-featured-media .ns-block-embed-anvato .wp-block-embed__wrapper{height:0;overflow:hidden;padding-bottom:56.25%;position:relative}@media (max-width:899px){.article-featured-media .ns-block-embed-anvato .ns-block-embed__wrapper,.article-featured-media .ns-block-embed-anvato .wp-block-embed__wrapper{margin-left:-1rem;width:100vw}}.article-featured-media .ns-block-embed-anvato iframe,.article-featured-media .ns-block-embed-anvato video{height:100%;left:0;position:absolute;top:0;width:100%}.article-featured-media .ns-block-embed-anvato .ns-block-embed__wrapper iframe{position:absolute!important}@media (max-width:899px){.article-featured-media .ns-block-embed-anvato .ns-block-embed__wrapper{margin-left:unset}}.article-lead-text{font-family:lora,georgia,times,serif;font-size:1.125rem;font-weight:400;line-height:1.2;text-transform:none;color:#000;font-style:italic;-webkit-box-ordinal-group:4;-ms-flex-order:3;order:3}@media (min-width:32rem){.article-lead-text{font-family:lora,georgia,times,serif;font-size:1.5rem;font-weight:400;line-height:1.2;text-transform:none}}.article-lead-share{margin-bottom:1rem;-webkit-box-ordinal-group:5;-ms-flex-order:4;order:4}.article-meta{font-family:arial,helvetica,verdana,sans-serif;font-size:.75rem;font-weight:700;line-height:2;padding-left:1rem;position:relative;margin-bottom:0;-webkit-box-ordinal-group:7;-ms-flex-order:6;order:6}@media (min-width:64rem){.article-meta{font-size:.875rem}}.article-meta:before{background-color:#000;content:"";height:calc(100% - 8px);left:0;margin-top:.25rem;overflow:hidden;position:absolute;top:0;width:.3125rem}</style><meta name='description' content='On Monday evening, a Midstate mom giving birth did not make it to the hospital.' /><!-- WP SEO -->
<meta name='keywords' content='dauphin-middle paxton fire station, harrisburg hospital, tower city' /><!-- WP SEO -->
<meta name='facebook-domain-verification' content='s68hkxnye8mdcoh3luvd6d6jyju6uh' /><!-- WP SEO -->
<meta name='google-site-verification' content='9QDSMXeveI4AQZ-Eu1G6wBf_5BvgwehSqw_R0FZn9eM' /><!-- WP SEO -->

<style>
	:root {
		--primary_color: #717171;
		--primary_color_text: #ffffff;
		--alert_banner_label_sep: '/';
		--image_width_thumbnail: 160px;
		--image_width_medium: 300px;
		--image_width_large: 1280px;
	}
</style>
<link rel='stylesheet' id='wp-block-library-css'  href='https://www.abc27.com/wp-includes/css/dist/block-library/style.min.css?ver=5.5.1' media='all' />
<style id='wp-block-library-inline-css'>
.has-text-align-justify{text-align:justify;}
</style>
<link crossorigin="anonymous" rel='stylesheet' id='ns-google-fonts-css'  href='https://fonts.googleapis.com/css?family=Lora%3A400%2C400i%2C700%2C700i%7CRoboto+Condensed%3A400%2C700&#038;display=swap&#038;ver=1.0' media='all' />
<link rel='stylesheet' id='ns-global-css-css'  href='https://www.abc27.com/wp-content/themes/nexstar/client/build/css/global.min.css?ver=650e0197f080ce4e11fb' media='all' />
<link rel='stylesheet' id='ns-common-css-css'  href='https://www.abc27.com/wp-content/themes/nexstar/client/build/css/common.chunk.min.css?ver=ef0949f7eaad442ba8fe' media='all' />
<link rel='stylesheet' id='ns-weather-icons-css-css'  href='https://www.abc27.com/wp-content/themes/nexstar/client/build/css/weatherIcons.min.css?ver=9f5d2f315f0285544bc3' media='all' />
<link rel='stylesheet' id='ns-article-css-css'  href='https://www.abc27.com/wp-content/themes/nexstar/client/build/css/article.min.css?ver=19d0fafec1399b0da817' media='all' />
<style id='ns-article-css-inline-css'>
.article--is-condensed .article-content { max-height: 250px; }
</style>
<link rel='stylesheet' id='ns-video-playlist-css-css'  href='https://www.abc27.com/wp-content/themes/nexstar/client/build/css/video-playlist.min.css?ver=72dd21c007b659f15a01' media='all' />
<link rel='stylesheet' id='ns-weather-css-css'  href='https://www.abc27.com/wp-content/themes/nexstar/client/build/css/weather.min.css?ver=37b29244d69c5df0a2fe' media='all' />
<link rel='stylesheet' id='sailthru-subscribe-widget-styles-css'  href='https://www.abc27.com/wp-content/plugins/sailthru-widget/css/widget.subscribe.css?ver=5.5.1' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://www.abc27.com/wp-content/client-mu-plugins/jetpack/css/jetpack.css?ver=9.1' media='all' />
<script src='//ak.sail-horizon.com/spm/spm.v1.min.js?ver=5.5.1' type='text/javascript' async></script><script src='https://www.abc27.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp' id='jquery-core-js'></script>
<script id='tag-js-extra'>
var tag = {"options":{"customerId":"7341256a2dff969830fcf4867f65df20"}};
</script>
<script src='https://www.abc27.com/wp-content/plugins/sailthru-widget/js/tag.js?ver=5.5.1' id='tag-js'></script>
<script src='https://w3.cdn.anvato.net/player/prod/v3/scripts/anvload.js?ver=3' id='anvload-js-js'></script>
<script src='https://www.abc27.com/wp-content/plugins/sailthru-widget/js/widget.subscribe.js?ver=5.5.1' id='sailthru-subscribe-script-js'></script>
<link rel="https://api.w.org/" href="https://www.abc27.com/wp-json/" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.abc27.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.abc27.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.5.1" />
<link rel="canonical" href="https://www.abc27.com/news/local/harrisburg/midstate-woman-gives-birth-in-dauphin-county-fire-company-parking-lot/" />
<link rel='shortlink' href='https://www.abc27.com/?p=622094' />
<link rel="alternate" type="application/json+oembed" href="https://www.abc27.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.abc27.com%2Fnews%2Flocal%2Fharrisburg%2Fmidstate-woman-gives-birth-in-dauphin-county-fire-company-parking-lot%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.abc27.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.abc27.com%2Fnews%2Flocal%2Fharrisburg%2Fmidstate-woman-gives-birth-in-dauphin-county-fire-company-parking-lot%2F&#038;format=xml" />
<style id="lakana-art-direction"></style>


<!-- BEGIN Sailthru Horizon Meta Information -->
<meta name="sailthru.date" content="2021-02-16 17:28:02" />
<meta name="sailthru.title" content="Midstate woman gives birth in Dauphin County fire company parking lot" />
<meta name="sailthru.author" content="Kate Sweigart" />
<meta name="sailthru.description" content="On Monday evening, a Midstate mom giving birth did not make it to the hospital." />
<meta name="sailthru.image.full" content="https://www.abc27.com/wp-content/uploads/sites/55/2020/07/Infant.jpg" />
<meta name="sailthru.image.thumb" content="https://www.abc27.com/wp-content/uploads/sites/55/2020/07/Infant.jpg?w=50" />
<!-- END Sailthru Horizon Meta Information -->

<style type='text/css'>img#wpstats{display:none}</style><script type="text/javascript">var sailthru_vars = {"ajaxurl":"https:\/\/www.abc27.com\/wp-admin\/admin-ajax.php"}</script><link rel="amphtml" href="https://www.abc27.com/news/local/harrisburg/midstate-woman-gives-birth-in-dauphin-county-fire-company-parking-lot/amp/">
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Midstate woman gives birth in Dauphin County fire company parking lot" />
<meta property="og:url" content="https://www.abc27.com/news/local/harrisburg/midstate-woman-gives-birth-in-dauphin-county-fire-company-parking-lot/" />
<meta property="og:description" content="On Monday evening, a Midstate mom giving birth did not make it to the hospital." />
<meta property="article:published_time" content="2021-02-16T22:28:02+00:00" />
<meta property="article:modified_time" content="2021-02-16T22:28:04+00:00" />
<meta property="og:site_name" content="ABC27" />
<meta property="og:image:width" content="1280" />
<meta property="og:image:height" content="720" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:text:title" content="Midstate woman gives birth in Dauphin County fire company parking lot" />
<meta name="twitter:image" content="https://www.abc27.com/wp-content/uploads/sites/55/2020/07/Infant.jpg?w=640" />
<meta name="twitter:card" content="summary_large_image" />
<meta property="og:image" content="https://www.abc27.com/wp-content/uploads/sites/55/2020/07/Infant.jpg?w=1280" />
<meta property="og:image:secure_url" content="https://www.abc27.com/wp-content/uploads/sites/55/2020/07/Infant.jpg?w=1280" />
<meta name="twitter:description" content="On Monday evening, a Midstate mom giving birth did not make it to the hospital." />
<meta name="twitter:title" content="Midstate woman gives birth in Dauphin County fire company parking lot" />

<!-- End Jetpack Open Graph Tags -->
<link rel="icon" href="https://www.abc27.com/wp-content/uploads/sites/55/2019/06/cropped-abc27FavIcon.jpg?w=32" sizes="32x32" />
<link rel="icon" href="https://www.abc27.com/wp-content/uploads/sites/55/2019/06/cropped-abc27FavIcon.jpg?w=192" sizes="192x192" />
<link rel="apple-touch-icon" href="https://www.abc27.com/wp-content/uploads/sites/55/2019/06/cropped-abc27FavIcon.jpg?w=180" />
<meta name="msapplication-TileImage" content="https://www.abc27.com/wp-content/uploads/sites/55/2019/06/cropped-abc27FavIcon.jpg?w=270" />
</head>

<body class="post-template-default single single-post postid-622094 single-format-standard wp-custom-logo nexstar">
	
<!-- Google Tag Manager (noscript) -->
<noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-KJJZHXD"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!-- End Google Tag Manager (noscript) -->

	
<!-- Google Tag Manager (noscript) -->
<noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-TTFH5XZ"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!-- End Google Tag Manager (noscript) -->

	<div id="page" class="site">
		<a class="skip-link screen-reader-text" href="#content">Skip to content</a>

		
<header id="masthead" class="site-header " role="banner" data-component="siteHeader">
	<div class="site-header__content">
					<p class="screen-reader-text"><a href="https://www.abc27.com/" rel="home">ABC27</a></p>
		
		<div class="site-header__branding">
			<div class="site-header__branding__content">
				<div class="site-header__logo">
					<a href="https://www.abc27.com/" rel="home">
						<div class="site-header__logo-bg" style="background-image: url('https://www.abc27.com/wp-content/uploads/sites/55/2019/06/abc27-dot-com-website-logo.png');"></div>
					</a>
				</div>
				<div class="site-header__weather">
											<a href="https://www.abc27.com/weather/">
							<span class="site-header__weather-region">Harrisburg</span>
							<span class="site-header__weather-forecast">
								<span class="site-header__weather-forecast__text">36&deg;</span>
								<figure class="site-header__weather-forecast__icon">
									<span class="weather-icon weather-icon-sm weather-icon-light-28"></span>
								</figure>
							</span>
						</a>
									</div>
				<div class="site-header__widget">
										<div class="site-header__sponsor">
						<aside class="ad-unit ad-unit--microbar ad-unit--microbar--header">
															<span class="ad_unit__label">Sponsored By</span>
														<div class="ad-unit__content">
								  <div   id="acm-ad-tag-header-microbar-header-microbar"   data-slot='{"pos":"header-microbar","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[88,31],"sizes":[[[900,0],[[88,31]]],[[0,0],[]]],"amp_multi_size":"88x31","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"atf"}'   data-unit='{"tag":"header-microbar","tag_id":"header-microbar","dfp_id":"5678","tag_name":"mg.whtm","ad_disabled":"0","facebook_only":""}'   data-targeting='{"pos":"header-microbar","fold":"atf","category":"harrisburg","kw":"midstate-woman-gives-birth-in-dauphin-county-fire-company-parking-lot"}'   data-path='/5678/mg.whtm/news/local/harrisburg'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-header-microbar-header-microbar'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  							</div>
						</aside>
					</div>
					<button class="site-header__toggle" aria-controls="supernav" aria-expanded="false">
						<span class="screen-reader-text">Toggle Menu</span>
						<span class="icon icon--navicon">
							
<svg aria-hidden="true" tabindex="-1" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 19.969 12.063">
	<title>Open Navigation</title>
	<path fill="#fff" d="M.793 1.556h18.363a.778.778 0 1 0 0-1.555H.793a.854.854 0 0 0-.809.778.73.73 0 0 0 .809.777zm18.363 3.695H.793a.778.778 0 1 0 0 1.555h18.363a.778.778 0 1 0 0-1.555zm0 5.25H.793a.779.779 0 1 0 0 1.556h18.363a.779.779 0 1 0 0-1.557z" />
</svg>
						</span>
						<span class="icon icon--close">
							
<svg aria-hidden="true" tabindex="-1" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 16.85 16.875">
	<title>Close Navigation</title>
	<path fill="#fff" d="M9.65 8.454l6.88-7.063a.809.809 0 0 0 0-1.15.782.782 0 0 0-1.14 0L8.52 7.305 1.37.241a.782.782 0 0 0-1.14 0 .809.809 0 0 0 0 1.15l7.15 7.063-7.15 7.063a.809.809 0 0 0 0 1.15.824.824 0 0 0 .6.219.787.787 0 0 0 .59-.219l7.15-7.063 6.87 7.063a.824.824 0 0 0 .6.219.619.619 0 0 0 .54-.219.792.792 0 0 0 0-1.15z" />
</svg>
						</span>
					</button>
				</div>
			</div>
		</div>

		<nav id="siteNavigation" class="site-header__navigation">
			<div class="site-header__search-full">
				
<form role="search" class="search-form site-header__search-form" action="https://www.abc27.com/">
	<span class="screen-reader-text">Search</span>
	<div class="search-form__fields">
		<input type="search" name="s" placeholder="Site Search..." />
		<input type="submit" name="submit" value="" />
			</div>

	</form>
			</div>

			<div class="site-header__navigation__content">
				<h2 class="screen-reader-text">Primary Menu</h2>


				<ul id="supernav" class="menu">
	<li id="menu-item-141" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-has-articles menu-item-141"><a href="https://www.abc27.com/news/">News</a>
<div class="dropnav dropnav--4-col dropnav--full-width">
	<div class="dropnav__section dropnav__section--sub-menu dropnav__section--half">
		<ul class="sub-menu" data-columns="2">
	<li id="menu-item-10855" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10855"><a href="https://www.abc27.com/news/local/">Local</a></li>
	<li id="menu-item-605388" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-605388"><a href="https://www.abc27.com/digital-originals/">Digital Originals</a></li>
	<li id="menu-item-19618" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-19618"><a href="https://www.abc27.com/news/pennsylvania/">Pennsylvania</a></li>
	<li id="menu-item-10867" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10867"><a href="https://www.abc27.com/news/washington-dc/">Washington, D.C. Bureau</a></li>
	<li id="menu-item-10860" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10860"><a href="https://www.abc27.com/news/us-world/">US/World</a></li>
	<li id="menu-item-10866" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10866"><a href="https://www.abc27.com/news/this-week-in-pennsylvania/">This Week in Pennsylvania</a></li>
	<li id="menu-item-10875" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10875"><a href="https://www.abc27.com/investigators/">Investigators</a></li>
	<li id="menu-item-605392" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-605392"><a href="https://www.abc27.com/news/daybreak/">Daybreak</a></li>
	<li id="menu-item-285759" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-285759"><a href="https://www.abc27.com/news/health/coronavirus/">Coronavirus</a></li>
	<li id="menu-item-327708" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-327708"><a href="https://www.abc27.com/news/health/coronavirus/coronavirus-en-espanol/">Coronavirus en Español</a></li>
	<li id="menu-item-10861" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10861"><a href="https://www.abc27.com/news/consumer/">Consumer</a></li>
	<li id="menu-item-605393" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-605393"><a href="https://www.abc27.com/news/entertainment/">Arts and Entertainment</a></li>
	<li id="menu-item-605394" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-605394"><a href="https://www.abc27.com/community/something-good/">Something Good</a></li>
	<li id="menu-item-608015" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-608015"><a href="https://www.abc27.com/video/">Top Video</a></li>
</ul>
</div><div class="dropnav__section dropnav__section--article-list dropnav__section--quarter"><div class="article-list article-list--top-story"><h3 class="article-list__heading">Top Stories</h3><div class="article-list__content"><article class="article-list__article article-list__article--is-stacked article-list__article--has-thumb">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
	
		
		<h4 class="article-list__article-title">
							<a
					href="https://www.abc27.com/news/local/lancaster/lancaster-woman-charged-with-homicide-after-sundays-deadly-shooting-in-strasburg/"
					class="article-list__article-link"
														>
			
				Lancaster woman charged with homicide after Sunday&#8217;s deadly shooting in Strasburg
							</a>
					</h4>
	
				
	
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.abc27.com/news/local/lancaster/lancaster-woman-charged-with-homicide-after-sundays-deadly-shooting-in-strasburg/"
				class="article-list__article-link"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape"
	>
	<img
		src="https://i2.wp.com/www.abc27.com/wp-content/uploads/sites/55/2020/12/Homicide-Investigation.jpg?w=2000&#038;ssl=1"
		alt=""
		srcset=""
		sizes=""
		loading="lazy"
	/>
</div>

					</div>

					</a>
			</figure>
	</article></div></div></div><div class="dropnav__section dropnav__section--article-list dropnav__section--quarter"><div class="article-list article-list--bulleted"><h3 class="article-list__heading article-list__heading--hidden">Top Stories</h3><div class="article-list__content"><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
	
		
		<h4 class="article-list__article-title">
							<a
					href="https://www.abc27.com/news/us-lawmakers-weigh-options-to-guarantee-election-security-in-the-future/"
					class="article-list__article-link"
														>
			
				US lawmakers weigh options to guarantee election security in the future
							</a>
					</h4>
	
				
	
	
	
			
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
	</div>


</article><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
	
		
		<h4 class="article-list__article-title">
							<a
					href="https://www.abc27.com/uncategorized/audit-fema-paid-for-unused-rooms-for-2017-disaster-victims/"
					class="article-list__article-link"
														>
			
				Audit: FEMA paid for unused rooms for 2017 disaster victims
							</a>
					</h4>
	
				
	
	
	
	</div>


</article><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
	
		
		<h4 class="article-list__article-title">
							<a
					href="https://www.abc27.com/news/health/coronavirus/coronavirus-pennsylvania/lancaster-co-commissioners-expected-to-give-final-approval-for-covid-19-mass-vaccine-site/"
					class="article-list__article-link"
														>
			
				Lancaster Co. Commissioners expected to give final approval for COVID-19 mass vaccine site
							</a>
					</h4>
	
				
	
	
	
	</div>


</article><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
	
		
		<h4 class="article-list__article-title">
							<a
					href="https://www.abc27.com/news/this-week-in-pennsylvania/budget-hearings-kick-off-in-pa-house-parties-clash-on-economic-plan/"
					class="article-list__article-link"
														>
			
				Budget hearings kick off in Pa. House, parties clash on economic plan
							</a>
					</h4>
	
				
	
	
	
	</div>


</article></div></div></div></div></li>
<li id="menu-item-465714" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-has-articles menu-item-465714"><a href="https://www.abc27.com/news/health/">Health</a>
<div class="dropnav dropnav--4-col dropnav--full-width">
	<div class="dropnav__section dropnav__section--sub-menu dropnav__section--quarter">
		<ul class="sub-menu" data-columns="1">
	<li id="menu-item-588951" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-588951"><a href="https://www.abc27.com/news/health/coronavirus/">Coronavirus</a></li>
	<li id="menu-item-588952" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-588952"><a href="https://www.abc27.com/news/health/coronavirus/coronavirus-en-espanol/">Coronavirus en Español</a></li>
	<li id="menu-item-605396" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-605396"><a href="https://www.abc27.com/news/opioid-crisis/">Opioid Crisis</a></li>
	<li id="menu-item-605397" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-605397"><a href="https://www.abc27.com/news/health/healthy-living/">Healthy Living</a></li>
	<li id="menu-item-605398" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-605398"><a href="https://www.abc27.com/news/health/whats-going-around/">What&#8217;s Going Around</a></li>
	<li id="menu-item-465719" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-465719"><a href="https://www.abc27.com/news/health/penn-state-health-webchats/">Penn State Health Webchats</a></li>
	<li id="menu-item-465720" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-465720"><a href="https://www.abc27.com/news/health/upmc-pinnacle-webchats/">UPMC Pinnacle Webchats</a></li>
</ul>
</div><div class="dropnav__section dropnav__section--article-list dropnav__section--quarter"><div class="article-list article-list--top-story"><h3 class="article-list__heading">Top Stories</h3><div class="article-list__content"><article class="article-list__article article-list__article--is-stacked article-list__article--has-thumb">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
	
		
		<h4 class="article-list__article-title">
							<a
					href="https://www.abc27.com/news/health/cultural-big-deal-seal-oil-makes-menu-at-alaska-care-home/"
					class="article-list__article-link"
														>
			
				Cultural &#8216;big deal&#8217;: Seal oil makes menu at Alaska care home
							</a>
					</h4>
	
				
	
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.abc27.com/news/health/cultural-big-deal-seal-oil-makes-menu-at-alaska-care-home/"
				class="article-list__article-link"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape"
	>
	<img
		src="https://i2.wp.com/www.abc27.com/wp-content/uploads/sites/55/2021/02/f95a05f39fa44902963c177b282c4f1e.jpg?w=2000&#038;ssl=1"
		alt=""
		srcset=""
		sizes=""
		loading="lazy"
	/>
</div>

					</div>

					</a>
			</figure>
	</article></div></div></div><div class="dropnav__section dropnav__section--article-list dropnav__section--quarter"><div class="article-list article-list--top-story"><h3 class="article-list__heading article-list__heading--hidden">Top Stories</h3><div class="article-list__content"><article class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
	
		
		<h4 class="article-list__article-title">
							<a
					href="https://www.abc27.com/news/health/coronavirus/vaccination-frustration/fauci-extends-vaccine-wait-time-for-most-americans-now-targeting-mid-summer/"
					class="article-list__article-link"
														>
			
				Fauci extends vaccine wait time for most Americans, now targeting mid-summer
							</a>
					</h4>
	
				
	
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.abc27.com/news/health/coronavirus/vaccination-frustration/fauci-extends-vaccine-wait-time-for-most-americans-now-targeting-mid-summer/"
				class="article-list__article-link"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape vilynx_enabled"
			data-vilynx-id="LIN_6292666"
	>
	<img
		src="https://i2.wp.com/www.abc27.com/wp-content/uploads/sites/55/2021/02/AP21046637663768.jpg?w=2000&#038;ssl=1"
		alt=""
		srcset=""
		sizes=""
		loading="lazy"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
	</article></div></div></div><div class="dropnav__section dropnav__section--article-list dropnav__section--quarter"><div class="article-list article-list--bulleted"><h3 class="article-list__heading article-list__heading--hidden">Top Stories</h3><div class="article-list__content"><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
	
		
		<h4 class="article-list__article-title">
							<a
					href="https://www.abc27.com/news/health/south-africa-readies-to-give-jj-shots-to-healthcare-workers/"
					class="article-list__article-link"
														>
			
				South Africa readies to give J&amp;J jabs to health care workers
							</a>
					</h4>
	
				
	
	
	
	</div>


</article><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
	
		
		<h4 class="article-list__article-title">
							<a
					href="https://www.abc27.com/news/us-world/business/marriott-ceo-sorenson-62-dies-of-pancreatic-cancer/"
					class="article-list__article-link"
														>
			
				Marriott CEO Sorenson, 62, dies of pancreatic cancer
							</a>
					</h4>
	
				
	
	
	
	</div>


</article><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
	
		
		<h4 class="article-list__article-title">
							<a
					href="https://www.abc27.com/news/health/coronavirus/the-latest-unicef-asking-for-speedy-transport-of-medicines/"
					class="article-list__article-link"
														>
			
				The Latest: UNICEF asking for speedy transport of medicines
							</a>
					</h4>
	
				
	
	
	
	</div>


</article><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
	
		
		<h4 class="article-list__article-title">
							<a
					href="https://www.abc27.com/news/health/coronavirus/coronavirus-pennsylvania/how-to-reserve-your-free-covid-19-vaccination-transportation-from-cat-or-rabbittransit/"
					class="article-list__article-link"
														>
			
				How to schedule your free COVID-19 vaccination transportation from CAT or rabbittransit
							</a>
					</h4>
	
				
	
	
	
	</div>


</article></div></div></div></div></li>
<li id="menu-item-13587" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-13587"><a href="https://www.abc27.com/weather/">Weather</a>
<div class="dropnav dropnav--2-col">
	<div class="dropnav__section dropnav__section--sub-menu">
		<ul class="sub-menu" data-columns="2">
	<li id="menu-item-33003" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-33003"><a href="https://www.abc27.com/weather/forecast/">Today&#8217;s Forecast</a></li>
	<li id="menu-item-607995" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-607995"><a href="https://www.abc27.com/weather/winter-alert/">Winter Alert</a></li>
	<li id="menu-item-10870" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-10870"><a href="https://www.abc27.com/weather/interactive-radar/">Interactive Radar</a></li>
	<li id="menu-item-39184" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-39184"><a href="https://www.abc27.com/weather-cameras/">Weather Cameras</a></li>
	<li id="menu-item-10874" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-10874"><a href="https://www.abc27.com/weather/weathernet/">WeatherNet</a></li>
	<li id="menu-item-20487" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-20487"><a href="https://www.abc27.com/traffic/">Traffic</a></li>
	<li id="menu-item-12302" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-12302"><a href="https://www.abc27.com/gas-prices/">Gas Prices</a></li>
	<li id="menu-item-252490" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-252490"><a href="https://www.abc27.com/weather-almanac/">Digital Weather Almanac</a></li>
	<li id="menu-item-606444" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-606444"><a href="https://www.abc27.com/weather/beyond-the-forecast/">Beyond the Forecast</a></li>
	<li id="menu-item-10872" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-10872"><a href="https://www.abc27.com/weather/river-levels/">River Levels</a></li>
</ul>
</div></div></li>
<li id="menu-item-537578" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-has-articles menu-item-537578"><a href="https://www.abc27.com/sports/">Sports</a>
<div class="dropnav dropnav--4-col dropnav--full-width">
	<div class="dropnav__section dropnav__section--sub-menu dropnav__section--half">
		<ul class="sub-menu" data-columns="2">
	<li id="menu-item-12232" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12232"><a href="https://www.abc27.com/sports/local-sports/">Local Sports</a></li>
	<li id="menu-item-598531" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-598531"><a href="https://www.abc27.com/sports/local-sports/like-a-girl/">Like a Girl</a></li>
	<li id="menu-item-10879" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10879"><a href="https://www.abc27.com/sports/national-sports/">National Sports</a></li>
	<li id="menu-item-10880" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10880"><a href="https://www.abc27.com/sports/nittany-nation/">Nittany Nation</a></li>
	<li id="menu-item-471720" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-471720"><a href="https://www.abc27.com/sports/black-and-gold-today/">Black &amp; Gold Today</a></li>
	<li id="menu-item-591845" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-591845"><a href="https://www.abc27.com/sports/national-sports/philadelphia-eagles/">Philadelphia Eagles</a></li>
	<li id="menu-item-591844" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-591844"><a href="https://www.abc27.com/sports/national-sports/baltimore-ravens/">Baltimore Ravens</a></li>
	<li id="menu-item-472740" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-472740"><a href="https://www.abc27.com/sports/the-big-game/">The Big Game</a></li>
	<li id="menu-item-498618" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-498618"><a href="https://www.abc27.com/japan-2020/">Japan 2020</a></li>
	<li id="menu-item-610083" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-610083"><a href="https://www.abc27.com/sports/big-race-daytona/">Big Race Daytona</a></li>
	<li id="menu-item-196372" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-196372"><a href="https://www.abc27.com/sports/esports/">Esports</a></li>
	<li id="menu-item-568329" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-568329"><a href="https://www.abc27.com/venn/">Venn</a></li>
</ul>
</div><div class="dropnav__section dropnav__section--article-list dropnav__section--quarter"><div class="article-list article-list--top-story"><h3 class="article-list__heading">Top Stories</h3><div class="article-list__content"><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
	
		
		<h4 class="article-list__article-title">
							<a
					href="https://www.abc27.com/uncategorized/steelers-hire-grady-brown-as-secondary-coach/"
					class="article-list__article-link"
														>
			
				Steelers hire Grady Brown as secondary coach
							</a>
					</h4>
	
				
	
	
	
	</div>


</article></div></div></div><div class="dropnav__section dropnav__section--article-list dropnav__section--quarter"><div class="article-list article-list--bulleted"><h3 class="article-list__heading article-list__heading--hidden">Top Stories</h3><div class="article-list__content"><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
	
		
		<h4 class="article-list__article-title">
							<a
					href="https://www.abc27.com/sports/penn-state-freshman-starocci-named-big-ten-wrestler-of-the-week/"
					class="article-list__article-link"
														>
			
				Penn State freshman Starocci named Big Ten wrestler of the week
							</a>
					</h4>
	
				
	
	
	
	</div>


</article><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
	
		
		<h4 class="article-list__article-title">
							<a
					href="https://www.abc27.com/sports/central-dauphin-boiling-springs-claim-district-wrestling-gold/"
					class="article-list__article-link"
														>
			
				Central Dauphin, Boiling Springs claim district wrestling gold
							</a>
					</h4>
	
				
	
	
	
			
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
	</div>


</article><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
	
		
		<h4 class="article-list__article-title">
							<a
					href="https://www.abc27.com/sports/hershey-boys-jump-early-roll-past-red-land/"
					class="article-list__article-link"
														>
			
				Hershey boys jump early, roll past Red Land
							</a>
					</h4>
	
				
	
	
	
			
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
	</div>


</article><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
	
		
		<h4 class="article-list__article-title">
							<a
					href="https://www.abc27.com/sports/penn-states-tim-banks-named-defensive-coordinator-at-tennessee/"
					class="article-list__article-link"
														>
			
				Penn State&#8217;s Tim Banks named defensive coordinator at Tennessee
							</a>
					</h4>
	
				
	
	
	
			
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
	</div>


</article></div></div></div></div></li>
<li id="menu-item-508050" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-508050"><a href="https://www.abc27.com/watch-live/">Watch Live</a>
<div class="dropnav dropnav--1-col">
	<div class="dropnav__section dropnav__section--sub-menu">
		<ul class="sub-menu" data-columns="1">
	<li id="menu-item-10882" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-10882"><a href="https://www.abc27.com/watch-live/">Live Newscasts</a></li>
	<li id="menu-item-605400" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-605400"><a href="https://www.abc27.com/live-streams/">abc27 News+</a></li>
	<li id="menu-item-12495" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-12495"><a href="https://www.abc27.com/tv-schedule/">TV Schedule</a></li>
</ul>
</div></div></li>
<li id="menu-item-145" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-has-articles menu-item-145"><a href="https://www.abc27.com/community/">Community</a>
<div class="dropnav dropnav--4-col dropnav--full-width">
	<div class="dropnav__section dropnav__section--sub-menu dropnav__section--half">
		<ul class="sub-menu" data-columns="2">
	<li id="menu-item-597708" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-597708"><a href="https://www.abc27.com/community/honoring-black-history/">Honoring Black History</a></li>
	<li id="menu-item-400632" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-400632"><a href="https://www.abc27.com/community/finding-hope-together/">Finding Hope Together</a></li>
	<li id="menu-item-336012" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-336012"><a href="https://www.abc27.com/community/healthcareheroes/">Honoring Healthcare Heroes</a></li>
	<li id="menu-item-12310" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12310"><a href="https://www.abc27.com/community/hometown-hero/">Hometown Hero</a></li>
	<li id="menu-item-12363" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12363"><a href="https://www.abc27.com/community/we-salute-you/">We Salute You</a></li>
	<li id="menu-item-163034" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-163034"><a href="https://www.abc27.com/community/pledge-of-allegiance/">Pledge of Allegiance</a></li>
	<li id="menu-item-400403" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-400403"><a href="https://www.abc27.com/vals-kids/">Val&#8217;s Kids</a></li>
	<li id="menu-item-303104" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-303104"><a href="https://www.abc27.com/community/mommy-minute/">Mommy Minute</a></li>
	<li id="menu-item-10887" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10887"><a href="https://www.abc27.com/at-home-in-central-pa/">At Home in Central PA</a></li>
	<li id="menu-item-12329" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-12329"><a href="https://www.karnsfoods.com/scotts-meal-deals/">Karns Meal Deals</a></li>
	<li id="menu-item-606166" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-606166"><a href="https://www.abc27.com/you-can-do-it/">You Can Do It</a></li>
	<li id="menu-item-10888" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-10888"><a href="https://www.abc27.com/community-calendar/">Community Calendar</a></li>
	<li id="menu-item-256090" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-256090"><a href="https://www.abc27.com/lottery/">Lottery</a></li>
</ul>
</div><div class="dropnav__section dropnav__section--article-list dropnav__section--quarter"><div class="article-list article-list--top-story"><h3 class="article-list__heading">Top Stories</h3><div class="article-list__content"><article class="article-list__article article-list__article--is-stacked article-list__article--has-thumb">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
	
		
		<h4 class="article-list__article-title">
							<a
					href="https://www.abc27.com/news/former-football-player-leaves-nfl-to-help-at-risk-kids-through-charitable-arts-foundation/"
					class="article-list__article-link"
														>
			
				Former football player leaves NFL to help at-risk kids through charitable arts foundation
							</a>
					</h4>
	
				
	
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.abc27.com/news/former-football-player-leaves-nfl-to-help-at-risk-kids-through-charitable-arts-foundation/"
				class="article-list__article-link"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape"
	>
	<img
		src="https://i0.wp.com/www.abc27.com/wp-content/uploads/sites/55/2021/02/F0A908A0111E44EAB91D29B4CEEDB982.jpg?w=2000&#038;ssl=1"
		alt=""
		srcset=""
		sizes=""
		loading="lazy"
	/>
</div>

					</div>

					</a>
			</figure>
	</article></div></div></div><div class="dropnav__section dropnav__section--article-list dropnav__section--quarter"><div class="article-list article-list--bulleted"><h3 class="article-list__heading article-list__heading--hidden">Top Stories</h3><div class="article-list__content"><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
	
		
		<h4 class="article-list__article-title">
							<a
					href="https://www.abc27.com/community/healthcareheroes/honoring-healthcare-heroes-lynn-williams/"
					class="article-list__article-link"
														>
			
				Honoring Healthcare Heroes: Lynn Williams
							</a>
					</h4>
	
				
	
	
	
			
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
	</div>


</article><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
	
		
		<h4 class="article-list__article-title">
							<a
					href="https://www.abc27.com/community/we-salute-you/we-salute-you-spc-barbara-messinger/"
					class="article-list__article-link"
														>
			
				We Salute You: SPC Barbara Messinger
							</a>
					</h4>
	
				
	
	
	
			
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
	</div>


</article><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
	
		
		<h4 class="article-list__article-title">
							<a
					href="https://www.abc27.com/community/hometown-hero/hometown-hero-mission-bbq-donates-over-300k-to-wreaths-across-america/"
					class="article-list__article-link"
														>
			
				Hometown Hero: Mission BBQ donates over $300k to Wreaths Across America
							</a>
					</h4>
	
				
	
	
	
			
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
	</div>


</article><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
	
		
		<h4 class="article-list__article-title">
							<a
					href="https://www.abc27.com/community/healthcareheroes/honoring-healthcare-heroes-michael-darowish-md/"
					class="article-list__article-link"
														>
			
				Honoring Healthcare Heroes: Michael Darowish, MD
							</a>
					</h4>
	
				
	
	
	
			
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
	</div>


</article></div></div></div></div></li>
<li id="menu-item-10889" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-has-articles menu-item-10889"><a href="https://www.abc27.com/good-day-pa/">Good Day PA</a>
<div class="dropnav dropnav--4-col dropnav--full-width">
	<div class="dropnav__section dropnav__section--sub-menu dropnav__section--quarter">
		<ul class="sub-menu" data-columns="1">
	<li id="menu-item-12455" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12455"><a href="https://www.abc27.com/good-day-pa/author-spotlight/">Author Spotlight</a></li>
	<li id="menu-item-605093" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-605093"><a href="https://www.abc27.com/good-day-pa/stemtastic/">Get Stemtastic</a></li>
	<li id="menu-item-12459" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12459"><a href="https://www.abc27.com/good-day-pa/studio-sessions/">Studio Sessions</a></li>
	<li id="menu-item-12461" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12461"><a href="https://www.abc27.com/good-day-pa/wealthkare-good-day-pa/">WealthKare</a></li>
	<li id="menu-item-577938" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-577938"><a href="https://www.abc27.com/good-day-pa/vibrant-living-good-day-pa/">Vibrant Living</a></li>
	<li id="menu-item-613271" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-613271"><a href="https://www.abc27.com/good-day-pa/whitaker-wednesdays/">Whitaker Wednesdays</a></li>
	<li id="menu-item-12465" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-12465"><a href="https://www.abc27.com/be-a-guest/">Be a Guest on Good Day PA</a></li>
</ul>
</div><div class="dropnav__section dropnav__section--article-list dropnav__section--quarter"><div class="article-list article-list--top-story"><h3 class="article-list__heading">Top Stories</h3><div class="article-list__content"><article class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
	
		
		<h4 class="article-list__article-title">
							<a
					href="https://www.abc27.com/good-day-pa/local-chef-cooks-up-sznd-catering-after-losing-job-to-pandemic/"
					class="article-list__article-link"
														>
			
				Local chef cooks up &#8216;SZND&#8217; catering business after losing job to pandemic
							</a>
					</h4>
	
				
	
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.abc27.com/good-day-pa/local-chef-cooks-up-sznd-catering-after-losing-job-to-pandemic/"
				class="article-list__article-link"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape vilynx_enabled"
			data-vilynx-id="LIN_6294310"
	>
	<img
		src="https://i0.wp.com/www.abc27.com/wp-content/uploads/sites/55/2021/02/SZND-catering.jpg?w=2000&#038;ssl=1"
		alt=""
		srcset=""
		sizes=""
		loading="lazy"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
	</article></div></div></div><div class="dropnav__section dropnav__section--article-list dropnav__section--quarter"><div class="article-list article-list--top-story"><h3 class="article-list__heading article-list__heading--hidden">Top Stories</h3><div class="article-list__content"><article class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
	
		
		<h4 class="article-list__article-title">
							<a
					href="https://www.abc27.com/good-day-pa/members-1st-what-you-should-know-about-home-equity/"
					class="article-list__article-link"
														>
			
				Members 1st: What you should know about home equity
							</a>
					</h4>
	
				
	
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.abc27.com/good-day-pa/members-1st-what-you-should-know-about-home-equity/"
				class="article-list__article-link"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape vilynx_enabled"
			data-vilynx-id="LIN_6294325"
	>
	<img
		src="https://i0.wp.com/www.abc27.com/wp-content/uploads/sites/55/2021/02/members-1st.jpg?w=2000&#038;ssl=1"
		alt=""
		srcset=""
		sizes=""
		loading="lazy"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
	</article></div></div></div><div class="dropnav__section dropnav__section--article-list dropnav__section--quarter"><div class="article-list article-list--bulleted"><h3 class="article-list__heading article-list__heading--hidden">Top Stories</h3><div class="article-list__content"><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
	
		
		<h4 class="article-list__article-title">
							<a
					href="https://www.abc27.com/good-day-pa/bath-fitter-is-currently-hiring/"
					class="article-list__article-link"
														>
			
				Bath Fitter is currently hiring
							</a>
					</h4>
	
				
	
	
	
			
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
	</div>


</article><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
	
		
		<h4 class="article-list__article-title">
							<a
					href="https://www.abc27.com/good-day-pa/a-latta-sweet-stuff-tasty-food-boards-youll-love-to-make-and-eat/"
					class="article-list__article-link"
														>
			
				A Latta Sweet Stuff: Tasty food boards you&#8217;ll love to make and eat
							</a>
					</h4>
	
				
	
	
	
			
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
	</div>


</article><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
	
		
		<h4 class="article-list__article-title">
							<a
					href="https://www.abc27.com/good-day-pa/getting-crafty-easy-to-make-watercolor-cards/"
					class="article-list__article-link"
														>
			
				Getting Crafty: Easy-to-make watercolor cards
							</a>
					</h4>
	
				
	
	
	
			
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
	</div>


</article><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
	
		
		<h4 class="article-list__article-title">
							<a
					href="https://www.abc27.com/good-day-pa/still-time-to-save-on-new-windows-and-doors-with-renewal-by-andersen/"
					class="article-list__article-link"
														>
			
				Still time to save on new windows and doors with Renewal by Andersen
							</a>
					</h4>
	
				
	
	
	
			
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
	</div>


</article></div></div></div></div></li>
<li id="menu-item-57498" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-57498"><a href="https://www.abc27.com/contact-abc27/">About Us</a>
<div class="dropnav dropnav--2-col">
	<div class="dropnav__section dropnav__section--sub-menu">
		<ul class="sub-menu" data-columns="2">
	<li id="menu-item-57501" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-57501"><a href="https://www.abc27.com/contact-abc27/">Contact Us</a></li>
	<li id="menu-item-12488" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-12488"><a href="https://www.abc27.com/meet-the-team/">Meet the Team</a></li>
	<li id="menu-item-12477" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-12477"><a href="https://www.abc27.com/apps/">abc27 Mobile Apps</a></li>
	<li id="menu-item-621803" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-621803"><a href="https://nxslink.abc27.com/join/6sd/signup">abc27 Newsletters</a></li>
	<li id="menu-item-12486" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-12486"><a href="https://www.abc27.com/report-it/">Report It</a></li>
	<li id="menu-item-56356" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-56356"><a href="https://www.abc27.com/contests/">Contests</a></li>
	<li id="menu-item-12473" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-12473"><a href="https://www.abc27.com/advertise-with-us/">On-Air Advertising</a></li>
	<li id="menu-item-12476" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-12476"><a href="https://www.abc27.com/digitaladvertising/">Digital Advertising</a></li>
	<li id="menu-item-143177" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-143177"><a href="https://www.abc27.com/27u/">abc27 University</a></li>
	<li id="menu-item-287692" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-287692"><a href="#" data-component="NexstarCCPA">Do Not Sell My Personal Information</a></li>
</ul>
</div></div></li>
<li id="menu-item-438676" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-438676"><a href="https://www.abc27.com/jobs/">Jobs</a>
<div class="dropnav dropnav--1-col">
	<div class="dropnav__section dropnav__section--sub-menu">
		<ul class="sub-menu" data-columns="1">
	<li id="menu-item-438675" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-438675"><a href="https://www.abc27.com/find-a-job/">Find a Job</a></li>
	<li id="menu-item-438682" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-438682"><a href="https://www.ziprecruiter.com/whtm">Post a Job</a></li>
	<li id="menu-item-438685" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-438685"><a href="https://www.abc27.com/jobfair/">abc27 Job Fair</a></li>
	<li id="menu-item-435564" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-435564"><a href="https://abc27.com/employerspotlight">Employer Spotlight</a></li>
	<li id="menu-item-12483" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12483"><a href="https://www.abc27.com/jobs-at-abc27/">Jobs at abc27</a></li>
</ul>
</div></div></li>
</ul>

				<div class="site-header__search-drop">
					<a class="site-header__search-drop__toggle" href="#">
						<span class="screen-reader-text">Search</span>
						<span class="icon">
							
<svg  aria-hidden="true" tabindex="-1" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 16 17">
	<title>Search</title>
	<path d="M15.72 15.4l-3.75-3.8a7 7 0 0 0 1.72-4.612 6.851 6.851 0 1 0-6.85 6.98 6.713 6.713 0 0 0 3.72-1.127l3.85 3.9a.9.9 0 0 0 .65.276.92.92 0 0 0 .66-.276.965.965 0 0 0 0-1.341zM1.85 6.984a4.991 4.991 0 1 1 4.99 5.087 5.036 5.036 0 0 1-4.99-5.09z" />
</svg>
						</span>
					</a>
					
<form role="search" class="search-form site-header__search-form" action="https://www.abc27.com/">
	<span class="screen-reader-text">Search</span>
	<div class="search-form__fields">
		<input type="search" name="s" placeholder="What are you looking for?" />
		<input type="submit" name="submit" value="Search" />
			</div>

	</form>
				</div>
			</div>
		</nav>
	</div>
</header>

		<div class="site-content-wrapper">
			<div data-react-component="AlertBanners"></div>

			
<div id="content" class="site-content">
	<aside class="ad-unit ad-unit--leaderboard">
		<div class="ad-unit__content">
			  <div   id="acm-ad-tag-billboard1-billboard1"   data-slot='{"pos":"billboard1","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[320,50],"sizes":[[[1280,0],[[728,90],[970,250],[970,90],[970,30]]],[[1024,0],[[728,90],[970,250],[970,90],[970,30]]],[[768,0],[[320,50]]],[[641,0],[[320,50]]],[[0,0],[[320,50]]]],"amp_multi_size":"320x50","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"atf"}'   data-unit='{"tag":"billboard1","tag_id":"billboard1","dfp_id":"5678","tag_name":"mg.whtm","ad_disabled":"0","facebook_only":""}'   data-targeting='{"pos":"billboard1","fold":"atf","category":"harrisburg","kw":"midstate-woman-gives-birth-in-dauphin-county-fire-company-parking-lot"}'   data-path='/5678/mg.whtm/news/local/harrisburg'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-billboard1-billboard1'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  		</div>
	</aside>

			<div class="zone-container--below-supernav">
			<section id="custom_html-227" class="widget_text widget widget--has-z-index-stacking-reset widget_custom_html" data-component="dropzoneWidget"><div class="textwidget custom-html-widget"><div class="rich-text-cascade"><style>
body {
    background-image: url(https://www.abc27.com/wp-content/uploads/sites/55/2020/09/2020_site_bkg.jpg);
    background-repeat: repeat;
    background-attachment: fixed;
    background-position: center top;
}	

</style></div></div></section>		</div>
	
	
	<div class="site-content__layout site-content__layout--has-sidebar">
		
		
		
		<div id="primary" class="content-area">
			<main id="main" class="site-main">

				
<article class="article post-622094 post type-post status-publish format-standard has-post-thumbnail hentry category-digital-first category-harrisburg category-local category-news tag-dauphin-middle-paxton-fire-station tag-harrisburg-hospital tag-tower-city" data-component="article">
	
<header class="article-header">
	<h1 class="article-title">
		Midstate woman gives birth in Dauphin County fire company parking lot	</h1>

			<div class="article-eyebrow">
			<a href="https://www.abc27.com/news/local/harrisburg/">Harrisburg</a>
		</div>
	
	
	<div class="article-meta">
					<p>by: <a href="https://www.abc27.com/author/kate-sweigart/" title="Posts by Kate Sweigart" class="author url fn" rel="author">Kate Sweigart</a></p>
		
					Posted: <time datetime="2021-02-16T17:28:02-05:00">Feb 16, 2021 / 05:28 PM EST</time>		
					<span class="article-meta--sep"> / </span>Updated: <time datetime="2021-02-16T17:28:04-05:00">Feb 16, 2021 / 05:28 PM EST</time>			</div><!-- .article-meta -->

			<figure class="article-featured-media article-featured-media--is-image">
			
<div
	class="image-wrapper landscape"
	>
	<img
		src="https://www.abc27.com/wp-content/uploads/sites/55/2020/07/Infant.jpg?w=1920&#038;h=1080&#038;crop=1"
		alt=""
		srcset="https://www.abc27.com/wp-content/uploads/sites/55/2020/07/Infant.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.abc27.com/wp-content/uploads/sites/55/2020/07/Infant.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.abc27.com/wp-content/uploads/sites/55/2020/07/Infant.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.abc27.com/wp-content/uploads/sites/55/2020/07/Infant.jpg?w=512&amp;h=288&amp;crop=1 512w, https://www.abc27.com/wp-content/uploads/sites/55/2020/07/Infant.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.abc27.com/wp-content/uploads/sites/55/2020/07/Infant.jpg?w=876&amp;h=493&amp;crop=1 876w, https://www.abc27.com/wp-content/uploads/sites/55/2020/07/Infant.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.abc27.com/wp-content/uploads/sites/55/2020/07/Infant.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://www.abc27.com/wp-content/uploads/sites/55/2020/07/Infant.jpg?w=1752&amp;h=986&amp;crop=1 1752w, https://www.abc27.com/wp-content/uploads/sites/55/2020/07/Infant.jpg?w=1920&amp;h=1080&amp;crop=1 1920w, https://www.abc27.com/wp-content/uploads/sites/55/2020/07/Infant.jpg?w=1920&amp;h=1080&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 876px"
		loading="eager"
	/>
</div>

							<figcaption><p>(Credit: LOIC VENANCE/AFP via Getty Images)</p>
</figcaption>
					</figure>
	
	<div class="article-lead-share">
		
<div data-component="addThisInline" class="social-share addthis">
	<div class="addthis_inline_share_toolbox"></div>
</div>
	</div>
</header><!-- .article-header -->

	
	<div class="article-content rich-text">
		
		


<p>HARRISBURG, Pa. (WHTM) &#8212; On Monday evening, a Midstate mom giving birth did not make it to the hospital.</p>



<p>Both mom and dad were on their way to Harrisburg Hospital from Tower City when mom knew she wasn&#8217;t going to make it. She ended up giving birth in their car at 11 p.m. minutes from the Dauphin-Middle Paxton Fire Station.</p>



<p>Both mom and baby girl appeared to be healthy. An ambulance then took them to the hospital for safety precautions.</p>



<p>&#8220;I&#8217;ve been doing this for 20 years. It&#8217;s always been top of the bucket list to be able to deliver a baby, so last night the adrenaline was a lot more than just an average call,&#8221; Ryan Bower, Assistant Fire Chief for the Dauphin-Middle Paxton Fire Company, said.</p>



<p>According to the parents, this is their third child.</p>

		<div class="article-content-cta-group">
					</div>
	</div><!-- .rich-text -->

	
<footer class="article-footer">
			<p class="article-copyright">Copyright 2021 Nexstar Inc. All rights reserved. This material may not be published, broadcast, rewritten, or redistributed.</p>
	
	
	<div class="article-footer-share">
					<h2 class="article-footer-share__heading">Share this story</h2>
				
<div data-component="addThisInline" class="social-share addthis">
	<div class="addthis_inline_share_toolbox"></div>
</div>
	</div>
</footer><!-- .article-footer -->

	<aside class="ad-unit ad-unit--mr1-mobile">
		<div class="ad-unit__content">
			  <div   id="acm-ad-tag-mr1_mobile-mr1_mobile"   data-slot='{"pos":"mr1_mobile","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[300,250],"sizes":[[[900,0],[]],[[0,0],[[300,250]]]],"amp_multi_size":"300x250","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"atf"}'   data-unit='{"tag":"mr1_mobile","tag_id":"mr1_mobile","dfp_id":"5678","tag_name":"mg.whtm","ad_disabled":"0","facebook_only":""}'   data-targeting='{"pos":"mr1_mobile","fold":"atf","category":"harrisburg","kw":"midstate-woman-gives-birth-in-dauphin-county-fire-company-parking-lot"}'   data-path='/5678/mg.whtm/news/local/harrisburg'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-mr1_mobile-mr1_mobile'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  		</div>
	</aside>

	
	<div
		id="widget1"
		data-rc-widget
		data-widget-host="habitat"
		data-endpoint="trends.revcontent.com"
		data-widget-id="114827"
	></div>
	<script src="https://assets.revcontent.com/master/delivery.js" defer="defer"></script> 	
	<section id="custom_html-32" class="widget_text widget widget--has-z-index-stacking-reset widget_custom_html" data-component="dropzoneWidget"><div class="textwidget custom-html-widget"><div class="rich-text-cascade"><div id="lkqd-outstream"></div></div></div></section></article>

	<aside class="article-list article-list--full-width">
		

	<h2 class="article-list__heading article-list__heading--notched">
		More Harrisburg Stories	</h2>


<div class="article-list__content">
						<a class="article-list__blanketing-link" href="https://www.abc27.com/news/traffic/guide-rail-repairs-scheduled-for-i-83-northbound-on-wednesday-in-dauphin-county/">
		
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--has-excerpt"
			data-article-id="622023"
			data-index="0"
			data-collection="article-list1"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list1"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 876px&quot;]"
>
	
		
		<h3 class="article-list__article-title">
			
				Guide rail repairs scheduled for I-83 Northbound on Wednesday in Dauphin County
					</h3>
	
						<footer class="article-list__article-byline">
				by Kate Sweigart <span class="sep">/</span> <time datetime="2021-02-16T15:58:28-05:00">Feb 16, 2021</time>			</footer>
			
			<div class="article-list__article-excerpt article-list__article-excerpt--is-faded rich-text">
						<p>HARRISBURG, Pa. (WHTM) -- PennDOT is advising drivers in Dauphin County of upcoming guide rail repairs scheduled for Wednesday, Feb. 17, in Lower Paxton Township on I-83 Northbound.</p>
<p>From approximately 9:30 a.m. to 2:30 p.m., the right lane on I-83 North will be closed between Derry Street (Exit 47) and Union Deposit Road (Exit 48) for the contractor to complete the repairs. </p>
			
		</div>
	
	
			<div class="article-list__read-more article-list__read-more--w-arrow">
							<span>
					Read the Full Article
											<span class="icon icon--arrow">
	<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 17.938 10.94">
		<path d="M17.944 5.55a.733.733 0 0 1-.032.34v.03c0 .01-.006.01-.008.01a.189.189 0 0 1-.028.05.619.619 0 0 1-.123.17c-.009.01-.013.02-.023.03l-4.927 4.56a.733.733 0 0 1-.5.19.753.753 0 0 1-.54-.23.737.737 0 0 1 .041-1.04l3.547-3.28H.738a.735.735 0 1 1 0-1.47h14.693l-3.74-3.68a.735.735 0 0 1 1.03-1.05l5.022 4.94s0 .01.008.01a.016.016 0 0 0 .017.01.8.8 0 0 1 .163.32c.007.03.009.06.013.09z"/>
	</svg>
</span>
									</span>
					</div>
	
	</div>


	<figure class="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile">
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape"
	>
	<img
		src="https://www.abc27.com/wp-content/uploads/sites/55/2015/04/penndot_39094428_ver1.0.jpg?w=320&#038;h=180&#038;crop=1"
		alt="penndot_98130"
		srcset="https://www.abc27.com/wp-content/uploads/sites/55/2015/04/penndot_39094428_ver1.0.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.abc27.com/wp-content/uploads/sites/55/2015/04/penndot_39094428_ver1.0.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.abc27.com/wp-content/uploads/sites/55/2015/04/penndot_39094428_ver1.0.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.abc27.com/wp-content/uploads/sites/55/2015/04/penndot_39094428_ver1.0.jpg?w=320&amp;h=180&amp;crop=1 512w, https://www.abc27.com/wp-content/uploads/sites/55/2015/04/penndot_39094428_ver1.0.jpg?w=320&amp;h=180&amp;crop=1 640w, https://www.abc27.com/wp-content/uploads/sites/55/2015/04/penndot_39094428_ver1.0.jpg?w=320&amp;h=180&amp;crop=1 876w, https://www.abc27.com/wp-content/uploads/sites/55/2015/04/penndot_39094428_ver1.0.jpg?w=320&amp;h=180&amp;crop=1 960w, https://www.abc27.com/wp-content/uploads/sites/55/2015/04/penndot_39094428_ver1.0.jpg?w=320&amp;h=180&amp;crop=1 1280w, https://www.abc27.com/wp-content/uploads/sites/55/2015/04/penndot_39094428_ver1.0.jpg?w=320&amp;h=180&amp;crop=1 1752w, https://www.abc27.com/wp-content/uploads/sites/55/2015/04/penndot_39094428_ver1.0.jpg?w=320&amp;h=180&amp;crop=1 1920w, https://www.abc27.com/wp-content/uploads/sites/55/2015/04/penndot_39094428_ver1.0.jpg?w=320&amp;h=180&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 876px"
		loading="lazy"
	/>
</div>

					</div>

			</figure>
			</article>

					</a>
		
							<aside class="ad-unit ad-unit--leader-mr3 ad-unit--is-embedded">
				<div class="ad-unit__content">
					  <div   id="acm-ad-tag-leader_mr3-leader_mr3"   data-slot='{"pos":"leader_mr3","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[300,250],"sizes":[[[1152,0],[[728,90]]],[[0,0],[[300,250]]]],"amp_multi_size":"300x250","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"btf"}'   data-unit='{"tag":"leader_mr3","tag_id":"leader_mr3","dfp_id":"5678","tag_name":"mg.whtm","ad_disabled":"0","facebook_only":""}'   data-targeting='{"pos":"leader_mr3","fold":"btf","category":"harrisburg","kw":"midstate-woman-gives-birth-in-dauphin-county-fire-company-parking-lot"}'   data-path='/5678/mg.whtm/news/local/harrisburg'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-leader_mr3-leader_mr3'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  				</div>
			</aside>
							<a class="article-list__blanketing-link" href="https://www.abc27.com/news/local/harrisburg/go-behind-the-scenes-at-the-pennsylvania-bakery-during-fastnacht-day-2021/">
		
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--has-excerpt"
			data-article-id="621734"
			data-index="1"
			data-collection="article-list1"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list1"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 876px&quot;]"
>
	
		
		<h3 class="article-list__article-title">
			
				Go behind the scenes at the Pennsylvania Bakery during Fastnacht day 2021
					</h3>
	
						<footer class="article-list__article-byline">
				by Erica Moffitt-Dilks <span class="sep">/</span> <time datetime="2021-02-16T12:32:39-05:00">Feb 16, 2021</time>			</footer>
			
			<div class="article-list__article-excerpt article-list__article-excerpt--is-faded rich-text">
						<p>HARRISBURG, Pa. (WHTM) -- Shrove Tuesday is the day before Ash Wednesday, which for some people means it's time to load up on Fastnachts.</p>
<p>You heard that right, it's Fastnacht day, and Dresdon Rohrer, a baker at the Pennsylvania Bakery, explains what goes into the making of this delicious Pennsylvania Dutch tradition.</p>
			
		</div>
	
	
			<div class="article-list__read-more article-list__read-more--w-arrow">
							<span>
					Read the Full Article
											<span class="icon icon--arrow">
	<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 17.938 10.94">
		<path d="M17.944 5.55a.733.733 0 0 1-.032.34v.03c0 .01-.006.01-.008.01a.189.189 0 0 1-.028.05.619.619 0 0 1-.123.17c-.009.01-.013.02-.023.03l-4.927 4.56a.733.733 0 0 1-.5.19.753.753 0 0 1-.54-.23.737.737 0 0 1 .041-1.04l3.547-3.28H.738a.735.735 0 1 1 0-1.47h14.693l-3.74-3.68a.735.735 0 0 1 1.03-1.05l5.022 4.94s0 .01.008.01a.016.016 0 0 0 .017.01.8.8 0 0 1 .163.32c.007.03.009.06.013.09z"/>
	</svg>
</span>
									</span>
					</div>
	
	</div>


	<figure class="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile">
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape vilynx_enabled"
			data-vilynx-id="LIN_6294316"
	>
	<img
		src="https://www.abc27.com/wp-content/uploads/sites/55/2021/02/AdobeStock_192400341.jpeg?w=2560&#038;h=1440&#038;crop=1"
		alt=""
		srcset="https://www.abc27.com/wp-content/uploads/sites/55/2021/02/AdobeStock_192400341.jpeg?w=160&amp;h=90&amp;crop=1 160w, https://www.abc27.com/wp-content/uploads/sites/55/2021/02/AdobeStock_192400341.jpeg?w=256&amp;h=144&amp;crop=1 256w, https://www.abc27.com/wp-content/uploads/sites/55/2021/02/AdobeStock_192400341.jpeg?w=320&amp;h=180&amp;crop=1 320w, https://www.abc27.com/wp-content/uploads/sites/55/2021/02/AdobeStock_192400341.jpeg?w=512&amp;h=288&amp;crop=1 512w, https://www.abc27.com/wp-content/uploads/sites/55/2021/02/AdobeStock_192400341.jpeg?w=640&amp;h=360&amp;crop=1 640w, https://www.abc27.com/wp-content/uploads/sites/55/2021/02/AdobeStock_192400341.jpeg?w=876&amp;h=493&amp;crop=1 876w, https://www.abc27.com/wp-content/uploads/sites/55/2021/02/AdobeStock_192400341.jpeg?w=960&amp;h=540&amp;crop=1 960w, https://www.abc27.com/wp-content/uploads/sites/55/2021/02/AdobeStock_192400341.jpeg?w=1280&amp;h=720&amp;crop=1 1280w, https://www.abc27.com/wp-content/uploads/sites/55/2021/02/AdobeStock_192400341.jpeg?w=1752&amp;h=986&amp;crop=1 1752w, https://www.abc27.com/wp-content/uploads/sites/55/2021/02/AdobeStock_192400341.jpeg?w=1920&amp;h=1080&amp;crop=1 1920w, https://www.abc27.com/wp-content/uploads/sites/55/2021/02/AdobeStock_192400341.jpeg?w=2560&amp;h=1440&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 876px"
		loading="lazy"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

			</figure>
			</article>

					</a>
		
									<a class="article-list__blanketing-link" href="https://www.abc27.com/news/local/harrisburg/hacc-president-pushes-back-against-professors-fighting-to-unionize/">
		
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--has-excerpt"
			data-article-id="621448"
			data-index="2"
			data-collection="article-list1"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list1"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 876px&quot;]"
>
	
		
		<h3 class="article-list__article-title">
			
				HACC President pushes back against professors fighting to unionize
					</h3>
	
						<footer class="article-list__article-byline">
				by Hannah Brandt <span class="sep">/</span> <time datetime="2021-02-15T23:15:55-05:00">Feb 15, 2021</time>			</footer>
			
			<div class="article-list__article-excerpt article-list__article-excerpt--is-faded rich-text">
						<p>HARRISBURG, Pa. (WHTM) -- The Harrisburg Area Community College is fighting an internal battle with some professors wanting to unionize and leaders from the college pushing back.</p>
<p>The group of professors has been working to unionize for more than a year.</p>
			
		</div>
	
	
			<div class="article-list__read-more article-list__read-more--w-arrow">
							<span>
					Read the Full Article
											<span class="icon icon--arrow">
	<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 17.938 10.94">
		<path d="M17.944 5.55a.733.733 0 0 1-.032.34v.03c0 .01-.006.01-.008.01a.189.189 0 0 1-.028.05.619.619 0 0 1-.123.17c-.009.01-.013.02-.023.03l-4.927 4.56a.733.733 0 0 1-.5.19.753.753 0 0 1-.54-.23.737.737 0 0 1 .041-1.04l3.547-3.28H.738a.735.735 0 1 1 0-1.47h14.693l-3.74-3.68a.735.735 0 0 1 1.03-1.05l5.022 4.94s0 .01.008.01a.016.016 0 0 0 .017.01.8.8 0 0 1 .163.32c.007.03.009.06.013.09z"/>
	</svg>
</span>
									</span>
					</div>
	
	</div>


	<figure class="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile">
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape vilynx_enabled"
			data-vilynx-id="LIN_6292974"
	>
	<img
		src="https://www.abc27.com/wp-content/uploads/sites/55/2021/02/HACC-Union.jpg?w=1280&#038;h=720&#038;crop=1"
		alt=""
		srcset="https://www.abc27.com/wp-content/uploads/sites/55/2021/02/HACC-Union.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.abc27.com/wp-content/uploads/sites/55/2021/02/HACC-Union.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.abc27.com/wp-content/uploads/sites/55/2021/02/HACC-Union.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.abc27.com/wp-content/uploads/sites/55/2021/02/HACC-Union.jpg?w=512&amp;h=288&amp;crop=1 512w, https://www.abc27.com/wp-content/uploads/sites/55/2021/02/HACC-Union.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.abc27.com/wp-content/uploads/sites/55/2021/02/HACC-Union.jpg?w=876&amp;h=493&amp;crop=1 876w, https://www.abc27.com/wp-content/uploads/sites/55/2021/02/HACC-Union.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.abc27.com/wp-content/uploads/sites/55/2021/02/HACC-Union.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://www.abc27.com/wp-content/uploads/sites/55/2021/02/HACC-Union.jpg?w=1280&amp;h=720&amp;crop=1 1752w, https://www.abc27.com/wp-content/uploads/sites/55/2021/02/HACC-Union.jpg?w=1280&amp;h=720&amp;crop=1 1920w, https://www.abc27.com/wp-content/uploads/sites/55/2021/02/HACC-Union.jpg?w=1280&amp;h=720&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 876px"
		loading="lazy"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

			</figure>
			</article>

					</a>
		
				

</div>



	</aside>
	
<aside class="ad-unit ad-unit--leader-mr1">
	<div class="ad-unit__content">
		  <div   id="acm-ad-tag-leader_mr1-leader_mr1-story-pages"   data-slot='{"pos":"leader_mr1","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[300,250],"sizes":[[[1152,0],[[728,90]]],[[0,0],[[300,250]]]],"amp_multi_size":"300x250","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"btf"}'   data-unit='{"tag":"leader_mr1","tag_id":"leader_mr1 Story pages","dfp_id":"5678","tag_name":"mg.whtm","ad_disabled":"0","facebook_only":""}'   data-targeting='{"pos":"leader_mr1","fold":"btf","category":"harrisburg","kw":"midstate-woman-gives-birth-in-dauphin-county-fire-company-parking-lot"}'   data-path='/5678/mg.whtm/news/local/harrisburg'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-leader_mr1-leader_mr1-story-pages'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  	</div>
</aside>

		<section class="article-list-group">
		<aside class="article-list article-list--grid article-list--grid-3">
			

	<h2 class="article-list__heading article-list__heading--notched">
		Top Stories	</h2>


<div class="article-list__content">
			
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="622082"
			data-index="0"
			data-collection="article-list2"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list2"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 320px&quot;]"
>
	
		
		<h3 class="article-list__article-title">
							<a
					href="https://www.abc27.com/news/local/lancaster/lancaster-woman-charged-with-homicide-after-sundays-deadly-shooting-in-strasburg/"
					class="article-list__article-link"
														>
			
				Lancaster woman charged with homicide after Sunday&#8217;s deadly shooting in Strasburg
							</a>
					</h3>
	
				
	
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.abc27.com/news/local/lancaster/lancaster-woman-charged-with-homicide-after-sundays-deadly-shooting-in-strasburg/"
				class="article-list__article-link"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile"
	>
	<img
		src="https://www.abc27.com/wp-content/uploads/sites/55/2020/12/Homicide-Investigation.jpg?w=986&#038;h=555&#038;crop=1"
		alt=""
		srcset="https://www.abc27.com/wp-content/uploads/sites/55/2020/12/Homicide-Investigation.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.abc27.com/wp-content/uploads/sites/55/2020/12/Homicide-Investigation.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.abc27.com/wp-content/uploads/sites/55/2020/12/Homicide-Investigation.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.abc27.com/wp-content/uploads/sites/55/2020/12/Homicide-Investigation.jpg?w=512&amp;h=288&amp;crop=1 512w, https://www.abc27.com/wp-content/uploads/sites/55/2020/12/Homicide-Investigation.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.abc27.com/wp-content/uploads/sites/55/2020/12/Homicide-Investigation.jpg?w=876&amp;h=493&amp;crop=1 876w, https://www.abc27.com/wp-content/uploads/sites/55/2020/12/Homicide-Investigation.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.abc27.com/wp-content/uploads/sites/55/2020/12/Homicide-Investigation.jpg?w=986&amp;h=555&amp;crop=1 1280w, https://www.abc27.com/wp-content/uploads/sites/55/2020/12/Homicide-Investigation.jpg?w=986&amp;h=555&amp;crop=1 1752w, https://www.abc27.com/wp-content/uploads/sites/55/2020/12/Homicide-Investigation.jpg?w=986&amp;h=555&amp;crop=1 1920w, https://www.abc27.com/wp-content/uploads/sites/55/2020/12/Homicide-Investigation.jpg?w=986&amp;h=555&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 320px"
		loading="lazy"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="622079"
			data-index="1"
			data-collection="article-list2"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list2"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 320px&quot;]"
>
	
		
		<h3 class="article-list__article-title">
							<a
					href="https://www.abc27.com/news/health/coronavirus/coronavirus-pennsylvania/lancaster-co-commissioners-expected-to-give-final-approval-for-covid-19-mass-vaccine-site/"
					class="article-list__article-link"
														>
			
				Lancaster Co. Commissioners expected to give final approval for COVID-19 mass vaccine site
							</a>
					</h3>
	
				
	
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.abc27.com/news/health/coronavirus/coronavirus-pennsylvania/lancaster-co-commissioners-expected-to-give-final-approval-for-covid-19-mass-vaccine-site/"
				class="article-list__article-link"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile"
	>
	<img
		src="https://www.abc27.com/wp-content/uploads/sites/55/2021/02/a241c46016df4fbd827fc55e3d809c3e.jpg?w=2560&#038;h=1440&#038;crop=1"
		alt=""
		srcset="https://www.abc27.com/wp-content/uploads/sites/55/2021/02/a241c46016df4fbd827fc55e3d809c3e.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.abc27.com/wp-content/uploads/sites/55/2021/02/a241c46016df4fbd827fc55e3d809c3e.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.abc27.com/wp-content/uploads/sites/55/2021/02/a241c46016df4fbd827fc55e3d809c3e.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.abc27.com/wp-content/uploads/sites/55/2021/02/a241c46016df4fbd827fc55e3d809c3e.jpg?w=512&amp;h=288&amp;crop=1 512w, https://www.abc27.com/wp-content/uploads/sites/55/2021/02/a241c46016df4fbd827fc55e3d809c3e.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.abc27.com/wp-content/uploads/sites/55/2021/02/a241c46016df4fbd827fc55e3d809c3e.jpg?w=876&amp;h=493&amp;crop=1 876w, https://www.abc27.com/wp-content/uploads/sites/55/2021/02/a241c46016df4fbd827fc55e3d809c3e.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.abc27.com/wp-content/uploads/sites/55/2021/02/a241c46016df4fbd827fc55e3d809c3e.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://www.abc27.com/wp-content/uploads/sites/55/2021/02/a241c46016df4fbd827fc55e3d809c3e.jpg?w=1752&amp;h=986&amp;crop=1 1752w, https://www.abc27.com/wp-content/uploads/sites/55/2021/02/a241c46016df4fbd827fc55e3d809c3e.jpg?w=1920&amp;h=1080&amp;crop=1 1920w, https://www.abc27.com/wp-content/uploads/sites/55/2021/02/a241c46016df4fbd827fc55e3d809c3e.jpg?w=2560&amp;h=1440&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 320px"
		loading="lazy"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="622031"
			data-index="2"
			data-collection="article-list2"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list2"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 320px&quot;]"
>
	
		
		<h3 class="article-list__article-title">
							<a
					href="https://www.abc27.com/news/this-week-in-pennsylvania/budget-hearings-kick-off-in-pa-house-parties-clash-on-economic-plan/"
					class="article-list__article-link"
														>
			
				Budget hearings kick off in Pa. House, parties clash on economic plan
							</a>
					</h3>
	
				
	
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.abc27.com/news/this-week-in-pennsylvania/budget-hearings-kick-off-in-pa-house-parties-clash-on-economic-plan/"
				class="article-list__article-link"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile"
	>
	<img
		src="https://www.abc27.com/wp-content/uploads/sites/55/2021/01/Story_2294110_ver1.0-2-2-1-1.jpg?w=690&#038;h=460&#038;crop=1"
		alt=""
		srcset="https://www.abc27.com/wp-content/uploads/sites/55/2021/01/Story_2294110_ver1.0-2-2-1-1.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.abc27.com/wp-content/uploads/sites/55/2021/01/Story_2294110_ver1.0-2-2-1-1.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.abc27.com/wp-content/uploads/sites/55/2021/01/Story_2294110_ver1.0-2-2-1-1.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.abc27.com/wp-content/uploads/sites/55/2021/01/Story_2294110_ver1.0-2-2-1-1.jpg?w=512&amp;h=288&amp;crop=1 512w, https://www.abc27.com/wp-content/uploads/sites/55/2021/01/Story_2294110_ver1.0-2-2-1-1.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.abc27.com/wp-content/uploads/sites/55/2021/01/Story_2294110_ver1.0-2-2-1-1.jpg?w=690&amp;h=460&amp;crop=1 876w, https://www.abc27.com/wp-content/uploads/sites/55/2021/01/Story_2294110_ver1.0-2-2-1-1.jpg?w=690&amp;h=460&amp;crop=1 960w, https://www.abc27.com/wp-content/uploads/sites/55/2021/01/Story_2294110_ver1.0-2-2-1-1.jpg?w=690&amp;h=460&amp;crop=1 1280w, https://www.abc27.com/wp-content/uploads/sites/55/2021/01/Story_2294110_ver1.0-2-2-1-1.jpg?w=690&amp;h=460&amp;crop=1 1752w, https://www.abc27.com/wp-content/uploads/sites/55/2021/01/Story_2294110_ver1.0-2-2-1-1.jpg?w=690&amp;h=460&amp;crop=1 1920w, https://www.abc27.com/wp-content/uploads/sites/55/2021/01/Story_2294110_ver1.0-2-2-1-1.jpg?w=690&amp;h=460&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 320px"
		loading="lazy"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="622059"
			data-index="3"
			data-collection="article-list2"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list2"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 320px&quot;]"
>
	
		
		<h3 class="article-list__article-title">
							<a
					href="https://www.abc27.com/news/local/lancaster/east-lampeter-township-pd-arrest-new-york-man-on-multiple-sex-offense-charges/"
					class="article-list__article-link"
														>
			
				East Lampeter Township PD arrest New York man on multiple sex offense charges
							</a>
					</h3>
	
				
	
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.abc27.com/news/local/lancaster/east-lampeter-township-pd-arrest-new-york-man-on-multiple-sex-offense-charges/"
				class="article-list__article-link"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile"
	>
	<img
		src="https://www.abc27.com/wp-content/uploads/sites/55/2021/02/AHMED.jpg?w=1920&#038;h=1080&#038;crop=1"
		alt=""
		srcset="https://www.abc27.com/wp-content/uploads/sites/55/2021/02/AHMED.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.abc27.com/wp-content/uploads/sites/55/2021/02/AHMED.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.abc27.com/wp-content/uploads/sites/55/2021/02/AHMED.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.abc27.com/wp-content/uploads/sites/55/2021/02/AHMED.jpg?w=512&amp;h=288&amp;crop=1 512w, https://www.abc27.com/wp-content/uploads/sites/55/2021/02/AHMED.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.abc27.com/wp-content/uploads/sites/55/2021/02/AHMED.jpg?w=876&amp;h=493&amp;crop=1 876w, https://www.abc27.com/wp-content/uploads/sites/55/2021/02/AHMED.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.abc27.com/wp-content/uploads/sites/55/2021/02/AHMED.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://www.abc27.com/wp-content/uploads/sites/55/2021/02/AHMED.jpg?w=1752&amp;h=986&amp;crop=1 1752w, https://www.abc27.com/wp-content/uploads/sites/55/2021/02/AHMED.jpg?w=1920&amp;h=1080&amp;crop=1 1920w, https://www.abc27.com/wp-content/uploads/sites/55/2021/02/AHMED.jpg?w=1920&amp;h=1080&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 320px"
		loading="lazy"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="622036"
			data-index="4"
			data-collection="article-list2"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list2"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 320px&quot;]"
>
	
		
		<h3 class="article-list__article-title">
							<a
					href="https://www.abc27.com/news/local/lancaster/lancaster-county-working-on-6-2m-plan-for-struggling-hotels-bars-restaurants/"
					class="article-list__article-link"
														>
			
				Lancaster County working on $6.2M plan for struggling hotels, bars, restaurants
							</a>
					</h3>
	
				
	
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.abc27.com/news/local/lancaster/lancaster-county-working-on-6-2m-plan-for-struggling-hotels-bars-restaurants/"
				class="article-list__article-link"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile"
	>
	<img
		src="https://www.abc27.com/wp-content/uploads/sites/55/2021/02/Josephines.jpg?w=640&#038;h=481&#038;crop=1"
		alt="Josephine&#039;s"
		srcset="https://www.abc27.com/wp-content/uploads/sites/55/2021/02/Josephines.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.abc27.com/wp-content/uploads/sites/55/2021/02/Josephines.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.abc27.com/wp-content/uploads/sites/55/2021/02/Josephines.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.abc27.com/wp-content/uploads/sites/55/2021/02/Josephines.jpg?w=512&amp;h=288&amp;crop=1 512w, https://www.abc27.com/wp-content/uploads/sites/55/2021/02/Josephines.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.abc27.com/wp-content/uploads/sites/55/2021/02/Josephines.jpg?w=640&amp;h=481&amp;crop=1 876w, https://www.abc27.com/wp-content/uploads/sites/55/2021/02/Josephines.jpg?w=640&amp;h=481&amp;crop=1 960w, https://www.abc27.com/wp-content/uploads/sites/55/2021/02/Josephines.jpg?w=640&amp;h=481&amp;crop=1 1280w, https://www.abc27.com/wp-content/uploads/sites/55/2021/02/Josephines.jpg?w=640&amp;h=481&amp;crop=1 1752w, https://www.abc27.com/wp-content/uploads/sites/55/2021/02/Josephines.jpg?w=640&amp;h=481&amp;crop=1 1920w, https://www.abc27.com/wp-content/uploads/sites/55/2021/02/Josephines.jpg?w=640&amp;h=481&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 320px"
		loading="lazy"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="621967"
			data-index="5"
			data-collection="article-list2"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list2"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 320px&quot;]"
>
	
		
		<h3 class="article-list__article-title">
							<a
					href="https://www.abc27.com/news/us-world/politics/biden-extends-ban-on-foreclosures/"
					class="article-list__article-link"
														>
			
				Biden extends ban on foreclosures
							</a>
					</h3>
	
				
	
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.abc27.com/news/us-world/politics/biden-extends-ban-on-foreclosures/"
				class="article-list__article-link"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile"
	>
	<img
		src="https://www.abc27.com/wp-content/uploads/sites/55/2021/02/Biden-foreclosures.jpg?w=1280&#038;h=720&#038;crop=1"
		alt=""
		srcset="https://www.abc27.com/wp-content/uploads/sites/55/2021/02/Biden-foreclosures.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.abc27.com/wp-content/uploads/sites/55/2021/02/Biden-foreclosures.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.abc27.com/wp-content/uploads/sites/55/2021/02/Biden-foreclosures.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.abc27.com/wp-content/uploads/sites/55/2021/02/Biden-foreclosures.jpg?w=512&amp;h=288&amp;crop=1 512w, https://www.abc27.com/wp-content/uploads/sites/55/2021/02/Biden-foreclosures.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.abc27.com/wp-content/uploads/sites/55/2021/02/Biden-foreclosures.jpg?w=876&amp;h=493&amp;crop=1 876w, https://www.abc27.com/wp-content/uploads/sites/55/2021/02/Biden-foreclosures.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.abc27.com/wp-content/uploads/sites/55/2021/02/Biden-foreclosures.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://www.abc27.com/wp-content/uploads/sites/55/2021/02/Biden-foreclosures.jpg?w=1280&amp;h=720&amp;crop=1 1752w, https://www.abc27.com/wp-content/uploads/sites/55/2021/02/Biden-foreclosures.jpg?w=1280&amp;h=720&amp;crop=1 1920w, https://www.abc27.com/wp-content/uploads/sites/55/2021/02/Biden-foreclosures.jpg?w=1280&amp;h=720&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 320px"
		loading="lazy"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

		
				

</div>



		</aside>

		<aside class="ad-unit ad-unit--leader-mr4">
			<div class="ad-unit__content">
				  <div   id="acm-ad-tag-leader_mr4-leader_mr4-facebook-users-only"   data-slot='{"pos":"leader_mr4","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[300,250],"sizes":[[[1152,0],[[728,90]]],[[0,0],[[300,250]]]],"amp_multi_size":"300x250","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"btf"}'   data-unit='{"tag":"leader_mr4","tag_id":"leader_mr4 Facebook Users only","dfp_id":"5678","tag_name":"mg.whtm","ad_disabled":"0","facebook_only":"1"}'   data-targeting='{"pos":"leader_mr4","fold":"btf","category":"harrisburg","kw":"midstate-woman-gives-birth-in-dauphin-county-fire-company-parking-lot"}'   data-path='/5678/mg.whtm/news/local/harrisburg'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-leader_mr4-leader_mr4-facebook-users-only'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  			</div>
		</aside>

					<aside class="article-list article-list--grid article-list--grid-3">
				



<div class="article-list__content">
			
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="621961"
			data-index="0"
			data-collection="article-list3"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list3"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 320px&quot;]"
>
	
		
		<h2 class="article-list__article-title">
							<a
					href="https://www.abc27.com/news/biden-urges-congress-to-pass-1-9t-covid-relief-package-as-aca-special-enrollment-period-opens/"
					class="article-list__article-link"
														>
			
				Biden urges Congress to pass $1.9T COVID relief package as ACA special enrollment period opens
							</a>
					</h2>
	
				
	
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.abc27.com/news/biden-urges-congress-to-pass-1-9t-covid-relief-package-as-aca-special-enrollment-period-opens/"
				class="article-list__article-link"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile vilynx_enabled"
			data-vilynx-id="LIN_6294841"
	>
	<img
		src="https://www.abc27.com/wp-content/uploads/sites/55/2021/02/e1f9bccfa62e46f9ab8bb02ea3ed33cb-1.jpg?w=1936&#038;h=1292&#038;crop=1"
		alt=""
		srcset="https://www.abc27.com/wp-content/uploads/sites/55/2021/02/e1f9bccfa62e46f9ab8bb02ea3ed33cb-1.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.abc27.com/wp-content/uploads/sites/55/2021/02/e1f9bccfa62e46f9ab8bb02ea3ed33cb-1.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.abc27.com/wp-content/uploads/sites/55/2021/02/e1f9bccfa62e46f9ab8bb02ea3ed33cb-1.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.abc27.com/wp-content/uploads/sites/55/2021/02/e1f9bccfa62e46f9ab8bb02ea3ed33cb-1.jpg?w=512&amp;h=288&amp;crop=1 512w, https://www.abc27.com/wp-content/uploads/sites/55/2021/02/e1f9bccfa62e46f9ab8bb02ea3ed33cb-1.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.abc27.com/wp-content/uploads/sites/55/2021/02/e1f9bccfa62e46f9ab8bb02ea3ed33cb-1.jpg?w=876&amp;h=493&amp;crop=1 876w, https://www.abc27.com/wp-content/uploads/sites/55/2021/02/e1f9bccfa62e46f9ab8bb02ea3ed33cb-1.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.abc27.com/wp-content/uploads/sites/55/2021/02/e1f9bccfa62e46f9ab8bb02ea3ed33cb-1.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://www.abc27.com/wp-content/uploads/sites/55/2021/02/e1f9bccfa62e46f9ab8bb02ea3ed33cb-1.jpg?w=1752&amp;h=986&amp;crop=1 1752w, https://www.abc27.com/wp-content/uploads/sites/55/2021/02/e1f9bccfa62e46f9ab8bb02ea3ed33cb-1.jpg?w=1920&amp;h=1080&amp;crop=1 1920w, https://www.abc27.com/wp-content/uploads/sites/55/2021/02/e1f9bccfa62e46f9ab8bb02ea3ed33cb-1.jpg?w=1936&amp;h=1292&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 320px"
		loading="lazy"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="621322"
			data-index="1"
			data-collection="article-list3"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list3"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 320px&quot;]"
>
	
		
		<h2 class="article-list__article-title">
							<a
					href="https://www.abc27.com/news/local/fasnachts-what-are-they-why-do-they-have-a-holiday-and-where-can-i-get-some/"
					class="article-list__article-link"
														>
			
				Fastnacht: What is it, why does it have a holiday, and where can I get some?
							</a>
					</h2>
	
				
	
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.abc27.com/news/local/fasnachts-what-are-they-why-do-they-have-a-holiday-and-where-can-i-get-some/"
				class="article-list__article-link"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile vilynx_enabled"
			data-vilynx-id="LIN_6291688"
	>
	<img
		src="https://www.abc27.com/wp-content/uploads/sites/55/2021/02/pkg.00_00_09_01.Still002.jpg?w=1920&#038;h=1080&#038;crop=1"
		alt=""
		srcset="https://www.abc27.com/wp-content/uploads/sites/55/2021/02/pkg.00_00_09_01.Still002.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.abc27.com/wp-content/uploads/sites/55/2021/02/pkg.00_00_09_01.Still002.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.abc27.com/wp-content/uploads/sites/55/2021/02/pkg.00_00_09_01.Still002.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.abc27.com/wp-content/uploads/sites/55/2021/02/pkg.00_00_09_01.Still002.jpg?w=512&amp;h=288&amp;crop=1 512w, https://www.abc27.com/wp-content/uploads/sites/55/2021/02/pkg.00_00_09_01.Still002.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.abc27.com/wp-content/uploads/sites/55/2021/02/pkg.00_00_09_01.Still002.jpg?w=876&amp;h=493&amp;crop=1 876w, https://www.abc27.com/wp-content/uploads/sites/55/2021/02/pkg.00_00_09_01.Still002.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.abc27.com/wp-content/uploads/sites/55/2021/02/pkg.00_00_09_01.Still002.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://www.abc27.com/wp-content/uploads/sites/55/2021/02/pkg.00_00_09_01.Still002.jpg?w=1752&amp;h=986&amp;crop=1 1752w, https://www.abc27.com/wp-content/uploads/sites/55/2021/02/pkg.00_00_09_01.Still002.jpg?w=1920&amp;h=1080&amp;crop=1 1920w, https://www.abc27.com/wp-content/uploads/sites/55/2021/02/pkg.00_00_09_01.Still002.jpg?w=1920&amp;h=1080&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 320px"
		loading="lazy"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="621822"
			data-index="2"
			data-collection="article-list3"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list3"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 320px&quot;]"
>
	
		
		<h2 class="article-list__article-title">
							<a
					href="https://www.abc27.com/news/us-world/business/marriott-ceo-sorenson-62-dies-of-pancreatic-cancer/"
					class="article-list__article-link"
														>
			
				Marriott CEO Sorenson, 62, dies of pancreatic cancer
							</a>
					</h2>
	
				
	
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.abc27.com/news/us-world/business/marriott-ceo-sorenson-62-dies-of-pancreatic-cancer/"
				class="article-list__article-link"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile"
	>
	<img
		src="https://www.abc27.com/wp-content/uploads/sites/55/2021/02/bff194b7248043b8843fa0b3648201f2.jpg?w=2532&#038;h=1440&#038;crop=1"
		alt="Arne Sorenson"
		srcset="https://www.abc27.com/wp-content/uploads/sites/55/2021/02/bff194b7248043b8843fa0b3648201f2.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.abc27.com/wp-content/uploads/sites/55/2021/02/bff194b7248043b8843fa0b3648201f2.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.abc27.com/wp-content/uploads/sites/55/2021/02/bff194b7248043b8843fa0b3648201f2.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.abc27.com/wp-content/uploads/sites/55/2021/02/bff194b7248043b8843fa0b3648201f2.jpg?w=512&amp;h=288&amp;crop=1 512w, https://www.abc27.com/wp-content/uploads/sites/55/2021/02/bff194b7248043b8843fa0b3648201f2.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.abc27.com/wp-content/uploads/sites/55/2021/02/bff194b7248043b8843fa0b3648201f2.jpg?w=876&amp;h=493&amp;crop=1 876w, https://www.abc27.com/wp-content/uploads/sites/55/2021/02/bff194b7248043b8843fa0b3648201f2.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.abc27.com/wp-content/uploads/sites/55/2021/02/bff194b7248043b8843fa0b3648201f2.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://www.abc27.com/wp-content/uploads/sites/55/2021/02/bff194b7248043b8843fa0b3648201f2.jpg?w=1752&amp;h=986&amp;crop=1 1752w, https://www.abc27.com/wp-content/uploads/sites/55/2021/02/bff194b7248043b8843fa0b3648201f2.jpg?w=1920&amp;h=1080&amp;crop=1 1920w, https://www.abc27.com/wp-content/uploads/sites/55/2021/02/bff194b7248043b8843fa0b3648201f2.jpg?w=2532&amp;h=1440&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 320px"
		loading="lazy"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="621817"
			data-index="3"
			data-collection="article-list3"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list3"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 320px&quot;]"
>
	
		
		<h2 class="article-list__article-title">
							<a
					href="https://www.abc27.com/news/health/coronavirus/the-latest-unicef-asking-for-speedy-transport-of-medicines/"
					class="article-list__article-link"
														>
			
				The Latest: UNICEF asking for speedy transport of medicines
							</a>
					</h2>
	
				
	
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.abc27.com/news/health/coronavirus/the-latest-unicef-asking-for-speedy-transport-of-medicines/"
				class="article-list__article-link"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile"
	>
	<img
		src="https://www.abc27.com/wp-content/uploads/sites/55/2021/02/GettyImages-1288842652.jpg?w=2299&#038;h=1304&#038;crop=1"
		alt=""
		srcset="https://www.abc27.com/wp-content/uploads/sites/55/2021/02/GettyImages-1288842652.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.abc27.com/wp-content/uploads/sites/55/2021/02/GettyImages-1288842652.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.abc27.com/wp-content/uploads/sites/55/2021/02/GettyImages-1288842652.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.abc27.com/wp-content/uploads/sites/55/2021/02/GettyImages-1288842652.jpg?w=512&amp;h=288&amp;crop=1 512w, https://www.abc27.com/wp-content/uploads/sites/55/2021/02/GettyImages-1288842652.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.abc27.com/wp-content/uploads/sites/55/2021/02/GettyImages-1288842652.jpg?w=876&amp;h=493&amp;crop=1 876w, https://www.abc27.com/wp-content/uploads/sites/55/2021/02/GettyImages-1288842652.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.abc27.com/wp-content/uploads/sites/55/2021/02/GettyImages-1288842652.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://www.abc27.com/wp-content/uploads/sites/55/2021/02/GettyImages-1288842652.jpg?w=1752&amp;h=986&amp;crop=1 1752w, https://www.abc27.com/wp-content/uploads/sites/55/2021/02/GettyImages-1288842652.jpg?w=1920&amp;h=1080&amp;crop=1 1920w, https://www.abc27.com/wp-content/uploads/sites/55/2021/02/GettyImages-1288842652.jpg?w=2299&amp;h=1304&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 320px"
		loading="lazy"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="621734"
			data-index="4"
			data-collection="article-list3"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list3"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 320px&quot;]"
>
	
		
		<h2 class="article-list__article-title">
							<a
					href="https://www.abc27.com/news/local/harrisburg/go-behind-the-scenes-at-the-pennsylvania-bakery-during-fastnacht-day-2021/"
					class="article-list__article-link"
														>
			
				Go behind the scenes at the Pennsylvania Bakery during Fastnacht day 2021
							</a>
					</h2>
	
				
	
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.abc27.com/news/local/harrisburg/go-behind-the-scenes-at-the-pennsylvania-bakery-during-fastnacht-day-2021/"
				class="article-list__article-link"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile vilynx_enabled"
			data-vilynx-id="LIN_6294316"
	>
	<img
		src="https://www.abc27.com/wp-content/uploads/sites/55/2021/02/AdobeStock_192400341.jpeg?w=2560&#038;h=1440&#038;crop=1"
		alt=""
		srcset="https://www.abc27.com/wp-content/uploads/sites/55/2021/02/AdobeStock_192400341.jpeg?w=160&amp;h=90&amp;crop=1 160w, https://www.abc27.com/wp-content/uploads/sites/55/2021/02/AdobeStock_192400341.jpeg?w=256&amp;h=144&amp;crop=1 256w, https://www.abc27.com/wp-content/uploads/sites/55/2021/02/AdobeStock_192400341.jpeg?w=320&amp;h=180&amp;crop=1 320w, https://www.abc27.com/wp-content/uploads/sites/55/2021/02/AdobeStock_192400341.jpeg?w=512&amp;h=288&amp;crop=1 512w, https://www.abc27.com/wp-content/uploads/sites/55/2021/02/AdobeStock_192400341.jpeg?w=640&amp;h=360&amp;crop=1 640w, https://www.abc27.com/wp-content/uploads/sites/55/2021/02/AdobeStock_192400341.jpeg?w=876&amp;h=493&amp;crop=1 876w, https://www.abc27.com/wp-content/uploads/sites/55/2021/02/AdobeStock_192400341.jpeg?w=960&amp;h=540&amp;crop=1 960w, https://www.abc27.com/wp-content/uploads/sites/55/2021/02/AdobeStock_192400341.jpeg?w=1280&amp;h=720&amp;crop=1 1280w, https://www.abc27.com/wp-content/uploads/sites/55/2021/02/AdobeStock_192400341.jpeg?w=1752&amp;h=986&amp;crop=1 1752w, https://www.abc27.com/wp-content/uploads/sites/55/2021/02/AdobeStock_192400341.jpeg?w=1920&amp;h=1080&amp;crop=1 1920w, https://www.abc27.com/wp-content/uploads/sites/55/2021/02/AdobeStock_192400341.jpeg?w=2560&amp;h=1440&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 320px"
		loading="lazy"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="621775"
			data-index="5"
			data-collection="article-list3"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list3"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 320px&quot;]"
>
	
		
		<h2 class="article-list__article-title">
							<a
					href="https://www.abc27.com/news/health/coronavirus/coronavirus-pennsylvania/how-to-reserve-your-free-covid-19-vaccination-transportation-from-cat-or-rabbittransit/"
					class="article-list__article-link"
														>
			
				How to schedule your free COVID-19 vaccination transportation from CAT or rabbittransit
							</a>
					</h2>
	
				
	
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.abc27.com/news/health/coronavirus/coronavirus-pennsylvania/how-to-reserve-your-free-covid-19-vaccination-transportation-from-cat-or-rabbittransit/"
				class="article-list__article-link"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile"
	>
	<img
		src="https://www.abc27.com/wp-content/uploads/sites/55/2018/05/cat_capital_area_transit_1527025347334_43186763_ver1.0.jpg?w=650&#038;h=366&#038;crop=1"
		alt="cat_capital_area_transit_1527025347334.jpg"
		srcset="https://www.abc27.com/wp-content/uploads/sites/55/2018/05/cat_capital_area_transit_1527025347334_43186763_ver1.0.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.abc27.com/wp-content/uploads/sites/55/2018/05/cat_capital_area_transit_1527025347334_43186763_ver1.0.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.abc27.com/wp-content/uploads/sites/55/2018/05/cat_capital_area_transit_1527025347334_43186763_ver1.0.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.abc27.com/wp-content/uploads/sites/55/2018/05/cat_capital_area_transit_1527025347334_43186763_ver1.0.jpg?w=512&amp;h=288&amp;crop=1 512w, https://www.abc27.com/wp-content/uploads/sites/55/2018/05/cat_capital_area_transit_1527025347334_43186763_ver1.0.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.abc27.com/wp-content/uploads/sites/55/2018/05/cat_capital_area_transit_1527025347334_43186763_ver1.0.jpg?w=650&amp;h=366&amp;crop=1 876w, https://www.abc27.com/wp-content/uploads/sites/55/2018/05/cat_capital_area_transit_1527025347334_43186763_ver1.0.jpg?w=650&amp;h=366&amp;crop=1 960w, https://www.abc27.com/wp-content/uploads/sites/55/2018/05/cat_capital_area_transit_1527025347334_43186763_ver1.0.jpg?w=650&amp;h=366&amp;crop=1 1280w, https://www.abc27.com/wp-content/uploads/sites/55/2018/05/cat_capital_area_transit_1527025347334_43186763_ver1.0.jpg?w=650&amp;h=366&amp;crop=1 1752w, https://www.abc27.com/wp-content/uploads/sites/55/2018/05/cat_capital_area_transit_1527025347334_43186763_ver1.0.jpg?w=650&amp;h=366&amp;crop=1 1920w, https://www.abc27.com/wp-content/uploads/sites/55/2018/05/cat_capital_area_transit_1527025347334_43186763_ver1.0.jpg?w=650&amp;h=366&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 320px"
		loading="lazy"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

		
				

</div>

	<div class="article-list__read-more article-list__read-more--w-arrow">
		<a href="/news/">
			Read more stories
							<span class="icon icon--arrow">
	<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 17.938 10.94">
		<path d="M17.944 5.55a.733.733 0 0 1-.032.34v.03c0 .01-.006.01-.008.01a.189.189 0 0 1-.028.05.619.619 0 0 1-.123.17c-.009.01-.013.02-.023.03l-4.927 4.56a.733.733 0 0 1-.5.19.753.753 0 0 1-.54-.23.737.737 0 0 1 .041-1.04l3.547-3.28H.738a.735.735 0 1 1 0-1.47h14.693l-3.74-3.68a.735.735 0 0 1 1.03-1.05l5.022 4.94s0 .01.008.01a.016.016 0 0 0 .017.01.8.8 0 0 1 .163.32c.007.03.009.06.013.09z"/>
	</svg>
</span>
					</a>
	</div>
	

			</aside>
			</section>

			<aside class="ad-unit ad-unit--leader-mr2">
			<div class="ad-unit__content">
				  <div   id="acm-ad-tag-leader_mr2-leader_mr2"   data-slot='{"pos":"leader_mr2","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[300,250],"sizes":[[[1152,0],[[728,90]]],[[0,0],[[300,250]]]],"amp_multi_size":"300x250","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"btf"}'   data-unit='{"tag":"leader_mr2","tag_id":"leader_mr2","dfp_id":"5678","tag_name":"mg.whtm","ad_disabled":"0","facebook_only":""}'   data-targeting='{"pos":"leader_mr2","fold":"btf","category":"harrisburg","kw":"midstate-woman-gives-birth-in-dauphin-county-fire-company-parking-lot"}'   data-path='/5678/mg.whtm/news/local/harrisburg'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-leader_mr2-leader_mr2'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  			</div>
		</aside>
			<aside class="article-list article-list--grid article-list--grid-2">
		

	<h2 class="article-list__heading article-list__heading--notched">
		More Stories	</h2>


<div class="article-list__content">
			
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="621776"
			data-index="0"
			data-collection="article-list4"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list4"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 512px&quot;]"
>
	
		
		<h3 class="article-list__article-title">
							<a
					href="https://www.abc27.com/news/us-world/national/historic-black-colleges-to-get-650000-to-preserve-campuses/"
					class="article-list__article-link"
														>
			
				Historic Black colleges to get $650,000 to preserve campuses
							</a>
					</h3>
	
				
	
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.abc27.com/news/us-world/national/historic-black-colleges-to-get-650000-to-preserve-campuses/"
				class="article-list__article-link"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile"
	>
	<img
		src="https://www.abc27.com/wp-content/uploads/sites/55/2021/02/72e349e6c1024ba5bce82315f89c3e69.jpg?w=2560&#038;h=1440&#038;crop=1"
		alt=""
		srcset="https://www.abc27.com/wp-content/uploads/sites/55/2021/02/72e349e6c1024ba5bce82315f89c3e69.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.abc27.com/wp-content/uploads/sites/55/2021/02/72e349e6c1024ba5bce82315f89c3e69.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.abc27.com/wp-content/uploads/sites/55/2021/02/72e349e6c1024ba5bce82315f89c3e69.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.abc27.com/wp-content/uploads/sites/55/2021/02/72e349e6c1024ba5bce82315f89c3e69.jpg?w=512&amp;h=288&amp;crop=1 512w, https://www.abc27.com/wp-content/uploads/sites/55/2021/02/72e349e6c1024ba5bce82315f89c3e69.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.abc27.com/wp-content/uploads/sites/55/2021/02/72e349e6c1024ba5bce82315f89c3e69.jpg?w=876&amp;h=493&amp;crop=1 876w, https://www.abc27.com/wp-content/uploads/sites/55/2021/02/72e349e6c1024ba5bce82315f89c3e69.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.abc27.com/wp-content/uploads/sites/55/2021/02/72e349e6c1024ba5bce82315f89c3e69.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://www.abc27.com/wp-content/uploads/sites/55/2021/02/72e349e6c1024ba5bce82315f89c3e69.jpg?w=1752&amp;h=986&amp;crop=1 1752w, https://www.abc27.com/wp-content/uploads/sites/55/2021/02/72e349e6c1024ba5bce82315f89c3e69.jpg?w=1920&amp;h=1080&amp;crop=1 1920w, https://www.abc27.com/wp-content/uploads/sites/55/2021/02/72e349e6c1024ba5bce82315f89c3e69.jpg?w=2560&amp;h=1440&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 512px"
		loading="lazy"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="621752"
			data-index="1"
			data-collection="article-list4"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list4"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 512px&quot;]"
>
	
		
		<h3 class="article-list__article-title">
							<a
					href="https://www.abc27.com/news/health/coronavirus/cdc-gives-guidance-on-using-pain-relievers-like-motrin-tylenol-with-covid-19-vaccine/"
					class="article-list__article-link"
														>
			
				CDC gives guidance on using pain relievers like Motrin, Tylenol with COVID-19 vaccine
							</a>
					</h3>
	
				
	
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.abc27.com/news/health/coronavirus/cdc-gives-guidance-on-using-pain-relievers-like-motrin-tylenol-with-covid-19-vaccine/"
				class="article-list__article-link"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile"
	>
	<img
		src="https://www.abc27.com/wp-content/uploads/sites/55/2021/02/covid-19-vaccine-3.jpg?w=960&#038;h=540&#038;crop=1"
		alt=""
		srcset="https://www.abc27.com/wp-content/uploads/sites/55/2021/02/covid-19-vaccine-3.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.abc27.com/wp-content/uploads/sites/55/2021/02/covid-19-vaccine-3.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.abc27.com/wp-content/uploads/sites/55/2021/02/covid-19-vaccine-3.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.abc27.com/wp-content/uploads/sites/55/2021/02/covid-19-vaccine-3.jpg?w=512&amp;h=288&amp;crop=1 512w, https://www.abc27.com/wp-content/uploads/sites/55/2021/02/covid-19-vaccine-3.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.abc27.com/wp-content/uploads/sites/55/2021/02/covid-19-vaccine-3.jpg?w=876&amp;h=493&amp;crop=1 876w, https://www.abc27.com/wp-content/uploads/sites/55/2021/02/covid-19-vaccine-3.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.abc27.com/wp-content/uploads/sites/55/2021/02/covid-19-vaccine-3.jpg?w=960&amp;h=540&amp;crop=1 1280w, https://www.abc27.com/wp-content/uploads/sites/55/2021/02/covid-19-vaccine-3.jpg?w=960&amp;h=540&amp;crop=1 1752w, https://www.abc27.com/wp-content/uploads/sites/55/2021/02/covid-19-vaccine-3.jpg?w=960&amp;h=540&amp;crop=1 1920w, https://www.abc27.com/wp-content/uploads/sites/55/2021/02/covid-19-vaccine-3.jpg?w=960&amp;h=540&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 512px"
		loading="lazy"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="621754"
			data-index="2"
			data-collection="article-list4"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list4"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 512px&quot;]"
>
	
		
		<h3 class="article-list__article-title">
							<a
					href="https://www.abc27.com/news/us-world/politics/democratic-congressman-sues-trump-over-role-in-capitol-riot/"
					class="article-list__article-link"
														>
			
				Dem&#8217;s lawsuit accuses Trump of inciting deadly Capitol riot
							</a>
					</h3>
	
				
	
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.abc27.com/news/us-world/politics/democratic-congressman-sues-trump-over-role-in-capitol-riot/"
				class="article-list__article-link"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile"
	>
	<img
		src="https://www.abc27.com/wp-content/uploads/sites/55/2021/02/d18327fa477d41dfaad211141e072a84.jpg?w=2560&#038;h=1440&#038;crop=1"
		alt=""
		srcset="https://www.abc27.com/wp-content/uploads/sites/55/2021/02/d18327fa477d41dfaad211141e072a84.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.abc27.com/wp-content/uploads/sites/55/2021/02/d18327fa477d41dfaad211141e072a84.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.abc27.com/wp-content/uploads/sites/55/2021/02/d18327fa477d41dfaad211141e072a84.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.abc27.com/wp-content/uploads/sites/55/2021/02/d18327fa477d41dfaad211141e072a84.jpg?w=512&amp;h=288&amp;crop=1 512w, https://www.abc27.com/wp-content/uploads/sites/55/2021/02/d18327fa477d41dfaad211141e072a84.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.abc27.com/wp-content/uploads/sites/55/2021/02/d18327fa477d41dfaad211141e072a84.jpg?w=876&amp;h=493&amp;crop=1 876w, https://www.abc27.com/wp-content/uploads/sites/55/2021/02/d18327fa477d41dfaad211141e072a84.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.abc27.com/wp-content/uploads/sites/55/2021/02/d18327fa477d41dfaad211141e072a84.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://www.abc27.com/wp-content/uploads/sites/55/2021/02/d18327fa477d41dfaad211141e072a84.jpg?w=1752&amp;h=986&amp;crop=1 1752w, https://www.abc27.com/wp-content/uploads/sites/55/2021/02/d18327fa477d41dfaad211141e072a84.jpg?w=1920&amp;h=1080&amp;crop=1 1920w, https://www.abc27.com/wp-content/uploads/sites/55/2021/02/d18327fa477d41dfaad211141e072a84.jpg?w=2560&amp;h=1440&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 512px"
		loading="lazy"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="621643"
			data-index="3"
			data-collection="article-list4"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list4"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 512px&quot;]"
>
	
		
		<h3 class="article-list__article-title">
							<a
					href="https://www.abc27.com/news/health/coronavirus/woman-places-face-masks-on-her-fence-for-anyone-in-the-community-in-need/"
					class="article-list__article-link"
														>
			
				Woman places face masks on her fence for anyone in the community in need
							</a>
					</h3>
	
				
	
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.abc27.com/news/health/coronavirus/woman-places-face-masks-on-her-fence-for-anyone-in-the-community-in-need/"
				class="article-list__article-link"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile vilynx_enabled"
			data-vilynx-id="LIN_6292898"
	>
	<img
		src="https://www.abc27.com/wp-content/uploads/sites/55/2021/02/palmer-masks-on-fence.jpg?w=1920&#038;h=1080&#038;crop=1"
		alt=""
		srcset="https://www.abc27.com/wp-content/uploads/sites/55/2021/02/palmer-masks-on-fence.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.abc27.com/wp-content/uploads/sites/55/2021/02/palmer-masks-on-fence.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.abc27.com/wp-content/uploads/sites/55/2021/02/palmer-masks-on-fence.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.abc27.com/wp-content/uploads/sites/55/2021/02/palmer-masks-on-fence.jpg?w=512&amp;h=288&amp;crop=1 512w, https://www.abc27.com/wp-content/uploads/sites/55/2021/02/palmer-masks-on-fence.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.abc27.com/wp-content/uploads/sites/55/2021/02/palmer-masks-on-fence.jpg?w=876&amp;h=493&amp;crop=1 876w, https://www.abc27.com/wp-content/uploads/sites/55/2021/02/palmer-masks-on-fence.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.abc27.com/wp-content/uploads/sites/55/2021/02/palmer-masks-on-fence.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://www.abc27.com/wp-content/uploads/sites/55/2021/02/palmer-masks-on-fence.jpg?w=1752&amp;h=986&amp;crop=1 1752w, https://www.abc27.com/wp-content/uploads/sites/55/2021/02/palmer-masks-on-fence.jpg?w=1920&amp;h=1080&amp;crop=1 1920w, https://www.abc27.com/wp-content/uploads/sites/55/2021/02/palmer-masks-on-fence.jpg?w=1920&amp;h=1080&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 512px"
		loading="lazy"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

		
				

</div>

	<div class="article-list__read-more article-list__read-more--w-arrow">
		<a href="/news/">
			Read more stories
							<span class="icon icon--arrow">
	<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 17.938 10.94">
		<path d="M17.944 5.55a.733.733 0 0 1-.032.34v.03c0 .01-.006.01-.008.01a.189.189 0 0 1-.028.05.619.619 0 0 1-.123.17c-.009.01-.013.02-.023.03l-4.927 4.56a.733.733 0 0 1-.5.19.753.753 0 0 1-.54-.23.737.737 0 0 1 .041-1.04l3.547-3.28H.738a.735.735 0 1 1 0-1.47h14.693l-3.74-3.68a.735.735 0 0 1 1.03-1.05l5.022 4.94s0 .01.008.01a.016.016 0 0 0 .017.01.8.8 0 0 1 .163.32c.007.03.009.06.013.09z"/>
	</svg>
</span>
					</a>
	</div>
	

	</aside>
	
			</main>
		</div>

		
<section id="secondary" class="widget-area">
	<!-- Ad Unit Square -->
	<aside class="ad-unit ad-unit--square">
		<div class="ad-unit__content">
			  <div   id="acm-ad-tag-mr_combo1-mr_combo1"   data-slot='{"pos":"mr_combo1","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[300,250],"sizes":[[[1280,0],[[300,600],[300,250]]],[[1024,0],[[300,600],[300,250]]],[[768,0],[[300,250]]],[[641,0],[[300,250]]],[[0,0],[[300,250]]]],"amp_multi_size":"300x250","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"atf"}'   data-unit='{"tag":"mr_combo1","tag_id":"mr_combo1","dfp_id":"5678","tag_name":"mg.whtm","ad_disabled":"0","facebook_only":""}'   data-targeting='{"pos":"mr_combo1","fold":"atf","category":"harrisburg","kw":"midstate-woman-gives-birth-in-dauphin-county-fire-company-parking-lot"}'   data-path='/5678/mg.whtm/news/local/harrisburg'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-mr_combo1-mr_combo1'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  		</div>
	</aside>
	<!-- END Ad Unit Square -->

	<section id="ns-article-bin-22" class="widget widget--has-z-index-stacking-reset widget_ns-article-bin" data-component="dropzoneWidget">			<section
				class="article-list article-list--trending"
				data-component=""
				data-context="numbered_list"
								data-carousel-duration="0"
			>
				

	<h2 class="article-list__heading article-list__heading--bottom-divider">
		Top Stories	</h2>


<div class="article-list__content">
			
		<article
			class="article-list__article article-list__article--is-slat"
			data-article-id="622082"
			data-index="0"
			data-collection="article-list5"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list5"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 256px&quot;]"
>
	
		
		<h3 class="article-list__article-title">
							<a
					href="https://www.abc27.com/news/local/lancaster/lancaster-woman-charged-with-homicide-after-sundays-deadly-shooting-in-strasburg/"
					class="article-list__article-link"
														>
			
				Lancaster woman charged with homicide after Sunday&#8217;s deadly shooting in Strasburg
							</a>
					</h3>
	
				
	
	
	
	</div>


		</article>

		
						
		<article
			class="article-list__article article-list__article--is-slat"
			data-article-id="622079"
			data-index="1"
			data-collection="article-list5"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list5"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 256px&quot;]"
>
	
		
		<h3 class="article-list__article-title">
							<a
					href="https://www.abc27.com/news/health/coronavirus/coronavirus-pennsylvania/lancaster-co-commissioners-expected-to-give-final-approval-for-covid-19-mass-vaccine-site/"
					class="article-list__article-link"
														>
			
				Lancaster Co. Commissioners expected to give final approval for COVID-19 mass vaccine site
							</a>
					</h3>
	
				
	
	
	
	</div>


		</article>

		
						
		<article
			class="article-list__article article-list__article--is-slat"
			data-article-id="622031"
			data-index="2"
			data-collection="article-list5"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list5"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 256px&quot;]"
>
	
		
		<h3 class="article-list__article-title">
							<a
					href="https://www.abc27.com/news/this-week-in-pennsylvania/budget-hearings-kick-off-in-pa-house-parties-clash-on-economic-plan/"
					class="article-list__article-link"
														>
			
				Budget hearings kick off in Pa. House, parties clash on economic plan
							</a>
					</h3>
	
				
	
	
	
	</div>


		</article>

		
						
		<article
			class="article-list__article article-list__article--is-slat"
			data-article-id="622059"
			data-index="3"
			data-collection="article-list5"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list5"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 256px&quot;]"
>
	
		
		<h3 class="article-list__article-title">
							<a
					href="https://www.abc27.com/news/local/lancaster/east-lampeter-township-pd-arrest-new-york-man-on-multiple-sex-offense-charges/"
					class="article-list__article-link"
														>
			
				East Lampeter Township PD arrest New York man on multiple sex offense charges
							</a>
					</h3>
	
				
	
	
	
	</div>


		</article>

		
						
		<article
			class="article-list__article article-list__article--is-slat"
			data-article-id="622036"
			data-index="4"
			data-collection="article-list5"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list5"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 256px&quot;]"
>
	
		
		<h3 class="article-list__article-title">
							<a
					href="https://www.abc27.com/news/local/lancaster/lancaster-county-working-on-6-2m-plan-for-struggling-hotels-bars-restaurants/"
					class="article-list__article-link"
														>
			
				Lancaster County working on $6.2M plan for struggling hotels, bars, restaurants
							</a>
					</h3>
	
				
	
	
	
	</div>


		</article>

		
				

</div>

	<div class="article-list__read-more">
		<a href="https://www.abc27.com/news/top-stories/">
			More Top Stories
					</a>
	</div>
	

			</section>
			</section><section id="ns-video-bin-10" class="widget widget--has-z-index-stacking-reset widget_ns-video-bin" data-component="dropzoneWidget">				<section
					class="article-list article-list-carousel article-list-carousel--sidebar video-playlist video-playlist--carousel"
					data-component="videoPlaylist"
					data-context="carousel_sidebar--video"
				>
					

	<h2 class="article-list__heading article-list__heading--notched">
		Latest Videos	</h2>


<div class="article-list__content">
			
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="6291688"
			data-index="0"
			data-collection="article-list6"
			data-anvato-params="{&quot;ns&quot;:{&quot;id&quot;:&quot;6291688&quot;,&quot;title&quot;:&quot;What is Fasntacht Day?&quot;,&quot;link&quot;:&quot;https:\/\/www.abc27.com\/video\/what-is-fasntacht-day\/6291688\/&quot;,&quot;thumbnail&quot;:{&quot;src&quot;:&quot;https:\/\/i0.wp.com\/jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net\/pvw_lin\/7FC\/2C7\/7FC2C79976D342AE95AFD2649DF35203_4.jpg?Expires=1708128000&amp;KeyName=mcpkey1&amp;Signature=tDApUY0KO4dBhdE4KZmX9Os9eOU&amp;w=300&amp;crop=1&quot;,&quot;orientation&quot;:&quot;landscape&quot;,&quot;proportional_sources&quot;:{&quot;16:9&quot;:{&quot;srcset&quot;:&quot;https:\/\/i0.wp.com\/jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net\/pvw_lin\/7FC\/2C7\/7FC2C79976D342AE95AFD2649DF35203_4.jpg?Expires=1708128000&amp;KeyName=mcpkey1&amp;Signature=tDApUY0KO4dBhdE4KZmX9Os9eOU&amp;w=160&amp;crop=1 160w, https:\/\/i0.wp.com\/jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net\/pvw_lin\/7FC\/2C7\/7FC2C79976D342AE95AFD2649DF35203_4.jpg?Expires=1708128000&amp;KeyName=mcpkey1&amp;Signature=tDApUY0KO4dBhdE4KZmX9Os9eOU&amp;w=256&amp;crop=1 256w, https:\/\/i0.wp.com\/jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net\/pvw_lin\/7FC\/2C7\/7FC2C79976D342AE95AFD2649DF35203_4.jpg?Expires=1708128000&amp;KeyName=mcpkey1&amp;Signature=tDApUY0KO4dBhdE4KZmX9Os9eOU&amp;w=300&amp;crop=1 320w, https:\/\/i0.wp.com\/jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net\/pvw_lin\/7FC\/2C7\/7FC2C79976D342AE95AFD2649DF35203_4.jpg?Expires=1708128000&amp;KeyName=mcpkey1&amp;Signature=tDApUY0KO4dBhdE4KZmX9Os9eOU&amp;w=300&amp;crop=1 640w, https:\/\/i0.wp.com\/jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net\/pvw_lin\/7FC\/2C7\/7FC2C79976D342AE95AFD2649DF35203_4.jpg?Expires=1708128000&amp;KeyName=mcpkey1&amp;Signature=tDApUY0KO4dBhdE4KZmX9Os9eOU&amp;w=300&amp;crop=1 960w, https:\/\/i0.wp.com\/jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net\/pvw_lin\/7FC\/2C7\/7FC2C79976D342AE95AFD2649DF35203_4.jpg?Expires=1708128000&amp;KeyName=mcpkey1&amp;Signature=tDApUY0KO4dBhdE4KZmX9Os9eOU&amp;w=300&amp;crop=1 1280w, https:\/\/i0.wp.com\/jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net\/pvw_lin\/7FC\/2C7\/7FC2C79976D342AE95AFD2649DF35203_4.jpg?Expires=1708128000&amp;KeyName=mcpkey1&amp;Signature=tDApUY0KO4dBhdE4KZmX9Os9eOU&amp;w=300&amp;crop=1 1920w, https:\/\/i0.wp.com\/jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net\/pvw_lin\/7FC\/2C7\/7FC2C79976D342AE95AFD2649DF35203_4.jpg?Expires=1708128000&amp;KeyName=mcpkey1&amp;Signature=tDApUY0KO4dBhdE4KZmX9Os9eOU&amp;w=499&amp;crop=1 2560w&quot;}},&quot;sizes&quot;:&quot;(max-width: 899px) 100%, 300px&quot;},&quot;date&quot;:[],&quot;lead_media&quot;:true,&quot;media_type_icon&quot;:{&quot;name&quot;:&quot;video&quot;,&quot;label&quot;:&quot;Video&quot;},&quot;vilynx_id&quot;:&quot;LIN_6291688&quot;},&quot;mcp&quot;:&quot;LIN&quot;,&quot;width&quot;:&quot;100%&quot;,&quot;height&quot;:&quot;100%&quot;,&quot;video&quot;:6291688,&quot;autoplay&quot;:false,&quot;expect_preroll&quot;:true,&quot;pInstance&quot;:&quot;p10&quot;,&quot;plugins&quot;:{&quot;comscore&quot;:{&quot;clientId&quot;:&quot;6036439&quot;,&quot;c3&quot;:&quot;abc27.com&quot;,&quot;script&quot;:&quot;\/\/w3.cdn.anvato.net\/player\/prod\/v3\/plugins\/comscore\/comscoreplugin.min.js&quot;,&quot;useDerivedMetadata&quot;:true,&quot;mapping&quot;:{&quot;video&quot;:{&quot;c3&quot;:&quot;abc27.com&quot;,&quot;ns_st_st&quot;:&quot;whtm&quot;,&quot;ns_st_pu&quot;:&quot;Nexstar&quot;,&quot;ns_st_ge&quot;:&quot;Top Video,Local News,News,Top Video&quot;,&quot;cs_ucfr&quot;:&quot;&quot;},&quot;ad&quot;:{&quot;c3&quot;:&quot;abc27.com&quot;,&quot;ns_st_st&quot;:&quot;whtm&quot;,&quot;ns_st_pu&quot;:&quot;Nexstar&quot;,&quot;ns_st_ge&quot;:&quot;Top Video,Local News,News,Top Video&quot;,&quot;cs_ucfr&quot;:&quot;&quot;}}},&quot;dfp&quot;:{&quot;adTagUrl&quot;:&quot;https:\/\/pubads.g.doubleclick.net\/gampad\/ads?sz=1x1000&amp;iu=\/5678\/mg.whtm\/news\/local\/york&amp;impl=s&amp;gdfp_req=1&amp;env=vp&amp;output=vmap&amp;unviewed_position_start=1&amp;ad_rule=1&amp;description_url=https:\/\/www.abc27.com\/news\/local\/york\/man-found-dead-after-an-apparent-shooting-in-york\/&amp;cust_params=vid%3D6291688%26cmsid%3D302023%26pid%3D302023%26vidcat%3D\/news\/local\/york%26bob_ck%3D[bob_ck_val]%26d_code%3Dna003&quot;}},&quot;expectPrerollTimeout&quot;:8,&quot;accessKey&quot;:&quot;qN1zdy1wGBd0MhWNKpuggfVd7q2AWkJo&quot;,&quot;token&quot;:&quot;eyJ0eXAiOiJKV1QiLCJhbGciOiJIUzI1NiJ9.eyJ2aWQiOjYyOTE2ODgsImlzcyI6InFOMXpkeTF3R0JkME1oV05LcHVnZ2ZWZDdxMkFXa0pvIiwiZXhwIjoxNjEzNTE4MDAzfQ.QXn1fhXuEdzG-0BwizJqVwuRf2ra0a7H2JbKLGooLus&quot;,&quot;nxs&quot;:{&quot;mp4Url&quot;:&quot;https:\/\/nxsglobal.storage.googleapis.com\/wbre\/video\/video_studio\/522\/21\/02\/15\/6291688\/6291688_98BE6B56D9C04391B8AC670CF6788E93_210215_6291688_What_is_Fasnacht_Day__2500.mp4&quot;},&quot;disableMutedAutoplay&quot;:false,&quot;recommendations&quot;:true,&quot;expectPreroll&quot;:true,&quot;titleVisible&quot;:true,&quot;pauseOnClick&quot;:true,&quot;trackTimePeriod&quot;:60}"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list6"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 256px&quot;]"
>
	
		
		<h3 class="article-list__article-title">
							<a
					href="https://www.abc27.com/video/what-is-fasntacht-day/6291688/"
					class="article-list__article-link"
														>
			
				What is Fasntacht Day?
							</a>
					</h3>
	
				
	
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.abc27.com/video/what-is-fasntacht-day/6291688/"
				class="article-list__article-link"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape landscape vilynx_enabled"
			data-vilynx-id="LIN_6291688"
	>
	<img
		src="https://i0.wp.com/jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net/pvw_lin/7FC/2C7/7FC2C79976D342AE95AFD2649DF35203_4.jpg?Expires=1708128000&#038;KeyName=mcpkey1&#038;Signature=tDApUY0KO4dBhdE4KZmX9Os9eOU&#038;w=300&#038;crop=1"
		alt=""
		srcset="https://i0.wp.com/jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net/pvw_lin/7FC/2C7/7FC2C79976D342AE95AFD2649DF35203_4.jpg?Expires=1708128000&amp;KeyName=mcpkey1&amp;Signature=tDApUY0KO4dBhdE4KZmX9Os9eOU&amp;w=160&amp;crop=1 160w, https://i0.wp.com/jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net/pvw_lin/7FC/2C7/7FC2C79976D342AE95AFD2649DF35203_4.jpg?Expires=1708128000&amp;KeyName=mcpkey1&amp;Signature=tDApUY0KO4dBhdE4KZmX9Os9eOU&amp;w=256&amp;crop=1 256w, https://i0.wp.com/jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net/pvw_lin/7FC/2C7/7FC2C79976D342AE95AFD2649DF35203_4.jpg?Expires=1708128000&amp;KeyName=mcpkey1&amp;Signature=tDApUY0KO4dBhdE4KZmX9Os9eOU&amp;w=300&amp;crop=1 320w, https://i0.wp.com/jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net/pvw_lin/7FC/2C7/7FC2C79976D342AE95AFD2649DF35203_4.jpg?Expires=1708128000&amp;KeyName=mcpkey1&amp;Signature=tDApUY0KO4dBhdE4KZmX9Os9eOU&amp;w=300&amp;crop=1 640w, https://i0.wp.com/jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net/pvw_lin/7FC/2C7/7FC2C79976D342AE95AFD2649DF35203_4.jpg?Expires=1708128000&amp;KeyName=mcpkey1&amp;Signature=tDApUY0KO4dBhdE4KZmX9Os9eOU&amp;w=300&amp;crop=1 960w, https://i0.wp.com/jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net/pvw_lin/7FC/2C7/7FC2C79976D342AE95AFD2649DF35203_4.jpg?Expires=1708128000&amp;KeyName=mcpkey1&amp;Signature=tDApUY0KO4dBhdE4KZmX9Os9eOU&amp;w=300&amp;crop=1 1280w, https://i0.wp.com/jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net/pvw_lin/7FC/2C7/7FC2C79976D342AE95AFD2649DF35203_4.jpg?Expires=1708128000&amp;KeyName=mcpkey1&amp;Signature=tDApUY0KO4dBhdE4KZmX9Os9eOU&amp;w=300&amp;crop=1 1920w, https://i0.wp.com/jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net/pvw_lin/7FC/2C7/7FC2C79976D342AE95AFD2649DF35203_4.jpg?Expires=1708128000&amp;KeyName=mcpkey1&amp;Signature=tDApUY0KO4dBhdE4KZmX9Os9eOU&amp;w=499&amp;crop=1 2560w"
		sizes="(max-width: 899px) 100%, 300px"
		loading="lazy"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="6294316"
			data-index="1"
			data-collection="article-list6"
			data-anvato-params="{&quot;ns&quot;:{&quot;id&quot;:&quot;6294316&quot;,&quot;title&quot;:&quot;Go behind the scenes at the Pennsylvania Bakery during Fastnacht day 2021&quot;,&quot;link&quot;:&quot;https:\/\/www.abc27.com\/video\/go-behind-the-scenes-at-the-pennsylvania-bakery-during-fastnacht-day-2021\/6294316\/&quot;,&quot;thumbnail&quot;:{&quot;src&quot;:&quot;https:\/\/i0.wp.com\/jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net\/iupl_lin\/736\/44B\/73644B1B225D4352AB9ADD77985325C1.jpg?Expires=1708128000&amp;KeyName=mcpkey1&amp;Signature=QnX_ZHJMh3KBQXhQ-aoEvMoIIJc&amp;w=300&amp;crop=1&quot;,&quot;orientation&quot;:&quot;landscape&quot;,&quot;proportional_sources&quot;:{&quot;16:9&quot;:{&quot;srcset&quot;:&quot;https:\/\/i0.wp.com\/jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net\/iupl_lin\/736\/44B\/73644B1B225D4352AB9ADD77985325C1.jpg?Expires=1708128000&amp;KeyName=mcpkey1&amp;Signature=QnX_ZHJMh3KBQXhQ-aoEvMoIIJc&amp;w=160&amp;crop=1 160w, https:\/\/i0.wp.com\/jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net\/iupl_lin\/736\/44B\/73644B1B225D4352AB9ADD77985325C1.jpg?Expires=1708128000&amp;KeyName=mcpkey1&amp;Signature=QnX_ZHJMh3KBQXhQ-aoEvMoIIJc&amp;w=256&amp;crop=1 256w, https:\/\/i0.wp.com\/jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net\/iupl_lin\/736\/44B\/73644B1B225D4352AB9ADD77985325C1.jpg?Expires=1708128000&amp;KeyName=mcpkey1&amp;Signature=QnX_ZHJMh3KBQXhQ-aoEvMoIIJc&amp;w=300&amp;crop=1 320w, https:\/\/i0.wp.com\/jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net\/iupl_lin\/736\/44B\/73644B1B225D4352AB9ADD77985325C1.jpg?Expires=1708128000&amp;KeyName=mcpkey1&amp;Signature=QnX_ZHJMh3KBQXhQ-aoEvMoIIJc&amp;w=300&amp;crop=1 640w, https:\/\/i0.wp.com\/jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net\/iupl_lin\/736\/44B\/73644B1B225D4352AB9ADD77985325C1.jpg?Expires=1708128000&amp;KeyName=mcpkey1&amp;Signature=QnX_ZHJMh3KBQXhQ-aoEvMoIIJc&amp;w=300&amp;crop=1 960w, https:\/\/i0.wp.com\/jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net\/iupl_lin\/736\/44B\/73644B1B225D4352AB9ADD77985325C1.jpg?Expires=1708128000&amp;KeyName=mcpkey1&amp;Signature=QnX_ZHJMh3KBQXhQ-aoEvMoIIJc&amp;w=300&amp;crop=1 1280w, https:\/\/i0.wp.com\/jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net\/iupl_lin\/736\/44B\/73644B1B225D4352AB9ADD77985325C1.jpg?Expires=1708128000&amp;KeyName=mcpkey1&amp;Signature=QnX_ZHJMh3KBQXhQ-aoEvMoIIJc&amp;w=300&amp;crop=1 1920w, https:\/\/i0.wp.com\/jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net\/iupl_lin\/736\/44B\/73644B1B225D4352AB9ADD77985325C1.jpg?Expires=1708128000&amp;KeyName=mcpkey1&amp;Signature=QnX_ZHJMh3KBQXhQ-aoEvMoIIJc&amp;w=499&amp;crop=1 2560w&quot;}},&quot;sizes&quot;:&quot;(max-width: 899px) 100%, 300px&quot;},&quot;date&quot;:[],&quot;lead_media&quot;:true,&quot;media_type_icon&quot;:{&quot;name&quot;:&quot;video&quot;,&quot;label&quot;:&quot;Video&quot;},&quot;vilynx_id&quot;:&quot;LIN_6294316&quot;},&quot;mcp&quot;:&quot;LIN&quot;,&quot;width&quot;:&quot;100%&quot;,&quot;height&quot;:&quot;100%&quot;,&quot;video&quot;:6294316,&quot;autoplay&quot;:false,&quot;expect_preroll&quot;:true,&quot;pInstance&quot;:&quot;p11&quot;,&quot;plugins&quot;:{&quot;comscore&quot;:{&quot;clientId&quot;:&quot;6036439&quot;,&quot;c3&quot;:&quot;abc27.com&quot;,&quot;script&quot;:&quot;\/\/w3.cdn.anvato.net\/player\/prod\/v3\/plugins\/comscore\/comscoreplugin.min.js&quot;,&quot;useDerivedMetadata&quot;:true,&quot;mapping&quot;:{&quot;video&quot;:{&quot;c3&quot;:&quot;abc27.com&quot;,&quot;ns_st_st&quot;:&quot;whtm&quot;,&quot;ns_st_pu&quot;:&quot;Nexstar&quot;,&quot;ns_st_ge&quot;:&quot;Top Video,Local News,News,Top Video&quot;,&quot;cs_ucfr&quot;:&quot;&quot;},&quot;ad&quot;:{&quot;c3&quot;:&quot;abc27.com&quot;,&quot;ns_st_st&quot;:&quot;whtm&quot;,&quot;ns_st_pu&quot;:&quot;Nexstar&quot;,&quot;ns_st_ge&quot;:&quot;Top Video,Local News,News,Top Video&quot;,&quot;cs_ucfr&quot;:&quot;&quot;}}},&quot;dfp&quot;:{&quot;adTagUrl&quot;:&quot;https:\/\/pubads.g.doubleclick.net\/gampad\/ads?sz=1x1000&amp;iu=\/5678\/mg.whtm\/news\/local\/york&amp;impl=s&amp;gdfp_req=1&amp;env=vp&amp;output=vmap&amp;unviewed_position_start=1&amp;ad_rule=1&amp;description_url=https:\/\/www.abc27.com\/news\/local\/york\/man-found-dead-after-an-apparent-shooting-in-york\/&amp;cust_params=vid%3D6294316%26cmsid%3D302023%26pid%3D302023%26vidcat%3D\/news\/local\/york%26bob_ck%3D[bob_ck_val]%26d_code%3Dna003&quot;}},&quot;expectPrerollTimeout&quot;:8,&quot;accessKey&quot;:&quot;qN1zdy1wGBd0MhWNKpuggfVd7q2AWkJo&quot;,&quot;token&quot;:&quot;eyJ0eXAiOiJKV1QiLCJhbGciOiJIUzI1NiJ9.eyJ2aWQiOjYyOTQzMTYsImlzcyI6InFOMXpkeTF3R0JkME1oV05LcHVnZ2ZWZDdxMkFXa0pvIiwiZXhwIjoxNjEzNTE4MDAzfQ.dwd118bYHA_v0xGP7DEvOgs_aT5ggScWPEO2LD6TvP8&quot;,&quot;nxs&quot;:{&quot;mp4Url&quot;:&quot;https:\/\/nxsglobal.storage.googleapis.com\/whtm\/video\/video_studio\/522\/21\/02\/16\/6294316\/6294316_2D1DCF24B947494997D8AA933A4C2F10_210216_6294316_Go_behind_the_scenes_at_the_Pennsylvania_Bakery__2500.mp4&quot;},&quot;disableMutedAutoplay&quot;:false,&quot;recommendations&quot;:true,&quot;expectPreroll&quot;:true,&quot;titleVisible&quot;:true,&quot;pauseOnClick&quot;:true,&quot;trackTimePeriod&quot;:60}"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list6"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 256px&quot;]"
>
	
		
		<h3 class="article-list__article-title">
							<a
					href="https://www.abc27.com/video/go-behind-the-scenes-at-the-pennsylvania-bakery-during-fastnacht-day-2021/6294316/"
					class="article-list__article-link"
														>
			
				Go behind the scenes at the Pennsylvania Bakery during Fastnacht day 2021
							</a>
					</h3>
	
				
	
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.abc27.com/video/go-behind-the-scenes-at-the-pennsylvania-bakery-during-fastnacht-day-2021/6294316/"
				class="article-list__article-link"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape landscape vilynx_enabled"
			data-vilynx-id="LIN_6294316"
	>
	<img
		src="https://i0.wp.com/jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net/iupl_lin/736/44B/73644B1B225D4352AB9ADD77985325C1.jpg?Expires=1708128000&#038;KeyName=mcpkey1&#038;Signature=QnX_ZHJMh3KBQXhQ-aoEvMoIIJc&#038;w=300&#038;crop=1"
		alt=""
		srcset="https://i0.wp.com/jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net/iupl_lin/736/44B/73644B1B225D4352AB9ADD77985325C1.jpg?Expires=1708128000&amp;KeyName=mcpkey1&amp;Signature=QnX_ZHJMh3KBQXhQ-aoEvMoIIJc&amp;w=160&amp;crop=1 160w, https://i0.wp.com/jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net/iupl_lin/736/44B/73644B1B225D4352AB9ADD77985325C1.jpg?Expires=1708128000&amp;KeyName=mcpkey1&amp;Signature=QnX_ZHJMh3KBQXhQ-aoEvMoIIJc&amp;w=256&amp;crop=1 256w, https://i0.wp.com/jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net/iupl_lin/736/44B/73644B1B225D4352AB9ADD77985325C1.jpg?Expires=1708128000&amp;KeyName=mcpkey1&amp;Signature=QnX_ZHJMh3KBQXhQ-aoEvMoIIJc&amp;w=300&amp;crop=1 320w, https://i0.wp.com/jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net/iupl_lin/736/44B/73644B1B225D4352AB9ADD77985325C1.jpg?Expires=1708128000&amp;KeyName=mcpkey1&amp;Signature=QnX_ZHJMh3KBQXhQ-aoEvMoIIJc&amp;w=300&amp;crop=1 640w, https://i0.wp.com/jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net/iupl_lin/736/44B/73644B1B225D4352AB9ADD77985325C1.jpg?Expires=1708128000&amp;KeyName=mcpkey1&amp;Signature=QnX_ZHJMh3KBQXhQ-aoEvMoIIJc&amp;w=300&amp;crop=1 960w, https://i0.wp.com/jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net/iupl_lin/736/44B/73644B1B225D4352AB9ADD77985325C1.jpg?Expires=1708128000&amp;KeyName=mcpkey1&amp;Signature=QnX_ZHJMh3KBQXhQ-aoEvMoIIJc&amp;w=300&amp;crop=1 1280w, https://i0.wp.com/jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net/iupl_lin/736/44B/73644B1B225D4352AB9ADD77985325C1.jpg?Expires=1708128000&amp;KeyName=mcpkey1&amp;Signature=QnX_ZHJMh3KBQXhQ-aoEvMoIIJc&amp;w=300&amp;crop=1 1920w, https://i0.wp.com/jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net/iupl_lin/736/44B/73644B1B225D4352AB9ADD77985325C1.jpg?Expires=1708128000&amp;KeyName=mcpkey1&amp;Signature=QnX_ZHJMh3KBQXhQ-aoEvMoIIJc&amp;w=499&amp;crop=1 2560w"
		sizes="(max-width: 899px) 100%, 300px"
		loading="lazy"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="6293007"
			data-index="2"
			data-collection="article-list6"
			data-anvato-params="{&quot;ns&quot;:{&quot;id&quot;:&quot;6293007&quot;,&quot;title&quot;:&quot;The effects of lead poisoning on birds&quot;,&quot;link&quot;:&quot;https:\/\/www.abc27.com\/video\/the-effects-of-lead-poisoning-on-birds\/6293007\/&quot;,&quot;thumbnail&quot;:{&quot;src&quot;:&quot;https:\/\/i0.wp.com\/jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net\/iupl_lin\/550\/019\/550019F53C1A4238A33E5D3F6BC2AC16.jpg?Expires=1708041600&amp;KeyName=mcpkey1&amp;Signature=u2SG-6uS-z-6QRscg06NhEDsiFM&amp;w=300&amp;crop=1&quot;,&quot;orientation&quot;:&quot;landscape&quot;,&quot;proportional_sources&quot;:{&quot;16:9&quot;:{&quot;srcset&quot;:&quot;https:\/\/i0.wp.com\/jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net\/iupl_lin\/550\/019\/550019F53C1A4238A33E5D3F6BC2AC16.jpg?Expires=1708041600&amp;KeyName=mcpkey1&amp;Signature=u2SG-6uS-z-6QRscg06NhEDsiFM&amp;w=160&amp;crop=1 160w, https:\/\/i0.wp.com\/jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net\/iupl_lin\/550\/019\/550019F53C1A4238A33E5D3F6BC2AC16.jpg?Expires=1708041600&amp;KeyName=mcpkey1&amp;Signature=u2SG-6uS-z-6QRscg06NhEDsiFM&amp;w=256&amp;crop=1 256w, https:\/\/i0.wp.com\/jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net\/iupl_lin\/550\/019\/550019F53C1A4238A33E5D3F6BC2AC16.jpg?Expires=1708041600&amp;KeyName=mcpkey1&amp;Signature=u2SG-6uS-z-6QRscg06NhEDsiFM&amp;w=300&amp;crop=1 320w, https:\/\/i0.wp.com\/jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net\/iupl_lin\/550\/019\/550019F53C1A4238A33E5D3F6BC2AC16.jpg?Expires=1708041600&amp;KeyName=mcpkey1&amp;Signature=u2SG-6uS-z-6QRscg06NhEDsiFM&amp;w=300&amp;crop=1 640w, https:\/\/i0.wp.com\/jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net\/iupl_lin\/550\/019\/550019F53C1A4238A33E5D3F6BC2AC16.jpg?Expires=1708041600&amp;KeyName=mcpkey1&amp;Signature=u2SG-6uS-z-6QRscg06NhEDsiFM&amp;w=300&amp;crop=1 960w, https:\/\/i0.wp.com\/jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net\/iupl_lin\/550\/019\/550019F53C1A4238A33E5D3F6BC2AC16.jpg?Expires=1708041600&amp;KeyName=mcpkey1&amp;Signature=u2SG-6uS-z-6QRscg06NhEDsiFM&amp;w=300&amp;crop=1 1280w, https:\/\/i0.wp.com\/jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net\/iupl_lin\/550\/019\/550019F53C1A4238A33E5D3F6BC2AC16.jpg?Expires=1708041600&amp;KeyName=mcpkey1&amp;Signature=u2SG-6uS-z-6QRscg06NhEDsiFM&amp;w=300&amp;crop=1 1920w, https:\/\/i0.wp.com\/jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net\/iupl_lin\/550\/019\/550019F53C1A4238A33E5D3F6BC2AC16.jpg?Expires=1708041600&amp;KeyName=mcpkey1&amp;Signature=u2SG-6uS-z-6QRscg06NhEDsiFM&amp;w=499&amp;crop=1 2560w&quot;}},&quot;sizes&quot;:&quot;(max-width: 899px) 100%, 300px&quot;},&quot;date&quot;:[],&quot;lead_media&quot;:true,&quot;media_type_icon&quot;:{&quot;name&quot;:&quot;video&quot;,&quot;label&quot;:&quot;Video&quot;},&quot;vilynx_id&quot;:&quot;LIN_6293007&quot;},&quot;mcp&quot;:&quot;LIN&quot;,&quot;width&quot;:&quot;100%&quot;,&quot;height&quot;:&quot;100%&quot;,&quot;video&quot;:6293007,&quot;autoplay&quot;:false,&quot;expect_preroll&quot;:true,&quot;pInstance&quot;:&quot;p12&quot;,&quot;plugins&quot;:{&quot;comscore&quot;:{&quot;clientId&quot;:&quot;6036439&quot;,&quot;c3&quot;:&quot;abc27.com&quot;,&quot;script&quot;:&quot;\/\/w3.cdn.anvato.net\/player\/prod\/v3\/plugins\/comscore\/comscoreplugin.min.js&quot;,&quot;useDerivedMetadata&quot;:true,&quot;mapping&quot;:{&quot;video&quot;:{&quot;c3&quot;:&quot;abc27.com&quot;,&quot;ns_st_st&quot;:&quot;whtm&quot;,&quot;ns_st_pu&quot;:&quot;Nexstar&quot;,&quot;ns_st_ge&quot;:&quot;Top Video,Local News,News,Top Video&quot;,&quot;cs_ucfr&quot;:&quot;&quot;},&quot;ad&quot;:{&quot;c3&quot;:&quot;abc27.com&quot;,&quot;ns_st_st&quot;:&quot;whtm&quot;,&quot;ns_st_pu&quot;:&quot;Nexstar&quot;,&quot;ns_st_ge&quot;:&quot;Top Video,Local News,News,Top Video&quot;,&quot;cs_ucfr&quot;:&quot;&quot;}}},&quot;dfp&quot;:{&quot;adTagUrl&quot;:&quot;https:\/\/pubads.g.doubleclick.net\/gampad\/ads?sz=1x1000&amp;iu=\/5678\/mg.whtm\/news\/local\/york&amp;impl=s&amp;gdfp_req=1&amp;env=vp&amp;output=vmap&amp;unviewed_position_start=1&amp;ad_rule=1&amp;description_url=https:\/\/www.abc27.com\/news\/local\/york\/man-found-dead-after-an-apparent-shooting-in-york\/&amp;cust_params=vid%3D6293007%26cmsid%3D302023%26pid%3D302023%26vidcat%3D\/news\/local\/york%26bob_ck%3D[bob_ck_val]%26d_code%3Dna003&quot;}},&quot;expectPrerollTimeout&quot;:8,&quot;accessKey&quot;:&quot;qN1zdy1wGBd0MhWNKpuggfVd7q2AWkJo&quot;,&quot;token&quot;:&quot;eyJ0eXAiOiJKV1QiLCJhbGciOiJIUzI1NiJ9.eyJ2aWQiOjYyOTMwMDcsImlzcyI6InFOMXpkeTF3R0JkME1oV05LcHVnZ2ZWZDdxMkFXa0pvIiwiZXhwIjoxNjEzNTE4MDAzfQ.Fli4_t_da-9XVgF5zevuFjYxJYGKtEdbu8v-L3wHbMw&quot;,&quot;nxs&quot;:{&quot;mp4Url&quot;:&quot;https:\/\/nxsglobal.storage.googleapis.com\/wbre\/video\/video_studio\/522\/21\/02\/15\/6293007\/6293007_C609E3890D2B4058AD9ABD288E292EB3_210215_6293007_The_effects_of_lead_poisoning_on_birds_2500.mp4&quot;},&quot;disableMutedAutoplay&quot;:false,&quot;recommendations&quot;:true,&quot;expectPreroll&quot;:true,&quot;titleVisible&quot;:true,&quot;pauseOnClick&quot;:true,&quot;trackTimePeriod&quot;:60}"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list6"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 256px&quot;]"
>
	
		
		<h3 class="article-list__article-title">
							<a
					href="https://www.abc27.com/video/the-effects-of-lead-poisoning-on-birds/6293007/"
					class="article-list__article-link"
														>
			
				The effects of lead poisoning on birds
							</a>
					</h3>
	
				
	
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.abc27.com/video/the-effects-of-lead-poisoning-on-birds/6293007/"
				class="article-list__article-link"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape landscape vilynx_enabled"
			data-vilynx-id="LIN_6293007"
	>
	<img
		src="https://i0.wp.com/jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net/iupl_lin/550/019/550019F53C1A4238A33E5D3F6BC2AC16.jpg?Expires=1708041600&#038;KeyName=mcpkey1&#038;Signature=u2SG-6uS-z-6QRscg06NhEDsiFM&#038;w=300&#038;crop=1"
		alt=""
		srcset="https://i0.wp.com/jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net/iupl_lin/550/019/550019F53C1A4238A33E5D3F6BC2AC16.jpg?Expires=1708041600&amp;KeyName=mcpkey1&amp;Signature=u2SG-6uS-z-6QRscg06NhEDsiFM&amp;w=160&amp;crop=1 160w, https://i0.wp.com/jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net/iupl_lin/550/019/550019F53C1A4238A33E5D3F6BC2AC16.jpg?Expires=1708041600&amp;KeyName=mcpkey1&amp;Signature=u2SG-6uS-z-6QRscg06NhEDsiFM&amp;w=256&amp;crop=1 256w, https://i0.wp.com/jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net/iupl_lin/550/019/550019F53C1A4238A33E5D3F6BC2AC16.jpg?Expires=1708041600&amp;KeyName=mcpkey1&amp;Signature=u2SG-6uS-z-6QRscg06NhEDsiFM&amp;w=300&amp;crop=1 320w, https://i0.wp.com/jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net/iupl_lin/550/019/550019F53C1A4238A33E5D3F6BC2AC16.jpg?Expires=1708041600&amp;KeyName=mcpkey1&amp;Signature=u2SG-6uS-z-6QRscg06NhEDsiFM&amp;w=300&amp;crop=1 640w, https://i0.wp.com/jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net/iupl_lin/550/019/550019F53C1A4238A33E5D3F6BC2AC16.jpg?Expires=1708041600&amp;KeyName=mcpkey1&amp;Signature=u2SG-6uS-z-6QRscg06NhEDsiFM&amp;w=300&amp;crop=1 960w, https://i0.wp.com/jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net/iupl_lin/550/019/550019F53C1A4238A33E5D3F6BC2AC16.jpg?Expires=1708041600&amp;KeyName=mcpkey1&amp;Signature=u2SG-6uS-z-6QRscg06NhEDsiFM&amp;w=300&amp;crop=1 1280w, https://i0.wp.com/jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net/iupl_lin/550/019/550019F53C1A4238A33E5D3F6BC2AC16.jpg?Expires=1708041600&amp;KeyName=mcpkey1&amp;Signature=u2SG-6uS-z-6QRscg06NhEDsiFM&amp;w=300&amp;crop=1 1920w, https://i0.wp.com/jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net/iupl_lin/550/019/550019F53C1A4238A33E5D3F6BC2AC16.jpg?Expires=1708041600&amp;KeyName=mcpkey1&amp;Signature=u2SG-6uS-z-6QRscg06NhEDsiFM&amp;w=499&amp;crop=1 2560w"
		sizes="(max-width: 899px) 100%, 300px"
		loading="lazy"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="6294005"
			data-index="3"
			data-collection="article-list6"
			data-anvato-params="{&quot;ns&quot;:{&quot;id&quot;:&quot;6294005&quot;,&quot;title&quot;:&quot;Local family weighs in on helping loved ones who struggle with substance abuse&quot;,&quot;link&quot;:&quot;https:\/\/www.abc27.com\/video\/local-family-weighs-in-on-helping-loved-ones-who-struggle-with-substance-abuse\/6294005\/&quot;,&quot;thumbnail&quot;:{&quot;src&quot;:&quot;https:\/\/i0.wp.com\/jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net\/pvw_lin\/F04\/F82\/F04F82BAE90F441983EE9AC93D47152E_6.jpg?Expires=1708128000&amp;KeyName=mcpkey1&amp;Signature=3rKyow7MbPfNk6uhaA4g3smXs_Q&amp;w=300&amp;crop=1&quot;,&quot;orientation&quot;:&quot;landscape&quot;,&quot;proportional_sources&quot;:{&quot;16:9&quot;:{&quot;srcset&quot;:&quot;https:\/\/i0.wp.com\/jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net\/pvw_lin\/F04\/F82\/F04F82BAE90F441983EE9AC93D47152E_6.jpg?Expires=1708128000&amp;KeyName=mcpkey1&amp;Signature=3rKyow7MbPfNk6uhaA4g3smXs_Q&amp;w=160&amp;crop=1 160w, https:\/\/i0.wp.com\/jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net\/pvw_lin\/F04\/F82\/F04F82BAE90F441983EE9AC93D47152E_6.jpg?Expires=1708128000&amp;KeyName=mcpkey1&amp;Signature=3rKyow7MbPfNk6uhaA4g3smXs_Q&amp;w=256&amp;crop=1 256w, https:\/\/i0.wp.com\/jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net\/pvw_lin\/F04\/F82\/F04F82BAE90F441983EE9AC93D47152E_6.jpg?Expires=1708128000&amp;KeyName=mcpkey1&amp;Signature=3rKyow7MbPfNk6uhaA4g3smXs_Q&amp;w=300&amp;crop=1 320w, https:\/\/i0.wp.com\/jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net\/pvw_lin\/F04\/F82\/F04F82BAE90F441983EE9AC93D47152E_6.jpg?Expires=1708128000&amp;KeyName=mcpkey1&amp;Signature=3rKyow7MbPfNk6uhaA4g3smXs_Q&amp;w=300&amp;crop=1 640w, https:\/\/i0.wp.com\/jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net\/pvw_lin\/F04\/F82\/F04F82BAE90F441983EE9AC93D47152E_6.jpg?Expires=1708128000&amp;KeyName=mcpkey1&amp;Signature=3rKyow7MbPfNk6uhaA4g3smXs_Q&amp;w=300&amp;crop=1 960w, https:\/\/i0.wp.com\/jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net\/pvw_lin\/F04\/F82\/F04F82BAE90F441983EE9AC93D47152E_6.jpg?Expires=1708128000&amp;KeyName=mcpkey1&amp;Signature=3rKyow7MbPfNk6uhaA4g3smXs_Q&amp;w=300&amp;crop=1 1280w, https:\/\/i0.wp.com\/jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net\/pvw_lin\/F04\/F82\/F04F82BAE90F441983EE9AC93D47152E_6.jpg?Expires=1708128000&amp;KeyName=mcpkey1&amp;Signature=3rKyow7MbPfNk6uhaA4g3smXs_Q&amp;w=300&amp;crop=1 1920w, https:\/\/i0.wp.com\/jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net\/pvw_lin\/F04\/F82\/F04F82BAE90F441983EE9AC93D47152E_6.jpg?Expires=1708128000&amp;KeyName=mcpkey1&amp;Signature=3rKyow7MbPfNk6uhaA4g3smXs_Q&amp;w=499&amp;crop=1 2560w&quot;}},&quot;sizes&quot;:&quot;(max-width: 899px) 100%, 300px&quot;},&quot;date&quot;:[],&quot;lead_media&quot;:true,&quot;media_type_icon&quot;:{&quot;name&quot;:&quot;video&quot;,&quot;label&quot;:&quot;Video&quot;},&quot;vilynx_id&quot;:&quot;LIN_6294005&quot;},&quot;mcp&quot;:&quot;LIN&quot;,&quot;width&quot;:&quot;100%&quot;,&quot;height&quot;:&quot;100%&quot;,&quot;video&quot;:6294005,&quot;autoplay&quot;:false,&quot;expect_preroll&quot;:true,&quot;pInstance&quot;:&quot;p13&quot;,&quot;plugins&quot;:{&quot;comscore&quot;:{&quot;clientId&quot;:&quot;6036439&quot;,&quot;c3&quot;:&quot;abc27.com&quot;,&quot;script&quot;:&quot;\/\/w3.cdn.anvato.net\/player\/prod\/v3\/plugins\/comscore\/comscoreplugin.min.js&quot;,&quot;useDerivedMetadata&quot;:true,&quot;mapping&quot;:{&quot;video&quot;:{&quot;c3&quot;:&quot;abc27.com&quot;,&quot;ns_st_st&quot;:&quot;whtm&quot;,&quot;ns_st_pu&quot;:&quot;Nexstar&quot;,&quot;ns_st_ge&quot;:&quot;Top Video,Local News,News,Top Video&quot;,&quot;cs_ucfr&quot;:&quot;&quot;},&quot;ad&quot;:{&quot;c3&quot;:&quot;abc27.com&quot;,&quot;ns_st_st&quot;:&quot;whtm&quot;,&quot;ns_st_pu&quot;:&quot;Nexstar&quot;,&quot;ns_st_ge&quot;:&quot;Top Video,Local News,News,Top Video&quot;,&quot;cs_ucfr&quot;:&quot;&quot;}}},&quot;dfp&quot;:{&quot;adTagUrl&quot;:&quot;https:\/\/pubads.g.doubleclick.net\/gampad\/ads?sz=1x1000&amp;iu=\/5678\/mg.whtm\/news\/local\/york&amp;impl=s&amp;gdfp_req=1&amp;env=vp&amp;output=vmap&amp;unviewed_position_start=1&amp;ad_rule=1&amp;description_url=https:\/\/www.abc27.com\/news\/local\/york\/man-found-dead-after-an-apparent-shooting-in-york\/&amp;cust_params=vid%3D6294005%26cmsid%3D302023%26pid%3D302023%26vidcat%3D\/news\/local\/york%26bob_ck%3D[bob_ck_val]%26d_code%3Dna003&quot;}},&quot;expectPrerollTimeout&quot;:8,&quot;accessKey&quot;:&quot;qN1zdy1wGBd0MhWNKpuggfVd7q2AWkJo&quot;,&quot;token&quot;:&quot;eyJ0eXAiOiJKV1QiLCJhbGciOiJIUzI1NiJ9.eyJ2aWQiOjYyOTQwMDUsImlzcyI6InFOMXpkeTF3R0JkME1oV05LcHVnZ2ZWZDdxMkFXa0pvIiwiZXhwIjoxNjEzNTE4MDAzfQ.YNRCsWb2pjfnxV237wIO_lEwe7VTIsTHh-NppPIIR54&quot;,&quot;nxs&quot;:{&quot;mp4Url&quot;:&quot;https:\/\/nxsglobal.storage.googleapis.com\/whtm\/video\/video_studio\/522\/21\/02\/16\/6294005\/6294005_0327CBD0B0694F15B82C26C6634AD3B7_210216_6294005_Local_family_weighs_in_on_helping_loved_ones_who_2500.mp4&quot;},&quot;disableMutedAutoplay&quot;:false,&quot;recommendations&quot;:true,&quot;expectPreroll&quot;:true,&quot;titleVisible&quot;:true,&quot;pauseOnClick&quot;:true,&quot;trackTimePeriod&quot;:60}"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list6"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 256px&quot;]"
>
	
		
		<h3 class="article-list__article-title">
							<a
					href="https://www.abc27.com/video/local-family-weighs-in-on-helping-loved-ones-who-struggle-with-substance-abuse/6294005/"
					class="article-list__article-link"
														>
			
				Local family weighs in on helping loved ones who struggle with substance abuse
							</a>
					</h3>
	
				
	
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.abc27.com/video/local-family-weighs-in-on-helping-loved-ones-who-struggle-with-substance-abuse/6294005/"
				class="article-list__article-link"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape landscape vilynx_enabled"
			data-vilynx-id="LIN_6294005"
	>
	<img
		src="https://i0.wp.com/jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net/pvw_lin/F04/F82/F04F82BAE90F441983EE9AC93D47152E_6.jpg?Expires=1708128000&#038;KeyName=mcpkey1&#038;Signature=3rKyow7MbPfNk6uhaA4g3smXs_Q&#038;w=300&#038;crop=1"
		alt=""
		srcset="https://i0.wp.com/jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net/pvw_lin/F04/F82/F04F82BAE90F441983EE9AC93D47152E_6.jpg?Expires=1708128000&amp;KeyName=mcpkey1&amp;Signature=3rKyow7MbPfNk6uhaA4g3smXs_Q&amp;w=160&amp;crop=1 160w, https://i0.wp.com/jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net/pvw_lin/F04/F82/F04F82BAE90F441983EE9AC93D47152E_6.jpg?Expires=1708128000&amp;KeyName=mcpkey1&amp;Signature=3rKyow7MbPfNk6uhaA4g3smXs_Q&amp;w=256&amp;crop=1 256w, https://i0.wp.com/jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net/pvw_lin/F04/F82/F04F82BAE90F441983EE9AC93D47152E_6.jpg?Expires=1708128000&amp;KeyName=mcpkey1&amp;Signature=3rKyow7MbPfNk6uhaA4g3smXs_Q&amp;w=300&amp;crop=1 320w, https://i0.wp.com/jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net/pvw_lin/F04/F82/F04F82BAE90F441983EE9AC93D47152E_6.jpg?Expires=1708128000&amp;KeyName=mcpkey1&amp;Signature=3rKyow7MbPfNk6uhaA4g3smXs_Q&amp;w=300&amp;crop=1 640w, https://i0.wp.com/jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net/pvw_lin/F04/F82/F04F82BAE90F441983EE9AC93D47152E_6.jpg?Expires=1708128000&amp;KeyName=mcpkey1&amp;Signature=3rKyow7MbPfNk6uhaA4g3smXs_Q&amp;w=300&amp;crop=1 960w, https://i0.wp.com/jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net/pvw_lin/F04/F82/F04F82BAE90F441983EE9AC93D47152E_6.jpg?Expires=1708128000&amp;KeyName=mcpkey1&amp;Signature=3rKyow7MbPfNk6uhaA4g3smXs_Q&amp;w=300&amp;crop=1 1280w, https://i0.wp.com/jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net/pvw_lin/F04/F82/F04F82BAE90F441983EE9AC93D47152E_6.jpg?Expires=1708128000&amp;KeyName=mcpkey1&amp;Signature=3rKyow7MbPfNk6uhaA4g3smXs_Q&amp;w=300&amp;crop=1 1920w, https://i0.wp.com/jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net/pvw_lin/F04/F82/F04F82BAE90F441983EE9AC93D47152E_6.jpg?Expires=1708128000&amp;KeyName=mcpkey1&amp;Signature=3rKyow7MbPfNk6uhaA4g3smXs_Q&amp;w=499&amp;crop=1 2560w"
		sizes="(max-width: 899px) 100%, 300px"
		loading="lazy"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="6292395"
			data-index="4"
			data-collection="article-list6"
			data-anvato-params="{&quot;ns&quot;:{&quot;id&quot;:&quot;6292395&quot;,&quot;title&quot;:&quot;York County: New fasnacht record at Seven Valleys Fire Co.&quot;,&quot;link&quot;:&quot;https:\/\/www.abc27.com\/video\/york-county-new-fasnacht-record-at-seven-valleys-fire-co\/6292395\/&quot;,&quot;thumbnail&quot;:{&quot;src&quot;:&quot;https:\/\/i0.wp.com\/jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net\/iupl_lin\/233\/323\/233323FC2DBA46F09E6FFEBCFF791369.jpg?Expires=1708041600&amp;KeyName=mcpkey1&amp;Signature=Cwq8Qos6ELK6BRtbkOssUazSLQg&amp;w=300&amp;crop=1&quot;,&quot;orientation&quot;:&quot;landscape&quot;,&quot;proportional_sources&quot;:{&quot;16:9&quot;:{&quot;srcset&quot;:&quot;https:\/\/i0.wp.com\/jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net\/iupl_lin\/233\/323\/233323FC2DBA46F09E6FFEBCFF791369.jpg?Expires=1708041600&amp;KeyName=mcpkey1&amp;Signature=Cwq8Qos6ELK6BRtbkOssUazSLQg&amp;w=160&amp;crop=1 160w, https:\/\/i0.wp.com\/jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net\/iupl_lin\/233\/323\/233323FC2DBA46F09E6FFEBCFF791369.jpg?Expires=1708041600&amp;KeyName=mcpkey1&amp;Signature=Cwq8Qos6ELK6BRtbkOssUazSLQg&amp;w=256&amp;crop=1 256w, https:\/\/i0.wp.com\/jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net\/iupl_lin\/233\/323\/233323FC2DBA46F09E6FFEBCFF791369.jpg?Expires=1708041600&amp;KeyName=mcpkey1&amp;Signature=Cwq8Qos6ELK6BRtbkOssUazSLQg&amp;w=300&amp;crop=1 320w, https:\/\/i0.wp.com\/jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net\/iupl_lin\/233\/323\/233323FC2DBA46F09E6FFEBCFF791369.jpg?Expires=1708041600&amp;KeyName=mcpkey1&amp;Signature=Cwq8Qos6ELK6BRtbkOssUazSLQg&amp;w=300&amp;crop=1 640w, https:\/\/i0.wp.com\/jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net\/iupl_lin\/233\/323\/233323FC2DBA46F09E6FFEBCFF791369.jpg?Expires=1708041600&amp;KeyName=mcpkey1&amp;Signature=Cwq8Qos6ELK6BRtbkOssUazSLQg&amp;w=300&amp;crop=1 960w, https:\/\/i0.wp.com\/jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net\/iupl_lin\/233\/323\/233323FC2DBA46F09E6FFEBCFF791369.jpg?Expires=1708041600&amp;KeyName=mcpkey1&amp;Signature=Cwq8Qos6ELK6BRtbkOssUazSLQg&amp;w=300&amp;crop=1 1280w, https:\/\/i0.wp.com\/jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net\/iupl_lin\/233\/323\/233323FC2DBA46F09E6FFEBCFF791369.jpg?Expires=1708041600&amp;KeyName=mcpkey1&amp;Signature=Cwq8Qos6ELK6BRtbkOssUazSLQg&amp;w=300&amp;crop=1 1920w, https:\/\/i0.wp.com\/jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net\/iupl_lin\/233\/323\/233323FC2DBA46F09E6FFEBCFF791369.jpg?Expires=1708041600&amp;KeyName=mcpkey1&amp;Signature=Cwq8Qos6ELK6BRtbkOssUazSLQg&amp;w=499&amp;crop=1 2560w&quot;}},&quot;sizes&quot;:&quot;(max-width: 899px) 100%, 300px&quot;},&quot;date&quot;:[],&quot;lead_media&quot;:true,&quot;media_type_icon&quot;:{&quot;name&quot;:&quot;video&quot;,&quot;label&quot;:&quot;Video&quot;},&quot;vilynx_id&quot;:&quot;LIN_6292395&quot;},&quot;mcp&quot;:&quot;LIN&quot;,&quot;width&quot;:&quot;100%&quot;,&quot;height&quot;:&quot;100%&quot;,&quot;video&quot;:6292395,&quot;autoplay&quot;:false,&quot;expect_preroll&quot;:true,&quot;pInstance&quot;:&quot;p14&quot;,&quot;plugins&quot;:{&quot;comscore&quot;:{&quot;clientId&quot;:&quot;6036439&quot;,&quot;c3&quot;:&quot;abc27.com&quot;,&quot;script&quot;:&quot;\/\/w3.cdn.anvato.net\/player\/prod\/v3\/plugins\/comscore\/comscoreplugin.min.js&quot;,&quot;useDerivedMetadata&quot;:true,&quot;mapping&quot;:{&quot;video&quot;:{&quot;c3&quot;:&quot;abc27.com&quot;,&quot;ns_st_st&quot;:&quot;whtm&quot;,&quot;ns_st_pu&quot;:&quot;Nexstar&quot;,&quot;ns_st_ge&quot;:&quot;Top Video,Local News,News,Top Video&quot;,&quot;cs_ucfr&quot;:&quot;&quot;},&quot;ad&quot;:{&quot;c3&quot;:&quot;abc27.com&quot;,&quot;ns_st_st&quot;:&quot;whtm&quot;,&quot;ns_st_pu&quot;:&quot;Nexstar&quot;,&quot;ns_st_ge&quot;:&quot;Top Video,Local News,News,Top Video&quot;,&quot;cs_ucfr&quot;:&quot;&quot;}}},&quot;dfp&quot;:{&quot;adTagUrl&quot;:&quot;https:\/\/pubads.g.doubleclick.net\/gampad\/ads?sz=1x1000&amp;iu=\/5678\/mg.whtm\/news\/local\/york&amp;impl=s&amp;gdfp_req=1&amp;env=vp&amp;output=vmap&amp;unviewed_position_start=1&amp;ad_rule=1&amp;description_url=https:\/\/www.abc27.com\/news\/local\/york\/man-found-dead-after-an-apparent-shooting-in-york\/&amp;cust_params=vid%3D6292395%26cmsid%3D302023%26pid%3D302023%26vidcat%3D\/news\/local\/york%26bob_ck%3D[bob_ck_val]%26d_code%3Dna003&quot;}},&quot;expectPrerollTimeout&quot;:8,&quot;accessKey&quot;:&quot;qN1zdy1wGBd0MhWNKpuggfVd7q2AWkJo&quot;,&quot;token&quot;:&quot;eyJ0eXAiOiJKV1QiLCJhbGciOiJIUzI1NiJ9.eyJ2aWQiOjYyOTIzOTUsImlzcyI6InFOMXpkeTF3R0JkME1oV05LcHVnZ2ZWZDdxMkFXa0pvIiwiZXhwIjoxNjEzNTE4MDAzfQ.VOW2_tDCUp1vCyRuZ9jqXMJAwZL6LvsIXqRl2GXuUb8&quot;,&quot;nxs&quot;:{&quot;mp4Url&quot;:&quot;https:\/\/nxsglobal.storage.googleapis.com\/wbre\/video\/video_studio\/522\/21\/02\/15\/6292395\/6292395_8AAA6D8B882D45D5A06B30AD6DD2F3FC_210215_6292395_York_County__New_fasnacht_record_at_Seven_Valley_2500.mp4&quot;},&quot;disableMutedAutoplay&quot;:false,&quot;recommendations&quot;:true,&quot;expectPreroll&quot;:true,&quot;titleVisible&quot;:true,&quot;pauseOnClick&quot;:true,&quot;trackTimePeriod&quot;:60}"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list6"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 256px&quot;]"
>
	
		
		<h3 class="article-list__article-title">
							<a
					href="https://www.abc27.com/video/york-county-new-fasnacht-record-at-seven-valleys-fire-co/6292395/"
					class="article-list__article-link"
														>
			
				York County: New fasnacht record at Seven Valleys Fire Co.
							</a>
					</h3>
	
				
	
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.abc27.com/video/york-county-new-fasnacht-record-at-seven-valleys-fire-co/6292395/"
				class="article-list__article-link"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape landscape vilynx_enabled"
			data-vilynx-id="LIN_6292395"
	>
	<img
		src="https://i0.wp.com/jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net/iupl_lin/233/323/233323FC2DBA46F09E6FFEBCFF791369.jpg?Expires=1708041600&#038;KeyName=mcpkey1&#038;Signature=Cwq8Qos6ELK6BRtbkOssUazSLQg&#038;w=300&#038;crop=1"
		alt=""
		srcset="https://i0.wp.com/jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net/iupl_lin/233/323/233323FC2DBA46F09E6FFEBCFF791369.jpg?Expires=1708041600&amp;KeyName=mcpkey1&amp;Signature=Cwq8Qos6ELK6BRtbkOssUazSLQg&amp;w=160&amp;crop=1 160w, https://i0.wp.com/jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net/iupl_lin/233/323/233323FC2DBA46F09E6FFEBCFF791369.jpg?Expires=1708041600&amp;KeyName=mcpkey1&amp;Signature=Cwq8Qos6ELK6BRtbkOssUazSLQg&amp;w=256&amp;crop=1 256w, https://i0.wp.com/jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net/iupl_lin/233/323/233323FC2DBA46F09E6FFEBCFF791369.jpg?Expires=1708041600&amp;KeyName=mcpkey1&amp;Signature=Cwq8Qos6ELK6BRtbkOssUazSLQg&amp;w=300&amp;crop=1 320w, https://i0.wp.com/jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net/iupl_lin/233/323/233323FC2DBA46F09E6FFEBCFF791369.jpg?Expires=1708041600&amp;KeyName=mcpkey1&amp;Signature=Cwq8Qos6ELK6BRtbkOssUazSLQg&amp;w=300&amp;crop=1 640w, https://i0.wp.com/jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net/iupl_lin/233/323/233323FC2DBA46F09E6FFEBCFF791369.jpg?Expires=1708041600&amp;KeyName=mcpkey1&amp;Signature=Cwq8Qos6ELK6BRtbkOssUazSLQg&amp;w=300&amp;crop=1 960w, https://i0.wp.com/jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net/iupl_lin/233/323/233323FC2DBA46F09E6FFEBCFF791369.jpg?Expires=1708041600&amp;KeyName=mcpkey1&amp;Signature=Cwq8Qos6ELK6BRtbkOssUazSLQg&amp;w=300&amp;crop=1 1280w, https://i0.wp.com/jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net/iupl_lin/233/323/233323FC2DBA46F09E6FFEBCFF791369.jpg?Expires=1708041600&amp;KeyName=mcpkey1&amp;Signature=Cwq8Qos6ELK6BRtbkOssUazSLQg&amp;w=300&amp;crop=1 1920w, https://i0.wp.com/jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net/iupl_lin/233/323/233323FC2DBA46F09E6FFEBCFF791369.jpg?Expires=1708041600&amp;KeyName=mcpkey1&amp;Signature=Cwq8Qos6ELK6BRtbkOssUazSLQg&amp;w=499&amp;crop=1 2560w"
		sizes="(max-width: 899px) 100%, 300px"
		loading="lazy"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="6292974"
			data-index="5"
			data-collection="article-list6"
			data-anvato-params="{&quot;ns&quot;:{&quot;id&quot;:&quot;6292974&quot;,&quot;title&quot;:&quot;HACC President pushes back against professors fighting to unionize&quot;,&quot;link&quot;:&quot;https:\/\/www.abc27.com\/video\/hacc-president-pushes-back-against-professors-fighting-to-unionize\/6292974\/&quot;,&quot;thumbnail&quot;:{&quot;src&quot;:&quot;https:\/\/i0.wp.com\/jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net\/iupl_lin\/DF7\/2F2\/DF72F28938754DEEB847832D96022CF6.jpg?Expires=1708041600&amp;KeyName=mcpkey1&amp;Signature=amDMDEFnLvNI14mfCp-INFlv8UU&amp;w=300&amp;crop=1&quot;,&quot;orientation&quot;:&quot;landscape&quot;,&quot;proportional_sources&quot;:{&quot;16:9&quot;:{&quot;srcset&quot;:&quot;https:\/\/i0.wp.com\/jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net\/iupl_lin\/DF7\/2F2\/DF72F28938754DEEB847832D96022CF6.jpg?Expires=1708041600&amp;KeyName=mcpkey1&amp;Signature=amDMDEFnLvNI14mfCp-INFlv8UU&amp;w=160&amp;crop=1 160w, https:\/\/i0.wp.com\/jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net\/iupl_lin\/DF7\/2F2\/DF72F28938754DEEB847832D96022CF6.jpg?Expires=1708041600&amp;KeyName=mcpkey1&amp;Signature=amDMDEFnLvNI14mfCp-INFlv8UU&amp;w=256&amp;crop=1 256w, https:\/\/i0.wp.com\/jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net\/iupl_lin\/DF7\/2F2\/DF72F28938754DEEB847832D96022CF6.jpg?Expires=1708041600&amp;KeyName=mcpkey1&amp;Signature=amDMDEFnLvNI14mfCp-INFlv8UU&amp;w=300&amp;crop=1 320w, https:\/\/i0.wp.com\/jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net\/iupl_lin\/DF7\/2F2\/DF72F28938754DEEB847832D96022CF6.jpg?Expires=1708041600&amp;KeyName=mcpkey1&amp;Signature=amDMDEFnLvNI14mfCp-INFlv8UU&amp;w=300&amp;crop=1 640w, https:\/\/i0.wp.com\/jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net\/iupl_lin\/DF7\/2F2\/DF72F28938754DEEB847832D96022CF6.jpg?Expires=1708041600&amp;KeyName=mcpkey1&amp;Signature=amDMDEFnLvNI14mfCp-INFlv8UU&amp;w=300&amp;crop=1 960w, https:\/\/i0.wp.com\/jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net\/iupl_lin\/DF7\/2F2\/DF72F28938754DEEB847832D96022CF6.jpg?Expires=1708041600&amp;KeyName=mcpkey1&amp;Signature=amDMDEFnLvNI14mfCp-INFlv8UU&amp;w=300&amp;crop=1 1280w, https:\/\/i0.wp.com\/jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net\/iupl_lin\/DF7\/2F2\/DF72F28938754DEEB847832D96022CF6.jpg?Expires=1708041600&amp;KeyName=mcpkey1&amp;Signature=amDMDEFnLvNI14mfCp-INFlv8UU&amp;w=300&amp;crop=1 1920w, https:\/\/i0.wp.com\/jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net\/iupl_lin\/DF7\/2F2\/DF72F28938754DEEB847832D96022CF6.jpg?Expires=1708041600&amp;KeyName=mcpkey1&amp;Signature=amDMDEFnLvNI14mfCp-INFlv8UU&amp;w=499&amp;crop=1 2560w&quot;}},&quot;sizes&quot;:&quot;(max-width: 899px) 100%, 300px&quot;},&quot;date&quot;:[],&quot;lead_media&quot;:true,&quot;media_type_icon&quot;:{&quot;name&quot;:&quot;video&quot;,&quot;label&quot;:&quot;Video&quot;},&quot;vilynx_id&quot;:&quot;LIN_6292974&quot;},&quot;mcp&quot;:&quot;LIN&quot;,&quot;width&quot;:&quot;100%&quot;,&quot;height&quot;:&quot;100%&quot;,&quot;video&quot;:6292974,&quot;autoplay&quot;:false,&quot;expect_preroll&quot;:true,&quot;pInstance&quot;:&quot;p15&quot;,&quot;plugins&quot;:{&quot;comscore&quot;:{&quot;clientId&quot;:&quot;6036439&quot;,&quot;c3&quot;:&quot;abc27.com&quot;,&quot;script&quot;:&quot;\/\/w3.cdn.anvato.net\/player\/prod\/v3\/plugins\/comscore\/comscoreplugin.min.js&quot;,&quot;useDerivedMetadata&quot;:true,&quot;mapping&quot;:{&quot;video&quot;:{&quot;c3&quot;:&quot;abc27.com&quot;,&quot;ns_st_st&quot;:&quot;whtm&quot;,&quot;ns_st_pu&quot;:&quot;Nexstar&quot;,&quot;ns_st_ge&quot;:&quot;Top Video,Local News,News,Top Video&quot;,&quot;cs_ucfr&quot;:&quot;&quot;},&quot;ad&quot;:{&quot;c3&quot;:&quot;abc27.com&quot;,&quot;ns_st_st&quot;:&quot;whtm&quot;,&quot;ns_st_pu&quot;:&quot;Nexstar&quot;,&quot;ns_st_ge&quot;:&quot;Top Video,Local News,News,Top Video&quot;,&quot;cs_ucfr&quot;:&quot;&quot;}}},&quot;dfp&quot;:{&quot;adTagUrl&quot;:&quot;https:\/\/pubads.g.doubleclick.net\/gampad\/ads?sz=1x1000&amp;iu=\/5678\/mg.whtm\/news\/local\/york&amp;impl=s&amp;gdfp_req=1&amp;env=vp&amp;output=vmap&amp;unviewed_position_start=1&amp;ad_rule=1&amp;description_url=https:\/\/www.abc27.com\/news\/local\/york\/man-found-dead-after-an-apparent-shooting-in-york\/&amp;cust_params=vid%3D6292974%26cmsid%3D302023%26pid%3D302023%26vidcat%3D\/news\/local\/york%26bob_ck%3D[bob_ck_val]%26d_code%3Dna003&quot;}},&quot;expectPrerollTimeout&quot;:8,&quot;accessKey&quot;:&quot;qN1zdy1wGBd0MhWNKpuggfVd7q2AWkJo&quot;,&quot;token&quot;:&quot;eyJ0eXAiOiJKV1QiLCJhbGciOiJIUzI1NiJ9.eyJ2aWQiOjYyOTI5NzQsImlzcyI6InFOMXpkeTF3R0JkME1oV05LcHVnZ2ZWZDdxMkFXa0pvIiwiZXhwIjoxNjEzNTE4MDAzfQ.5RgJtAabUp0eMkvAqck7b7lENQHBD_7BJZpzCcaz71o&quot;,&quot;nxs&quot;:{&quot;mp4Url&quot;:&quot;https:\/\/nxsglobal.storage.googleapis.com\/whtm\/video\/video_studio\/522\/21\/02\/15\/6292974\/6292974_DF1A1F5772E44EC9854444FD331AD73B_210215_6292974_HACC_President_pushes_back_against_professors_fi_2500.mp4&quot;},&quot;disableMutedAutoplay&quot;:false,&quot;recommendations&quot;:true,&quot;expectPreroll&quot;:true,&quot;titleVisible&quot;:true,&quot;pauseOnClick&quot;:true,&quot;trackTimePeriod&quot;:60}"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list6"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 256px&quot;]"
>
	
		
		<h3 class="article-list__article-title">
							<a
					href="https://www.abc27.com/video/hacc-president-pushes-back-against-professors-fighting-to-unionize/6292974/"
					class="article-list__article-link"
														>
			
				HACC President pushes back against professors fighting to unionize
							</a>
					</h3>
	
				
	
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.abc27.com/video/hacc-president-pushes-back-against-professors-fighting-to-unionize/6292974/"
				class="article-list__article-link"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape landscape vilynx_enabled"
			data-vilynx-id="LIN_6292974"
	>
	<img
		src="https://i0.wp.com/jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net/iupl_lin/DF7/2F2/DF72F28938754DEEB847832D96022CF6.jpg?Expires=1708041600&#038;KeyName=mcpkey1&#038;Signature=amDMDEFnLvNI14mfCp-INFlv8UU&#038;w=300&#038;crop=1"
		alt=""
		srcset="https://i0.wp.com/jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net/iupl_lin/DF7/2F2/DF72F28938754DEEB847832D96022CF6.jpg?Expires=1708041600&amp;KeyName=mcpkey1&amp;Signature=amDMDEFnLvNI14mfCp-INFlv8UU&amp;w=160&amp;crop=1 160w, https://i0.wp.com/jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net/iupl_lin/DF7/2F2/DF72F28938754DEEB847832D96022CF6.jpg?Expires=1708041600&amp;KeyName=mcpkey1&amp;Signature=amDMDEFnLvNI14mfCp-INFlv8UU&amp;w=256&amp;crop=1 256w, https://i0.wp.com/jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net/iupl_lin/DF7/2F2/DF72F28938754DEEB847832D96022CF6.jpg?Expires=1708041600&amp;KeyName=mcpkey1&amp;Signature=amDMDEFnLvNI14mfCp-INFlv8UU&amp;w=300&amp;crop=1 320w, https://i0.wp.com/jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net/iupl_lin/DF7/2F2/DF72F28938754DEEB847832D96022CF6.jpg?Expires=1708041600&amp;KeyName=mcpkey1&amp;Signature=amDMDEFnLvNI14mfCp-INFlv8UU&amp;w=300&amp;crop=1 640w, https://i0.wp.com/jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net/iupl_lin/DF7/2F2/DF72F28938754DEEB847832D96022CF6.jpg?Expires=1708041600&amp;KeyName=mcpkey1&amp;Signature=amDMDEFnLvNI14mfCp-INFlv8UU&amp;w=300&amp;crop=1 960w, https://i0.wp.com/jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net/iupl_lin/DF7/2F2/DF72F28938754DEEB847832D96022CF6.jpg?Expires=1708041600&amp;KeyName=mcpkey1&amp;Signature=amDMDEFnLvNI14mfCp-INFlv8UU&amp;w=300&amp;crop=1 1280w, https://i0.wp.com/jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net/iupl_lin/DF7/2F2/DF72F28938754DEEB847832D96022CF6.jpg?Expires=1708041600&amp;KeyName=mcpkey1&amp;Signature=amDMDEFnLvNI14mfCp-INFlv8UU&amp;w=300&amp;crop=1 1920w, https://i0.wp.com/jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net/iupl_lin/DF7/2F2/DF72F28938754DEEB847832D96022CF6.jpg?Expires=1708041600&amp;KeyName=mcpkey1&amp;Signature=amDMDEFnLvNI14mfCp-INFlv8UU&amp;w=499&amp;crop=1 2560w"
		sizes="(max-width: 899px) 100%, 300px"
		loading="lazy"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="6292370"
			data-index="6"
			data-collection="article-list6"
			data-anvato-params="{&quot;ns&quot;:{&quot;id&quot;:&quot;6292370&quot;,&quot;title&quot;:&quot;York Co. GOP votes to censure Senator Pat Toomey&quot;,&quot;link&quot;:&quot;https:\/\/www.abc27.com\/video\/york-co-gop-votes-to-censure-senator-pat-toomey\/6292370\/&quot;,&quot;thumbnail&quot;:{&quot;src&quot;:&quot;https:\/\/i0.wp.com\/jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net\/iupl_lin\/21E\/BBC\/21EBBC2FD5BD4A7DBADE90CD00E80044.jpg?Expires=1708041600&amp;KeyName=mcpkey1&amp;Signature=QJ3JINUtCvjiMkqnfbKalyMFEx0&amp;w=300&amp;crop=1&quot;,&quot;orientation&quot;:&quot;landscape&quot;,&quot;proportional_sources&quot;:{&quot;16:9&quot;:{&quot;srcset&quot;:&quot;https:\/\/i0.wp.com\/jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net\/iupl_lin\/21E\/BBC\/21EBBC2FD5BD4A7DBADE90CD00E80044.jpg?Expires=1708041600&amp;KeyName=mcpkey1&amp;Signature=QJ3JINUtCvjiMkqnfbKalyMFEx0&amp;w=160&amp;crop=1 160w, https:\/\/i0.wp.com\/jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net\/iupl_lin\/21E\/BBC\/21EBBC2FD5BD4A7DBADE90CD00E80044.jpg?Expires=1708041600&amp;KeyName=mcpkey1&amp;Signature=QJ3JINUtCvjiMkqnfbKalyMFEx0&amp;w=256&amp;crop=1 256w, https:\/\/i0.wp.com\/jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net\/iupl_lin\/21E\/BBC\/21EBBC2FD5BD4A7DBADE90CD00E80044.jpg?Expires=1708041600&amp;KeyName=mcpkey1&amp;Signature=QJ3JINUtCvjiMkqnfbKalyMFEx0&amp;w=300&amp;crop=1 320w, https:\/\/i0.wp.com\/jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net\/iupl_lin\/21E\/BBC\/21EBBC2FD5BD4A7DBADE90CD00E80044.jpg?Expires=1708041600&amp;KeyName=mcpkey1&amp;Signature=QJ3JINUtCvjiMkqnfbKalyMFEx0&amp;w=300&amp;crop=1 640w, https:\/\/i0.wp.com\/jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net\/iupl_lin\/21E\/BBC\/21EBBC2FD5BD4A7DBADE90CD00E80044.jpg?Expires=1708041600&amp;KeyName=mcpkey1&amp;Signature=QJ3JINUtCvjiMkqnfbKalyMFEx0&amp;w=300&amp;crop=1 960w, https:\/\/i0.wp.com\/jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net\/iupl_lin\/21E\/BBC\/21EBBC2FD5BD4A7DBADE90CD00E80044.jpg?Expires=1708041600&amp;KeyName=mcpkey1&amp;Signature=QJ3JINUtCvjiMkqnfbKalyMFEx0&amp;w=300&amp;crop=1 1280w, https:\/\/i0.wp.com\/jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net\/iupl_lin\/21E\/BBC\/21EBBC2FD5BD4A7DBADE90CD00E80044.jpg?Expires=1708041600&amp;KeyName=mcpkey1&amp;Signature=QJ3JINUtCvjiMkqnfbKalyMFEx0&amp;w=300&amp;crop=1 1920w, https:\/\/i0.wp.com\/jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net\/iupl_lin\/21E\/BBC\/21EBBC2FD5BD4A7DBADE90CD00E80044.jpg?Expires=1708041600&amp;KeyName=mcpkey1&amp;Signature=QJ3JINUtCvjiMkqnfbKalyMFEx0&amp;w=499&amp;crop=1 2560w&quot;}},&quot;sizes&quot;:&quot;(max-width: 899px) 100%, 300px&quot;},&quot;date&quot;:[],&quot;lead_media&quot;:true,&quot;media_type_icon&quot;:{&quot;name&quot;:&quot;video&quot;,&quot;label&quot;:&quot;Video&quot;},&quot;vilynx_id&quot;:&quot;LIN_6292370&quot;},&quot;mcp&quot;:&quot;LIN&quot;,&quot;width&quot;:&quot;100%&quot;,&quot;height&quot;:&quot;100%&quot;,&quot;video&quot;:6292370,&quot;autoplay&quot;:false,&quot;expect_preroll&quot;:true,&quot;pInstance&quot;:&quot;p16&quot;,&quot;plugins&quot;:{&quot;comscore&quot;:{&quot;clientId&quot;:&quot;6036439&quot;,&quot;c3&quot;:&quot;abc27.com&quot;,&quot;script&quot;:&quot;\/\/w3.cdn.anvato.net\/player\/prod\/v3\/plugins\/comscore\/comscoreplugin.min.js&quot;,&quot;useDerivedMetadata&quot;:true,&quot;mapping&quot;:{&quot;video&quot;:{&quot;c3&quot;:&quot;abc27.com&quot;,&quot;ns_st_st&quot;:&quot;whtm&quot;,&quot;ns_st_pu&quot;:&quot;Nexstar&quot;,&quot;ns_st_ge&quot;:&quot;Top Video,Local News,News,Top Video&quot;,&quot;cs_ucfr&quot;:&quot;&quot;},&quot;ad&quot;:{&quot;c3&quot;:&quot;abc27.com&quot;,&quot;ns_st_st&quot;:&quot;whtm&quot;,&quot;ns_st_pu&quot;:&quot;Nexstar&quot;,&quot;ns_st_ge&quot;:&quot;Top Video,Local News,News,Top Video&quot;,&quot;cs_ucfr&quot;:&quot;&quot;}}},&quot;dfp&quot;:{&quot;adTagUrl&quot;:&quot;https:\/\/pubads.g.doubleclick.net\/gampad\/ads?sz=1x1000&amp;iu=\/5678\/mg.whtm\/news\/local\/york&amp;impl=s&amp;gdfp_req=1&amp;env=vp&amp;output=vmap&amp;unviewed_position_start=1&amp;ad_rule=1&amp;description_url=https:\/\/www.abc27.com\/news\/local\/york\/man-found-dead-after-an-apparent-shooting-in-york\/&amp;cust_params=vid%3D6292370%26cmsid%3D302023%26pid%3D302023%26vidcat%3D\/news\/local\/york%26bob_ck%3D[bob_ck_val]%26d_code%3Dna003&quot;}},&quot;expectPrerollTimeout&quot;:8,&quot;accessKey&quot;:&quot;qN1zdy1wGBd0MhWNKpuggfVd7q2AWkJo&quot;,&quot;token&quot;:&quot;eyJ0eXAiOiJKV1QiLCJhbGciOiJIUzI1NiJ9.eyJ2aWQiOjYyOTIzNzAsImlzcyI6InFOMXpkeTF3R0JkME1oV05LcHVnZ2ZWZDdxMkFXa0pvIiwiZXhwIjoxNjEzNTE4MDAzfQ.11L9JxyZZ5EE8mHmaFKvNFsydwwUsZecV-gLKrtQxG4&quot;,&quot;nxs&quot;:{&quot;mp4Url&quot;:&quot;https:\/\/nxsglobal.storage.googleapis.com\/wbre\/video\/video_studio\/522\/21\/02\/15\/6292370\/6292370_29A32AEAA8CF4D579D269A0A1974A582_210215_6292370_York_Co__GOP_votes_to_censure_Senator_Pat_Toomey_2500.mp4&quot;},&quot;disableMutedAutoplay&quot;:false,&quot;recommendations&quot;:true,&quot;expectPreroll&quot;:true,&quot;titleVisible&quot;:true,&quot;pauseOnClick&quot;:true,&quot;trackTimePeriod&quot;:60}"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list6"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 256px&quot;]"
>
	
		
		<h3 class="article-list__article-title">
							<a
					href="https://www.abc27.com/video/york-co-gop-votes-to-censure-senator-pat-toomey/6292370/"
					class="article-list__article-link"
														>
			
				York Co. GOP votes to censure Senator Pat Toomey
							</a>
					</h3>
	
				
	
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.abc27.com/video/york-co-gop-votes-to-censure-senator-pat-toomey/6292370/"
				class="article-list__article-link"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape landscape vilynx_enabled"
			data-vilynx-id="LIN_6292370"
	>
	<img
		src="https://i0.wp.com/jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net/iupl_lin/21E/BBC/21EBBC2FD5BD4A7DBADE90CD00E80044.jpg?Expires=1708041600&#038;KeyName=mcpkey1&#038;Signature=QJ3JINUtCvjiMkqnfbKalyMFEx0&#038;w=300&#038;crop=1"
		alt=""
		srcset="https://i0.wp.com/jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net/iupl_lin/21E/BBC/21EBBC2FD5BD4A7DBADE90CD00E80044.jpg?Expires=1708041600&amp;KeyName=mcpkey1&amp;Signature=QJ3JINUtCvjiMkqnfbKalyMFEx0&amp;w=160&amp;crop=1 160w, https://i0.wp.com/jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net/iupl_lin/21E/BBC/21EBBC2FD5BD4A7DBADE90CD00E80044.jpg?Expires=1708041600&amp;KeyName=mcpkey1&amp;Signature=QJ3JINUtCvjiMkqnfbKalyMFEx0&amp;w=256&amp;crop=1 256w, https://i0.wp.com/jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net/iupl_lin/21E/BBC/21EBBC2FD5BD4A7DBADE90CD00E80044.jpg?Expires=1708041600&amp;KeyName=mcpkey1&amp;Signature=QJ3JINUtCvjiMkqnfbKalyMFEx0&amp;w=300&amp;crop=1 320w, https://i0.wp.com/jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net/iupl_lin/21E/BBC/21EBBC2FD5BD4A7DBADE90CD00E80044.jpg?Expires=1708041600&amp;KeyName=mcpkey1&amp;Signature=QJ3JINUtCvjiMkqnfbKalyMFEx0&amp;w=300&amp;crop=1 640w, https://i0.wp.com/jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net/iupl_lin/21E/BBC/21EBBC2FD5BD4A7DBADE90CD00E80044.jpg?Expires=1708041600&amp;KeyName=mcpkey1&amp;Signature=QJ3JINUtCvjiMkqnfbKalyMFEx0&amp;w=300&amp;crop=1 960w, https://i0.wp.com/jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net/iupl_lin/21E/BBC/21EBBC2FD5BD4A7DBADE90CD00E80044.jpg?Expires=1708041600&amp;KeyName=mcpkey1&amp;Signature=QJ3JINUtCvjiMkqnfbKalyMFEx0&amp;w=300&amp;crop=1 1280w, https://i0.wp.com/jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net/iupl_lin/21E/BBC/21EBBC2FD5BD4A7DBADE90CD00E80044.jpg?Expires=1708041600&amp;KeyName=mcpkey1&amp;Signature=QJ3JINUtCvjiMkqnfbKalyMFEx0&amp;w=300&amp;crop=1 1920w, https://i0.wp.com/jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net/iupl_lin/21E/BBC/21EBBC2FD5BD4A7DBADE90CD00E80044.jpg?Expires=1708041600&amp;KeyName=mcpkey1&amp;Signature=QJ3JINUtCvjiMkqnfbKalyMFEx0&amp;w=499&amp;crop=1 2560w"
		sizes="(max-width: 899px) 100%, 300px"
		loading="lazy"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="6292367"
			data-index="7"
			data-collection="article-list6"
			data-anvato-params="{&quot;ns&quot;:{&quot;id&quot;:&quot;6292367&quot;,&quot;title&quot;:&quot;Midstate woman hospitalized for severe side effects from COVID vaccine&quot;,&quot;link&quot;:&quot;https:\/\/www.abc27.com\/video\/midstate-woman-hospitalized-for-severe-side-effects-from-covid-vaccine\/6292367\/&quot;,&quot;thumbnail&quot;:{&quot;src&quot;:&quot;https:\/\/i0.wp.com\/jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net\/iupl_lin\/238\/98A\/23898A16D38F483AAC433D6013A6082D.jpg?Expires=1708041600&amp;KeyName=mcpkey1&amp;Signature=cARtVXwezHKZcArdFo5vM7c_mMY&amp;w=300&amp;crop=1&quot;,&quot;orientation&quot;:&quot;landscape&quot;,&quot;proportional_sources&quot;:{&quot;16:9&quot;:{&quot;srcset&quot;:&quot;https:\/\/i0.wp.com\/jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net\/iupl_lin\/238\/98A\/23898A16D38F483AAC433D6013A6082D.jpg?Expires=1708041600&amp;KeyName=mcpkey1&amp;Signature=cARtVXwezHKZcArdFo5vM7c_mMY&amp;w=160&amp;crop=1 160w, https:\/\/i0.wp.com\/jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net\/iupl_lin\/238\/98A\/23898A16D38F483AAC433D6013A6082D.jpg?Expires=1708041600&amp;KeyName=mcpkey1&amp;Signature=cARtVXwezHKZcArdFo5vM7c_mMY&amp;w=256&amp;crop=1 256w, https:\/\/i0.wp.com\/jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net\/iupl_lin\/238\/98A\/23898A16D38F483AAC433D6013A6082D.jpg?Expires=1708041600&amp;KeyName=mcpkey1&amp;Signature=cARtVXwezHKZcArdFo5vM7c_mMY&amp;w=300&amp;crop=1 320w, https:\/\/i0.wp.com\/jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net\/iupl_lin\/238\/98A\/23898A16D38F483AAC433D6013A6082D.jpg?Expires=1708041600&amp;KeyName=mcpkey1&amp;Signature=cARtVXwezHKZcArdFo5vM7c_mMY&amp;w=300&amp;crop=1 640w, https:\/\/i0.wp.com\/jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net\/iupl_lin\/238\/98A\/23898A16D38F483AAC433D6013A6082D.jpg?Expires=1708041600&amp;KeyName=mcpkey1&amp;Signature=cARtVXwezHKZcArdFo5vM7c_mMY&amp;w=300&amp;crop=1 960w, https:\/\/i0.wp.com\/jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net\/iupl_lin\/238\/98A\/23898A16D38F483AAC433D6013A6082D.jpg?Expires=1708041600&amp;KeyName=mcpkey1&amp;Signature=cARtVXwezHKZcArdFo5vM7c_mMY&amp;w=300&amp;crop=1 1280w, https:\/\/i0.wp.com\/jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net\/iupl_lin\/238\/98A\/23898A16D38F483AAC433D6013A6082D.jpg?Expires=1708041600&amp;KeyName=mcpkey1&amp;Signature=cARtVXwezHKZcArdFo5vM7c_mMY&amp;w=300&amp;crop=1 1920w, https:\/\/i0.wp.com\/jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net\/iupl_lin\/238\/98A\/23898A16D38F483AAC433D6013A6082D.jpg?Expires=1708041600&amp;KeyName=mcpkey1&amp;Signature=cARtVXwezHKZcArdFo5vM7c_mMY&amp;w=499&amp;crop=1 2560w&quot;}},&quot;sizes&quot;:&quot;(max-width: 899px) 100%, 300px&quot;},&quot;date&quot;:[],&quot;lead_media&quot;:true,&quot;media_type_icon&quot;:{&quot;name&quot;:&quot;video&quot;,&quot;label&quot;:&quot;Video&quot;},&quot;vilynx_id&quot;:&quot;LIN_6292367&quot;},&quot;mcp&quot;:&quot;LIN&quot;,&quot;width&quot;:&quot;100%&quot;,&quot;height&quot;:&quot;100%&quot;,&quot;video&quot;:6292367,&quot;autoplay&quot;:false,&quot;expect_preroll&quot;:true,&quot;pInstance&quot;:&quot;p17&quot;,&quot;plugins&quot;:{&quot;comscore&quot;:{&quot;clientId&quot;:&quot;6036439&quot;,&quot;c3&quot;:&quot;abc27.com&quot;,&quot;script&quot;:&quot;\/\/w3.cdn.anvato.net\/player\/prod\/v3\/plugins\/comscore\/comscoreplugin.min.js&quot;,&quot;useDerivedMetadata&quot;:true,&quot;mapping&quot;:{&quot;video&quot;:{&quot;c3&quot;:&quot;abc27.com&quot;,&quot;ns_st_st&quot;:&quot;whtm&quot;,&quot;ns_st_pu&quot;:&quot;Nexstar&quot;,&quot;ns_st_ge&quot;:&quot;Top Video,Local News,News,Top Video&quot;,&quot;cs_ucfr&quot;:&quot;&quot;},&quot;ad&quot;:{&quot;c3&quot;:&quot;abc27.com&quot;,&quot;ns_st_st&quot;:&quot;whtm&quot;,&quot;ns_st_pu&quot;:&quot;Nexstar&quot;,&quot;ns_st_ge&quot;:&quot;Top Video,Local News,News,Top Video&quot;,&quot;cs_ucfr&quot;:&quot;&quot;}}},&quot;dfp&quot;:{&quot;adTagUrl&quot;:&quot;https:\/\/pubads.g.doubleclick.net\/gampad\/ads?sz=1x1000&amp;iu=\/5678\/mg.whtm\/news\/local\/york&amp;impl=s&amp;gdfp_req=1&amp;env=vp&amp;output=vmap&amp;unviewed_position_start=1&amp;ad_rule=1&amp;description_url=https:\/\/www.abc27.com\/news\/local\/york\/man-found-dead-after-an-apparent-shooting-in-york\/&amp;cust_params=vid%3D6292367%26cmsid%3D302023%26pid%3D302023%26vidcat%3D\/news\/local\/york%26bob_ck%3D[bob_ck_val]%26d_code%3Dna003&quot;}},&quot;expectPrerollTimeout&quot;:8,&quot;accessKey&quot;:&quot;qN1zdy1wGBd0MhWNKpuggfVd7q2AWkJo&quot;,&quot;token&quot;:&quot;eyJ0eXAiOiJKV1QiLCJhbGciOiJIUzI1NiJ9.eyJ2aWQiOjYyOTIzNjcsImlzcyI6InFOMXpkeTF3R0JkME1oV05LcHVnZ2ZWZDdxMkFXa0pvIiwiZXhwIjoxNjEzNTE4MDAzfQ.boBSDP9DScyn6__CfLESIdwPyb-eT5XvtG-LwibCkNc&quot;,&quot;nxs&quot;:{&quot;mp4Url&quot;:&quot;https:\/\/nxsglobal.storage.googleapis.com\/whtm\/video\/video_studio\/522\/21\/02\/15\/6292367\/6292367_70A364E739C641798885D4C566BD2C72_210215_6292367_Midstate_woman_hospitalized_for_severe_side_effe_2500.mp4&quot;},&quot;disableMutedAutoplay&quot;:false,&quot;recommendations&quot;:true,&quot;expectPreroll&quot;:true,&quot;titleVisible&quot;:true,&quot;pauseOnClick&quot;:true,&quot;trackTimePeriod&quot;:60}"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list6"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 256px&quot;]"
>
	
		
		<h3 class="article-list__article-title">
							<a
					href="https://www.abc27.com/video/midstate-woman-hospitalized-for-severe-side-effects-from-covid-vaccine/6292367/"
					class="article-list__article-link"
														>
			
				Midstate woman hospitalized for severe side effects from COVID vaccine
							</a>
					</h3>
	
				
	
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.abc27.com/video/midstate-woman-hospitalized-for-severe-side-effects-from-covid-vaccine/6292367/"
				class="article-list__article-link"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape landscape vilynx_enabled"
			data-vilynx-id="LIN_6292367"
	>
	<img
		src="https://i0.wp.com/jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net/iupl_lin/238/98A/23898A16D38F483AAC433D6013A6082D.jpg?Expires=1708041600&#038;KeyName=mcpkey1&#038;Signature=cARtVXwezHKZcArdFo5vM7c_mMY&#038;w=300&#038;crop=1"
		alt=""
		srcset="https://i0.wp.com/jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net/iupl_lin/238/98A/23898A16D38F483AAC433D6013A6082D.jpg?Expires=1708041600&amp;KeyName=mcpkey1&amp;Signature=cARtVXwezHKZcArdFo5vM7c_mMY&amp;w=160&amp;crop=1 160w, https://i0.wp.com/jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net/iupl_lin/238/98A/23898A16D38F483AAC433D6013A6082D.jpg?Expires=1708041600&amp;KeyName=mcpkey1&amp;Signature=cARtVXwezHKZcArdFo5vM7c_mMY&amp;w=256&amp;crop=1 256w, https://i0.wp.com/jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net/iupl_lin/238/98A/23898A16D38F483AAC433D6013A6082D.jpg?Expires=1708041600&amp;KeyName=mcpkey1&amp;Signature=cARtVXwezHKZcArdFo5vM7c_mMY&amp;w=300&amp;crop=1 320w, https://i0.wp.com/jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net/iupl_lin/238/98A/23898A16D38F483AAC433D6013A6082D.jpg?Expires=1708041600&amp;KeyName=mcpkey1&amp;Signature=cARtVXwezHKZcArdFo5vM7c_mMY&amp;w=300&amp;crop=1 640w, https://i0.wp.com/jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net/iupl_lin/238/98A/23898A16D38F483AAC433D6013A6082D.jpg?Expires=1708041600&amp;KeyName=mcpkey1&amp;Signature=cARtVXwezHKZcArdFo5vM7c_mMY&amp;w=300&amp;crop=1 960w, https://i0.wp.com/jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net/iupl_lin/238/98A/23898A16D38F483AAC433D6013A6082D.jpg?Expires=1708041600&amp;KeyName=mcpkey1&amp;Signature=cARtVXwezHKZcArdFo5vM7c_mMY&amp;w=300&amp;crop=1 1280w, https://i0.wp.com/jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net/iupl_lin/238/98A/23898A16D38F483AAC433D6013A6082D.jpg?Expires=1708041600&amp;KeyName=mcpkey1&amp;Signature=cARtVXwezHKZcArdFo5vM7c_mMY&amp;w=300&amp;crop=1 1920w, https://i0.wp.com/jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net/iupl_lin/238/98A/23898A16D38F483AAC433D6013A6082D.jpg?Expires=1708041600&amp;KeyName=mcpkey1&amp;Signature=cARtVXwezHKZcArdFo5vM7c_mMY&amp;w=499&amp;crop=1 2560w"
		sizes="(max-width: 899px) 100%, 300px"
		loading="lazy"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="6292380"
			data-index="8"
			data-collection="article-list6"
			data-anvato-params="{&quot;ns&quot;:{&quot;id&quot;:&quot;6292380&quot;,&quot;title&quot;:&quot;HACC president responds to faculty filing for union representation&quot;,&quot;link&quot;:&quot;https:\/\/www.abc27.com\/video\/hacc-president-responds-to-faculty-filing-for-union-representation\/6292380\/&quot;,&quot;thumbnail&quot;:{&quot;src&quot;:&quot;https:\/\/i0.wp.com\/jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net\/iupl_lin\/009\/FF8\/009FF8F5D0B542ABA56CBF0F779CE9D6.jpg?Expires=1708041600&amp;KeyName=mcpkey1&amp;Signature=jLaDxLwwabRhBLAqa3MKZz5CIag&amp;w=300&amp;crop=1&quot;,&quot;orientation&quot;:&quot;landscape&quot;,&quot;proportional_sources&quot;:{&quot;16:9&quot;:{&quot;srcset&quot;:&quot;https:\/\/i0.wp.com\/jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net\/iupl_lin\/009\/FF8\/009FF8F5D0B542ABA56CBF0F779CE9D6.jpg?Expires=1708041600&amp;KeyName=mcpkey1&amp;Signature=jLaDxLwwabRhBLAqa3MKZz5CIag&amp;w=160&amp;crop=1 160w, https:\/\/i0.wp.com\/jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net\/iupl_lin\/009\/FF8\/009FF8F5D0B542ABA56CBF0F779CE9D6.jpg?Expires=1708041600&amp;KeyName=mcpkey1&amp;Signature=jLaDxLwwabRhBLAqa3MKZz5CIag&amp;w=256&amp;crop=1 256w, https:\/\/i0.wp.com\/jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net\/iupl_lin\/009\/FF8\/009FF8F5D0B542ABA56CBF0F779CE9D6.jpg?Expires=1708041600&amp;KeyName=mcpkey1&amp;Signature=jLaDxLwwabRhBLAqa3MKZz5CIag&amp;w=300&amp;crop=1 320w, https:\/\/i0.wp.com\/jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net\/iupl_lin\/009\/FF8\/009FF8F5D0B542ABA56CBF0F779CE9D6.jpg?Expires=1708041600&amp;KeyName=mcpkey1&amp;Signature=jLaDxLwwabRhBLAqa3MKZz5CIag&amp;w=300&amp;crop=1 640w, https:\/\/i0.wp.com\/jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net\/iupl_lin\/009\/FF8\/009FF8F5D0B542ABA56CBF0F779CE9D6.jpg?Expires=1708041600&amp;KeyName=mcpkey1&amp;Signature=jLaDxLwwabRhBLAqa3MKZz5CIag&amp;w=300&amp;crop=1 960w, https:\/\/i0.wp.com\/jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net\/iupl_lin\/009\/FF8\/009FF8F5D0B542ABA56CBF0F779CE9D6.jpg?Expires=1708041600&amp;KeyName=mcpkey1&amp;Signature=jLaDxLwwabRhBLAqa3MKZz5CIag&amp;w=300&amp;crop=1 1280w, https:\/\/i0.wp.com\/jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net\/iupl_lin\/009\/FF8\/009FF8F5D0B542ABA56CBF0F779CE9D6.jpg?Expires=1708041600&amp;KeyName=mcpkey1&amp;Signature=jLaDxLwwabRhBLAqa3MKZz5CIag&amp;w=300&amp;crop=1 1920w, https:\/\/i0.wp.com\/jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net\/iupl_lin\/009\/FF8\/009FF8F5D0B542ABA56CBF0F779CE9D6.jpg?Expires=1708041600&amp;KeyName=mcpkey1&amp;Signature=jLaDxLwwabRhBLAqa3MKZz5CIag&amp;w=499&amp;crop=1 2560w&quot;}},&quot;sizes&quot;:&quot;(max-width: 899px) 100%, 300px&quot;},&quot;date&quot;:[],&quot;lead_media&quot;:true,&quot;media_type_icon&quot;:{&quot;name&quot;:&quot;video&quot;,&quot;label&quot;:&quot;Video&quot;},&quot;vilynx_id&quot;:&quot;LIN_6292380&quot;},&quot;mcp&quot;:&quot;LIN&quot;,&quot;width&quot;:&quot;100%&quot;,&quot;height&quot;:&quot;100%&quot;,&quot;video&quot;:6292380,&quot;autoplay&quot;:false,&quot;expect_preroll&quot;:true,&quot;pInstance&quot;:&quot;p18&quot;,&quot;plugins&quot;:{&quot;comscore&quot;:{&quot;clientId&quot;:&quot;6036439&quot;,&quot;c3&quot;:&quot;abc27.com&quot;,&quot;script&quot;:&quot;\/\/w3.cdn.anvato.net\/player\/prod\/v3\/plugins\/comscore\/comscoreplugin.min.js&quot;,&quot;useDerivedMetadata&quot;:true,&quot;mapping&quot;:{&quot;video&quot;:{&quot;c3&quot;:&quot;abc27.com&quot;,&quot;ns_st_st&quot;:&quot;whtm&quot;,&quot;ns_st_pu&quot;:&quot;Nexstar&quot;,&quot;ns_st_ge&quot;:&quot;Top Video,Local News,News,Top Video&quot;,&quot;cs_ucfr&quot;:&quot;&quot;},&quot;ad&quot;:{&quot;c3&quot;:&quot;abc27.com&quot;,&quot;ns_st_st&quot;:&quot;whtm&quot;,&quot;ns_st_pu&quot;:&quot;Nexstar&quot;,&quot;ns_st_ge&quot;:&quot;Top Video,Local News,News,Top Video&quot;,&quot;cs_ucfr&quot;:&quot;&quot;}}},&quot;dfp&quot;:{&quot;adTagUrl&quot;:&quot;https:\/\/pubads.g.doubleclick.net\/gampad\/ads?sz=1x1000&amp;iu=\/5678\/mg.whtm\/news\/local\/york&amp;impl=s&amp;gdfp_req=1&amp;env=vp&amp;output=vmap&amp;unviewed_position_start=1&amp;ad_rule=1&amp;description_url=https:\/\/www.abc27.com\/news\/local\/york\/man-found-dead-after-an-apparent-shooting-in-york\/&amp;cust_params=vid%3D6292380%26cmsid%3D302023%26pid%3D302023%26vidcat%3D\/news\/local\/york%26bob_ck%3D[bob_ck_val]%26d_code%3Dna003&quot;}},&quot;expectPrerollTimeout&quot;:8,&quot;accessKey&quot;:&quot;qN1zdy1wGBd0MhWNKpuggfVd7q2AWkJo&quot;,&quot;token&quot;:&quot;eyJ0eXAiOiJKV1QiLCJhbGciOiJIUzI1NiJ9.eyJ2aWQiOjYyOTIzODAsImlzcyI6InFOMXpkeTF3R0JkME1oV05LcHVnZ2ZWZDdxMkFXa0pvIiwiZXhwIjoxNjEzNTE4MDAzfQ.JMxw2ObLr7KKDkQkKX96tPiYk0vRwiewzPkxz4Pkrc4&quot;,&quot;nxs&quot;:{&quot;mp4Url&quot;:&quot;https:\/\/nxsglobal.storage.googleapis.com\/wbre\/video\/video_studio\/522\/21\/02\/15\/6292380\/6292380_ECAD4BEA6BD542A6A1FCD4BBE816F6E8_210215_6292380_HACC_president_responds_to_faculty_filing_for_un_2500.mp4&quot;},&quot;disableMutedAutoplay&quot;:false,&quot;recommendations&quot;:true,&quot;expectPreroll&quot;:true,&quot;titleVisible&quot;:true,&quot;pauseOnClick&quot;:true,&quot;trackTimePeriod&quot;:60}"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list6"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 256px&quot;]"
>
	
		
		<h3 class="article-list__article-title">
							<a
					href="https://www.abc27.com/video/hacc-president-responds-to-faculty-filing-for-union-representation/6292380/"
					class="article-list__article-link"
														>
			
				HACC president responds to faculty filing for union representation
							</a>
					</h3>
	
				
	
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.abc27.com/video/hacc-president-responds-to-faculty-filing-for-union-representation/6292380/"
				class="article-list__article-link"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape landscape vilynx_enabled"
			data-vilynx-id="LIN_6292380"
	>
	<img
		src="https://i0.wp.com/jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net/iupl_lin/009/FF8/009FF8F5D0B542ABA56CBF0F779CE9D6.jpg?Expires=1708041600&#038;KeyName=mcpkey1&#038;Signature=jLaDxLwwabRhBLAqa3MKZz5CIag&#038;w=300&#038;crop=1"
		alt=""
		srcset="https://i0.wp.com/jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net/iupl_lin/009/FF8/009FF8F5D0B542ABA56CBF0F779CE9D6.jpg?Expires=1708041600&amp;KeyName=mcpkey1&amp;Signature=jLaDxLwwabRhBLAqa3MKZz5CIag&amp;w=160&amp;crop=1 160w, https://i0.wp.com/jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net/iupl_lin/009/FF8/009FF8F5D0B542ABA56CBF0F779CE9D6.jpg?Expires=1708041600&amp;KeyName=mcpkey1&amp;Signature=jLaDxLwwabRhBLAqa3MKZz5CIag&amp;w=256&amp;crop=1 256w, https://i0.wp.com/jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net/iupl_lin/009/FF8/009FF8F5D0B542ABA56CBF0F779CE9D6.jpg?Expires=1708041600&amp;KeyName=mcpkey1&amp;Signature=jLaDxLwwabRhBLAqa3MKZz5CIag&amp;w=300&amp;crop=1 320w, https://i0.wp.com/jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net/iupl_lin/009/FF8/009FF8F5D0B542ABA56CBF0F779CE9D6.jpg?Expires=1708041600&amp;KeyName=mcpkey1&amp;Signature=jLaDxLwwabRhBLAqa3MKZz5CIag&amp;w=300&amp;crop=1 640w, https://i0.wp.com/jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net/iupl_lin/009/FF8/009FF8F5D0B542ABA56CBF0F779CE9D6.jpg?Expires=1708041600&amp;KeyName=mcpkey1&amp;Signature=jLaDxLwwabRhBLAqa3MKZz5CIag&amp;w=300&amp;crop=1 960w, https://i0.wp.com/jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net/iupl_lin/009/FF8/009FF8F5D0B542ABA56CBF0F779CE9D6.jpg?Expires=1708041600&amp;KeyName=mcpkey1&amp;Signature=jLaDxLwwabRhBLAqa3MKZz5CIag&amp;w=300&amp;crop=1 1280w, https://i0.wp.com/jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net/iupl_lin/009/FF8/009FF8F5D0B542ABA56CBF0F779CE9D6.jpg?Expires=1708041600&amp;KeyName=mcpkey1&amp;Signature=jLaDxLwwabRhBLAqa3MKZz5CIag&amp;w=300&amp;crop=1 1920w, https://i0.wp.com/jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net/iupl_lin/009/FF8/009FF8F5D0B542ABA56CBF0F779CE9D6.jpg?Expires=1708041600&amp;KeyName=mcpkey1&amp;Signature=jLaDxLwwabRhBLAqa3MKZz5CIag&amp;w=499&amp;crop=1 2560w"
		sizes="(max-width: 899px) 100%, 300px"
		loading="lazy"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="6292362"
			data-index="9"
			data-collection="article-list6"
			data-anvato-params="{&quot;ns&quot;:{&quot;id&quot;:&quot;6292362&quot;,&quot;title&quot;:&quot;West York Police continue to investigate deadly shooting on West Market St.&quot;,&quot;link&quot;:&quot;https:\/\/www.abc27.com\/video\/west-york-police-continue-to-investigate-deadly-shooting-on-west-market-st\/6292362\/&quot;,&quot;thumbnail&quot;:{&quot;src&quot;:&quot;https:\/\/i0.wp.com\/jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net\/iupl_lin\/D72\/817\/D72817243C604DAC910E7C0D79238995.jpg?Expires=1708041600&amp;KeyName=mcpkey1&amp;Signature=vzwEAXmZNs4qJIAK0oey-LASyVg&amp;w=300&amp;crop=1&quot;,&quot;orientation&quot;:&quot;landscape&quot;,&quot;proportional_sources&quot;:{&quot;16:9&quot;:{&quot;srcset&quot;:&quot;https:\/\/i0.wp.com\/jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net\/iupl_lin\/D72\/817\/D72817243C604DAC910E7C0D79238995.jpg?Expires=1708041600&amp;KeyName=mcpkey1&amp;Signature=vzwEAXmZNs4qJIAK0oey-LASyVg&amp;w=160&amp;crop=1 160w, https:\/\/i0.wp.com\/jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net\/iupl_lin\/D72\/817\/D72817243C604DAC910E7C0D79238995.jpg?Expires=1708041600&amp;KeyName=mcpkey1&amp;Signature=vzwEAXmZNs4qJIAK0oey-LASyVg&amp;w=256&amp;crop=1 256w, https:\/\/i0.wp.com\/jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net\/iupl_lin\/D72\/817\/D72817243C604DAC910E7C0D79238995.jpg?Expires=1708041600&amp;KeyName=mcpkey1&amp;Signature=vzwEAXmZNs4qJIAK0oey-LASyVg&amp;w=300&amp;crop=1 320w, https:\/\/i0.wp.com\/jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net\/iupl_lin\/D72\/817\/D72817243C604DAC910E7C0D79238995.jpg?Expires=1708041600&amp;KeyName=mcpkey1&amp;Signature=vzwEAXmZNs4qJIAK0oey-LASyVg&amp;w=300&amp;crop=1 640w, https:\/\/i0.wp.com\/jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net\/iupl_lin\/D72\/817\/D72817243C604DAC910E7C0D79238995.jpg?Expires=1708041600&amp;KeyName=mcpkey1&amp;Signature=vzwEAXmZNs4qJIAK0oey-LASyVg&amp;w=300&amp;crop=1 960w, https:\/\/i0.wp.com\/jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net\/iupl_lin\/D72\/817\/D72817243C604DAC910E7C0D79238995.jpg?Expires=1708041600&amp;KeyName=mcpkey1&amp;Signature=vzwEAXmZNs4qJIAK0oey-LASyVg&amp;w=300&amp;crop=1 1280w, https:\/\/i0.wp.com\/jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net\/iupl_lin\/D72\/817\/D72817243C604DAC910E7C0D79238995.jpg?Expires=1708041600&amp;KeyName=mcpkey1&amp;Signature=vzwEAXmZNs4qJIAK0oey-LASyVg&amp;w=300&amp;crop=1 1920w, https:\/\/i0.wp.com\/jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net\/iupl_lin\/D72\/817\/D72817243C604DAC910E7C0D79238995.jpg?Expires=1708041600&amp;KeyName=mcpkey1&amp;Signature=vzwEAXmZNs4qJIAK0oey-LASyVg&amp;w=499&amp;crop=1 2560w&quot;}},&quot;sizes&quot;:&quot;(max-width: 899px) 100%, 300px&quot;},&quot;date&quot;:[],&quot;lead_media&quot;:true,&quot;media_type_icon&quot;:{&quot;name&quot;:&quot;video&quot;,&quot;label&quot;:&quot;Video&quot;},&quot;vilynx_id&quot;:&quot;LIN_6292362&quot;},&quot;mcp&quot;:&quot;LIN&quot;,&quot;width&quot;:&quot;100%&quot;,&quot;height&quot;:&quot;100%&quot;,&quot;video&quot;:6292362,&quot;autoplay&quot;:false,&quot;expect_preroll&quot;:true,&quot;pInstance&quot;:&quot;p19&quot;,&quot;plugins&quot;:{&quot;comscore&quot;:{&quot;clientId&quot;:&quot;6036439&quot;,&quot;c3&quot;:&quot;abc27.com&quot;,&quot;script&quot;:&quot;\/\/w3.cdn.anvato.net\/player\/prod\/v3\/plugins\/comscore\/comscoreplugin.min.js&quot;,&quot;useDerivedMetadata&quot;:true,&quot;mapping&quot;:{&quot;video&quot;:{&quot;c3&quot;:&quot;abc27.com&quot;,&quot;ns_st_st&quot;:&quot;whtm&quot;,&quot;ns_st_pu&quot;:&quot;Nexstar&quot;,&quot;ns_st_ge&quot;:&quot;Top Video,Local News,News,Top Video&quot;,&quot;cs_ucfr&quot;:&quot;&quot;},&quot;ad&quot;:{&quot;c3&quot;:&quot;abc27.com&quot;,&quot;ns_st_st&quot;:&quot;whtm&quot;,&quot;ns_st_pu&quot;:&quot;Nexstar&quot;,&quot;ns_st_ge&quot;:&quot;Top Video,Local News,News,Top Video&quot;,&quot;cs_ucfr&quot;:&quot;&quot;}}},&quot;dfp&quot;:{&quot;adTagUrl&quot;:&quot;https:\/\/pubads.g.doubleclick.net\/gampad\/ads?sz=1x1000&amp;iu=\/5678\/mg.whtm\/news\/local\/york&amp;impl=s&amp;gdfp_req=1&amp;env=vp&amp;output=vmap&amp;unviewed_position_start=1&amp;ad_rule=1&amp;description_url=https:\/\/www.abc27.com\/news\/local\/york\/man-found-dead-after-an-apparent-shooting-in-york\/&amp;cust_params=vid%3D6292362%26cmsid%3D302023%26pid%3D302023%26vidcat%3D\/news\/local\/york%26bob_ck%3D[bob_ck_val]%26d_code%3Dna003&quot;}},&quot;expectPrerollTimeout&quot;:8,&quot;accessKey&quot;:&quot;qN1zdy1wGBd0MhWNKpuggfVd7q2AWkJo&quot;,&quot;token&quot;:&quot;eyJ0eXAiOiJKV1QiLCJhbGciOiJIUzI1NiJ9.eyJ2aWQiOjYyOTIzNjIsImlzcyI6InFOMXpkeTF3R0JkME1oV05LcHVnZ2ZWZDdxMkFXa0pvIiwiZXhwIjoxNjEzNTE4MDAzfQ.MEyudNeHX6xD_BOwOoIUKnGcXz8X804lXNeF1KwDYhg&quot;,&quot;nxs&quot;:{&quot;mp4Url&quot;:&quot;https:\/\/nxsglobal.storage.googleapis.com\/whtm\/video\/video_studio\/522\/21\/02\/15\/6292362\/6292362_6FE9F9949D4C4B8D862BFF6A865AE40C_210215_6292362_West_York_Police_continue_to_investigate_deadly__2500.mp4&quot;},&quot;disableMutedAutoplay&quot;:false,&quot;recommendations&quot;:true,&quot;expectPreroll&quot;:true,&quot;titleVisible&quot;:true,&quot;pauseOnClick&quot;:true,&quot;trackTimePeriod&quot;:60}"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list6"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 256px&quot;]"
>
	
		
		<h3 class="article-list__article-title">
							<a
					href="https://www.abc27.com/video/west-york-police-continue-to-investigate-deadly-shooting-on-west-market-st/6292362/"
					class="article-list__article-link"
														>
			
				West York Police continue to investigate deadly shooting on West Market St.
							</a>
					</h3>
	
				
	
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.abc27.com/video/west-york-police-continue-to-investigate-deadly-shooting-on-west-market-st/6292362/"
				class="article-list__article-link"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape landscape vilynx_enabled"
			data-vilynx-id="LIN_6292362"
	>
	<img
		src="https://i0.wp.com/jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net/iupl_lin/D72/817/D72817243C604DAC910E7C0D79238995.jpg?Expires=1708041600&#038;KeyName=mcpkey1&#038;Signature=vzwEAXmZNs4qJIAK0oey-LASyVg&#038;w=300&#038;crop=1"
		alt=""
		srcset="https://i0.wp.com/jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net/iupl_lin/D72/817/D72817243C604DAC910E7C0D79238995.jpg?Expires=1708041600&amp;KeyName=mcpkey1&amp;Signature=vzwEAXmZNs4qJIAK0oey-LASyVg&amp;w=160&amp;crop=1 160w, https://i0.wp.com/jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net/iupl_lin/D72/817/D72817243C604DAC910E7C0D79238995.jpg?Expires=1708041600&amp;KeyName=mcpkey1&amp;Signature=vzwEAXmZNs4qJIAK0oey-LASyVg&amp;w=256&amp;crop=1 256w, https://i0.wp.com/jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net/iupl_lin/D72/817/D72817243C604DAC910E7C0D79238995.jpg?Expires=1708041600&amp;KeyName=mcpkey1&amp;Signature=vzwEAXmZNs4qJIAK0oey-LASyVg&amp;w=300&amp;crop=1 320w, https://i0.wp.com/jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net/iupl_lin/D72/817/D72817243C604DAC910E7C0D79238995.jpg?Expires=1708041600&amp;KeyName=mcpkey1&amp;Signature=vzwEAXmZNs4qJIAK0oey-LASyVg&amp;w=300&amp;crop=1 640w, https://i0.wp.com/jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net/iupl_lin/D72/817/D72817243C604DAC910E7C0D79238995.jpg?Expires=1708041600&amp;KeyName=mcpkey1&amp;Signature=vzwEAXmZNs4qJIAK0oey-LASyVg&amp;w=300&amp;crop=1 960w, https://i0.wp.com/jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net/iupl_lin/D72/817/D72817243C604DAC910E7C0D79238995.jpg?Expires=1708041600&amp;KeyName=mcpkey1&amp;Signature=vzwEAXmZNs4qJIAK0oey-LASyVg&amp;w=300&amp;crop=1 1280w, https://i0.wp.com/jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net/iupl_lin/D72/817/D72817243C604DAC910E7C0D79238995.jpg?Expires=1708041600&amp;KeyName=mcpkey1&amp;Signature=vzwEAXmZNs4qJIAK0oey-LASyVg&amp;w=300&amp;crop=1 1920w, https://i0.wp.com/jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net/iupl_lin/D72/817/D72817243C604DAC910E7C0D79238995.jpg?Expires=1708041600&amp;KeyName=mcpkey1&amp;Signature=vzwEAXmZNs4qJIAK0oey-LASyVg&amp;w=499&amp;crop=1 2560w"
		sizes="(max-width: 899px) 100%, 300px"
		loading="lazy"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

		
				

</div>

	<div class="article-list__read-more article-list__read-more--w-arrow">
		<a href="https://www.abc27.com/news/local/">
			More Local
							<span class="icon icon--arrow">
	<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 17.938 10.94">
		<path d="M17.944 5.55a.733.733 0 0 1-.032.34v.03c0 .01-.006.01-.008.01a.189.189 0 0 1-.028.05.619.619 0 0 1-.123.17c-.009.01-.013.02-.023.03l-4.927 4.56a.733.733 0 0 1-.5.19.753.753 0 0 1-.54-.23.737.737 0 0 1 .041-1.04l3.547-3.28H.738a.735.735 0 1 1 0-1.47h14.693l-3.74-3.68a.735.735 0 0 1 1.03-1.05l5.022 4.94s0 .01.008.01a.016.016 0 0 0 .017.01.8.8 0 0 1 .163.32c.007.03.009.06.013.09z"/>
	</svg>
</span>
					</a>
	</div>
	

				</section>
				</section>
			<!-- Ad Unit Square -->
		<aside class="ad-unit ad-unit--square">
			<div class="ad-unit__content">
				  <div   id="acm-ad-tag-mr1-mr1"   data-slot='{"pos":"mr1","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[300,250],"sizes":[[[1280,0],[[300,250]]],[[1024,0],[[300,250]]],[[768,0],[[300,250]]],[[641,0],[[300,250]]],[[0,0],[[300,250]]]],"amp_multi_size":"300x250","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"mid"}'   data-unit='{"tag":"mr1","tag_id":"mr1","dfp_id":"5678","tag_name":"mg.whtm","ad_disabled":"0","facebook_only":""}'   data-targeting='{"pos":"mr1","fold":"mid","category":"harrisburg","kw":"midstate-woman-gives-birth-in-dauphin-county-fire-company-parking-lot"}'   data-path='/5678/mg.whtm/news/local/harrisburg'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-mr1-mr1'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  			</div>
		</aside>
		<!-- END Ad Unit Square -->
	
			<section class="article-list article-list--story-grid article-list--story-grid--one-col">
			

	<h2 class="article-list__heading">
		Don't Miss	</h2>


<div class="article-list__content">
			
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="9957"
			data-index="0"
			data-collection="article-list6"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list6"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 1023px) 50vw, 512px&quot;]"
>
	
		
		<h3 class="article-list__article-title">
							<a
					href="https://www.abc27.com/report-it/"
					class="article-list__article-link"
														>
			
				Share news tips, photos
							</a>
					</h3>
	
				
	
	
	
	</div>


	<figure class="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile">
					<a
				href="https://www.abc27.com/report-it/"
				class="article-list__article-link"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape"
	>
	<img
		src="https://www.abc27.com/wp-content/uploads/sites/55/2019/06/cell_phone_1521572652243_37847847_ver1.0_320_180.jpg?w=320&#038;h=180&#038;crop=1"
		alt=""
		srcset="https://www.abc27.com/wp-content/uploads/sites/55/2019/06/cell_phone_1521572652243_37847847_ver1.0_320_180.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.abc27.com/wp-content/uploads/sites/55/2019/06/cell_phone_1521572652243_37847847_ver1.0_320_180.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.abc27.com/wp-content/uploads/sites/55/2019/06/cell_phone_1521572652243_37847847_ver1.0_320_180.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.abc27.com/wp-content/uploads/sites/55/2019/06/cell_phone_1521572652243_37847847_ver1.0_320_180.jpg?w=320&amp;h=180&amp;crop=1 512w, https://www.abc27.com/wp-content/uploads/sites/55/2019/06/cell_phone_1521572652243_37847847_ver1.0_320_180.jpg?w=320&amp;h=180&amp;crop=1 640w, https://www.abc27.com/wp-content/uploads/sites/55/2019/06/cell_phone_1521572652243_37847847_ver1.0_320_180.jpg?w=320&amp;h=180&amp;crop=1 876w, https://www.abc27.com/wp-content/uploads/sites/55/2019/06/cell_phone_1521572652243_37847847_ver1.0_320_180.jpg?w=320&amp;h=180&amp;crop=1 960w, https://www.abc27.com/wp-content/uploads/sites/55/2019/06/cell_phone_1521572652243_37847847_ver1.0_320_180.jpg?w=320&amp;h=180&amp;crop=1 1280w, https://www.abc27.com/wp-content/uploads/sites/55/2019/06/cell_phone_1521572652243_37847847_ver1.0_320_180.jpg?w=320&amp;h=180&amp;crop=1 1752w, https://www.abc27.com/wp-content/uploads/sites/55/2019/06/cell_phone_1521572652243_37847847_ver1.0_320_180.jpg?w=320&amp;h=180&amp;crop=1 1920w, https://www.abc27.com/wp-content/uploads/sites/55/2019/06/cell_phone_1521572652243_37847847_ver1.0_320_180.jpg?w=320&amp;h=180&amp;crop=1 2560w"
		sizes="(max-width: 1023px) 50vw, 512px"
		loading="lazy"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-slat  article-list__article--is-media-type"
			data-article-id="8738"
			data-index="1"
			data-collection="article-list6"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list6"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 1023px) 50vw, 512px&quot;]"
>
	
		
		<h3 class="article-list__article-title">
							<a
					href="https://www.abc27.com/apps/"
					class="article-list__article-link"
														>
			
				Download Our Apps
							</a>
					</h3>
	
				
	
	
	
	</div>


		</article>

		
				

</div>



		</section>
	
			<!-- Nativo -->
		<div id="native-rr"></div>
		<!-- END Nativo -->
	
	
	
	
	<aside class="ad-unit ad-unit--square ad-unit--sticky">
		<div class="ad-unit__content">
			  <div   id="acm-ad-tag-mr_combo2-mr_combo2"   data-slot='{"pos":"mr_combo2","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[300,250],"sizes":[[[1280,0],[[300,600],[300,250]]],[[1024,0],[[300,600],[300,250]]],[[768,0],[[300,250]]],[[641,0],[[300,250]]],[[0,0],[[300,250]]]],"amp_multi_size":"300x250","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"btf"}'   data-unit='{"tag":"mr_combo2","tag_id":"mr_combo2","dfp_id":"5678","tag_name":"mg.whtm","ad_disabled":"0","facebook_only":""}'   data-targeting='{"pos":"mr_combo2","fold":"btf","category":"harrisburg","kw":"midstate-woman-gives-birth-in-dauphin-county-fire-company-parking-lot"}'   data-path='/5678/mg.whtm/news/local/harrisburg'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-mr_combo2-mr_combo2'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  		</div>
	</aside>
	<!-- END Ad Unit Square -->
</section><!-- #secondary -->
	</div>

			<aside class="ad-unit ad-unit--leaderboard">
			<div class="ad-unit__content">
				  <div   id="acm-ad-tag-leaderboard3-leaderboard3"   data-slot='{"pos":"leaderboard3","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[320,50],"sizes":[[[1280,0],[[728,90]]],[[1024,0],[[728,90]]],[[768,0],[[728,90]]],[[641,0],[[320,50]]],[[0,0],[[320,50]]]],"amp_multi_size":"320x50","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"btf"}'   data-unit='{"tag":"leaderboard3","tag_id":"leaderboard3","dfp_id":"5678","tag_name":"mg.whtm","ad_disabled":"0","facebook_only":""}'   data-targeting='{"pos":"leaderboard3","fold":"btf","category":"harrisburg","kw":"midstate-woman-gives-birth-in-dauphin-county-fire-company-parking-lot"}'   data-path='/5678/mg.whtm/news/local/harrisburg'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-leaderboard3-leaderboard3'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  			</div>
		</aside>
	
			
			</div><!-- #content -->
		</div>

		
<footer id="footer" class="site-footer">
	<div class="site-footer__content">
		<div class="site-footer__site-branding">
			<div class="site-footer__logo">
				<a href="https://www.abc27.com/" rel="home">
					<img src="https://www.abc27.com/wp-content/uploads/sites/55/2019/06/abc27-dot-com-website-logo.png" srcset="https://www.abc27.com/wp-content/uploads/sites/55/2019/06/abc27-dot-com-website-logo.png?w=90 90w, https://www.abc27.com/wp-content/uploads/sites/55/2019/06/abc27-dot-com-website-logo.png?w=120 120w, https://www.abc27.com/wp-content/uploads/sites/55/2019/06/abc27-dot-com-website-logo.png?w=180 180w, https://www.abc27.com/wp-content/uploads/sites/55/2019/06/abc27-dot-com-website-logo.png?w=240 240w" sizes="(max-width: 899px) 45px, 240px" alt="WHTM" loading="lazy" />
				</a>
			</div>
		</div>

			<div class="site-footer__social">
		<h2 class="site-footer__heading">Follow Us</h2>
		
<aside class="social-links social-links--default">
	<ul class="social-links__list">
					<li class="social-links__list-item social-links__list-item--facebook">
				<a href="https://www.facebook.com/abc27news">
					
<svg version="1.1" id="Layer_1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" viewBox="0 0 58 58" style="enable-background:new 0 0 58 58;" xml:space="preserve">
	<title>Facebook</title>
	<style type="text/css">
		.facebook-st0{fill:#4267B2;}
		.facebook-st1{fill:#FFFFFF;}
	</style>
	<path class="facebook-st0" d="M54.8,0H3.2C1.43,0,0,1.43,0,3.2v51.6C0,56.57,1.43,58,3.2,58h0H31V35.57h-7.55v-8.78H31v-6.46
		c0-7.49,4.58-11.57,11.26-11.57c2.25,0,4.5,0.11,6.74,0.34v7.83h-4.6c-3.64,0-4.35,1.72-4.35,4.26v5.59h8.7l-1.13,8.78H40V58h14.8
		c1.77,0,3.2-1.43,3.2-3.2l0,0V3.2C58,1.43,56.57,0,54.8,0L54.8,0z"/>
	<path id="f" class="facebook-st1" d="M40,58V35.57h7.57l1.13-8.78H40V21.2c0-2.54,0.71-4.26,4.35-4.26H49V9.1c-2.24-0.23-4.5-0.35-6.75-0.34
	C35.56,8.76,31,12.84,31,20.33v6.46h-7.55v8.78H31V58H40z"/>
</svg>
				</a>
			</li>
							<li class="social-links__list-item social-links__list-item--twitter">
				<a href="https://twitter.com/abc27News">
					
<svg version="1.1" id="Logo__x2014__FIXED" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" viewBox="0 0 259.77 218.57" style="enable-background:new 0 0 33 33;" xml:space="preserve">
	<title>Twitter</title>
	<style type="text/css">
		.twitter-st0{fill:none;}
		.twitter-st1{fill:#1DA1F2;}
	</style>
	<g>
		<rect x="-69.49" y="-90.72" class="twitter-st0" width="400" height="400"/>
		<path class="twitter-st1" d="M84.13,210.87c94.34,0,145.94-78.16,145.94-145.94c0-2.22-0.05-4.43-0.15-6.63
			c10.01-7.24,18.72-16.27,25.59-26.56c-9.19,4.08-19.08,6.83-29.46,8.07c10.59-6.35,18.72-16.4,22.55-28.37
			c-9.91,5.88-20.89,10.15-32.57,12.45c-9.36-9.97-22.69-16.21-37.44-16.21c-28.33,0-51.3,22.97-51.3,51.29
			c0,4.03,0.45,7.94,1.33,11.69C86,68.53,48.2,48.12,22.91,17.09c-4.41,7.58-6.95,16.39-6.95,25.78c0,17.8,9.06,33.5,22.82,42.69
			c-8.41-0.26-16.32-2.57-23.23-6.42c-0.01,0.21-0.01,0.43-0.01,0.65c0,24.84,17.68,45.58,41.15,50.28c-4.31,1.17-8.84,1.8-13.52,1.8
			c-3.3,0-6.52-0.33-9.64-0.93c6.53,20.38,25.46,35.21,47.92,35.62c-17.56,13.76-39.67,21.96-63.7,21.96
			c-4.14,0-8.22-0.24-12.24-0.71C28.21,202.38,55.16,210.87,84.13,210.87"/>
	</g>
</svg>
				</a>
			</li>
							<li class="social-links__list-item social-links__list-item--instagram">
				<a href="https://www.instagram.com/abc27news/?hl=en">
					
<img src="https://www.abc27.com/wp-content/themes/nexstar/client/src/images/footer/social/instagram.png" alt="Instagram" loading="lazy"/>
				</a>
			</li>
													<li class="social-links__list-item social-links__list-item--email">
				<a href="mailto:news@abc27.com">
					
<svg xmlns="http://www.w3.org/2000/svg" width="29.35" height="22" viewBox="0 0 29.35 22">
	<title>Email</title>
	<defs>
		<style>
			.email-cls-1 {
				fill: #eb6823;
				fill-rule: evenodd;
			}
		</style>
	</defs>
	<path class="email-cls-1" d="M1168.41,189.824a0.347,0.347,0,0,1,.56.269v11.719a2.75,2.75,0,0,1-2.75,2.751h-23.84a2.75,2.75,0,0,1-2.75-2.751V190.1a0.338,0.338,0,0,1,.55-0.269c1.29,1,2.99,2.263,8.83,6.51,1.21,0.882,3.25,2.739,5.29,2.727,2.04,0.017,4.12-1.879,5.29-2.727C1165.43,192.093,1167.13,190.821,1168.41,189.824Zm-14.11,7.4c1.33,0.023,3.24-1.674,4.2-2.373,7.61-5.518,8.19-6,9.94-7.375a1.381,1.381,0,0,0,.53-1.083v-1.089a2.75,2.75,0,0,0-2.75-2.75h-23.84a2.75,2.75,0,0,0-2.75,2.75V186.4a1.359,1.359,0,0,0,.53,1.083c1.75,1.37,2.33,1.857,9.93,7.375,0.96,0.7,2.88,2.4,4.21,2.373h0Z" transform="translate(-1139.62 -182.562)"/>
</svg>
				</a>
			</li>
			</ul>
</aside>
	</div>
	
			<div class="site-footer__apps">
		<h2 class="site-footer__heading">News App</h2>
		<div class="app-links">
							<div class="app-link">
					<a href="https://apps.apple.com/us/app/abc27-news-whtm-tv/id394896224?mt=8&#038;ign-mpt=uo%3D4">
						<img src="https://www.abc27.com/wp-content/themes/nexstar/client/src/images/footer/app-stores/appstore_footer.png" alt="Get the iOS app" srcset="https://www.abc27.com/wp-content/themes/nexstar/client/src/images/footer/app-stores/appstore_footer.png?w=130 130w" sizes="130px" loading="lazy"/>
					</a>
				</div>
										<div class="app-link">
					<a href="https://play.google.com/store/apps/details?id=tv.nexstar.id3554new&#038;hl=en">
						<img src="https://www.abc27.com/wp-content/themes/nexstar/client/src/images/footer/app-stores/googleplay_footer.png" alt="Get the Android app from Google Play" srcset="https://www.abc27.com/wp-content/themes/nexstar/client/src/images/footer/app-stores/googleplay_footer.png?w=130 130w" sizes="130px" loading="lazy"/>
					</a>
				</div>
					</div>
	</div>
	<div class="site-footer__weather-apps">
		<h2 class="site-footer__heading">Weather App</h2>
		<div class="app-links">
							<div class="app-link">
					<a href="https://apps.apple.com/us/app/abc27-weather/id563884232?mt=8&#038;ign-mpt=uo%3D4">
						<img src="https://www.abc27.com/wp-content/themes/nexstar/client/src/images/footer/app-stores/appstore_footer.png" alt="Get the iOS Weather app" srcset="https://www.abc27.com/wp-content/themes/nexstar/client/src/images/footer/app-stores/appstore_footer.png?w=130 130w" sizes="130px"  loading="lazy"/>
					</a>
				</div>
										<div class="app-link">
					<a href="https://play.google.com/store/apps/details?id=com.whtm.android.weather&#038;hl=en">
						<img src="https://www.abc27.com/wp-content/themes/nexstar/client/src/images/footer/app-stores/googleplay_footer.png" alt="Get the Android Weather app from Google Play" srcset="https://www.abc27.com/wp-content/themes/nexstar/client/src/images/footer/app-stores/googleplay_footer.png?w=130 130w" sizes="130px" loading="lazy"/>
					</a>
				</div>
					</div>
	</div>
	
		
<div class="site-footer__primary-nav">
	<div class="menu-footer-primary-container"><ul id="menu-footer-primary" class="menu"><li id="menu-item-31138" class="menu-item menu-item-type-taxonomy menu-item-object-category current-category-ancestor menu-item-31138"><a href="https://www.abc27.com/news/">News</a></li>
<li id="menu-item-349634" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-349634"><a href="https://www.abc27.com/news/health/coronavirus/">Coronavirus</a></li>
<li id="menu-item-31141" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-31141"><a href="https://www.abc27.com/weather/">Weather</a></li>
<li id="menu-item-31574" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-31574"><a href="https://www.abc27.com/investigators/">Investigators</a></li>
<li id="menu-item-31158" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-31158"><a href="https://www.abc27.com/sports/local-sports/">Sports</a></li>
<li id="menu-item-176760" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-176760"><a href="https://www.abc27.com/video/">Video</a></li>
<li id="menu-item-31166" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-31166"><a href="https://www.abc27.com/watch-live/">Watch Live</a></li>
<li id="menu-item-31597" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-31597"><a href="https://www.abc27.com/community/">Community</a></li>
<li id="menu-item-467745" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-467745"><a href="https://www.newsnationnow.com/">NewsNation Now</a></li>
<li id="menu-item-31194" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-31194"><a href="https://www.abc27.com/good-day-pa/">Good Day PA</a></li>
</ul></div></div>

<div class="site-footer__secondary-nav">
	<div class="menu-footer-secondary-container"><ul id="menu-footer-secondary" class="menu"><li id="menu-item-31478" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-31478"><a href="https://www.abc27.com/privacy-policy#advertising">About Our Ads</a></li>
<li id="menu-item-31496" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-31496"><a href="https://publicfiles.fcc.gov/tv-profile/whtm-tv">FCC Public File</a></li>
<li id="menu-item-31503" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-31503"><a href="https://publicfiles.fcc.gov/tv-profile/whtm-tv/equal-employment-opportunity-records/additional-documents/eeo-public-file-reports/b027f3f4-2b61-4783-f1e8-fb3f0a4cce7d/">EEO Report</a></li>
<li id="menu-item-31507" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-31507"><a href="https://www.abc27.com/eeo-policy/">EEO Policy</a></li>
<li id="menu-item-31514" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-31514"><a href="https://media.abc27.com/nxsglobal/global/theme/NexstarCCCertification.pdf">Nexstar CC Certification</a></li>
<li id="menu-item-31520" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-31520"><a href="https://publicfiles.fcc.gov/tv-profile/whtm-tv/programs-list/">Children&#8217;s Programming</a></li>
</ul></div></div>

		
<div class="site-footer__network-nav site-footer__secondary-nav">
	<div class="menu">
		<ul>
							
											<li class="network-footer-privacy-policy">
							<a
								href="https://www.nexstar.tv/privacy-policy/"
								target="_blank"
							>
								Privacy Policy							</a>
						</li>
					
											
											<li class="network-footer-terms-of-use">
							<a
								href="https://www.nexstar.tv/terms-of-use/"
								target="_blank"
							>
								Terms Of Use							</a>
						</li>
					
											
											<li class="network-footer-covers">
							<a
								href="https://www.covers.com/"
								target="_blank"
							>
								Covers							</a>
						</li>
					
											
											<li class="network-footer-venn-tv-gaming-news">
							<a
								href="https://www.venn.tv/"
								target="_blank"
							>
								VENN.tv Gaming News							</a>
						</li>
					
											
											<li class="network-footer-best-reviews">
							<a
								href="https://bestreviews.com/"
								target="_blank"
							>
								Best Reviews							</a>
						</li>
					
											
											<li>
							<a href="#" data-component="NexstarCCPA">Do Not Sell My Personal Information</a>						</li>
					
											
											<li class="network-footer-fcc-applications">
							<a
								href="https://www.nexstar.tv/fcc-applications/"
								target="_blank"
							>
								FCC Applications							</a>
						</li>
					
											
											<li class="network-footer-public-file-assistance-contact">
							<a
								href="https://www.abc27.com/contact-us"
								target=""
							>
								Public File Assistance Contact							</a>
						</li>
					
									</ul>
	</div>
</div>


		<div class="site-footer__network-branding">
											<a href="https://www.nexstar.tv" title="Go to Nexstar.tv">
					<img src="https://www.abc27.com/wp-content/themes/nexstar/client/src/images/footer/nexstar-logo-white-nmg.png" srcset="https://www.abc27.com/wp-content/themes/nexstar/client/src/images/footer/nexstar-logo-white-nmg.png?w=100 100w" sizes="50px" loading="lazy" alt="Nexstar Logo">
				</a>
					</div>

					<div class="site-footer__copyright">
				© 1998 - 2021 Nexstar Inc. | All Rights Reserved.			</div>
			</div>
</footer>
	</div><!-- #page -->

	
<script type='text/javascript'>
(function() {
	var _sf_async_config = window._sf_async_config = (window._sf_async_config || {});

	_sf_async_config.sections = "Harrisburg";
	_sf_async_config.authors = "Kate Sweigart";
	function loadChartbeat() {
			var e = document.createElement('script');
			var n = document.getElementsByTagName('script')[0];
			e.type = 'text/javascript';
			e.async = true;
			e.src = '//static.chartbeat.com/js/chartbeat.js';
			n.parentNode.insertBefore(e, n);
	}
	loadChartbeat();
})();
</script>

	
	
	
<!-- LiveRamp ATS -->
<script>
var atsScript = document.createElement('script');
atsScript.onload = function() {
	window.ats.start({
		"placementID": "1262",
		"storageType": "localStorage",
		"detectionType": "scrape",
		"cssSelectors": [
			"input[type=text]",
			"input[type=email]"
		],
		"logging": "error"
	});
};
atsScript.src = 'https://ats.rlcdn.com/ats.js';
document.body.appendChild(atsScript);
</script>

	<aside class="ad-unit ad-unit--adhesion">
		<div class="ad-unit__content pre-render">
			<div class="close-btn-container">
				<div class="close-btn" aria-label="Close Viewport Adhesion Ad">&times; Close Ad</div>
			</div>
			  <div   id="acm-ad-tag-adhesion-adhesion"   data-slot='{"pos":"adhesion","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[320,50],"sizes":[[[1280,0],[[728,90]]],[[1024,0],[[728,90]]],[[768,0],[[728,90]]],[[480,0],[[320,50]]],[[0,0],[[320,50]]]],"amp_multi_size":"320x50","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"atf"}'   data-unit='{"tag":"adhesion","tag_id":"adhesion","dfp_id":"5678","tag_name":"mg.whtm","ad_disabled":"0","facebook_only":""}'   data-targeting='{"pos":"adhesion","fold":"atf","category":"harrisburg","kw":"midstate-woman-gives-birth-in-dauphin-county-fire-company-parking-lot"}'   data-path='/5678/mg.whtm/news/local/harrisburg'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-adhesion-adhesion'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  		</div>
	</aside>

			<div
			id="adobe-primetime-bypass-container"
			data-react-component="AdobePrimetimeBypass"
			data-logoAlt="Harrisburg"
			data-logoUrl="https://www.abc27.com/wp-content/uploads/sites/55/2019/06/abc27-dot-com-website-logo.png"
		></div>
	
	<div id="aria-dialog-overlay"></div>
	<div id="tve-provider-selection-modal"></div>

	<!-- Jetpack Search took 77 ms, ES time  ms --><script class="wp-asset-manager ns-ad-handler-js" type="text/javascript">!function(t){var e={};function n(o){if(e[o])return e[o].exports;var r=e[o]={i:o,l:!1,exports:{}};return t[o].call(r.exports,r,r.exports,n),r.l=!0,r.exports}n.m=t,n.c=e,n.d=function(t,e,o){n.o(t,e)||Object.defineProperty(t,e,{enumerable:!0,get:o})},n.r=function(t){"undefined"!=typeof Symbol&&Symbol.toStringTag&&Object.defineProperty(t,Symbol.toStringTag,{value:"Module"}),Object.defineProperty(t,"__esModule",{value:!0})},n.t=function(t,e){if(1&e&&(t=n(t)),8&e)return t;if(4&e&&"object"==typeof t&&t&&t.__esModule)return t;var o=Object.create(null);if(n.r(o),Object.defineProperty(o,"default",{enumerable:!0,value:t}),2&e&&"string"!=typeof t)for(var r in t)n.d(o,r,function(e){return t[e]}.bind(null,r));return o},n.n=function(t){var e=t&&t.__esModule?function(){return t.default}:function(){return t};return n.d(e,"a",e),e},n.o=function(t,e){return Object.prototype.hasOwnProperty.call(t,e)},n.p="/wp-content/themes/nexstar/client/build/",n(n.s=98)}({23:function(t,e,n){"use strict";e.a=function(){window.googletag=window.googletag||{},window.googletag.cmd=googletag.cmd||[]}},98:function(t,e,n){t.exports=n(99)},99:function(t,e,n){"use strict";n.r(e);var o=n(23);Object(o.a)(),googletag.cmd.push((function(){var t=function(t,e,n){var o;try{o=t.slot[e].apply(t.slot,n)}catch(t){o="[unknown]"}return o};googletag.pubads().addEventListener("slotRenderEnded",(function(e){if(e.slot){var n=e.slot,o=e.isEmpty,r=e.size,i=n.getSlotElementId(),a="AD SLOT RENDERED {\n  containerId: ".concat(i,",\n  isEmpty: ").concat(o,",\n  size: ").concat(r,",\n  adUnitPath: ").concat(t(e,"getAdUnitPath"),",\n  position: ").concat(t(e,"getTargeting",["pos"]),",\n}");if(window.setTimeout((function(){console.info(a)}),10),i.startsWith("acm-ad-tag-adhesion")&&!o){var c=document.getElementById(i).parentNode;c.classList.remove("pre-render"),c.querySelector(".close-btn-container").addEventListener("click",(function(t){t.preventDefault(),c.parentNode.remove()}),!1)}if(i.startsWith("acm-ad-tag-oop")&&!o&&document.body.classList.add("has-loaded-super-billboard-ad"),i&&!o&&r&&"function"==typeof document.getElementById(i).closest){var d=document.getElementById(i).closest(".ad-unit");if(d){var u=d.querySelector(".ad-unit__content > div[id^=acm]");if(u){var l=r[0],s=void 0===l?null:l,f=r[1],g=void 0===f?null:f;s&&g&&(u.setAttribute("width",s),u.setAttribute("height",g))}d.classList.add("ad-unit--is-rendered")}}}}))}))}});
//# sourceMappingURL=ad-handler.bundle.min.js.map</script><script id='ns-common-js-js-extra'>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</script>
<script src='https://www.abc27.com/wp-content/themes/nexstar/client/build/js/common.chunk.min.js?ver=c6a57b08bc711725b7f7' id='ns-common-js-js'></script>
<script id='wp-api-request-js-extra'>
var wpApiSettings = {"root":"https:\/\/www.abc27.com\/wp-json\/","nonce":"8ef415895b","versionString":"wp\/v2\/"};
</script>
<script src='https://www.abc27.com/wp-includes/js/api-request.min.js?ver=5.5.1' id='wp-api-request-js'></script>
<script src='https://www.abc27.com/wp-content/themes/nexstar/client/build/js/global.bundle.min.js?ver=45262680af67d473206d' id='ns-global-js-js'></script>
<script src='https://www.abc27.com/wp-content/themes/nexstar/client/build/js/article.bundle.min.js?ver=b99dda6dc51f239bd7c4' id='ns-article-js-js'></script>
<script src='https://www.abc27.com/wp-content/themes/nexstar/client/build/js/weatherIcons.bundle.min.js?ver=2dd146db842324524ecf' id='ns-weather-icons-js-js'></script>
<script async src='https://s7.addthis.com/js/300/addthis_widget.js?ver=1.0.0#pubid=ra-5b7190c0239b8829' id='ns-addthis-js-js'></script>
<script id='ns-addthis-js-js-after'>
var addthis_config=addthis_config||{};addthis_config.data_track_addressbar=false;addthis_config.data_track_clickback=false;
var addthis_share = window.addthis_share || {"url":"https:\/\/www.abc27.com\/news\/local\/harrisburg\/midstate-woman-gives-birth-in-dauphin-county-fire-company-parking-lot\/"}
</script>
<script src='https://www.abc27.com/wp-content/themes/nexstar/client/build/js/video-playlist.bundle.min.js?ver=ef811424df630ab044bc' id='ns-video-playlist-js-js'></script>
<script src='https://www.abc27.com/wp-content/themes/nexstar/client/build/js/weather.bundle.min.js?ver=d3276df5e9f3a6035a09' id='ns-weather-js-js'></script>
<script src='https://www.abc27.com/wp-includes/js/wp-embed.min.js?ver=5.5.1' id='wp-embed-js'></script>
<script type='text/javascript' src='https://stats.wp.com/e-202107.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:9.1',blog:'162794606',post:'622094',tz:'-5',srv:'www.abc27.com'} ]);
	_stq.push([ 'clickTrackerInit', '162794606', '622094' ]);
</script>

</body>
</html>
