

















































		<!DOCTYPE html>







	
	




















		














	
	
		
	
	
	
	
	
	
	
		
		
	
	
		
	
	
	
	
	

	
	
	

						
	
	

	
	
	
	
	













	
	





























<!-- enableHeaderFooterControlByParameter : false -->


		
<html class="ltr no-js " dir="ltr" lang="en-US">
<head>
        <meta charset="utf-8">
<meta http-equiv="x-ua-compatible" content="ie=edge">

                                        <meta name="author" content="MICHAEL RUBINKAM, Associated Press ">
<meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1, user-scalable=no">
    <!--Custom meta tags-->
				<!--page refresh meta start-->
															<!--page refresh meta end -->
		


							<title>Police sued over bulldozer death of pot suspect</title>

        









<script type="application/ld+json">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</script>

    <!-- META + CSS -->
    	<meta content="text/html; charset=UTF-8" http-equiv="content-type" />



























































	
	

	
	
		
		
		
		
		
			
		
	



	
	
		<meta name="description" content="Pennsylvania State Police acted recklessly when troopers used a bulldozer to pursue a Grateful Dead fan caught growing marijuana on public land, killing him when he wound up under the machine’s..." lang="en-US" />
	



	
	
		<meta name="keywords" content="State,News,Top Stories,Local" lang="en-US" />
	

<script>var _head_start = new Date();</script>
<meta property="og:title" content="Police sued over bulldozer death of pot suspect"/><meta property="og:description" content="Pennsylvania State Police acted recklessly when troopers used a bulldozer to pursue a Grateful Dead fan caught growing marijuana on public land, killing him when he wound up under the machine’s treads, according to a civil rights lawsuit filed Monday. "/><meta property="og:type" content="article"/><meta property="og:url" content="https://www.abc27.com/news/state/police-sued-over-bulldozer-death-of-pot-suspect/1858293040"/><meta property="og:image"  content="https://media.abc27.com/nxs-whtmtv-media-us-east-1/photo/2019/03/18/Police_sued_over_bulldozer_death_of_pot__0_78037466_ver1.0_1280_720.jpg"/><meta property="og:image:width"  content="1280"/><meta property="og:image:height"  content="720"/><meta property="og:locale"  content="en_US"/><meta property="og:site_name"  content="WHTM"/><meta property="fb:app_id"  content=""/><meta property="article:section"  content="State"/><meta property="article:tag"  content=""/><meta property="article:published_time"  content="2019-03-18T22:10:43+00:00"/><meta property="article:modified_time"  content="2019-03-18T22:10:42+00:00"/><meta property="article:expiration_time"  content="2046-08-02T19:20:00+00:00"/><meta name="twitter:card" content="summary_large_image"/><meta name="twitter:title" content="Police sued over bulldozer death of pot suspect"/><meta name="twitter:description" content="Pennsylvania State Police acted recklessly when troopers used a bulldozer to pursue a Grateful Dead fan caught growing marijuana on public land, killing him when he wound up under the machine’s treads, according to a civil rights lawsuit filed Monday. "/><meta name="twitter:site"  content="WHTM"/><meta name="twitter:image"  content="https://media.abc27.com/nxs-whtmtv-media-us-east-1/photo/2019/03/18/Police_sued_over_bulldozer_death_of_pot__0_78037466_ver1.0_1280_720.jpg"/><meta name="twitter:domain"  content="https://www.abc27.com"/><!-- used for Google CSE --> <!-- <PageMap><DataObject type="Date"><Attribute name="sdateformat" value="20190318 22:10:43"/><Attribute name="edate" value="1552947042873"/><Attribute name="edateformat" value="20190318 22:10:42"/><Attribute name="sdate" value="1552947043016"/></DataObject><DataObject type="Site"><Attribute name="siteId" value="900042"/></DataObject><DataObject type="PageAttr"><Attribute name="Category" value="State"/><Attribute name="Category" value="Local"/><Attribute name="Category" value="News"/><Attribute name="Category" value="Top Stories"/></DataObject><DataObject type="Story"><Attribute name="Description" value="Pennsylvania State Police acted recklessly when troopers used a bulldozer to pursue a Grateful Dead fan caught growing marijuana on public land, killing him when he wound up under the machine’s treads, according to a civil rights lawsuit filed Monday. "/><Attribute name="Headline" value="Police sued over bulldozer death of pot suspect"/><Attribute name="Keywords" value="State,News,Top Stories,Local"/><Attribute name="Migrated" value="false"/><Attribute name="ModDate" value="20190318 22:10:42"/><Attribute name="PubDate" value="20190318 22:10:43"/><Attribute name="type" value="story"/></DataObject><DataObject type="VideoStory"><Attribute name="Caption" value="Pennsylvania State Police acted recklessly when troopers used a bulldozer to pursue a Grateful Dead fan caught growing marijuana on public land, killing him when he wound up under the machine&#39;s treads, according to a civil rights lawsuit filed Mond"/><Attribute name="CompID" value="1858691135"/><Attribute name="URL" value="https://media.abc27.com/nxs-whtmtv-media-us-east-1/photo/2019/03/18/Police_sued_over_bulldozer_death_of_pot__0_78037466_ver1.0_160_90.jpg"/><Attribute name="Title" value="Police sued over bulldozer death of pot suspect"/></DataObject><DataObject type="Thumbnail"><Attribute name="Name" value="78009860"/><Attribute name="Caption" value="<p>Greg Longenecker appears in this undated photo provided by his family. (Courtesy of Longenecker Family via AP)</p>"/><Attribute name="Credit" value="Copyright {yyyy} The Associated Press. All rights reserved. This material may not be published, broadcast, rewritten or redistributed."/><Attribute name="CompID" value="1858289828"/><Attribute name="URL" value="https://media.abc27.com/nxs-whtmtv-media-us-east-1/photo/2019/03/18/AP_19067044715350_1552936761418_78009860_ver1.0_160_90.jpg"/><Attribute name="Title" value="Man+Killed+Bulldozer_1552936761418"/><Attribute name="Migrated" value="false"/></DataObject><DataObject type="Thumbnail"><Attribute name="Name" value="78009859"/><Attribute name="Caption" value="<p>In this Saturday, Feb. 23, 2019 photo, Mike Carpenter, uncle of Greg Longenecker, walks the field where Longenecker was killed by a bulldozer in 2018, in Bernville, Pa.&nbsp; (AP Photo/Jacqueline Larma)</p>"/><Attribute name="Credit" value="Copyright {yyyy} The Associated Press. All rights reserved. This material may not be published, broadcast, rewritten or redistributed."/><Attribute name="CompID" value="1858289813"/><Attribute name="URL" value="https://media.abc27.com/nxs-whtmtv-media-us-east-1/photo/2019/03/18/AP_19067044718501_1552936760760_78009859_ver1.0_160_90.jpg"/><Attribute name="Title" value="Man+Killed+Bulldozer_1552936760760"/><Attribute name="Migrated" value="false"/></DataObject><DataObject type="Thumbnail"><Attribute name="Name" value="78009866"/><Attribute name="Caption" value="<p>In this Saturday, Feb. 23, 2019 photo, Mike Carpenter, left, uncle of Greg Longenecker, is interviewed by The Associated Press Saturday, Feb. 23, 2019, in Reading, Pa. (AP Photo/Jacqueline Larma)</p>"/><Attribute name="Credit" value="Copyright {yyyy} The Associated Press. All rights reserved. This material may not be published, broadcast, rewritten or redistributed."/><Attribute name="CompID" value="1858291418"/><Attribute name="URL" value="https://media.abc27.com/nxs-whtmtv-media-us-east-1/photo/2019/03/18/AP_19067044735167_1552936770033_78009866_ver1.0_160_90.jpg"/><Attribute name="Title" value="Man+Killed+Bulldozer_1552936770033"/><Attribute name="Migrated" value="false"/></DataObject><DataObject type="Restrictions"><Attribute name="Status" value="Free"/></DataObject></PageMap> --><meta property="fb:pages" content="84676880419" />
    <!-- social sharing tools -->
	<link href="https&#x3a;&#x2f;&#x2f;www&#x2e;abc27&#x2e;com&#x2f;news&#x2f;state&#x2f;police-sued-over-bulldozer-death-of-pot-suspect&#x2f;1858293040" rel="canonical" />
    <link href="https&#x3a;&#x2f;&#x2f;www&#x2e;abc27&#x2e;com&#x2f;amp&#x2f;news&#x2f;state&#x2f;police-sued-over-bulldozer-death-of-pot-suspect&#x2f;1858293040" rel="amphtml" />
    <!-- begin: TOP HEAD CSS -->
<link href="&#x2f;html&#x2f;css&#x2f;portal&#x2f;aui&#x2e;css&#x3f;themeId&#x3d;nxsmainv2_WAR_nxsmainv2theme&#x26;minifierType&#x3d;css&#x26;languageId&#x3d;en_US&#x26;b&#x3d;6102&#x26;t&#x3d;1545021529000" rel="stylesheet" type="text/css" />
	<link href="/html/portlet/journal_content/css/main.css?themeId=nxsmainv2_WAR_nxsmainv2theme&amp;minifierType=css&amp;languageId=en_US&amp;b=6102&amp;t=1552864253000" rel="stylesheet" type="text/css" />

	<link href="/html/portlet/asset_publisher/css/main.css?themeId=nxsmainv2_WAR_nxsmainv2theme&amp;minifierType=css&amp;languageId=en_US&amp;b=6102&amp;t=1552864253000" rel="stylesheet" type="text/css" />

	<!-- NXS-UI-Hook: useBetaSite: false, themeHasV2: true -->
<script src="//cdn.blueconic.net/nexstar.js"></script>
<link class="lfr-css-file" href="https&#x3a;&#x2f;&#x2f;www&#x2e;abc27&#x2e;com&#x2f;nxs-main-v2-theme&#x2f;css&#x2f;main-whtm&#x2e;css&#x3f;themeId&#x3d;nxsmainv2_WAR_nxsmainv2theme&#x26;minifierType&#x3d;css&#x26;languageId&#x3d;en_US&#x26;b&#x3d;6102&#x26;t&#x3d;1552349871000" rel="stylesheet" type="text/css" />
        <!--
 * FONT-AWESOME ICON LIBRARY
 * for signed-in use only
 * used for icon-override in ep-cms-surf, and by global page share styles (private, control panel, cms-surf)
-->
<style type="text/css">
	/* <![CDATA[ */
		
	/* ]]> */
</style>

<style type="text/css">

		</style>
<!-- end: TOP HEAD CSS -->

	<!-- Theme Third-Party CSS -->
       




	<style type="text/css">
		.placeholder-16x9,.delay-bg-load.ratio-16x9,.delay-bg-load .ratio-16x9 {
			background-image: url(https://www.abc27.com/nxs-main-v2-theme/images/color_schemes/whtm/placeholder/placeholder-16x9.jpg)!important
		}

		.placeholder-4x3,.delay-bg-load.ratio-4x3,.delay-bg-load .ratio-4x3 {
			background-image: url(https://www.abc27.com/nxs-main-v2-theme/images/color_schemes/whtm/placeholder/placeholder-4x3.jpg)!important
		}

		.placeholder-1x1,.delay-bg-load.ratio-1x1,.delay-bg-load .ratio-1x1 {
			background-image: url(https://www.abc27.com/nxs-main-v2-theme/images/color_schemes/whtm/placeholder/placeholder-1x1.jpg)!important
		}
	</style>
    <link rel="shortcut icon" href="https://www.abc27.com/nxs-main-v2-theme/images/color_schemes/whtm/favicon.ico">
<link rel="apple-touch-icon" href="https://www.abc27.com/nxs-main-v2-theme/images/color_schemes/whtm/apple-touch-icon.png">



<style type="text/css">
					            /* DDL "font_size_pixel_base" = ${default_font_size} */
            </style>
<!-- NXS-Main-V2-theme: useBetaSite: false, themeHasV2: true -->
	<link href="https://fonts.googleapis.com/css?family=Libre+Franklin:400,700" rel="stylesheet">

<link rel="stylesheet" href="https://maxcdn.bootstrapcdn.com/font-awesome/4.7.0/css/font-awesome.min.css">


    <!-- JS -->
        <!-- begin: TOP HEAD JS -->
<script type="text/javascript">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</script>

<script src="/html/js/barebone.jsp?themeId=nxsmainv2_WAR_nxsmainv2theme&amp;colorSchemeId=94&amp;minifierType=js&amp;minifierBundleId=javascript.barebone.files&amp;languageId=en_US&amp;b=6102&amp;t=1&amp;epversion=5.4.0.0" type="text/javascript"></script>
						<script type="text/javascript">
	(function(){
		window.EP = window['EP'] || {};
		EP.CONST = {
			versionStr: "?epversion=5.4.0.0",
			useTempData: false,
			staticResourceRemoteHost: "",
			isStaticResourceRemoteEnabled: false,
			
			isShowImageStatusEnabled: false
		};
		<!-- DEFINE ANVATO SDK URL -->
		EP.Anvato = EP.Anvato || {};
		EP.Anvato.sdkUrl = "//w3.cdn.anvato.net/player/prod/v3/scripts/anvload.js";
		EP.Anvato.accessKey = "grD7zQN7qx1J2UXG8eUkmSo3lP1ARBao";
		EP.Anvato.disableAnvatoTokenAccessKey = false;
		EP.Anvato.disableAnvatoGoogleAnalysis = false;
	})();
</script>

<script type="text/javascript">
	// <![CDATA[
		
				Liferay.Portlet.list = ['56_INSTANCE_0iuy0nsadS9U','56_INSTANCE_9624','101','56_INSTANCE_BC2lwAFo0rhu','56_INSTANCE_9724','56_INSTANCE_7431','56_INSTANCE_1705','56_INSTANCE_7616','56_INSTANCE_5919','56_INSTANCE_6PHtQKDhKxZb','56_INSTANCE_Nin5PPgpusRA','56_INSTANCE_5179','56_INSTANCE_0623','56_INSTANCE_4135'];
			
	// ]]>
</script>

<!-- No service worker configured for this site -->
    <!-- Add for optimization -->
	<script src="/html/js/barebone.jsp?themeId=nxsmainv2_WAR_nxsmainv2theme&amp;colorSchemeId=94&amp;minifierType=js&amp;minifierBundleId=endplay.javascript.barebone.files&amp;languageId=en_US&amp;b=6102&amp;t=1&amp;epversion=5.4.0.0" type="text/javascript"></script>
						<!-- Amino UI-Hook Override -->
	<script type="text/javascript">
		//Extend Liferay's global JS ThemeDisplay object to include methods in the JSP one
		(function(A){
			A.mix(Liferay.ThemeDisplay, {
				
				getScopeGroupName: function(){
					return 'WHTM';
				},
				getParentGroupName: function(){
					return 'WHTM';
				},
				isControlPanel: function(){
					return false;
				}
				
			});
		})(AUI());
	</script>
    
	<!-- JQUERY / JQUERY MIGRATE / MODERNIZR / MODERNIZR EXT/ PUBLIC.js -->
				<script src="/html/js/endplay/site-public.js?epversion=5.4.0.0" type="text/javascript"></script>
			<!-- NXS UI Framework Hook -->
<script src="/combo/?browserId=other&minifierType=js&languageId=en_US&p=/html/js/&m=nxs/NxsComponents.js&epversion=5.4.0.0" type="text/javascript"></script>
<script type="text/javascript">
	var viewStoryUrl = "/group/whtm/create-story?type=story&storyId=";
	var viewNonstoryUrl = "/web/whtm-staging/-/";
	var viewGalleryUrl = "/group/whtm/create-gallery?type=gallery&storyId=";
	
	var companyId = themeDisplay.getCompanyId();
	var groupId = 873734443;
	
</script>

<script type="text/javascript">
	Liferay.ThemeDisplay.getVocabularyIds = function() {
		return "873734446";
	};
	Liferay.ThemeDisplay.getVocabularyGroupIds = function() {
		return "873734443";
	};
</script>

<script async src="//js-sec.indexww.com/ht/p/184979-164251977320883.js"></script><!-- include the google tag for core ad implementation -->
	<script type="text/javascript">
    	var googletag = googletag || [];
    	googletag.cmd = googletag.cmd || [];
    	(function () {
        	var gads = document.createElement("script");
        	gads.async = true;
        	gads.type = "text/javascript";
        	var useSSL = "https:" == document.location.protocol;
        	gads.src = (useSSL ? "https:" : "http:") + "//www.googletagservices.com/tag/js/gpt.js";
        	var node = document.getElementsByTagName("script")[0];
        	node.parentNode.insertBefore(gads, node);
    	})();
	</script>
<script type="text/javascript">
            (function(){
                EP = EP || {};
                var adConfig = {
                    pageUrl :'https://www.abc27.com/news/state/police-sued-over-bulldozer-death-of-pot-suspect/1858293040',
                    pageType : 'story',
                    pageKeywords : 'state news template - do not publish',
                    articleId : '1858293040',
                    adUnitSubName : '/news/state'
                };
                EP.AdConfig = adConfig;
            })();
        </script>
        <!-- end: TOP HEAD JS -->
    
	<!-- Theme JS -->
    
<script type="text/javascript">
   window._taboola = window._taboola || [];
   _taboola.push({article:'auto'});
   !function (e, f, u, i) {
     if (!document.getElementById(i)){
       e.async = 1;
       e.src = u;
       e.id = i;
       f.parentNode.insertBefore(e, f);
     }
   }(document.createElement('script'),
   document.getElementsByTagName('script')[0],
   '//cdn.taboola.com/libtrc/mediageneral-network/loader.js',
   'tb_loader_script');
   if(window.performance && typeof window.performance.mark == 'function')
     {window.performance.mark('tbl_ic');}
 </script>


<script type="text/javascript" src="//s7.addthis.com/js/300/addthis_widget.js#pubid=ra-59d7e8149a8ed3f0" async="async"></script>
<script type="text/javascript">
    var addthis_config = addthis_config || {};
    addthis_config.data_track_addressbar = false;
    addthis_config.data_track_clickback = false;
</script>

    <!-- START EMBED -->
    <script src="https://api.b2c.com/api/init-3822h1xdo2bjghb73i1.js" data-cfasync="false" async></script>
    <noscript><img src="https://api.b2c.com/api/noscript-3822h1xdo2bjghb73i1.gif"></noscript>
    <!-- END EMBED -->

<!-- begin Amazon A9 script -->
<script type="text/javascript">
    !function(a9,a,p,s,t,A,g){if(a[a9])return;function q(c,r){a[a9]._Q.push([c,r])}a[a9]={init:function(){q("i",arguments)},fetchBids:function(){q("f",arguments)},setDisplayBids:function(){},targetingKeys:function(){return[]},_Q:[]};A=p.createElement(s);A.async=!0;A.src=t;g=p.getElementsByTagName(s)[0];g.parentNode.insertBefore(A,g)}("apstag",window,document,"script","//c.amazon-adsystem.com/aax2/apstag.js");
    apstag.init({
        pubID: '3410',
        adServer: 'googletag'
    });
</script>
<!-- end Amazon A9 script -->


<!-- begin: Header Customized Content -->
    <!-- Google Tag Manager --><script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-TTFH5XZ');</script><!-- End Google Tag Manager --><!-- Google Site Verification --><meta name="google-site-verification" content="mbdP49_koHmjhIiu_KJnJfGY6gSUSSNw2-aON6e0nyY" /><!-- Global Tag Manager -->
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-KJJZHXD');</script>
<!-- End Global Tag Manager -->
    <!-- end: Header Customized Content -->


<!--Google Analytics start-->
<script type="text/javascript">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</script>
<!--Google Analytics end-->

<!-- begin: Quantcast -->
<!-- end: Quantcast -->

<!-- Nativo Integration Start -->
            <script type="text/javascript" src="//s.ntv.io/serve/load.js" async></script>
<!-- Nativo Integration End -->


            <script>
          (function() {
            var cx = '004062674113170901233:2qvqbvna_g4';
            var gcse = document.createElement('script');
            gcse.type = 'text/javascript';
            gcse.async = true;
            gcse.src = (document.location.protocol == 'https:' ? 'https:' : 'http:') + '//www.google.com/cse/cse.js?cx=' + cx;
            var s = document.getElementsByTagName('script')[0];
            s.parentNode.insertBefore(gcse, s);
          })();
        </script>
    

<script>
    (function () {
        window.dataLayer = window.dataLayer || [];
        dataLayer.push({ 'pageType' : 'Article' });
    })();
</script>

<script src="https://play.syndicaster.tv/static/scripts/embed.js"></script>
<script>
    (function(A, $){
        var protocol = (window.location.protocol === 'https:') ? 'https' : 'http';
        /*
         * NXS UI site-specific definitions
         */
        //Add lazy loaded libraries
        window.NXS = window.NXS || {};
        NXS.Util = NXS.Util || {};
        NXS.Util = A.mix(NXS.Util, {
                        
                /*
                    Render Syndicaster player with the following config Object
                        @param config = {
                            va_id : [STRING],
                            width: [NUMBER],
                            height: [NUMBER],
                            pf_id : [STRING],
                            pl_id : [STRING],
                            auto_next: [BOOLEAN],
                            auto_start: [BOOLEAN],
                            show_title: [BOOLEAN],
                            windows: [INT],
                            page_count: [INT],
                            aspect_ratio : [STRING],
                            volume: [INT],
                            tags : [STRING]
                        }
                */
                embedSyndicasterVideo: function($container, config, lazyLoad){
                    if(config == null) {
                        return;
                    }
                                                                                                 var embed = '/nxs-main-v2-theme/jsp/video.jsp?themeId=nxsmainv2_WAR_nxsmainv2theme&colorSchemeId=94&minifierType=js&languageId=en_US&b=6102&t=1552349871000';
                        
                    /* Default config */
                    config = A.mix({
                        aspect_ratio: "16x9",
                        auto_next: 0,
                        page_count: 5,
                        show_title: 1,
                        windows: 1,
                        width: 690,
                        height: 388
                    }, config, true);

                    var render = function( jsonStringify ){
                        embed += ('&config='+encodeURIComponent( jsonStringify(config) ));
                        var $iframe = $('<iframe>', {
                            frameborder: '0',
                            scrolling: 'no',
                            allowfullscreen: 'true',
                            webkitallowfullscreen: 'true',
                            mozallowfullscreen: 'true'
                        });
                        $iframe.attr(lazyLoad ? 'data-src' : 'src', embed);
                        if(lazyLoad){
                            $iframe.addClass(lazyLoad['scroll'] ? 'delay-iframe-load' : 'delay-load');
                        }
                        $iframe.appendTo( $container.empty().addClass('wrapper-video syndicaster-video iframed') );
                    };
                    if( window.JSON && JSON.stringify && JSON.parse ){
                        render( JSON.stringify );
                    } else {
                        A.use('json-parse', 'json-stringify', function(){
                             render(A.JSON.stringify);
                        });
                    }
                },
                /* ENSM-759 */
                embedJWPlayVideo: function($container, config){
                    if(config == null) {
                        return;
                    }
                    /* Default config */
                    config = A.mix({
                        div_id : A.guid('videoplayer-'),
                        width: 690,
                        height: 388
                    }, config, true);
                    /* Resize to container */
                    var w = $container.width();
                    var h = (config.height * w) / config.width;
                    config.width = Math.round(w);
                    config.height = Math.round(h);
                    $container.html('<div class="syndicaster-video" id=' + config.div_id + '>\x3C/div>');
                    cm = new CMPlayer(config.div_id)
                    .setup(config);
                }
                     }, true);
    })(AUI(), jQuery);
</script>



        
<!-- BEGIN : Analytics JS Tag -->
<script async type="text/javascript" id="bob_tag_loader">
!function(){

  var cats =  'Local\x2cNews\x2cState\x2cTop\x20Stories';
  var bob_kw = 'State\x2cNews\x2cTop\x20Stories\x2cLocal';
  var bob_desc = 'Pennsylvania\x20State\x20Police\x20acted\x20recklessly\x20when\x20troopers\x20used\x20a\x20bulldozer\x20to\x20pursue\x20a\x20Grateful\x20Dead\x20fan\x20caught\x20growing\x20marijuana\x20on\x20public\x20land\x2c\x20killing\x20him\x20when\x20he\x20wound\x20up\x20under\x20the\x20machine\x2019s\x20treads\x2c\x20according\x20to\x20a\x20civil\x20rights\x20lawsuit\x20filed\x20Monday\x2e\x20';
  var testsite = (parseInt('1') === 2) ? "B" : "A" ; //Site Versioning with BoB

  var cat_data  = "&cats="  +cats + "&bob_kw=" + bob_kw + "&bob_desc=" + bob_desc + '&testsite=' + testsite;
  console.log("analytics JS tag -- cat_data:" + cat_data);
  var bob_cb  = '1';
  bob_cb= ((new Date()).getTime() + "" + Math.floor(Math.random() * 1000000)).substr(0, 16);
  (function() {
    var bob_tag = document.createElement('script'); bob_tag.type = 'text/javascript';
    bob_tag.async = true;
    bob_tag.id = "bob_tag";
    bob_tag.src = ('https:' == document.location.protocol ? 'https://' : 'http://') + 'bob.dmpxs.com/static/bob_001.js?bob_cb=' + bob_cb + cat_data;
    var bts = document.getElementsByTagName('script')[0];
    bts.parentNode.insertBefore(bob_tag, bts);
  })();

  // GPT Tag for Site Versioning
  window.googletag = window.googletag || {};
  googletag.cmd   = googletag.cmd || [];

  googletag.cmd.push(function() {
    googletag.pubads().setTargeting('testsite', testsite);
  })

}()
</script>
<!-- END : Analytics JS Tag -->
<!-- BEGIN : Confiant Code -->
                    
 <script>
/* Wrapper for Nexstar, generated on 2018-05-22T14:30:16-04:00 */
(function() {
    var w = window;
    var h = 'clarium.global.ssl.fastly.net';
    w._clrm = w._clrm || {};
    w._clrm.gpt = {
        propertyId: 'Y2Nn8JmiAY8HpnF4sl5n7J71jaI',
        confiantCdn: h,
        mapping: 'W3siaSI6MiwidCI6Int7b319Ont7d319eHt7aH19IiwicCI6MCwiRCI6MSwiciI6W119XQ==',
        activation: '|||MTg0MDQ0NTgy,|||MjIxMDg3ODYy,|||MjIxMDg4MTAy,|||MjIxMDg5MDYy,|||MjIxMDkwNTAy,|||MjEwNDM3ODYy,|||MjE5NTY0MzQy,|||MjE5NTY2MDIy,|||MjE5NTY5Mzgy,|||MjE5NTY5ODYy,|||MjE5NTcxMzAy,|||MjEwNTE4OTkwOA==,|||MjEwODUyNjg1OQ==,|||MjEyNjc0ODQwOQ==,|||MjEzMzUwMDMwMg==,|||MjE3MTY1NzI3NA==,|||MjE3MTY1NzQwMA==,|||MjE3MTY1NzcyNA==,|||MTg0MDQ0NTgy',
        callback: function(blockingType, blockingId, isBlocked, wrapperId, tagId, impressionData) {
            console.log("w00t one more bad ad nixed.", arguments);
        }
    };
    var e = document.createElement('script');
    e.async = true;
    e.src = '//' + h + '/gpt/a/wrap.js';
    var s = document.getElementsByTagName('script')[0];
    s.parentNode.insertBefore(e, s);
})();
</script>
    <!-- END : Confiant Code -->

<!-- BEGIN : Amendment to Modernizr -->
<script type="text/javascript">
(function($){
    window.setTimeout(function () {
        /* IE Detection */
        var isIE =  (navigator.userAgent.indexOf('MSIE') !== -1 || navigator.appVersion.indexOf('Trident/') > 0);
        if(isIE){
            $('html').addClass('ie');
        }
    }, 0);
})(jQuery);
</script>
<!-- END : Amendment to Modernizr -->

    <script type="text/javascript">
        (function () {
            EP = EP || {};
            EP.Utils = EP.Utils || {};
            if (typeof EP.Utils.WASP !== 'undefined') {
                
                EP.WeatherService = new EP.Utils.WASP('/wdt-portlet/restful/alert/web?site=/whtm');
            }
        })();
    </script>


        <link rel="stylesheet" href="/html/js/endplay/framework/jquery/jquery.smartbanner.css" /><script>	(function(iphoneAppId, ipadAppId, ipodAppId, androidMobileAppId, androidTabletAppId) {		var userAgent = navigator.userAgent;		var $metaNode = $("<meta />").attr({			name: function() {				if (/iphone|ipad|ipod/i.test(userAgent)) {					return "apple-itunes-app";				} else if (/android/i.test(userAgent)) {					return "google-play-app";				} else {					return null;				}			},			content: function() {				if (/ipad/i.test(userAgent)) {					return "app-id=" + ipadAppId;				} else if (/ipod/i.test(userAgent)) {					return "app-id=" + ipodAppId;				} else if (/iphone/i.test(userAgent)) {					return "app-id=" + iphoneAppId;				} else if (/android/i.test(userAgent) && /mobile/i.test(userAgent)) {					return "app-id=" + androidMobileAppId;				} else if (/android/i.test(userAgent) && !/mobile/i.test(userAgent)) {					return "app-id=" + androidTabletAppId;				} else {					return null;				}			}		});		if ($metaNode.attr("name") != null && $metaNode.attr("content") != null) {			$("head").prepend($metaNode);		}	})("394896224", "394896224", "394896224", "tv.nexstar.id3554new", "tv.nexstar.id3554new");	AUI().use("jquery-smartbanner", function (A) {	$(document).ready(function () {		var bod = $('body'),		smartBannerHide = function () {			$('#smartbanner').hide();			bod.removeClass('smartbanner-visible');		};		$.smartbanner({			title: 'ABC27 News | WHTM-TV',			icon: '',			author: 'Nexstar Broadcasting',			daysHidden: '90',			daysReminder: '180',			onInstall: function() {				smartBannerHide();			},			onClose: function() {				smartBannerHide();			}		});		if ($('#smartbanner').length) {			bod.addClass('smartbanner-visible');		}	});});</script>
    
    <!-- Head client custom content -->
        </head>
<body class="skin-whtm controls-visible signed-out public-page organization-site">
<!--[if lt IE 9]>
	<p class="browserupgrade">You are using an <strong>outdated</strong> browser. Please <a href="http://browsehappy.com/">upgrade your browser</a> to improve your experience.</p>
<![endif]-->






































































































<!-- begin: WRAPPER -->
<div id="wrapper">
		    
<!-- begin: HEADER -->
<header id="header">
        
            









    		





















































			











































































































        



        






































































































    		





















































			











































































































        



        




































































































	<script type='text/javascript'>var _sf_startpt=(new Date()).getTime();</script>
<div id="site-header">
    <div class="row">
        <div class="column">
            <a id="toggle-menu" class="nav-bar-button left" href="#"><i class="fa fa-navicon navicon"></i><i class="fa fa-close close"></i></a>
                                                                                                                                                                            <a class="nav-bar-button right weather" href="https://www.abc27.com/weather">42&deg;
                            <i class="    lwi lwi-day-sunny small
    " style="    "></i>
                        </a>
                                                             <a href="#" class="nav-bar-button right user" data-reveal-id="modal-user"><i class="fa fa-user"></i></a>

                                                                                                                
                        
                        
            <div class="site-logo"><a href="/" title="Go to WHTM"><img src="https://media.abc27.com/nxs-whtmtv-media-us-east-1/theme/images/whtm_masthead_Logo.png" alt="WHTM" /><div class="site-logo-wrapper" style="background:url(https://media.abc27.com/nxs-whtmtv-media-us-east-1/theme/images/whtm_masthead_Logo.png)"></div></a></div>

            <div class="site-search">
                <form>
                    <input type="text" placeholder="Site Search..." id="site-search-mobile__field">
                    <a href="#" class="button" id="site-search-mobile__button"><i class="fa fa-search"></i></a>
                </form>
                                    <script>
                        (function($, A){
                            window.setTimeout(function() {
                                                                                                                                                                                                                                            $("#site-search-mobile__button").click(function(e) {
                                        e.preventDefault();
                                        var t = $("#site-search-mobile__field").val().trim();
                                        if (t !== "") {
                                            window.location = "/search?q=" + t;
                                        }
                                    });
                                    $('#site-search__field').keydown(function(e){
                                        if(e.keyCode === 13){
                                            e.preventDefault();
                                            var t = $("#site-search-mobile__field").val().trim();
                                            if (t !== "") {
                                                window.location = "/search?q=" + t;
                                            }
                                        }
                                     });
                                                            }, 0);
                        })( jQuery, AUI() ); 
                    </script>
            </div>

                        
            <ul class="weather">
                                                         <li><a href="https://www.abc27.com/weather">
       <h5 class="region">Harrisburg</h5>
       <h4 class="forecast">42&deg;<i class="    lwi lwi-day-sunny small
    " style="    "></i></h4>
      </a></li>
                                 </ul>
        </div>
    </div>
</div>
    
 

            












    		





















































			











































































































        



        





























































































<nav id="site-nav">
    <div class="row">
        <div class="column">
            <ul class="site-links">
                                
                                                                                                                                                                
                                                                                    <li class="has-sub-links">
                                    <a class="accordion-toggle" data-dropdown-accordion="drop-nav-news" href="#"></a>
                                                            <a href="https://www.abc27.com/news" data-dropdown="drop-nav-news" data-options="is_hover:true; hover_timeout:1000">News</a>
                                  
 
            
                                                         	                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                        
        
                                                                 <div id="drop-nav-news" data-dropdown-content aria-autoclose="false" class="f-dropdown content width-full">
                                    <ul class="sub-links">
                                                                    
                                                                                                                                                                                                                                                                            <li><a href="https://www.abc27.com/news/local">Local</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.abc27.com/news/local/harrisburg">Harrisburg</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.abc27.com/news/local/carlisle-west-shore">Carlisle/West Shore</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.abc27.com/news/local/lancaster">Lancaster</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.abc27.com/news/local/lebanon">Lebanon</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.abc27.com/news/local/york">York</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.abc27.com/news/national">US/World</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.abc27.com/news/consumer">Consumer</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.abc27.com/news/politics/election">Election</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.abc27.com/traffic">Traffic</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.abc27.com/opioid-crisis">Opioid Crisis</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.abc27.com/news/politics/this-week-in-pennsylvania">This Week in Pennsylvania</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.abc27.com/womens-history">Celebrating Women</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.abc27.com/news/consumer/auto-reviews">Cool Car Auto Reviews</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.abc27.com/veterans-voices">Veterans Voices</a></li>
                                                                            </ul>
                                    
                                    
                                    
                                                                            <ul class="list media large-block-grid-2">
                                                                                                                                                
                                                                                                        

                                                                                                        
                                                    
                                                                                                                                                                                                                                                                                                                                                        <li>
                                                        <div class="image-wrapper">
                                                            <a href="/weather/forecast-for-harrisburg-pennsylvania-and-lancaster-lebanon-and-york/1063146829" >
                                                            
                                                                                <figure class="crop-photo image add-play-icon" style="background-image: url('https://media.abc27.com/nxs-whtmtv-media-us-east-1/photo/2019/03/19/Brett_s_Tuesday_Morning_Forecast_9_78111444_ver1.0_640_360.jpg');">
                                                                    <img src="https://www.abc27.com/nxs-main-v2-theme/images/placeholder/placeholder-16x9.jpg" alt="Another pleasant but cool day">
                                                                </figure>
                                                            </a>
                                                                   <small class="copyright"></small>
                                                         </div>
                                                        <div class="headline-wrapper">
                                                            <h4 class="headline">
                                                                <a href="/weather/forecast-for-harrisburg-pennsylvania-and-lancaster-lebanon-and-york/1063146829" >
                                                                    Another pleasant but cool day
                                                                </a>
                                                            </h4>
                                                                                                                    </div>
                                                    </li>
                                                                                                                                                                                                
                                                    

                                                    
                                                    
                                                                                                                                                                                                                                                                                                    <li>
                                                        <div class="image-wrapper">
                                                            <a href="/news/local/harrisburg/lancaster-mennonite-school-to-close-hershey-campus/1860349117" >
                                                            
                                                                                <figure class="crop-photo image " style="background-image: url('https://media.abc27.com/nxs-whtmtv-media-us-east-1/photo/2019/03/19/lancaster%20mennonite_1553008598463.png_78157870_ver1.0_640_360.jpg');">
                                                                    <img src="https://www.abc27.com/nxs-main-v2-theme/images/placeholder/placeholder-16x9.jpg" alt="Lancaster Mennonite School to close Hershey campus">
                                                                </figure>
                                                            </a>
                                                                   <small class="copyright"></small>
                                                         </div>
                                                        <div class="headline-wrapper">
                                                            <h4 class="headline">
                                                                <a href="/news/local/harrisburg/lancaster-mennonite-school-to-close-hershey-campus/1860349117" >
                                                                    Lancaster Mennonite School to close Hershey campus
                                                                </a>
                                                            </h4>
                                                                                                                    </div>
                                                    </li>
                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                    </ul>
                                                                        
                                                                            <ul class="list headlines">
                                                                                                                                                                                                                                                                                                                                                                                                                                                                                <li>
                                                        <a href="/news/local/carlisle-west-shore/cumberland-county-libraries-offering-free-streaming-service/1860393277" >Cumberland County libraries offering free streaming service</a>
                                                                                                                                                                    </li>
                                                                                                                                                                                                                                                                                                                                        <li>
                                                        <a href="/news/local/pennsylvania-lawmaker-resigns-amid-sexual-assault-investigation/1858610531" >Pennsylvania lawmaker resigns amid sexual assault investigation</a>
                                                                                                                                                                    </li>
                                                                                                                                                                                                                                                                                                                                        <li>
                                                        <a href="/news/local/lebanon/fort-indiantown-gap-project-could-be-cut-for-border-wall-funding/1860475307" >Fort Indiantown Gap Project could be cut for border wall funding</a>
                                                                                                                                                                    </li>
                                                                                                                                                                                                                                                                                                                                        <li>
                                                        <a href="/news/local/lancaster/one-person-killed-in-early-morning-crash-in-lancaster-county/1859718637" >One person killed in early morning crash in Lancaster county</a>
                                                                                                                                                                    </li>
                                                                                                                                    </ul>
                                                                                                    </div>
                                                            </li>
                                                            
                                                                                                                                                                
                                                                                    <li class="has-sub-links">
                                    <a class="accordion-toggle" data-dropdown-accordion="drop-nav-weather" href="#"></a>
                                                            <a href="https://www.abc27.com/weather" data-dropdown="drop-nav-weather" data-options="is_hover:true; hover_timeout:1000">Weather</a>
                                  
 
            
                                                         	                                                                                                                                         
        
                                                                 <div id="drop-nav-weather" data-dropdown-content aria-autoclose="false" class="f-dropdown content width-full">
                                    <ul class="sub-links">
                                                                    
                                                                                                                                                                                                                                                                            <li><a href="https://www.abc27.com/weather/alerts">Alerts</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.abc27.com/closings">Closings</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.abc27.com/weather">Forecast</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.abc27.com/weather/future-radar">Future Radar</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.abc27.com/weather/interactive-radar">Interactive Radar</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.abc27.com/local-radar">Local Radar</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.abc27.com/weather/river-levels">River Levels</a></li>
                                                                                                                                                                            <li><a href="https://www.abc27.com/text-alerts">Text Alerts</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.abc27.com/weather/river-levels">River Levels</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.abc27.com/weather-cameras">Weather Cameras</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.abc27.com/weathernet">WeatherNet</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.abc27.com/weather-almanac">Weather Almanac</a></li>
                                                                            </ul>
                                    
                                    
                                    
                                                                            <ul class="list media large-block-grid-2">
                                                                                                                                                
                                                    

                                                    
                                                    
                                                                                                                                                                                                                                                                                                    <li>
                                                        <div class="image-wrapper">
                                                            <a href="/weather/headlines/what-is-stormtrack-center-live/1017443946" >
                                                            
                                                                                <figure class="crop-photo image " style="background-image: url('https://media.abc27.com/nxs-whtmtv-media-us-east-1/photo/2018/03/07/stc-logo_1520436687601_36198340_ver1.0_640_360.jpg');">
                                                                    <img src="https://www.abc27.com/nxs-main-v2-theme/images/placeholder/placeholder-16x9.jpg" alt="What is StormTrack Center Live?">
                                                                </figure>
                                                            </a>
                                                                   <small class="copyright"></small>
                                                         </div>
                                                        <div class="headline-wrapper">
                                                            <h4 class="headline">
                                                                <a href="/weather/headlines/what-is-stormtrack-center-live/1017443946" >
                                                                    What is StormTrack Center Live?
                                                                </a>
                                                            </h4>
                                                                                                                    </div>
                                                    </li>
                                                                                                                                    </ul>
                                                                        
                                                                                                    </div>
                                                            </li>
                                                            
                                                                                                                                                                
                                                                                    <li class="has-sub-links">
                                    <a class="accordion-toggle" data-dropdown-accordion="drop-nav-investigators" href="#"></a>
                                                            <a href="https://www.abc27.com/investigators/investigations" data-dropdown="drop-nav-investigators" data-options="is_hover:true; hover_timeout:1000">Investigators</a>
                                  
 
            
                                                         	                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                        
        
                                                                 <div id="drop-nav-investigators" data-dropdown-content aria-autoclose="false" class="f-dropdown content width-full">
                                    <ul class="sub-links">
                                                                    
                                                                                                                                                                                                                                                                            <li><a href="https://www.abc27.com/investigators/investigations">Investigations</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.abc27.com/investigators/on-deadline">On Deadline</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.abc27.com/investigators/restaurant-report">Restaurant Report</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.abc27.com/your-local-neighborhood-alert">Your Local Neighborhood Alert</a></li>
                                                                            </ul>
                                    
                                    
                                    
                                                                            <ul class="list media large-block-grid-2">
                                                                                                                                                
                                                                                                        

                                                                                                        
                                                    
                                                                                                                                                                                                                                                                                                                                                        <li>
                                                        <div class="image-wrapper">
                                                            <a href="/investigators/investigations/proposed-change-in-custody-law-would-allow-make-up-time/1852133803" >
                                                            
                                                                                <figure class="crop-photo image add-play-icon" style="background-image: url('https://media.abc27.com/nxs-whtmtv-media-us-east-1/photo/2019/03/18/Proposed_change_in_custody_law_would_all_9_78036740_ver1.0_640_360.jpg');">
                                                                    <img src="https://www.abc27.com/nxs-main-v2-theme/images/placeholder/placeholder-16x9.jpg" alt="Proposed change in custody law would allow make-up time">
                                                                </figure>
                                                            </a>
                                                                   <small class="copyright"></small>
                                                         </div>
                                                        <div class="headline-wrapper">
                                                            <h4 class="headline">
                                                                <a href="/investigators/investigations/proposed-change-in-custody-law-would-allow-make-up-time/1852133803" >
                                                                    Proposed change in custody law would allow make-up time
                                                                </a>
                                                            </h4>
                                                                                                                    </div>
                                                    </li>
                                                                                                                                                                                                
                                                                                                        

                                                                                                        
                                                    
                                                                                                                                                                                                                                                                                                                                                        <li>
                                                        <div class="image-wrapper">
                                                            <a href="/news/consumer/don-t-waste-your-money/fake-itunes-receipt-scamming-hundreds-of-people/1852334983" >
                                                            
                                                                                <figure class="crop-photo image add-play-icon" style="background-image: url('https://media.abc27.com/nxs-whtmtv-media-us-east-1/photo/2019/03/15/Fake_iTunes_receipt_scamming_hundreds_of_9_77580932_ver1.0_640_360.jpg');">
                                                                    <img src="https://www.abc27.com/nxs-main-v2-theme/images/placeholder/placeholder-16x9.jpg" alt="Fake iTunes receipt scamming hundreds of people">
                                                                </figure>
                                                            </a>
                                                                   <small class="copyright"></small>
                                                         </div>
                                                        <div class="headline-wrapper">
                                                            <h4 class="headline">
                                                                <a href="/news/consumer/don-t-waste-your-money/fake-itunes-receipt-scamming-hundreds-of-people/1852334983" >
                                                                    Fake iTunes receipt scamming hundreds of people
                                                                </a>
                                                            </h4>
                                                                                                                    </div>
                                                    </li>
                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                    </ul>
                                                                        
                                                                            <ul class="list headlines">
                                                                                                                                                                                                                                                                                                                                                                                                                                                                                <li>
                                                        <a href="/investigators/restaurant-report/restaurant-report-exposed-wiring-mold-rodent-activity/1851098923" >Restaurant Report: Exposed wiring, mold, rodent activity</a>
                                                                                                                                                                    </li>
                                                                                                                                                                                                                                                                                                                                        <li>
                                                        <a href="/investigators/investigations/lawmaker-crafting-bill-to-rearm-school-security-guards/1849240890" >Lawmaker crafting bill to rearm school security guards</a>
                                                                                                                                                                    </li>
                                                                                                                                                                                                                                                                                                                                        <li>
                                                        <a href="/news/consumer/don-t-waste-your-money/deceptive-packaging-gives-you-less-for-more/1846461391" >Deceptive packaging gives you less for more</a>
                                                                                                                                                                    </li>
                                                                                                                                                                                                                                                                                                                                        <li>
                                                        <a href="/investigators/investigations/pennsylvania-says-elder-abuse-scams-on-the-rise/1843389545" >Pennsylvania says elder abuse scams on the rise</a>
                                                                                                                                                                    </li>
                                                                                                                                    </ul>
                                                                                                    </div>
                                                            </li>
                                                            
                                                                                                                                                                
                                                                                    <li class="has-sub-links">
                                    <a class="accordion-toggle" data-dropdown-accordion="drop-nav-sports" href="#"></a>
                                                            <a href="https://www.abc27.com/sports/local" data-dropdown="drop-nav-sports" data-options="is_hover:true; hover_timeout:1000">Sports</a>
                                  
 
            
                                                         	                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                        
        
                                                                 <div id="drop-nav-sports" data-dropdown-content aria-autoclose="false" class="f-dropdown content width-full">
                                    <ul class="sub-links">
                                                                    
                                                                                                                                                                                                                                                                            <li><a href="https://www.abc27.com/sports/local">Local Sports</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.abc27.com/sports/nittany-nation">Nittany Nation</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.abc27.com/sports">National Sports</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.abc27.com/the-big-tournament">The Big Tournament</a></li>
                                                                            </ul>
                                    
                                    
                                    
                                                                            <ul class="list media large-block-grid-2">
                                                                                                                                                
                                                    

                                                    
                                                    
                                                                                                                                                                                                                                                                                                    <li>
                                                        <div class="image-wrapper">
                                                            <a href="/sports/exusd-football-player-accused-of-rape-gets-plea-deal/1860392257" >
                                                            
                                                                                <figure class="crop-photo image " style="background-image: url('https://media.abc27.com/nxs-whtmtv-media-us-east-1/photo/2019/01/29/whtm_placeholderV2-min_1548799460725_69453058_ver1.0.png');">
                                                                    <img src="https://www.abc27.com/nxs-main-v2-theme/images/placeholder/placeholder-16x9.jpg" alt="Ex-USD football player accused of rape gets plea deal">
                                                                </figure>
                                                            </a>
                                                                   <small class="copyright"></small>
                                                         </div>
                                                        <div class="headline-wrapper">
                                                            <h4 class="headline">
                                                                <a href="/sports/exusd-football-player-accused-of-rape-gets-plea-deal/1860392257" >
                                                                    Ex-USD football player accused of rape gets plea deal
                                                                </a>
                                                            </h4>
                                                                                                                    </div>
                                                    </li>
                                                                                                                                                                                                
                                                    

                                                    
                                                    
                                                                                                                                                                                                                                                                                                    <li>
                                                        <div class="image-wrapper">
                                                            <a href="/sports/maddon-cubs-looking-to-rebound-from-disappointing-finish/1860379193" >
                                                            
                                                                                <figure class="crop-photo image " style="background-image: url('https://media.abc27.com/nxs-whtmtv-media-us-east-1/photo/2019/01/29/whtm_placeholderV2-min_1548799460725_69453058_ver1.0.png');">
                                                                    <img src="https://www.abc27.com/nxs-main-v2-theme/images/placeholder/placeholder-16x9.jpg" alt="Maddon, Cubs looking to rebound from disappointing finish">
                                                                </figure>
                                                            </a>
                                                                   <small class="copyright"></small>
                                                         </div>
                                                        <div class="headline-wrapper">
                                                            <h4 class="headline">
                                                                <a href="/sports/maddon-cubs-looking-to-rebound-from-disappointing-finish/1860379193" >
                                                                    Maddon, Cubs looking to rebound from disappointing finish
                                                                </a>
                                                            </h4>
                                                                                                                    </div>
                                                    </li>
                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                    </ul>
                                                                        
                                                                            <ul class="list headlines">
                                                                                                                                                                                                                                                                                                                                                                                                                                                                                <li>
                                                        <a href="/sports/japanese-olympic-committee-head-resigns-amid-bribery-scandal/1859633025" >Japanese Olympic Committee head resigns amid bribery scandal</a>
                                                                                                                                                                    </li>
                                                                                                                                                                                                                                                                                                                                        <li>
                                                        <a href="/sports/twotime-olympic-champion-yuzuru-hanyu-ready-for-worlds/1859439912" >Two-time Olympic champion Yuzuru Hanyu ready for worlds</a>
                                                                                                                                                                    </li>
                                                                                                                                                                                                                                                                                                                                        <li>
                                                        <a href="/sports/early-reveal-uconn-women-not-top-seed-baylor-no-1-overall/1859600310" >Early reveal UConn women not top seed; Baylor No. 1 overall</a>
                                                                                                                                                                    </li>
                                                                                                                                                                                                                                                                                                                                        <li>
                                                        <a href="/sports/new-rules-likely-coming-but-not-to-replay/1859596456" >New rules likely coming but not to replay</a>
                                                                                                                                                                    </li>
                                                                                                                                    </ul>
                                                                                                    </div>
                                                            </li>
                                                            
                                                                                                                                                                <li><a href="https://www.abc27.com/watch-live">Watch Live</a></li>
                                    
                                                                                                                                                                
                                                                                    <li class="has-sub-links">
                                    <a class="accordion-toggle" data-dropdown-accordion="drop-nav-health" href="#"></a>
                                                            <a href="https://www.abc27.com/health" data-dropdown="drop-nav-health" data-options="is_hover:true; hover_timeout:1000">Health</a>
                                  
 
            
                                                         	                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                        
        
                                                                 <div id="drop-nav-health" data-dropdown-content aria-autoclose="false" class="f-dropdown content width-full">
                                    <ul class="sub-links">
                                                                    
                                                                                                                                                                            <li><a href="https://www.abc27.com/buddy-check-27">Buddy Check 27</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.abc27.com/health/penn-state-health-webchats">Penn State Health Chats</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.abc27.com/health/upmcpinnacle-webchats">UPMC Pinnacle Chats</a></li>
                                                                                                                                                                            <li><a href="https://www.abc27.com/health/penn-state-health-call-in-show/brainstorm-call-in-show-2/1828878268">Brainstorm Call-in Show</a></li>
                                                                            </ul>
                                    
                                    
                                    
                                                                            <ul class="list media large-block-grid-2">
                                                                                                                                                
                                                                                                        

                                                                                                        
                                                    
                                                                                                                                                                                                                                                                                                                                                        <li>
                                                        <div class="image-wrapper">
                                                            <a href="/health/health-center/what-s-going-around-flu-strain-not-protected-by-flu-shot-allergy-symptoms/1847971652" >
                                                            
                                                                                <figure class="crop-photo image add-play-icon" style="background-image: url('https://media.abc27.com/nxs-whtmtv-media-us-east-1/photo/2019/03/14/What_s_Going_Around_9_77311495_ver1.0_640_360.jpg');">
                                                                    <img src="https://www.abc27.com/nxs-main-v2-theme/images/placeholder/placeholder-16x9.jpg" alt="What's Going Around: Flu strain not protected by flu shot, allergy symptoms">
                                                                </figure>
                                                            </a>
                                                                   <small class="copyright"></small>
                                                         </div>
                                                        <div class="headline-wrapper">
                                                            <h4 class="headline">
                                                                <a href="/health/health-center/what-s-going-around-flu-strain-not-protected-by-flu-shot-allergy-symptoms/1847971652" >
                                                                    What's Going Around: Flu strain not protected by flu shot, allergy symptoms
                                                                </a>
                                                            </h4>
                                                                                                                    </div>
                                                    </li>
                                                                                                                                                                                                
                                                    

                                                    
                                                    
                                                                                                                                                                                                                                                                                                    <li>
                                                        <div class="image-wrapper">
                                                            <a href="/news/national/flu-may-have-peaked-but-experts-eye-jump-in-nastier-strain/1836084231" >
                                                            
                                                                                <figure class="crop-photo image " style="background-image: url('https://media.abc27.com/nxs-whtmtv-media-us-east-1/photo/2019/03/08/AP_18261596780040_1552075487903_76515110_ver1.0_640_360.jpg');">
                                                                    <img src="https://www.abc27.com/nxs-main-v2-theme/images/placeholder/placeholder-16x9.jpg" alt="Flu may have peaked, but experts eye jump in nastier strain">
                                                                </figure>
                                                            </a>
                                                                   <small class="copyright"></small>
                                                         </div>
                                                        <div class="headline-wrapper">
                                                            <h4 class="headline">
                                                                <a href="/news/national/flu-may-have-peaked-but-experts-eye-jump-in-nastier-strain/1836084231" >
                                                                    Flu may have peaked, but experts eye jump in nastier strain
                                                                </a>
                                                            </h4>
                                                                                                                    </div>
                                                    </li>
                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                    </ul>
                                                                        
                                                                            <ul class="list headlines">
                                                                                                                                                                                                                                                                                                                                                                                                                                                                                <li>
                                                        <a href="/health/health-center/what-s-going-around-flu-cases-spike-this-week/1832527703" >What's Going Around: Flu cases spike this week</a>
                                                                                                                                                                    </li>
                                                                                                                                                                                                                                                                                                                                        <li>
                                                        <a href="/news/local/pa-s-health-secretary-pushing-back-against-vaccine-misinformation/1832098056" >Pa. Health secretary pushing back against vaccine misinformation</a>
                                                                                                                                                                    </li>
                                                                                                                                                                                                                                                                                                                                        <li>
                                                        <a href="/news/local/harrisburg/newly-released-research-could-lead-to-vaccine-for-hiv/1831653952" >Newly released research could lead to vaccine for HIV</a>
                                                                                                                                                                    </li>
                                                                                                                                                                                                                                                                                                                                        <li>
                                                        <a href="/health/health-center/trippy-ketamine-like-drug-approved-for-severe-depression/1829994342" >Trippy ketamine-like drug approved for severe depression</a>
                                                                                                                                                                    </li>
                                                                                                                                    </ul>
                                                                                                    </div>
                                                            </li>
                                                            
                                                                                                                                                                
                                                                                    <li class="has-sub-links">
                                    <a class="accordion-toggle" data-dropdown-accordion="drop-nav-community" href="#"></a>
                                                            <a href="https://www.abc27.com/community" data-dropdown="drop-nav-community" data-options="is_hover:true; hover_timeout:1000">Community</a>
                                  
 
            
                                                                     <ul id="drop-nav-community" data-dropdown-content aria-autoclose="false" class="f-dropdown content">
                                                                    
                                                                                                                                                                            <li><a href="https://abc27.com/jobfair">abc27 Job Fair</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.abc27.com/community-calendar">Calendar</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.abc27.com/womens-history">Celebrating Women</a></li>
                                                                                                                                                                            <li><a href="https://www.abc27.com/employerSpotlight">Employer Spotlight</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.abc27.com/gas-prices">Gas Prices</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.abc27.com/holiday-vacations">Holiday Vacations</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.abc27.com/hometown-hero">Hometown Hero</a></li>
                                                                                                                                                                            <li><a href="https://www.karnsfoods.com/scotts-meal-deals/">Karns Meal Deals</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.abc27.com/mr-food">Mr. Food</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.abc27.com/something-good">Something Good</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.abc27.com/take-the-pledge">Take the Pledge</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.abc27.com/vals-kids">Val's Kids</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.abc27.com/we-salute-you">We Salute You</a></li>
                                                                            </ul>
                                    
                                    
                                    
                                                                        
                                                                                                </li>
                                                            
                                                                                                                                                                
                                                                                    <li class="has-sub-links">
                                    <a class="accordion-toggle" data-dropdown-accordion="drop-nav-contests" href="#"></a>
                                                            <a href="https://www.abc27.com/contests" data-dropdown="drop-nav-contests" data-options="is_hover:true; hover_timeout:1000">Contests</a>
                                  
 
            
                                                                     <ul id="drop-nav-contests" data-dropdown-content aria-autoclose="false" class="f-dropdown content">
                                                                    
                                                                                                                                                                            <li><a href="https://www.abc27.com/contests/basketball-madness-bracket-challenge/1840536088">Basketball Madness Bracket Challenge</a></li>
                                                                                                                                                                            <li><a href="https://www.abc27.com/contests/imagination-journey-sweepstakes/1851155884">Imagination Journey Sweepstakes</a></li>
                                                                            </ul>
                                    
                                    
                                    
                                                                        
                                                                                                </li>
                                                            
                                                                                                                                                                
                                                                                    <li class="has-sub-links">
                                    <a class="accordion-toggle" data-dropdown-accordion="drop-nav-gooddaypa" href="#"></a>
                                                            <a href="https://www.abc27.com/good-day-pa" data-dropdown="drop-nav-gooddaypa" data-options="is_hover:true; hover_timeout:1000">Good Day PA!</a>
                                  
 
            
                                                                     <ul id="drop-nav-gooddaypa" data-dropdown-content aria-autoclose="false" class="f-dropdown content">
                                                                    
                                                                                                                                                                                                                                                                            <li><a href="https://www.abc27.com/good-day-pa/author-spotlight">Author Spotlight</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.abc27.com/hot-item-of-the-week">Higashi's Hot Item of the Week</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.abc27.com/good-day-pa/studio-sessions">Studio Sessions</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.abc27.com/whitaker-center-science">Whitaker Center Science</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.abc27.com/be-a-guest">Be a Guest</a></li>
                                                                            </ul>
                                    
                                    
                                    
                                                                        
                                                                                                </li>
                                                            
                                                                                                                                                                
                                                                                    <li class="has-sub-links">
                                    <a class="accordion-toggle" data-dropdown-accordion="drop-nav-aboutus" href="#"></a>
                                                            <a href="https://www.abc27.com/contact-us" data-dropdown="drop-nav-aboutus" data-options="is_hover:true; hover_timeout:1000">About Us</a>
                                  
 
            
                                                                     <ul id="drop-nav-aboutus" data-dropdown-content aria-autoclose="false" class="f-dropdown content">
                                                                    
                                                                                                                                                                                                                                                                            <li><a href="https://www.abc27.com/advertise-with-us">Advertise With Us</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.abc27.com/hyfn-digital">Digital Advertising</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.abc27.com/apps">Apps</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.abc27.com/contact-us">Contact Us</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.abc27.com/jobs">Jobs at abc27</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.abc27.com/meet-the-team">Meet the Team</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.abc27.com/report-it">Report It</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.abc27.com/tv-schedule">TV Schedule</a></li>
                                                                            </ul>
                                    
                                    
                                    
                                                                        
                                                                                                </li>
                                                                        </ul>
                                        <div class="site-search show-for-large-up">
                    <a href="#" class="button" data-dropdown="drop-search" data-options="is_hover:true; hover_timeout:5000"><i class="fa fa-search"></i></a>
                    <form id="drop-search" data-dropdown-content aria-autoclose="false" class="f-dropdown content align-right">
                        <input type="text" placeholder="Site Search..." id="site-search__field"/>
                        <a href="#" class="button" id="site-search__button">Search</a>
                    </form>
                                        <script>
                        (function($, A){
                            window.setTimeout(function() {
                                                                                                                                                                                                                                            $("#site-search__button").click(function(e) {
                                        e.preventDefault();
                                        var t = $("#site-search__field").val().trim();
                                        if (t !== "") {
                                            window.location = "/search?q=" + t;
                                        }
                                    });
                                    $('#site-search__field').keydown(function(e){
                                        if(e.keyCode === 13){
                                            e.preventDefault();
                                            var t = $("#site-search__field").val().trim();
                                            if (t !== "") {
                                                window.location = "/search?q=" + t;
                                            }
                                        }
                                     });
                                                            }, 0);
                        })( jQuery, AUI() ); 
                    </script>
                </div>
                    </div>
    </div>
</nav>

    </header>
<!-- end: HEADER -->	
	<div id="main" class="container" data-role="content">

					







































































































	
		


























































	

	<div class="portlet-boundary portlet-boundary_103_  portlet-static portlet-static-end portlet-borderless  " id="p_p_id_103_" >
		<span id="p_103"></span>

		<div class="portlet-body">



	
	
	
	

		

	





			
		</div>
	</div>





	

<div class="nxs-amino-layout" id="main-content" role="main">

    <section class="row-wrapper">

        <div class="portlet-layout row">
            <div class="portlet-column column large-12" id="column-1">
                <div class="portlet-dropzone portlet-column-content" id="layout-column_column-1">





















































	
		
	
	






















































	
		


























































	

	<div class="portlet-boundary portlet-boundary_56_  portlet-static portlet-static-end portlet-borderless portlet-journal-content " id="p_p_id_56_INSTANCE_9624_" >
		<span id="p_56_INSTANCE_9624"></span>

		<div class="portlet-body">



	
	
	
	

		


















































	
	
	
	
	

		

		
			
			

				

				<div class="portlet-borderless-container " style="">
					

					


	<div class="portlet-body">



	
		
			
			
				
					

























































































































	

				

				
					
					
						


	
	
		















































































    

    

    <div class="journal-content-article" id="article_10155_873734438_MOD-AMINO-BILLBOARD-AD_1.0">
        










    		





















































			











































































































        



        






































































































    
        
                                                                                    
        
        
        
            
        
    
            
        
            
            
            
        
            
            
            
        
         
    <!-- Begin: Ad -->    
    <section class="module mod-wrapper mod-ad ">
                <div id="billboard1-148024" class="ep-ad-slot mod-body billboard1" data-ad-json='{"baseAdUnitPath":"mg.whtm","contentId":"","isCompanion":true,"isOOP":false,"networkID":"5678","disableRefreshOnResize":false,"siteKey":"","size":[[970, 250], [970, 90], [970, 30], [728, 900]],"lazyLoadDisabled":false,"moduleRefreshable":true,"pos":"billboard1","wxTargeting":{"skycond":"","temp":"","svwx":false,"sclose":false,"precip":"0"}}'></div>
        <script type="text/javascript">
                        if(EP && EP.Utils && EP.Utils.AdUtils) {
                EP.Utils.AdUtils.registerAd("billboard1-148024");
            }
        </script>
    </section>
    <!-- End: Ad -->
    


    </div>

    











    

    

    

	

					
				
			
			
		
	
	



	</div>

				</div>

				
			
		
	


	





			
		</div>
	</div>





	
	
</div>
            </div>
        </div>

        <div class="portlet-layout row">
            <div class="portlet-column column large-8" id="column-2">
                <div class="portlet-dropzone portlet-column-content" id="layout-column_column-2">





















































	
		


























































	

	<div class="portlet-boundary portlet-boundary_101_  portlet-static portlet-static-end portlet-borderless portlet-asset-publisher " id="p_p_id_101_" >
		<span id="p_101"></span>

		<div class="portlet-body">



	
	
	
	

		


















































	
	
	
	
	

		

		
			
			

				

				<div class="portlet-borderless-container " style="">
					

					


	<div class="portlet-body">



	
		
			
			
				
					

























































































































	

				

				
					
					
						


	
	
		
































































	<div>
		


































































<div class="asset-full-content default-asset-publisher no-title">
	
	
	

	

	<div class="asset-content">
		

		

		































































































	<div class="journal-content-article">
		











    		





















































			











































































































        



        





































































































    		





















































			











































































































        



        






























































































  
 















    		





















































			











































































































        



        























































































































    
                                                            
                    
























                
                    
    
    
                                                        
                                                    
                            
        
        
    
                                                            
    
    
                    
        
    
                                                        
    
                            <!-- story begins -->
    <div>
                <script type='text/javascript'>
        var _sf_async_config={};
        /** CONFIGURATION START **/
        _sf_async_config.uid = 23192;
        _sf_async_config.domain = 'abc27.com';
        _sf_async_config.useCanonical = true;
        _sf_async_config.sections = ('story' == 'feed-story'? 'story' : 'story');
        _sf_async_config.authors = 'MICHAEL RUBINKAM, Associated Press ';
        /** CONFIGURATION END **/
        (function(){
          function loadChartbeat() {
            window._sf_endpt=(new Date()).getTime();
            var e = document.createElement('script');
            e.setAttribute('language', 'javascript');
            e.setAttribute('type', 'text/javascript');
            e.setAttribute('src', '//static.chartbeat.com/js/chartbeat.js');
            document.body.appendChild(e);
          }
          var oldonload = window.onload;
          window.onload = (typeof window.onload != 'function') ?
             loadChartbeat : function() { oldonload(); loadChartbeat(); };
        })();
    </script>
                            <script type='text/javascript'>
                $(function() {
                    $('.mod-story').toggleClass('condensed', !Modernizr.mq('only screen and (min-width: 1024px)'));
                    $('.mod-story').parents('.portlet-boundary').next().find('.mod-ad').toggleClass('injected', !Modernizr.mq('only screen and (min-width: 1024px)'));

                                                            
                    var zergnetWidget = $("#zergnet-widget-41055");
                    if (zergnetWidget.length) {
                        zergnetWidget.appendTo($('.mod-story').find('.mod-content'));
                    }

                    $('.continue-reading').click(function(e) {
                        var category = 'Story Interaction';
                        var action = 'Continue Reading (tap)';
                        var eventLabel = 'Police sued over bulldozer death of pot suspect | 1858293040';
                        var fields = [{name: 'noninteraction', value: 0}];
                        if(EPCOREGAEvent) {
                            EPCOREGAEvent(category, action, eventLabel, null, fields);
                        }
                    });
                });
            </script>
                <section class="module mod-story condensed">
                <header class="mod-header">
                            <a href="/news/state" class="category">State</a>
                <h1 class="headline">Police sued over bulldozer death of pot suspect</h1>
        <h2 class="sub-headline"></h2>
    
        <div class="meta-share">
            <div class="story-meta">
                                      <span class="author-by">By: </span>
                    <ul class="author-list multiple">
                                                
                            
                                                                                    <li class="author">
                                <a href="">MICHAEL RUBINKAM, Associated Press </a>
                                                            </li>
                                            </ul>
                
                                    <div class="time">
                                                    <p class="posted"><strong>Posted:</strong> Mar 18, 2019 03:20 PM EDT</p>
                                                                            <p class="updated"><strong>Updated:</strong> Mar 18, 2019 06:10 PM EDT</p>
                                            </div>
                            </div>

                        <div class="addthis_sharing_toolbox addthis_inline_share_toolbox social-share"></div>
        <script type="text/javascript">
            $(".addthis_sharing_toolbox").each(function(){
                $(this).attr("data-url","https://www.abc27.com/news/state/police-sued-over-bulldozer-death-of-pot-suspect/1858293040");
            });
        </script>
            </div>
    </header>
                <div class="mod-content">
                
                                                                                
                                    
                
                
                
        
                                    
                                                                                                             <div>
        <section class="module mod-media mod-carousel mod-gallery single controls-middle no-sidebar">
            <header class="mod-header">
                <h2>Police sued over bulldozer death of pot suspect</h2>
            </header>
            <div class="mod-content">
                <div class="media-container">
                                                            <div id="mutiple-media-contents" class="owl-carousel owl-theme delay-bg-load">
                                                                                                                                                                                                                                             
     
            
                                          
                                          <div class="item video-content">
            <div class="media-container">
                <div class="responsive-wrapper">
                                                
            
                                                                                    
                                    
            
        
        
        
         
                                                                             
    
        
    
                    
                                    
                
            
    
                    
        

    
        
    
                    <div class="responsive-wrapper anvato-player">
                <div id="anvatoPlayPreview_3471013_168001">
        <img id="anvatoPlayPreview_3471013_168001-image-placeholder" class="placeholder invisible" src="https://www.abc27.com/nxs-main-v2-theme/images/placeholder/placeholder-16x9.jpg" alt="Invisible placeholder">
        <div id="anvatoPlayPreview_3471013_168001-loading-image" class="loading-animation ir"></div>
    </div>
        </div>
        <script>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</script>
                        </div>
            </div>
        </div>
                                                                                                                                                                                                                            <div class="item">
            <figure class="image-wrapper">
                                
                <img class="delay-lazyOwl" data-src="https://media.abc27.com/nxs-whtmtv-media-us-east-1/photo/2019/03/18/AP_19067044715350_1552936761418_78009860_ver1.0_640_360.jpg" alt="Man Killed Bulldozer_1552936761418" />
                          <small class="copyright">Copyright 2019 The Associated Press. All rights reserved. This material may not be published, broadcast, rewritten or redistributed.</small>
                                     <figcaption class="headline-wrapper overlay">
                        <p class="crop-ellipsis toggle"> Greg Longenecker appears in this undated photo provided by his family. (Courtesy of Longenecker Family via AP) <span class="toggler">&nbsp;[<a class="trigger maximize" href="#">&nbsp;+&nbsp;</a><a class="trigger minimize" href="#">&nbsp;-&nbsp;</a>]</span></p>
                    </figcaption>
                            </figure>
        </div>
            <div class="item">
            <figure class="image-wrapper">
                                
                <img class="delay-lazyOwl" data-src="https://media.abc27.com/nxs-whtmtv-media-us-east-1/photo/2019/03/18/AP_19067044718501_1552936760760_78009859_ver1.0_640_360.jpg" alt="Man Killed Bulldozer_1552936760760" />
                          <small class="copyright">Copyright 2019 The Associated Press. All rights reserved. This material may not be published, broadcast, rewritten or redistributed.</small>
                                     <figcaption class="headline-wrapper overlay">
                        <p class="crop-ellipsis toggle"> In this Saturday, Feb. 23, 2019 photo, Mike Carpenter, uncle of Greg Longenecker, walks the field where Longenecker was killed by a bulldozer in 2018, in Bernville, Pa.&nbsp; (AP Photo/Jacqueline Larma) <span class="toggler">&nbsp;[<a class="trigger maximize" href="#">&nbsp;+&nbsp;</a><a class="trigger minimize" href="#">&nbsp;-&nbsp;</a>]</span></p>
                    </figcaption>
                            </figure>
        </div>
            <div class="item">
            <figure class="image-wrapper">
                                
                <img class="delay-lazyOwl" data-src="https://media.abc27.com/nxs-whtmtv-media-us-east-1/photo/2019/03/18/AP_19067044735167_1552936770033_78009866_ver1.0_640_360.jpg" alt="Man Killed Bulldozer_1552936770033" />
                          <small class="copyright">Copyright 2019 The Associated Press. All rights reserved. This material may not be published, broadcast, rewritten or redistributed.</small>
                                     <figcaption class="headline-wrapper overlay">
                        <p class="crop-ellipsis toggle"> In this Saturday, Feb. 23, 2019 photo, Mike Carpenter, left, uncle of Greg Longenecker, is interviewed by The Associated Press Saturday, Feb. 23, 2019, in Reading, Pa. (AP Photo/Jacqueline Larma) <span class="toggler">&nbsp;[<a class="trigger maximize" href="#">&nbsp;+&nbsp;</a><a class="trigger minimize" href="#">&nbsp;-&nbsp;</a>]</span></p>
                    </figcaption>
                            </figure>
        </div>
                                                                                                                                                                                                                                                                                                                                                                                                </div>
                                        <div id="mutiple-media-thumbnails" class="owl-carousel owl-theme carousel-thumbs delay-bg-load">
                                                                                                                                                                                                            
    
                            
                
                
                                                    
                                                    
    <div class="item media">
        <div class="image-wrapper">
            <figure class="image crop-photo ratio-1x1 delay-lazyOwl add-play-icon" data-src="https://media.abc27.com/nxs-whtmtv-media-us-east-1/photo/2019/03/18/Police_sued_over_bulldozer_death_of_pot__0_78037466_ver1.0_640_360.jpg">
                <img src="https://www.abc27.com/nxs-main-v2-theme/images/placeholder/placeholder-1x1.jpg" alt="Police sued over bulldozer death of pot suspect"/>
            </figure>
                            <figcaption class="label-wrapper overlay">
                    <label>Video</label>
                </figcaption>
                    </div>
    </div>
                                                                                                                                                                                                                                                    
    <div class="item ">
        <div class="image-wrapper">
            <figure class="image crop-photo ratio-1x1 delay-lazyOwl " data-src="https://media.abc27.com/nxs-whtmtv-media-us-east-1/photo/2019/03/18/AP_19067044715350_1552936761418_78009860_ver1.0_160_90.jpg">
                <img src="https://www.abc27.com/nxs-main-v2-theme/images/placeholder/placeholder-1x1.jpg" alt="Man Killed Bulldozer_1552936761418"/>
            </figure>
                    </div>
    </div>
                                    
    <div class="item ">
        <div class="image-wrapper">
            <figure class="image crop-photo ratio-1x1 delay-lazyOwl " data-src="https://media.abc27.com/nxs-whtmtv-media-us-east-1/photo/2019/03/18/AP_19067044718501_1552936760760_78009859_ver1.0_160_90.jpg">
                <img src="https://www.abc27.com/nxs-main-v2-theme/images/placeholder/placeholder-1x1.jpg" alt="Man Killed Bulldozer_1552936760760"/>
            </figure>
                    </div>
    </div>
                                    
    <div class="item ">
        <div class="image-wrapper">
            <figure class="image crop-photo ratio-1x1 delay-lazyOwl " data-src="https://media.abc27.com/nxs-whtmtv-media-us-east-1/photo/2019/03/18/AP_19067044735167_1552936770033_78009866_ver1.0_160_90.jpg">
                <img src="https://www.abc27.com/nxs-main-v2-theme/images/placeholder/placeholder-1x1.jpg" alt="Man Killed Bulldozer_1552936770033"/>
            </figure>
                    </div>
    </div>
                                                                                                                                                                                                                                                                                                                                                                                                </div>
                </div>

                <div class="media-sidebar"></div>

                <!-- interstitial ad containers -->
                <div id="gallery-interstitial-overlay" class="gallery-interstitial-overlay"></div>
                <div id="gallery-interstitial-lock-overlay" class="gallery-interstitial-lock-overlay"></div>
                <div id="gallery-interstitial-wrap" class="gallery-interstitial-wrap">
                    <a class="close-ad" id="close-gallery-interstitial">
                        <i class="fa fa-close"></i>
                    </a>
                </div>

                            </div>
        </section>
                                                        	                        	                                                        
                                            
        
        
        
            
        
    
            
        
            
            
            
            
            
            
                
                        <script type="text/javascript">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</script>
    </div>
                                                        

        <!-- Geocode starts -->
                
                                        
        <div id="drop-geocode" data-dropdown-content="" class="f-dropdown content medium" aria-hidden="true" tabindex="-1">
            <div class="responsive-wrapper r4x3 no-controls">
                <iframe src="https://www.google.com/maps/embed/v1/place?key=AIzaSyCqQrDUPuDj3ncgkZUe1y7KTtvUN63MWAc&q=," width="400" height="300" frameborder="0" style="border:0" allowfullscreen=""></iframe>
            </div>
        </div>
        <!-- Geocode ends -->

        
                
        <!-- related story headlines starts -->
                        <!-- related story headlines ends -->

        <!-- related story headlines starts -->
                        <!-- begin: RELATED STORIES FLOAT RIGHT-->
        <!-- end: RELATED STORIES FLOAT RIGHT-->
                <!-- related story headlines ends -->

        <!-- story body starts -->
            

        

                
            <p>Pennsylvania State Police acted recklessly when troopers used a bulldozer to pursue a Grateful Dead fan caught growing marijuana on public land, killing him when he wound up under the machine&rsquo;s treads, according to a civil rights lawsuit filed Monday.</p><p>Greg Longenecker&rsquo;s family said state police had no business chasing him with a dangerous piece of machinery &mdash; especially over a few pot plants the 51-year-old was cultivating for personal use. His death last July, in a rural area about 75 miles (121 kilometers) outside of Philadelphia, also provoked outrage from a marijuana advocacy group.</p><p>&ldquo;They killed a beautiful human being, a caring, loving man,&rdquo; Longenecker&rsquo;s uncle, Mike Carpenter, who&rsquo;s named as a plaintiff in the federal suit, said in an interview with The Associated Press. &ldquo;He&rsquo;ll never be able to share his life with us, or us with him, again. For no reason. He wasn&rsquo;t hurting anyone.&rdquo;</p><p>State police declined comment. A prosecutor who investigated Longenecker&rsquo;s death concluded that troopers acted reasonably.</p><p>The chase developed as Longenecker &mdash; a short-order cook and avid vegetable gardener with a passion for the Dead &mdash; and his friend, David B. Light, tended 10 marijuana plants in a small clearing on state game lands near Reading, Pennsylvania. A Pennsylvania Game Commission worker, operating a bulldozer in the area, spotted their car parked in a field where vehicles weren&rsquo;t allowed and called police.</p><p>Light surrendered, but Longenecker fled, disappearing into the thick vegetation.</p><p>State police began a lengthy search. A state police helicopter spotted Longenecker in the underbrush, and the game commission worker, with a trooper aboard, used the bulldozer to blaze a trail in pursuit. The bulldozer was traveling no more than 1 (1.6 kph) or 2 mph (3 kph), according to an official account.</p><p>How Longenecker got caught in the machine&rsquo;s treads is hotly disputed. Authorities concluded he was high on methamphetamine, crawled under the back of the bulldozer in an attempt to elude capture, and was crushed to death when it made a left turn.</p><p>Longenecker&rsquo;s friends and family call that explanation ludicrous.</p><p>&ldquo;That morning, Gregory was not high or under the influence. He was normal,&rdquo; Light wrote in an affidavit obtained by the AP. &ldquo;There is no way Gregory crawled underneath the back of the bulldozer. It is unthinkable and ridiculous that anyone would say he crawled underneath.&rdquo;</p><p>Light, 55, pleaded guilty to misdemeanor drug charges and was accepted into a program for first-time offenders. He declined comment to the AP.</p><p>Longenecker&rsquo;s family questioned why state police didn&rsquo;t simply get a warrant for Longenecker and arrest him later, given they knew his identity and that his crime was relatively minor.</p><p>An expert in police procedure agreed the state police overreacted.</p><p>&ldquo;It&rsquo;s outlandish. This is the craziest thing I&rsquo;ve heard in years,&rdquo; said Walter Signorelli, a lawyer and retired New York Police Department commander who has overseen investigations into police pursuits. &ldquo;It seems like they were more concerned with the chase than the danger to themselves and the public and the guy they&rsquo;re chasing.&rdquo;</p><p>Berks County District Attorney John Adams &mdash; the prosecutor who determined that state police acted appropriately &mdash; pushed back against the criticism, saying Longenecker put himself in jeopardy by fleeing from the authorities.</p><p>&ldquo;His behavior was despicable,&rdquo; Adams said. &ldquo;They yelled to him, they asked him to surrender. He did not surrender.&rdquo;</p><p>Longenecker likely would have faced probation over his marijuana plants, Adams said.</p><p>He said Longenecker&rsquo;s family would have been just as angry had troopers abandoned the search, and it turned out that Longenecker was injured and in need of medical attention.</p><p>&ldquo;He&rsquo;s in a pile of brush that is completely uninhabitable. Something could have happened to him. And if the state police would have picked up and left, then they would be pissed off: &lsquo;Why didn&rsquo;t the state police try to find him?&rsquo; So they were damned if they did or damned if they didn&rsquo;t,&rdquo; he said.</p><p>But at least one state police official has evidently acknowledged the situation could have been handled differently.</p><p>Carpenter, Longenecker&rsquo;s uncle, said he met with Sgt. William Slaton from state police headquarters about a month after Longenecker&rsquo;s death. He said Slaton apologized, telling him that &ldquo;for 10 plants, he would&rsquo;ve sent everybody home because they already knew who he was, where he lived, where he worked. He would&rsquo;ve sent everybody home and maybe picked him up a couple days later.&rdquo;</p><p>A state police spokesman would not confirm or deny Carpenter&rsquo;s account.</p><p>The suit, which was filed in Philadelphia, seeks damages against state police, the game commission and the individuals involved in the pursuit. A game commission spokesman declined comment.</p><p>&ldquo;State police ran Gregory Longenecker over with a government-operated bulldozer and essentially turned him into human roadkill,&rdquo; said the family&rsquo;s lawyer, Jordan Strokovsky. &ldquo;There will be a thorough investigation and a lot of questions will be answered, and ultimately, those who need to be held accountable will be held accountable.&rdquo;</p>
            <!-- story body ends -->

        <div class="pagination-centered">
            <ul class="pagination">
                            </ul>
        </div>
                    <!-- start: RENDER THIS MARKUP FOR "CONTINUE READING === TRUE" -->
            <div class="continue-reading">
                <a href="#" class="button large">Continue Reading</a>
            </div>
            <!-- end: RENDER THIS MARKUP FOR "CONTINUE READING === TRUE" -->
            </div>
                <footer class="mod-footer">
  <div class="footer-text">
   <p class="copyright">Copyright 2019 The Associated Press. All rights reserved. This material may not be published, broadcast, rewritten or redistributed.</p>
  </div>
                 <div class="addthis_sharing_toolbox addthis_inline_share_toolbox social-share"></div>
        <script type="text/javascript">
            $(".addthis_sharing_toolbox").each(function(){
                $(this).attr("data-url","https://www.abc27.com/news/state/police-sued-over-bulldozer-death-of-pot-suspect/1858293040");
            });
        </script>
       </footer>
        </section>
    </div>
    <!-- story ends -->
    <script>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</script>

        


    
    

    
        
                
        
                
                
                    	                        	                            
    
            
                        
        
        
            
            
        
    
            
        
            
            
            
        
            
            
                
    
        
        <script>
            $(document).ready(function() {
                /* Set up required vars to render async ads */
                var paragraphNumber = 50,
                    paragraphs = $(".mod-story .mod-content p:not(.media p)"),
                    length = paragraphs.length,
                    /*TODO: Should this be configurable?? */
                    minParagraphCharacterLengthForAd = 75,
                    paragraphTotal = 0,
                    adJson = {"baseAdUnitPath":"mg.whtm","contentId":"","isCompanion":false,"isOOP":false,"networkID":"5678","disableRefreshOnResize":false,"siteKey":"","size":[[300, 250]],"lazyLoadDisabled":false,"moduleRefreshable":false,"pos":"mr4","modid": "1858293040","wxTargeting":{"skycond":"","temp":"","svwx":false,"sclose":false,"precip":"0"}};

                if(length > paragraphNumber && paragraphNumber !== 0 || paragraphNumber % 1 !== 0) {
                    /* Iterate over the paragraphs and inject ads */
                    for (var i = 0; i < length; i++ ) {
                        paragraphTotal++;
                        var paragraphLength = $(paragraphs[i]).text().length;

                        if(paragraphLength > minParagraphCharacterLengthForAd && paragraphTotal === paragraphNumber || paragraphNumber === 1) {
                            /* name space the story body ad ids */
                            var id = "story-body-ad-" + i + "-" + Date.now() * i+1;
                            $("<!-- " + id + " -->\n<section class='mod-ad mod-wrapper story-body-ad' id='" + id + "'></section>").insertAfter(paragraphs[i]);
                            EP.Utils.AdUtils.createIncrementingContent(adJson, $("#" + id), "append");
                            paragraphTotal = 0;
                        }
                    }
                }
            });
        </script>
    
    
    
    
    
    
                    















	</div>
	
	



		

		

		

		

		<br />

		

		
	</div>

	
		<div class="asset-metadata">
			


		</div>
	
</div>


	
	



	</div>

	



































































	

					
				
			
			
		
	
	



	</div>

				</div>

				
			
		
	


	





			
		</div>
	</div>





	
	






















































	
		


























































	

	<div class="portlet-boundary portlet-boundary_56_  portlet-static portlet-static-end portlet-borderless portlet-journal-content " id="p_p_id_56_INSTANCE_BC2lwAFo0rhu_" >
		<span id="p_56_INSTANCE_BC2lwAFo0rhu"></span>

		<div class="portlet-body">



	
	
	
	

		


















































	
	
	
	
	

		

		
			
			

				

				<div class="portlet-borderless-container " style="">
					

					


	<div class="portlet-body">



	
		
			
			
				
					

























































































































	

				

				
					
					
						


	
	
		















































































    

    

    <div class="journal-content-article" id="article_10155_873734438_1094655480_1.0">
        <div id="lkqd-outstream"></div>


    </div>

    











    

    

    

	

					
				
			
			
		
	
	



	</div>

				</div>

				
			
		
	


	





			
		</div>
	</div>





	
	






















































	
		


























































	

	<div class="portlet-boundary portlet-boundary_56_  portlet-static portlet-static-end portlet-borderless portlet-journal-content " id="p_p_id_56_INSTANCE_9724_" >
		<span id="p_56_INSTANCE_9724"></span>

		<div class="portlet-body">



	
	
	
	

		


















































	
	
	
	
	

		

		
			
			

				

				<div class="portlet-borderless-container " style="">
					

					


	<div class="portlet-body">



	
		
			
			
				
					

























































































































	

				

				
					
					
						


	
	
		















































































    

    

    <div class="journal-content-article" id="article_10155_873734438_MOD-AMINO-PREVIOUS-NEXT_1.0">
        









    		





















































			











































































































        



        






























































































                




                                                        
        
                                                                                                                                                                                                                                                                                                                    <!-- begin: PREVIOUS AND NEXT -->
            <div>
                <section class="module mod-prev-next  ">
                    <div class="mod-content">
                        
            
                    
                    
    
                        
                                        
                <a href="/news/state/judge-oks-evidence-of-prior-drive-by-in-cop-s-homicide-case/1858395374" class="prev">
            <i class="fa fa-angle-left"></i>
            <div class="image-wrapper">
                <figure class="crop-photo image " style="background-image: url('https://media.abc27.com/nxs-whtmtv-media-us-east-1/photo/2019/01/22/AP_18180834034828_1530809300681_47736842_ver1.0_640_360_1548172652672_68004863_ver1.0_640_360.jpg');"><img src="https://www.abc27.com/nxs-main-v2-theme/images/placeholder/placeholder-16x9.jpg" alt="Judge OKs evidence of prior drive-by..."></figure>
                          <small class="copyright">Copyright 2019 Nexstar Broadcasting, Inc. All rights reserved. This material may not be published, broadcast, rewritten, or redistributed.</small>
             </div>
            <h5>Previous</h5>
            <p class="headline crop-ellipsis" style="word-wrap: break-word;">Judge OKs evidence of prior drive-by...</p>
        </a>
                <a href="/news/local/bill-would-provide-paid-sick-leave-to-all-pennsylvania-workers/1858153652" class="next">
            <div class="image-wrapper">
                <figure class="crop-photo image " style="background-image: url('https://media.abc27.com/nxs-whtmtv-media-us-east-1/photo/2018/04/03/doctor_health_stethoscope_medical_1522775887803_39014947_ver1.0_640_360.jpg');"><img src="https://www.abc27.com/nxs-main-v2-theme/images/placeholder/placeholder-16x9.jpg" alt="Bill would provide paid sick leave to..."></figure>
                          <small class="copyright">Copyright 2019 Nexstar Broadcasting, Inc. All rights reserved. This material may not be published, broadcast, rewritten, or redistributed.</small>
             </div>
            <h5>Next</h5>
            <p class="headline crop-ellipsis" style="word-wrap: break-word;">Bill would provide paid sick leave to...</p>
            <i class="fa fa-angle-right"></i>
        </a>
                        </div>
                </section>
            </div>
            <!-- end: PREVIOUS AND NEXT -->
                
    </div>

    











    

    

    

	

					
				
			
			
		
	
	



	</div>

				</div>

				
			
		
	


	





			
		</div>
	</div>





	
	






















































	
		


























































	

	<div class="portlet-boundary portlet-boundary_56_  portlet-static portlet-static-end portlet-borderless portlet-journal-content " id="p_p_id_56_INSTANCE_7431_" >
		<span id="p_56_INSTANCE_7431"></span>

		<div class="portlet-body">



	
	
	
	

		


















































	
	
	
	
	

		

		
			
			

				

				<div class="portlet-borderless-container " style="">
					

					


	<div class="portlet-body">



	
		
			
			
				
					

























































































































	

				

				
					
					
						


	
	
		















































































    

    

    <div class="journal-content-article" id="article_10155_873734438_MOD-AMINO-MR-1-MOBILE-AD_1.0">
        










    		





















































			











































































































        



        






































































































    
        
                        
        
        
        
            
        
    
            
        
            
            
            
        
            
            
            
        
         
    <!-- Begin: Ad -->    
    <section class="module mod-wrapper mod-ad ">
                <div id="mr1_mobile-171688" class="ep-ad-slot mod-body mr1_mobile" data-ad-json='{"baseAdUnitPath":"mg.whtm","contentId":"","isCompanion":true,"isOOP":false,"networkID":"5678","disableRefreshOnResize":false,"siteKey":"","size":[[300, 250]],"lazyLoadDisabled":false,"moduleRefreshable":true,"pos":"mr1_mobile","wxTargeting":{"skycond":"","temp":"","svwx":false,"sclose":false,"precip":"0"}}'></div>
        <script type="text/javascript">
                        if(EP && EP.Utils && EP.Utils.AdUtils) {
                EP.Utils.AdUtils.registerAd("mr1_mobile-171688");
            }
        </script>
    </section>
    <!-- End: Ad -->
    


    </div>

    











    

    

    

	

					
				
			
			
		
	
	



	</div>

				</div>

				
			
		
	


	





			
		</div>
	</div>





	
	
</div>
                <section class="portlet-layout row">
                    <div class="portlet-column column medium-6 large-6" id="column-3">
                        <div class="portlet-dropzone portlet-column-content" id="layout-column_column-3">





















































	
		


























































	

	<div class="portlet-boundary portlet-boundary_56_  portlet-static portlet-static-end portlet-borderless portlet-journal-content " id="p_p_id_56_INSTANCE_1705_" >
		<span id="p_56_INSTANCE_1705"></span>

		<div class="portlet-body">



	
	
	
	

		


















































	
	
	
	
	

		

		
			
			

				

				<div class="portlet-borderless-container " style="">
					

					


	<div class="portlet-body">



	
		
			
			
				
					

























































































































	

				

				
					
					
						


	
	
		















































































    

    

    <div class="journal-content-article" id="article_10155_873734438_M-STORY-MORE-STORIES_1.1">
        









    		





















































			











































































































        



        






































































































    		





















































			











































































































        



        












































































































          

















            
        
    <section class="module mod-headline-list ">
                    
        
        <header class="mod-header  no_header_style">
                                        <h2>More Stories</h2>
                                                                                     </header>
            <div id="content-mod-headline-list-M-STORY-MORE-STORIES" class="mod-content">
                                    
                                                    
          
 
       
                                                         	                                                                                                                                                                                                                                                                                                                                                                                                  
        
 
                        
        
                
                                                                                    
                        
                        
                
                        
        <ul class="list">
                                                                                                            
    
    
        
                                
            
            
        
        
        
        
    
            
                                        
        
        
        
            
                
                                                                <li class="media">
                <div class="image-wrapper">
                    <a href="/weather/forecast-for-harrisburg-pennsylvania-and-lancaster-lebanon-and-york/1063146829"><figure class="crop-photo image add-play-icon" style="background-image: url('https://media.abc27.com/nxs-whtmtv-media-us-east-1/photo/2019/03/19/Brett_s_Tuesday_Morning_Forecast_9_78111444_ver1.0_320_180.jpg');"><img src="https://www.abc27.com/nxs-main-v2-theme/images/placeholder/placeholder-16x9.jpg" alt="Another pleasant but cool day"></figure></a>
                           <small class="copyright"></small>
                 </div>

                                 <div class="headline-wrapper">
                    <h4 >
                        <a href="/weather/forecast-for-harrisburg-pennsylvania-and-lancaster-lebanon-and-york/1063146829">
                            Another pleasant but cool day
                        </a>
                    </h4>
                                                                                                        </div>
            </li>
                                                                                                                                                        
    
    
        
                        
            
            
        
            
        
        
    
            
                                        
        
        
        
            
                
                                                               
	
            <li class="crop-ellipsis" style="word-wrap: break-word;">
                                                                                                         <a href="/news/local/lebanon/fort-indiantown-gap-project-could-be-cut-for-border-wall-funding/1860475307">
                    Fort Indiantown Gap Project could be cut for border wall funding
                                        </a>
                                                                    </li>
                                                                                                                                                        
    
    
        
                        
            
            
        
        
        
        
    
            
                                        
        
        
        
            
                
                                                               
	
            <li class="crop-ellipsis" style="word-wrap: break-word;">
                                                                                                         <a href="/news/local/harrisburg/lancaster-mennonite-school-to-close-hershey-campus/1860349117">
                    Lancaster Mennonite School to close Hershey campus
                                        </a>
                                                                    </li>
                                                                                                                                                        
    
    
        
                        
            
            
        
            
        
        
    
            
                                        
        
        
        
            
                
                                                               
	
            <li class="crop-ellipsis" style="word-wrap: break-word;">
                                                                                                         <a href="/news/local/carlisle-west-shore/cumberland-county-libraries-offering-free-streaming-service/1860393277">
                    Cumberland County libraries offering free streaming service
                                        </a>
                                                                    </li>
                                                                                            </ul>
                        </div>
                            </section>
    <script>
(function($, A){
    $("#filter-mod-headline-list-M-STORY-MORE-STORIES").change(function(){
        var autoflowId = $(this).children("option:selected").val();
        var ajaxUrl = $(this).attr("ajaxUrl");
        var tmpLimit = $(this).children("option:selected").attr("data-limit-number");
        var url = ajaxUrl + autoflowId;
        url = url.replace(/tmpLimitNum/, tmpLimit);
                var content = $("#content-mod-headline-list-M-STORY-MORE-STORIES");
        content.empty();
        content.append("<div class='loader'><img src='https://www.abc27.com/nxs-main-v2-theme/images/loader.gif' alt='Loading'></div>");
        $.ajax({
            type : "GET",
            url : url
        }).done(function(html) {
            var contentHTML = $(html);
            content.empty();
            content.append(contentHTML);
        }).fail(function() {
            content.append("<p class='text-center'>Oops. Something went wrong. Please wait a minute and refresh your browser.</p>")
        });
    });
})(jQuery, AUI());
</script>


    </div>

    











    

    

    

	

					
				
			
			
		
	
	



	</div>

				</div>

				
			
		
	


	





			
		</div>
	</div>





	
	
</div>
                    </div>

                    <div class="portlet-column column medium-6 large-6" id="column-4">
                        <div class="portlet-dropzone portlet-column-content" id="layout-column_column-4">





















































	
		


























































	

	<div class="portlet-boundary portlet-boundary_56_  portlet-static portlet-static-end portlet-borderless portlet-journal-content " id="p_p_id_56_INSTANCE_7616_" >
		<span id="p_56_INSTANCE_7616"></span>

		<div class="portlet-body">



	
	
	
	

		


















































	
	
	
	
	

		

		
			
			

				

				<div class="portlet-borderless-container " style="">
					

					


	<div class="portlet-body">



	
		
			
			
				
					

























































































































	

				

				
					
					
						


	
	
		















































































    

    

    <div class="journal-content-article" id="article_10155_873734438_M-STORY-MEET-THE-TEAM_1.2">
        









    		





















































			











































































































        



        































































































          























    <section class="module mod-media-grid border">
      <header class="mod-header no_header_style">
                            <h2>Investigations</h2>
                                                         </header>
        <div id="contents-mod-filtered-story-list-M-STORY-MEET-THE-TEAM" class="mod-content">
                                                                                                   
 
            
                                                         	                                                                                                                                         
        
 
                
        
                
                
  
    
                                    <div class="mod-media-grid-single-container">
                        
                                                  
                                                                
                    
    
    
        
                                
            
            
        
        
        
        
    
            
                    <div class="image-wrapper">
                <a href="/investigators/investigations/proposed-change-in-custody-law-would-allow-make-up-time/1852133803" title="Proposed&#x20;change&#x20;in&#x20;custody&#x20;law&#x20;would&#x20;allow&#x20;make-up&#x20;time">
                    <figure class="crop-photo image delay-bg-load" style="background-image: url('https://media.abc27.com/nxs-whtmtv-media-us-east-1/photo/2019/03/18/Proposed_change_in_custody_law_would_all_9_78036740_ver1.0_640_360.jpg');">
                        <img src="https://www.abc27.com/nxs-main-v2-theme/images/placeholder/placeholder-16x9.jpg" alt="Proposed change in custody law would allow make-up time">
                                                                                                <span class="media-info"><i class="icon icon-nxs-watch-cta"></i></span>
                    </figure>
                </a>
                <div class="headline-wrapper">
                    <h4 class="headline">
                        Proposed change in custody law would allow make-up time
                    </h4>
                </div> 
                <div class="meta">
                                                <span class="category">
                                                    <a href="/investigators/investigations/proposed-change-in-custody-law-would-allow-make-up-time/1852133803">Investigations</a>
                            <span class="time-wrapper">/ 
                                                    </span>
                    </span>
                </div>                      
            </div>
                            </div>
                    
                        </div>
                           <footer class="mod-footer text-right">
                          <a href="https://www.abc27.com/investigators/investigations">More Investigations<span class='more-story-arrow'> »</span></a>
                    </footer>
     </section>
 
<script>
(function($, A){
    $("#filter-mod-filtered-story-list-M-STORY-MEET-THE-TEAM").change(function(){
        var autoflowId = $(this).children("option:selected").val();
        var ajaxUrl = $(this).attr("ajaxUrl");
		var tmpLimit = $(this).children("option:selected").attr("data-limit-number");
        var url = ajaxUrl + autoflowId;
		url = url.replace(/tmpLimitNum/, tmpLimit);
                var content = $("#contents-mod-filtered-story-list-M-STORY-MEET-THE-TEAM");
        content.empty();
        content.append("<div class='loader'><img src='https://www.abc27.com/nxs-main-v2-theme/images/loader.gif' alt='Loading'></div>");
        $.ajax({
            type : "GET",
            url : url
        }).done(function(html) {
            var contentHTML = $(html);
            content.empty();
            content.append(contentHTML);
        }).fail(function() {
            content.append("<p class='text-center'>Oops. Something went wrong. Please wait a minute and refresh your browser.</p>")
        });
    });
})(jQuery, AUI());
</script>


    </div>

    











    

    

    

	

					
				
			
			
		
	
	



	</div>

				</div>

				
			
		
	


	





			
		</div>
	</div>





	
	
</div>
                    </div>
                </section>
            </div>

            <div class="portlet-column column large-4" id="column-5">
                <div class="portlet-dropzone portlet-column-content" id="layout-column_column-5">





















































	
		


























































	

	<div class="portlet-boundary portlet-boundary_56_  portlet-static portlet-static-end portlet-borderless portlet-journal-content " id="p_p_id_56_INSTANCE_5919_" >
		<span id="p_56_INSTANCE_5919"></span>

		<div class="portlet-body">



	
	
	
	

		


















































	
	
	
	
	

		

		
			
			

				

				<div class="portlet-borderless-container " style="">
					

					


	<div class="portlet-body">



	
		
			
			
				
					

























































































































	

				

				
					
					
						


	
	
		















































































    

    

    <div class="journal-content-article" id="article_10155_873734438_MOD-AMINO-DYNAMIC-MR-1-AD_1.0">
        










    		





















































			











































































































        



        






































































































    
        
                                            
        
        
            
            
        
    
            
        
        
            
            
            
            
            
            
        
         
    <!-- Begin: Ad -->    
    <section class="module mod-wrapper mod-ad ">
                <div id="mr_combo1-189578" class="ep-ad-slot mod-body mr_combo1" data-ad-json='{"baseAdUnitPath":"mg.whtm","contentId":"","isCompanion":false,"isOOP":false,"networkID":"5678","disableRefreshOnResize":false,"siteKey":"","size":[[300, 250], [300, 600]],"lazyLoadDisabled":true,"moduleRefreshable":false,"pos":"mr_combo1","wxTargeting":{"skycond":"","temp":"","svwx":false,"sclose":false,"precip":"0"}}'></div>
        <script type="text/javascript">
                        if(EP && EP.Utils && EP.Utils.AdUtils) {
                EP.Utils.AdUtils.registerAd("mr_combo1-189578");
            }
        </script>
    </section>
    <!-- End: Ad -->
    


    </div>

    











    

    

    

	

					
				
			
			
		
	
	



	</div>

				</div>

				
			
		
	


	





			
		</div>
	</div>





	
	






















































	
		


























































	

	<div class="portlet-boundary portlet-boundary_56_  portlet-static portlet-static-end portlet-borderless portlet-journal-content " id="p_p_id_56_INSTANCE_6PHtQKDhKxZb_" >
		<span id="p_56_INSTANCE_6PHtQKDhKxZb"></span>

		<div class="portlet-body">



	
	
	
	

		


















































	
	
	
	
	

		

		
			
			

				

				<div class="portlet-borderless-container " style="">
					

					


	<div class="portlet-body">



	
		
			
			
				
					

























































































































	

				

				
					
					
						


	
	
		















































































    

    

    <div class="journal-content-article" id="article_10155_873734438_1252257512_1.0">
        









    		





















































			











































































































        



        






































































































    		





















































			











































































































        



        












































































































          

















            
        
    <section class="module mod-headline-list ">
                            
        
        <header class="mod-header popular no_header_style">
                                        <h2>Trending Stories</h2>
                                                                                     </header>
            <div id="content-mod-headline-list-1252257512" class="mod-content">
        </div>
                            </section>
             <script>
    (function($, A){
        var url = "/home?p_p_id=refresharticle_WAR_epwcmportlet&p_p_lifecycle=2&p_p_cacheability=cacheLevelPage&_refresharticle_WAR_epwcmportlet_groupId=873734438&_refresharticle_WAR_epwcmportlet_articleId=1252257512&_refresharticle_WAR_epwcmportlet_templateId=AMINO_HEADLINE_LIST_CHARTBEAT&displayNumber=5&categories=";
        var content = $("#content-mod-headline-list-1252257512");
            content.empty();
            content.append("<div id='loader--mod-headline-list-1252257512' class='loader'><img src='https://www.abc27.com/nxs-main-v2-theme/images/loader.gif' alt='Loading'></div>");
        $.ajax({
                type : "GET",
                url : url
            }).done(function(html) {
                $("#loader--mod-headline-list-1252257512").remove();
                var contentHTML = $(html.trim());
                content.append(contentHTML);
            }).fail(function() {
                $("#loader--mod-headline-list-1252257512").remove();
                content.append("<p class='text-center'>Oops. Something went wrong. Please wait a minute and refresh your browser.</p>")
            });
    })(jQuery, AUI());
    </script>
    <script>
(function($, A){
    $("#filter-mod-headline-list-1252257512").change(function(){
        var autoflowId = $(this).children("option:selected").val();
        var ajaxUrl = $(this).attr("ajaxUrl");
        var tmpLimit = $(this).children("option:selected").attr("data-limit-number");
        var url = ajaxUrl + autoflowId;
        url = url.replace(/tmpLimitNum/, tmpLimit);
                var content = $("#content-mod-headline-list-1252257512");
        content.empty();
        content.append("<div class='loader'><img src='https://www.abc27.com/nxs-main-v2-theme/images/loader.gif' alt='Loading'></div>");
        $.ajax({
            type : "GET",
            url : url
        }).done(function(html) {
            var contentHTML = $(html);
            content.empty();
            content.append(contentHTML);
        }).fail(function() {
            content.append("<p class='text-center'>Oops. Something went wrong. Please wait a minute and refresh your browser.</p>")
        });
    });
})(jQuery, AUI());
</script>


    </div>

    











    

    

    

	

					
				
			
			
		
	
	



	</div>

				</div>

				
			
		
	


	





			
		</div>
	</div>





	
	






















































	
		


























































	

	<div class="portlet-boundary portlet-boundary_56_  portlet-static portlet-static-end portlet-borderless portlet-journal-content " id="p_p_id_56_INSTANCE_Nin5PPgpusRA_" >
		<span id="p_56_INSTANCE_Nin5PPgpusRA"></span>

		<div class="portlet-body">



	
	
	
	

		


















































	
	
	
	
	

		

		
			
			

				

				<div class="portlet-borderless-container " style="">
					

					


	<div class="portlet-body">



	
		
			
			
				
					

























































































































	

				

				
					
					
						


	
	
		















































































    

    

    <div class="journal-content-article" id="article_10155_873734438_1094656110_1.0">
        <div id="native-rr"></div>


    </div>

    











    

    

    

	

					
				
			
			
		
	
	



	</div>

				</div>

				
			
		
	


	





			
		</div>
	</div>





	
	






















































	
		


























































	

	<div class="portlet-boundary portlet-boundary_56_  portlet-static portlet-static-end portlet-borderless portlet-journal-content " id="p_p_id_56_INSTANCE_5179_" >
		<span id="p_56_INSTANCE_5179"></span>

		<div class="portlet-body">



	
	
	
	

		


















































	
	
	
	
	

		

		
			
			

				

				<div class="portlet-borderless-container " style="">
					

					


	<div class="portlet-body">



	
		
			
			
				
					

























































































































	

				

				
					
					
						


	
	
		















































































    

    

    <div class="journal-content-article" id="article_10155_873734438_M-STPRY-LATEST-NEWS-LOCAL_1.1">
        









    		





















































			











































































































        



        






































































































    		





















































			











































































































        



        





























































































































<!--  -->

                        
    <section class="module mod-headline-list ">
                    <header class="mod-header">
                                        <h2>Latest  Local</h2>
            
            
                                                            </header>
            <div id="content-mod-filtered-story-list-M-STPRY-LATEST-NEWS-LOCAL" class="mod-content">
                                                          
 
       
                                                         	                                                                                                                                                                                                                                                                                                               
        
         
        
                                
                        
                        
                        
        <ul class="list media lines">
                                                                                                            
    
    
        
                        
            
            
        
            
        
        
    
        
        
            
            
                    
        
                                    
        
    
            
                                                <li>
            <div class="image-wrapper">
                                <a href="/news/local/lebanon/fort-indiantown-gap-project-could-be-cut-for-border-wall-funding/1860475307"><figure class="crop-photo image " style="background-image: url('https://media.abc27.com/nxs-whtmtv-media-us-east-1/photo/2018/01/16/fort_indiantown_gap1_38442876_ver1.0_320_180.jpg');"><img src="https://www.abc27.com/nxs-main-v2-theme/images/placeholder/placeholder-16x9.jpg" alt="Fort Indiantown Gap Project could be cut for border wall funding"></figure></a>
                             <small class="copyright">Copyright by WHTM - All rights reserved</small>
             </div>
            <div class="headline-wrapper">
                                                    <h4 >
                                                                <a href="/news/local/lebanon/fort-indiantown-gap-project-could-be-cut-for-border-wall-funding/1860475307" class="crop-ellipsis" style="word-wrap: break-word;">
                            Fort Indiantown Gap Project could be cut for border wall funding
                                                        </a>
                                                                </h4>
                                                                    </div>
        </li>
                                                                                                                                                
    
    
        
                        
            
            
        
            
        
        
    
        
        
            
            
                    
        
                                    
        
    
            
                                                <li>
            <div class="image-wrapper">
                                <a href="/news/local/carlisle-west-shore/cumberland-county-libraries-offering-free-streaming-service/1860393277"><figure class="crop-photo image " style="background-image: url('https://media.abc27.com/nxs-whtmtv-media-us-east-1/photo/2019/03/19/cumberland%20county%20library_1553009598709.png_78161968_ver1.0_320_180.jpg');"><img src="https://www.abc27.com/nxs-main-v2-theme/images/placeholder/placeholder-16x9.jpg" alt="Cumberland County libraries offering free streaming service"></figure></a>
                          <small class="copyright">Copyright 2019 Nexstar Broadcasting, Inc. All rights reserved. This material may not be published, broadcast, rewritten, or redistributed.</small>
             </div>
            <div class="headline-wrapper">
                                                    <h4 >
                                                                <a href="/news/local/carlisle-west-shore/cumberland-county-libraries-offering-free-streaming-service/1860393277" class="crop-ellipsis" style="word-wrap: break-word;">
                            Cumberland County libraries offering free streaming service
                                                        </a>
                                                                </h4>
                                                                    </div>
        </li>
                                                                                                                                                
    
    
        
                        
            
            
        
            
        
        
    
        
        
            
            
                    
        
                                    
        
    
            
                                                <li>
            <div class="image-wrapper">
                                <a href="/news/local/harrisburg/lancaster-mennonite-school-to-close-hershey-campus/1860349117"><figure class="crop-photo image " style="background-image: url('https://media.abc27.com/nxs-whtmtv-media-us-east-1/photo/2019/03/19/lancaster%20mennonite_1553008598463.png_78157870_ver1.0_320_180.jpg');"><img src="https://www.abc27.com/nxs-main-v2-theme/images/placeholder/placeholder-16x9.jpg" alt="Lancaster Mennonite School to close Hershey campus"></figure></a>
                          <small class="copyright">Copyright 2019 Nexstar Broadcasting, Inc. All rights reserved. This material may not be published, broadcast, rewritten, or redistributed.</small>
             </div>
            <div class="headline-wrapper">
                                                    <h4 >
                                                                <a href="/news/local/harrisburg/lancaster-mennonite-school-to-close-hershey-campus/1860349117" class="crop-ellipsis" style="word-wrap: break-word;">
                            Lancaster Mennonite School to close Hershey campus
                                                        </a>
                                                                </h4>
                                                                    </div>
        </li>
                                                                                    </ul>
                        </div>
                            </section>
    
<script>
(function($, A){
    $("#filter-mod-filtered-story-list-M-STPRY-LATEST-NEWS-LOCAL").change(function(){
        var autoflowId = $(this).children("option:selected").val();
        var ajaxUrl = $(this).attr("ajaxUrl");
		var tmpLimit = $(this).children("option:selected").attr("data-limit-number");
        var url = ajaxUrl + autoflowId;
		url = url.replace(/tmpLimitNum/, tmpLimit);
                var content = $("#content-mod-filtered-story-list-M-STPRY-LATEST-NEWS-LOCAL");
        content.empty();
        content.append("<div class='loader'><img src='https://www.abc27.com/nxs-main-v2-theme/images/loader.gif' alt='Loading'></div>");
        $.ajax({
            type : "GET",
            url : url
        }).done(function(html) {
            var contentHTML = $(html);
            content.empty();
            content.append(contentHTML);
        }).fail(function() {
            content.append("<p class='text-center'>Oops. Something went wrong. Please wait a minute and refresh your browser.</p>")
        });
    });
})(jQuery, AUI());
</script>


    </div>

    











    

    

    

	

					
				
			
			
		
	
	



	</div>

				</div>

				
			
		
	


	





			
		</div>
	</div>





	
	






















































	
		


























































	

	<div class="portlet-boundary portlet-boundary_56_  portlet-static portlet-static-end portlet-borderless portlet-journal-content " id="p_p_id_56_INSTANCE_0623_" >
		<span id="p_56_INSTANCE_0623"></span>

		<div class="portlet-body">



	
	
	
	

		


















































	
	
	
	
	

		

		
			
			

				

				<div class="portlet-borderless-container " style="">
					

					


	<div class="portlet-body">



	
		
			
			
				
					

























































































































	

				

				
					
					
						


	
	
		















































































    

    

    <div class="journal-content-article" id="article_10155_873734438_MOD-AMINO-LOWER-RIGHT-MR-AD_1.0">
        










    		





















































			











































































































        



        






































































































    
        
                        
        
        
            
            
        
    
            
        
        
            
            
            
            
            
            
        
         
    <!-- Begin: Ad -->    
    <section class="module mod-wrapper mod-ad ">
                <div id="mr3-178614" class="ep-ad-slot mod-body mr3" data-ad-json='{"baseAdUnitPath":"mg.whtm","contentId":"","isCompanion":false,"isOOP":false,"networkID":"5678","disableRefreshOnResize":false,"siteKey":"","size":[[300, 250]],"lazyLoadDisabled":true,"moduleRefreshable":false,"pos":"mr3","wxTargeting":{"skycond":"","temp":"","svwx":false,"sclose":false,"precip":"0"}}'></div>
        <script type="text/javascript">
                        if(EP && EP.Utils && EP.Utils.AdUtils) {
                EP.Utils.AdUtils.registerAd("mr3-178614");
            }
        </script>
    </section>
    <!-- End: Ad -->
    


    </div>

    











    

    

    

	

					
				
			
			
		
	
	



	</div>

				</div>

				
			
		
	


	





			
		</div>
	</div>





	
	
</div>
            </div>
        </div>

        <div class="portlet-layout row">
            <div class="portlet-column column large-12" id="column-6">
                <div class="portlet-dropzone portlet-column-content" id="layout-column_column-6">





















































	
		


























































	

	<div class="portlet-boundary portlet-boundary_56_  portlet-static portlet-static-end portlet-borderless portlet-journal-content " id="p_p_id_56_INSTANCE_4135_" >
		<span id="p_56_INSTANCE_4135"></span>

		<div class="portlet-body">



	
	
	
	

		


















































	
	
	
	
	

		

		
			
			

				

				<div class="portlet-borderless-container " style="">
					

					


	<div class="portlet-body">



	
		
			
			
				
					

























































































































	

				

				
					
					
						


	
	
		















































































    

    

    <div class="journal-content-article" id="article_10155_873734438_MOD-AMINO-BOTTOM-LEADERBOARD-AD_1.0">
        










    		





















































			











































































































        



        






































































































    
        
                                            
        
        
            
            
        
    
            
        
        
            
            
            
            
            
            
        
         
    <!-- Begin: Ad -->    
    <section class="module mod-wrapper mod-ad ">
                <div id="leaderboard3-119273" class="ep-ad-slot mod-body leaderboard3" data-ad-json='{"baseAdUnitPath":"mg.whtm","contentId":"","isCompanion":false,"isOOP":false,"networkID":"5678","disableRefreshOnResize":false,"siteKey":"","size":[[728, 90], [320, 50]],"lazyLoadDisabled":true,"moduleRefreshable":false,"pos":"leaderboard3","wxTargeting":{"skycond":"","temp":"","svwx":false,"sclose":false,"precip":"0"}}'></div>
        <script type="text/javascript">
                        if(EP && EP.Utils && EP.Utils.AdUtils) {
                EP.Utils.AdUtils.registerAd("leaderboard3-119273");
            }
        </script>
    </section>
    <!-- End: Ad -->
    


    </div>

    











    

    

    

	

					
				
			
			
		
	
	



	</div>

				</div>

				
			
		
	


	





			
		</div>
	</div>





	
	
</div>
            </div>
        </div>
        
        <div class="portlet-layout row">
            <div class="portlet-column column large-4" id="column-7">
                <div class="portlet-dropzone empty portlet-column-content" id="layout-column_column-7"></div>
            </div>
            
            <div class="portlet-column column large-4" id="column-8">
                <div class="portlet-dropzone empty portlet-column-content" id="layout-column_column-8"></div>
            </div>
            
            <div class="portlet-column column large-4" id="column-9">
                <div class="portlet-dropzone empty portlet-column-content" id="layout-column_column-9"></div>
            </div>
        </div>
        
        <div class="portlet-layout row">
            <div class="portlet-column column large-12" id="column-10">
                <div class="portlet-dropzone empty portlet-column-content" id="layout-column_column-10"></div>
                <section class="portlet-layout row">
                    <div class="portlet-column column medium-6 large-6" id="column-11">
                        <div class="portlet-dropzone empty portlet-column-content" id="layout-column_column-11"></div>
                    </div>

                    <div class="portlet-column column medium-6 large-6" id="column-12">
                        <div class="portlet-dropzone empty portlet-column-content" id="layout-column_column-12"></div>
                    </div>
                </section>
            </div>
        </div>

    </section>

</div>






    
    <form action="#" id="hrefFm" method="post" name="hrefFm">
        <span></span>
    </form>


			</div>


    			
        
        
                
                        









    		





















































			











































































































        



        































































































<!-- begin: FOOTER -->
<footer id="footer">

    <div class="row">
        <div class="column">
                                                <div class="site-logo"><a href="/" title="Go to WHTM"><img src="https://static.lakana.com/nxsglobal/global/theme/images/nexstar-logo-white-nmg.png" alt="LAKANA"><div class="site-logo-wrapper" style="background:url(https://static.lakana.com/nxsglobal/global/theme/images/nexstar-logo-white-nmg.png)"></div></a></div>

                            <ul class="social-share">
                                                                                                                                                                                                                                                                                        <li class="twitter"><a href="https://twitter.com/abc27news"><i class="fa fa-twitter icon"></i></a></li>
                                                                                                                                <li class="facebook"><a href="https://www.facebook.com/abc27news"><i class="fa fa-facebook icon"></i></a></li>
                                                                                                                                <li class="pinterest"><a href="https://www.pinterest.com/abc27news/"><i class="fa fa-pinterest icon"></i></a></li>
                                                                                                                                                    </ul>


                                    
            <div class="footer-links secondary logos">
                                                    <ul>
                                                                                                                                                                                                                                                                                </ul>
                            </div>

            <div class="footer-links secondary">
                                                    <ul>
                                                                                                                                                                                                        <li><a href="https://www.abc27.com/privacy-policy" >Privacy Policy</a></li>
                                                                                                                                                                                                        <li><a href="https://www.abc27.com/terms-of-use" >Terms of Use</a></li>
                                                                                                                                        <li><a href="privacy-policy/#advertising" >About Our Ads</a></li>
                                                                                                                                                                    <li><a href="https://publicfiles.fcc.gov/tv-profile/whtm-tv" target="_blank">FCC Public File</a></li>
                                                                                                                                                                    <li><a href="https://media.abc27.com/nxs-whtmtv-media-us-east-1/document_dev/2018/03/29/EEO%20Annual%20Report%20-%20WHTM%202017-2018_1522349349112_38637818_ver1.0.pdf" target="_blank">EEO Report</a></li>
                                                                                                                                                                                                        <li><a href="https://www.abc27.com/eeo-policy" >EEO Policy</a></li>
                                                                                                                                                                    <li><a href="https://media.abc27.com/nxsglobal/global/theme/NexstarCCCertification.pdf" target="_blank">Nexstar CC Certification</a></li>
                                                                                                                                                                    <li><a href="https://publicfiles.fcc.gov/tv-profile/whtm-tv/programs-list/" target="_blank">Children's Programming</a></li>
                                            </ul>
                            </div>

                            <p class="copyright">&copy; © 1998 - 2019 abc27.com | <a href="https://www.nexstar.tv/">Nexstar Broadcasting, Inc.</a> | All rights reserved.</p>
            
        </div>
    </div>

</footer>
<!-- end: FOOTER -->

                
                                          










    		





















































			











































































































    










































































































    
        
                        
        
        
            
            
        
    
            
        
            
            
            
            
            
            
            
        
         
    <!-- Begin: Ad -->    
    <section class="module mod-wrapper mod-ad ">
                <div id="mweb-adhesion-149294" class="ep-ad-slot mod-body mweb-adhesion" data-ad-json='{"baseAdUnitPath":"mg.whtm","contentId":"","isCompanion":false,"isOOP":false,"networkID":"5678","disableRefreshOnResize":false,"siteKey":"","size":[[320, 50]],"lazyLoadDisabled":false,"moduleRefreshable":false,"pos":"mweb-adhesion","wxTargeting":{"skycond":"","temp":"","svwx":false,"sclose":false,"precip":"0"}}'></div>
        <script type="text/javascript">
                        if(EP && EP.Utils && EP.Utils.AdUtils) {
                EP.Utils.AdUtils.registerAd("mweb-adhesion-149294");
            }
        </script>
    </section>
    <!-- End: Ad -->
    


                                                  










    		





















































			











































































































        










































































































    
        
                        
        
        
            
            
        
    
            
        
        
            
            
            
            
            
            
        
         
    <!-- Begin: Ad -->    
    <section class="module mod-wrapper mod-ad ">
                <div id="dt-adhesion-175311" class="ep-ad-slot mod-body dt-adhesion" data-ad-json='{"baseAdUnitPath":"mg.whtm","contentId":"","isCompanion":false,"isOOP":false,"networkID":"5678","disableRefreshOnResize":false,"siteKey":"","size":[[2, 2]],"lazyLoadDisabled":true,"moduleRefreshable":false,"pos":"dt-adhesion","wxTargeting":{"skycond":"","temp":"","svwx":false,"sclose":false,"precip":"0"}}'></div>
        <script type="text/javascript">
                        if(EP && EP.Utils && EP.Utils.AdUtils) {
                EP.Utils.AdUtils.registerAd("dt-adhesion-175311");
            }
        </script>
    </section>
    <!-- End: Ad -->
    



                        
        		</div>
	<!-- end: WRAPPER -->

        	
































































































<!-- omniture scripts -->


	




























































	









	





	

	



	


	



	



	

	



	


	



	
















<script type="text/javascript">
// <![CDATA[

	Liferay.Util.addInputFocus();

	
		Liferay.Portlet.runtimePortletIds = ['103'];
	

	

	
		
		

			

			
		
	

// ]]>
</script>








	










<script type="text/javascript">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</script>











    <script src="https://www.abc27.com/nxs-main-v2-theme/js/main.js?minifierType=js&amp;languageId=en_US&amp;b=6102&amp;t=1552349871000" type="text/javascript"></script>





	

	

	<script type="text/javascript">
		// <![CDATA[
			

			
		// ]]>
	</script>











            <!-- custom footer logo link -->
        <script>
            (function ($) {
                $(document).ready(function () {
                    $('#footer').find('.site-logo > a').attr('href', 'http://www.nexstar.tv');
                });
            })(jQuery);
        </script>
    
        
														

		
		<!-- begin: Quantcast -->
				<!-- end: Quantcast -->

					<!-- Begin: Footer Customized Content Before Body End -->
							
						<!-- End: Footer Customized Content Before Body End -->

			<!-- begin: Footer Customized Content -->
							
						<!-- end: Footer Customized Content -->
		
			

	<!-- begin: Taboola Closing Snippet -->
	<script type="text/javascript">
   		window._taboola = window._taboola || [];
   		_taboola.push({flush: true});
 	</script>
 	<!-- end: Taboola Closing Snippet -->
</body>
</html>


