
<!doctype html>
<html lang="en-US">
<head>
	<meta charset="UTF-8"><script type="text/javascript">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</script>
	<meta name="viewport" content="width=device-width, initial-scale=1">
		<link rel="profile" href="https://gmpg.org/xfn/11">
	<link rel="preconnect" href="https://fonts.gstatic.com" crossorigin />
	<link rel="preload" as="style" href="https://fonts.googleapis.com/css?family=Lora:400,400i,700,700i|Roboto+Condensed:400,700&#038;display=swap" />

		
	<script>
// Segment set-up
window.gaCloudMode = true;
try {if (document.cookie.match(/_ga=/)) {} else {
function generateGaClientId(){var a=Math.round(+new Date/1e3);try{var n=new Uint32Array(1),t=crypto.getRandomValues(n)[0]}catch(a){t=Math.round(2147483647*Math.random())}return[t,a].join(".")}
try{var da=document.location.hostname.split("."),yd=[da[da.length-2],da.pop()].join(".");document.cookie="_ga=GA1.2."+generateGaClientId()+";max-age=63072000;domain="+yd+";path=/"}catch(a){}}
}catch(e) {}
</script>
			
	<!-- Cookies Consent Notice start -->
	<script src="https://ccpa.psg.nexstardigital.net/site/abc27?perf=jsmin"></script> 	<!-- Cookies Consent Notice end -->
	
			<script type="text/javascript" src="https://www.abc27.com/wp-content/plugins/universal-data-layer/js/udl.js?ver=1.2.0"></script>
		<script>
			window.NXSTdata.content = Object.assign( window.NXSTdata.content, {"title":"Ida deals new blow to Louisiana schools struggling to reopen","homepageTitle":"","socialTitle":"","pageType":"article","authorName":"Matt Sedensky, Associated Press","authorNonByline":"","description":"After a year and a half of pandemic disruptions that drove children from schools and pulled down test scores, at least 169,000 Louisiana children are out of class again, their studies derailed by the storm. ","publicationDate":"2021-09-12T12:21:58-04:00","lastModifiedDate":"2021-09-12T12:22:01-04:00","publicationDayOfWeek":"Sunday","categoryList":["National","News","Top Stories","US\/World"],"primaryCategory":"National","tagList":[],"wordCount":1673,"paragraphCount":34,"imageCount":0,"videoCount":0,"slideshowCount":0,"pageId":939727,"providerName":"Nexstar","isShared":false,"originalSource":"","sharingMode":"","pageDcode":["1"],"localId":"nxs-55-article-939727","primaryCategoryId":6,"persistentId":"nxs-55-article-939727","nlpSentiment":{"score":-0.3,"magnitude":14.9},"nlpCategories":{"\/News":0.5},"nlpOther":{"whatever":0.01,"sun":0.01,"studies":0.01,"roof":0.01,"most":0.01,"milk crates":0.01,"hold":0.01,"frame":0.01,"fact":0.01,"everything":0.01,"education":0.01,"door":0.01,"disruptions":0.01,"clothes":0.01,"class":0.01,"blow":0.02,"air conditioning":0.01},"nlpConsumerGood":{"toys":0.01,"Ford Fusion":0.04},"nlpPerson":{"Tara Williams":0.04,"students":0.01,"son":0.01,"Shantele Slade":0.02,"officials":0.01,"family":0.01,"children":0.01,"boys":0.07},"nlpEvent":{"storm":0.01,"reopening":0.02,"pandemic":0.01},"nlpOrganization":{"schools":0.03,"school":0.02,"Ida":0.01,"Hurricane Ida":0.01,"AP":0.01},"nlpLocation":{"LULING":0.01,"Louisiana":0.04,"Lafourche Parish":0.01,"hotel room":0.01,"home":0.02,"Florida":0.01,"apartment":0.01}} )
			window.NXSTdata.page = Object.assign( window.NXSTdata.page, {"canonicalUrl":"https:\/\/www.abc27.com\/news\/us-world\/national\/ida-deals-new-blow-to-louisiana-schools-struggling-to-reopen\/","ampUrl":"https:\/\/www.abc27.com\/news\/us-world\/national\/ida-deals-new-blow-to-louisiana-schools-struggling-to-reopen\/amp\/","urlHostname":"https:\/\/www.abc27.com","urlSlug":"ida-deals-new-blow-to-louisiana-schools-struggling-to-reopen","directoryPath":["news","us-world","national"]} )
			window.NXSTdata.site = Object.assign( window.NXSTdata.site, {"activeTheme":"nexstar","appVersion":"wp","brandName":"ABC27","callSign":"WHTM","domainName":"www.abc27.com","timeZone":"America\/New_York","segmentKey":"UPKKBeMiCyVL63IkRmvB9tCUJHs4P6nk","gaId":"UA-57417094-2","networkId":"nxs-55"} )
			window.NXSTdata.ads = Object.assign( window.NXSTdata.ads, {"adSlots":[],"adUnitPath":"news\/us\/world\/national","a9Enabled":true,"confiantEnabled":true,"indexExchangeEnabled":false,"nativoEnabled":true,"revContentEnabled":true,"prebidEnabled":true,"teadsEnabled":true} )
			window.NXSTdata.layout = Object.assign( window.NXSTdata.layout, {"mainModule":""} )
			window.NXSTdata.identity = window.NXSTdata.identity || {}
		</script>
		
						<script src="https://blue.abc27.com/script.js"></script>
	
	
<!-- BoB -->
<script async type="text/javascript" id="bob_tag_loader">
var page_url = "https:\/\/www.abc27.com\/news\/us-world\/national\/ida-deals-new-blow-to-louisiana-schools-struggling-to-reopen\/" || "";
var cats = "National,News,Top Stories,US\/World" || "";
var bob_kw = "" || "";
var bob_desc = "After a year and a half of pandemic disruptions that drove children from schools and pulled down test scores, at least 169,000 Louisiana children are out of class again, their studies derailed by the storm." || "";
var bob_story_author = "Matt Sedensky, Associated Press" || "";
var cat_data = "&cats=" + encodeURIComponent(cats) + "&bob_kw=" + encodeURIComponent(bob_kw) + "&bob_desc=" + encodeURIComponent(bob_desc) + "&story_author=" + encodeURIComponent(bob_story_author) + "&page_url=" + encodeURIComponent(page_url);
var bob_base = "bob.dmpxs.com";

var bob_cb = '1';
bob_cb = ((new Date()).getTime() + "" + Math.floor(Math.random() * 1000000)).substr(0, 16);
(function () {
var bob_tag = document.createElement('script');
bob_tag.type = 'text/javascript';
bob_tag.async = true;
bob_tag.id = "bob_tag";
bob_tag.src = ('https:' == document.location.protocol ? 'https://' : 'http://') + bob_base + '/static/bob_001.js?bob_cb=' + bob_cb + cat_data;
var bts = document.getElementsByTagName('script')[0];
bts.parentNode.insertBefore(bob_tag, bts);
})();
</script>



			
<!-- DEVCON -->
<script
	id="ns_script_dc"
	data-key="f0d16886-0300-4694-9b7b-37da481f4449"
	data-e="5"
	src="https://includemodal.global.ssl.fastly.net/sp.js"
	type="text/javascript"
	async
></script>
	
	
<!-- HTLBID -->
<script>
	window.isHtlbidEnabled = false;
</script>


	
<!-- Prebid -->
<script>
	window.isPrebidEnabled = true;
	window.isPrebidVideoEnabled = false;
</script>


<script async src="https://nxsttv.com/wp-content/themes/nexstar/client/vendors/prebid/versions/pbjs-4.30.0.js"></script> 
<script>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</script>



<script>
window.prebidData.analytics.push({
	provider: 'staq',
	options: {
		url: 'headerbidding.staqdata.com',
		connId: "8052",
	}
});
</script>


	<script>
	var clientID = decodeURIComponent( '67' );
	Object.keys(window.prebidData.slotMap).map(slotKey => {
		window.prebidData.slotMap[slotKey].push({
			'bidder': 'optimera',
			'params': {
				'clientID': clientID,
				'device': (window.innerWidth || document.documentElement.clientWidth) >= 768 ? 'de' : 'mo',
			}
		});
	});
	</script>
	


<script>
window.prebidData.userSync.userIds.push({
	name: "identityLink",
	params: {
		pid: "1262",
	},
	storage: {
		type: "cookie",
		name: "idl_env",
		expires: 7,
	}
});
</script>

<script>
window.prebidData.analytics.push({
	provider: 'atsAnalytics',
	options: {
		pid: "1262",
		host: 'https://analytics.openlog.in',
	}
});
</script>

	
	
<!-- A9 APS -->
<script>
	window.isApsEnabled = true;
</script>


<!-- A9 APS -->
<script type="text/javascript">
!function(a9,a,p,s,t,A,g){if(a[a9])return;function q(c,r){a[a9]._Q.push([c,r])}a[a9]={init:function(){q("i",arguments)},fetchBids:function(){q("f",arguments)},setDisplayBids:function(){},targetingKeys:function(){return[]},_Q:[]};A=p.createElement(s);A.async=!0;A.src=t;g=p.getElementsByTagName(s)[0];g.parentNode.insertBefore(A,g)}("apstag",window,document,"script","//c.amazon-adsystem.com/aax2/apstag.js");

apstag.init({"pubID":"3410","adServer":"googletag"});
</script>

				
<!-- Confiant ad fraud protection -->
<script async="" src="https://confiant-integrations.global.ssl.fastly.net/Y2Nn8JmiAY8HpnF4sl5n7J71jaI/gpt_and_prebid/config.js"></script> 	
	
<script type="text/javascript">
(function() {
	var _sf_async_config = window._sf_async_config = (window._sf_async_config || {});
	_sf_async_config.uid = "23192";
	_sf_async_config.domain = "abc27.com";
	_sf_async_config.flickerControl = false; 	_sf_async_config.useCanonical = true;
	_sf_async_config.useCanonicalDomain = true;
})();
</script>
<script async src="//static.chartbeat.com/js/chartbeat_mab.js"></script>

	
<!-- Google Publisher Tag -->
<script async="async" src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script>
var googletag = googletag || {};
googletag.cmd = googletag.cmd || [];
</script>
<!-- End Google Publisher Tag -->


	
<!-- Google Tag Manager dataLayer -->
<script>
var dataLayer = window.dataLayer || [];
if ('function' === typeof dataLayer.push) {
	dataLayer.push({"fireGTM":true,"propID":"UA-57417094-2","event":"dlReady","paragraphCount":34,"wordCount":1673,"authorName":"Matt Sedensky, Associated Press","imageCount":0,"siteName":"ABC27","publishDateString":"Sun Sep 12 2021","publishTimeString":"12:21 PM EDT","originalContent":true,"classifyText":[],"categories":"National,News,Top Stories,US\/World","primaryCategory":"National","topics":""});
}
</script>
<!-- End Google Tag Manager dataLayer  -->

<!-- Google Tag Manager -->
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer',"GTM-KJJZHXD");</script>
<!-- End Google Tag Manager -->
	
<!-- Google Tag Manager -->
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer',"GTM-TTFH5XZ");</script>
<!-- End Google Tag Manager -->
	
	
	
	
<!-- OneSignal SDK -->
<script src="https://cdn.onesignal.com/sdks/OneSignalSDK.js" async defer></script>
<!-- End OneSignal SDK -->
	
<!-- OneSignal initialization -->
<script>
	var OneSignal = window.OneSignal || [];
	OneSignal.push(["init", {
		appId: "c9c61794-3ca5-453d-bea9-2c301357a351",
		httpPermissionRequest: {
			enable: true
		},
		notifyButton: {
			enable: false /* Set to false to hide */
		},
		promptOptions: {
			customlink: {
				enabled: true, /* Required to use the Custom Link */
				style: "button", /* Has value of 'button' or 'link' */
				size: "medium", /* One of 'small', 'medium', or 'large' */
				color: {
					button: '#E12D30', /* Color of the button background if style = "button" */
					text: '#FFFFFF', /* Color of the prompt's text */
				},
				text: {
					subscribe: "Subscribe to push notifications", /* Prompt's text when not subscribed */
					unsubscribe: "Unsubscribe from push notifications", /* Prompt's text when subscribed */
					explanation: "Get updates from all sorts of things that matter to you", /* Optional text appearing before the prompt button */
				},
				unsubscribeEnabled: true, /* Controls whether the prompt is visible after subscription */
			}
		}
	}]);
</script>
<!-- End OneSignal initialization -->
	
	<script type="application/ld+json">
	{"@context":"https:\/\/schema.org","@type":"NewsArticle","publisher":{"@type":"Organization","name":"ABC27","logo":{"@type":"ImageObject","url":"https:\/\/www.abc27.com\/wp-content\/uploads\/sites\/55\/2019\/06\/abc27-dot-com-website-logo.png"}},"name":"ABC27","description":"After a year and a half of pandemic disruptions that drove children from schools and pulled down test scores, at least 169,000 Louisiana children are out of class again, their studies derailed by the storm.","potentialAction":{"@type":"SearchAction","target":"https:\/\/www.abc27.com\/search\/{search_term_string}\/","query-input":"required name=search_term_string"},"url":"https:\/\/www.abc27.com\/news\/us-world\/national\/ida-deals-new-blow-to-louisiana-schools-struggling-to-reopen\/","headline":"Ida deals new blow to Louisiana schools struggling to reopen","datePublished":"2021-09-12T16:21:58+00:00","dateModified":"2021-09-12T16:22:01+00:00","author":[{"@type":"Person","name":"Matt Sedensky, Associated Press"}],"mainEntityOfPage":{"@type":"WebPage","@id":"https:\/\/www.abc27.com\/news\/us-world\/national\/ida-deals-new-blow-to-louisiana-schools-struggling-to-reopen\/"},"image":{"@type":"ImageObject","url":"https:\/\/www.abc27.com\/wp-content\/uploads\/sites\/55\/2021\/09\/AP21253628981090.jpg","name":"FILE &#8211; In this Sept. 4, 2021 file photo, Aiden Locobon, left, and Rogelio Paredes look through the remnants of their family&#8217;s home destroyed by Hurricane Ida in Dulac, La. Louisiana students, who were back in class after a year and a half of COVID-19 disruptions kept many of them at home, are now missing school again after Hurricane Ida. A quarter-million public school students statewide have no school to report to, though top educators are promising a return is, at most, weeks away, not months. (AP Photo\/John Locher, File)"},"articleSection":"National","genre":["National","News","Top Stories","US\/World"]}</script>

	
	
<script>
	window.preloadAnvato = [];
	window.loadAnvato = window.loadAnvato || function (json) {
		window.preloadAnvato.push(json);
	};
</script>

				<script>
				window.SecondStreetSDK = {
					version: '1.0.0',
					ready: function (secondstreet) {
						window.SecondStreetSDK.secondstreet = secondstreet;
					}
				}
			</script>
		<title>Ida deals new blow to Louisiana schools struggling to reopen</title>
<meta name='robots' content='max-image-preview:large' />
<link rel='dns-prefetch' href='//segment.psg.nexstardigital.net' />
<link rel='dns-prefetch' href='//ak.sail-horizon.com' />
<link rel='dns-prefetch' href='//w3.mp.lura.live' />
<link rel='dns-prefetch' href='//s7.addthis.com' />
<link rel="alternate" type="application/rss+xml" title="ABC27 &raquo; Feed" href="https://www.abc27.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="ABC27 &raquo; Comments Feed" href="https://www.abc27.com/comments/feed/" />
<script class="wp-asset-manager page_attributes" type="text/javascript">window.amScripts = window.amScripts || {}; window.amScripts["page_attributes"] = {"page_url":"https:\/\/www.abc27.com\/news\/us-world\/national\/ida-deals-new-blow-to-louisiana-schools-struggling-to-reopen\/","page_slug":"ida-deals-new-blow-to-louisiana-schools-struggling-to-reopen","page_type":"story","page_category":"national","article_id":939727,"subpath":"\/news\/us\/world\/national"}</script><script class="wp-asset-manager gpt" type="text/javascript">window.amScripts = window.amScripts || {}; window.amScripts["gpt"] = {"ab_test":{"min":1,"max":101,"storage_key":"ns.gpt.sessiontest"}}</script><script class="wp-asset-manager bob" type="text/javascript">window.amScripts = window.amScripts || {}; window.amScripts["bob"] = {"base_host":"bob.dmpxs.com"}</script><script class="wp-asset-manager ns-ad-loader-js" type="text/javascript">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</script><script class="wp-asset-manager ns-anvato-loader-js" type="text/javascript">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</script><style class="wp-asset-manager ns-global-critical-css" type="text/css">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</style><style class="wp-asset-manager ns-article-critical-css" type="text/css">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</style><meta name='description' content='After a year and a half of pandemic disruptions that drove children from schools and pulled down test scores, at least 169,000 Louisiana children are out of class again, their studies derailed by the storm.' /><!-- WP SEO -->
<meta name='facebook-domain-verification' content='s68hkxnye8mdcoh3luvd6d6jyju6uh' /><!-- WP SEO -->
<meta name='google-site-verification' content='9QDSMXeveI4AQZ-Eu1G6wBf_5BvgwehSqw_R0FZn9eM' /><!-- WP SEO -->

<style>
	:root {
		--primary_color: #717171;
		--primary_color_text: #ffffff;
		--alert_banner_label_sep: '/';
		--image_width_thumbnail: 160px;
		--image_width_medium: 300px;
		--image_width_large: 1280px;
	}
</style>
<link rel='stylesheet' id='wp-block-library-css'  href='https://www.abc27.com/wp-includes/css/dist/block-library/style.min.css?ver=5.7.3' media='all' />
<style id='wp-block-library-inline-css'>
.has-text-align-justify{text-align:justify;}
</style>
<link rel='stylesheet' id='onesignal-custom-link-style-css'  href='https://www.abc27.com/wp-content/plugins/onesignal/dist/os-custom-link.css?ver=3.2' media='all' />
<link crossorigin="anonymous" rel='stylesheet' id='ns-google-fonts-css'  href='https://fonts.googleapis.com/css?family=Lora%3A400%2C400i%2C700%2C700i%7CRoboto+Condensed%3A400%2C700&#038;display=swap&#038;ver=1.0' media='all' />
<link rel='stylesheet' id='ns-global-css-css'  href='https://www.abc27.com/wp-content/themes/nexstar/client/build/css/global.min.css?ver=217e1b497302288bc56a' media='all' />
<link rel='stylesheet' id='ns-common-css-css'  href='https://www.abc27.com/wp-content/themes/nexstar/client/build/css/common.chunk.min.css?ver=ef0949f7eaad442ba8fe' media='all' />
<link rel='stylesheet' id='ns-weather-icons-css-css'  href='https://www.abc27.com/wp-content/themes/nexstar/client/build/css/weatherIcons.min.css?ver=b2528b05bcde1b3c1168' media='all' />
<link rel='stylesheet' id='ns-article-css-css'  href='https://www.abc27.com/wp-content/themes/nexstar/client/build/css/article.min.css?ver=1eae172c40e9507fb38a' media='all' />
<style id='ns-article-css-inline-css'>
.article--is-condensed .article-content { max-height: 250px; }
</style>
<link rel='stylesheet' id='ns-video-playlist-css-css'  href='https://www.abc27.com/wp-content/themes/nexstar/client/build/css/video-playlist.min.css?ver=ef65a52542441bf8fa93' media='all' />
<link rel='stylesheet' id='ns-weather-css-css'  href='https://www.abc27.com/wp-content/themes/nexstar/client/build/css/weather.min.css?ver=a0ca02ea04c318e62416' media='all' />
<link rel='stylesheet' id='sailthru-subscribe-widget-styles-css'  href='https://www.abc27.com/wp-content/plugins/sailthru-widget/css/widget.subscribe.css?ver=1.1.2' media='all' />
<link rel='stylesheet' id='sailthru-subscribe-display-styles-css'  href='https://www.abc27.com/wp-content/plugins/sailthru-widget/css/display.css?ver=1.1.7' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://www.abc27.com/wp-content/client-mu-plugins/jetpack/css/jetpack.css?ver=9.8.1' media='all' />
<script type="module" src="https://segment.psg.nexstardigital.net/segment.js?ver=5.7.3"></script><script src='//ak.sail-horizon.com/spm/spm.v1.min.js?ver=5.7.3' type='text/javascript' async></script><script src='https://www.abc27.com/wp-includes/js/jquery/jquery.min.js?ver=3.5.1' id='jquery-core-js'></script>
<script src='https://www.abc27.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<script id='tag-js-extra'>
var tag = {"options":{"customerId":"7341256a2dff969830fcf4867f65df20"}};
</script>
<script src='https://www.abc27.com/wp-content/plugins/sailthru-widget/js/tag.js?ver=5.7.3' id='tag-js'></script>
<script src='https://w3.mp.lura.live/player/prod/v3/scripts/anvload.js?ver=3' id='anvload-js-js'></script>
<script src='https://www.abc27.com/wp-content/plugins/sailthru-widget/js/widget.subscribe.js?ver=1.1.5' id='sailthru-subscribe-script-js'></script>
<script src='https://www.abc27.com/wp-content/plugins/sailthru-widget/js/display.js?ver=1.1.2' id='sailthru-subscribe-display-script-js'></script>
<link rel="https://api.w.org/" href="https://www.abc27.com/wp-json/" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.abc27.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.abc27.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.7.3" />
<link rel="canonical" href="https://www.abc27.com/news/us-world/national/ida-deals-new-blow-to-louisiana-schools-struggling-to-reopen/" />
<link rel='shortlink' href='https://www.abc27.com/?p=939727' />
<link rel="alternate" type="application/json+oembed" href="https://www.abc27.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.abc27.com%2Fnews%2Fus-world%2Fnational%2Fida-deals-new-blow-to-louisiana-schools-struggling-to-reopen%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.abc27.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.abc27.com%2Fnews%2Fus-world%2Fnational%2Fida-deals-new-blow-to-louisiana-schools-struggling-to-reopen%2F&#038;format=xml" />
<style id="lakana-art-direction"></style>
<script type="text/javascript">var NXST_RAMPS = ["nxst-performance-ramp"];</script>

<!-- BEGIN Sailthru Horizon Meta Information -->
<meta name="sailthru.date" content="2021-09-12 12:21:58" />
<meta name="sailthru.title" content="Ida deals new blow to Louisiana schools struggling to reopen" />
<meta name="sailthru.author" content="Matt Sedensky, Associated Press" />
<meta name="sailthru.description" content="After a year and a half of pandemic disruptions that drove children from schools and pulled down test scores, at least 169,000 Louisiana children are out of class again, their studies derailed by the storm. " />
<meta name="sailthru.image.full" content="https://www.abc27.com/wp-content/uploads/sites/55/2021/09/AP21253628981090.jpg?strip=1" />
<meta name="sailthru.image.thumb" content="https://www.abc27.com/wp-content/uploads/sites/55/2021/09/AP21253628981090.jpg?w=50" />
<!-- END Sailthru Horizon Meta Information -->

<style type='text/css'>img#wpstats{display:none}</style>
		<script type="text/javascript">var sailthru_vars = {"ajaxurl":"https:\/\/www.abc27.com\/wp-admin\/admin-ajax.php"}</script><link rel="amphtml" href="https://www.abc27.com/news/us-world/national/ida-deals-new-blow-to-louisiana-schools-struggling-to-reopen/amp/">
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Ida deals new blow to Louisiana schools struggling to reopen" />
<meta property="og:url" content="https://www.abc27.com/news/us-world/national/ida-deals-new-blow-to-louisiana-schools-struggling-to-reopen/" />
<meta property="og:description" content="After a year and a half of pandemic disruptions that drove children from schools and pulled down test scores, at least 169,000 Louisiana children are out of class again, their studies derailed by t…" />
<meta property="article:published_time" content="2021-09-12T16:21:58+00:00" />
<meta property="article:modified_time" content="2021-09-12T16:22:01+00:00" />
<meta property="og:site_name" content="ABC27" />
<meta property="og:image:width" content="1280" />
<meta property="og:image:height" content="720" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:text:title" content="Ida deals new blow to Louisiana schools struggling to reopen" />
<meta name="twitter:image" content="https://www.abc27.com/wp-content/uploads/sites/55/2021/09/AP21253628981090.jpg?strip=1&#038;w=640" />
<meta name="twitter:card" content="summary_large_image" />
<meta property="og:image" content="https://www.abc27.com/wp-content/uploads/sites/55/2021/09/AP21253628981090.jpg?w=1280" />
<meta property="og:image:secure_url" content="https://www.abc27.com/wp-content/uploads/sites/55/2021/09/AP21253628981090.jpg?w=1280" />
<meta name="twitter:description" content="After a year and a half of pandemic disruptions that drove children from schools and pulled down test scores, at least 169,000 Louisiana children are out of class again, their studies derailed by t…" />
<meta name="twitter:title" content="Ida deals new blow to Louisiana schools struggling to reopen" />

<!-- End Jetpack Open Graph Tags -->
<link rel="icon" href="https://www.abc27.com/wp-content/uploads/sites/55/2019/06/cropped-abc27FavIcon.jpg?w=32" sizes="32x32" />
<link rel="icon" href="https://www.abc27.com/wp-content/uploads/sites/55/2019/06/cropped-abc27FavIcon.jpg?w=192" sizes="192x192" />
<link rel="apple-touch-icon" href="https://www.abc27.com/wp-content/uploads/sites/55/2019/06/cropped-abc27FavIcon.jpg?w=180" />
<meta name="msapplication-TileImage" content="https://www.abc27.com/wp-content/uploads/sites/55/2019/06/cropped-abc27FavIcon.jpg?w=270" />
</head>

<body class="post-template-default single single-post postid-939727 single-format-standard wp-custom-logo nexstar">
	
<!-- Google Tag Manager (noscript) -->
<noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-KJJZHXD"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!-- End Google Tag Manager (noscript) -->

	
<!-- Google Tag Manager (noscript) -->
<noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-TTFH5XZ"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!-- End Google Tag Manager (noscript) -->

	<div id="page" class="site">
		<a class="skip-link screen-reader-text" href="#content">Skip to content</a>

		
<header id="masthead" class="site-header " role="banner" data-component="siteHeader">
	<div class="site-header__content">
					<p class="screen-reader-text"><a href="https://www.abc27.com/" rel="home">ABC27</a></p>
		
		<div class="site-header__branding">
			<div class="site-header__branding__content">
				<div class="site-header__logo">
					<a href="https://www.abc27.com/" rel="home">
						<div class="site-header__logo-bg" style="background-image: url('https://www.abc27.com/wp-content/uploads/sites/55/2019/06/abc27-dot-com-website-logo.png');"></div>
					</a>
				</div>
				<div class="site-header__weather">
											<a href="https://www.abc27.com/weather/">
							<span class="site-header__weather-region">Harrisburg</span>
							<span class="site-header__weather-forecast">
								<span class="site-header__weather-forecast__text">81&deg;</span>
								<figure class="site-header__weather-forecast__icon">
									<span class="weather-icon weather-icon-sm weather-icon-light-30"></span>
								</figure>
							</span>
						</a>
									</div>
				<div class="site-header__widget">
										<div class="site-header__sponsor">
						<aside class="ad-unit ad-unit--microbar ad-unit--microbar--header">
															<span class="ad_unit__label">Sponsored By</span>
														<div class="ad-unit__content">
								  <div   id="acm-ad-tag-header-microbar-header-microbar"   data-slot='{"pos":"header-microbar","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[88,31],"sizes":[[[900,0],[[88,31]]],[[0,0],[]]],"amp_multi_size":"88x31","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"atf"}'   data-unit='{"tag":"header-microbar","tag_id":"header-microbar","dfp_id":"5678","tag_name":"mg.whtm","ad_disabled":"0","facebook_only":""}'   data-targeting='{"pos":"header-microbar","fold":"atf","category":"national","kw":"ida-deals-new-blow-to-louisiana-schools-struggling-to-reopen"}'   data-path='/5678/mg.whtm/news/us/world/national'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-header-microbar-header-microbar'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  							</div>
						</aside>
					</div>
					<button class="site-header__toggle" aria-controls="supernav" aria-expanded="false">
						<span class="screen-reader-text">Toggle Menu</span>
						<span class="icon icon--navicon">
							
<svg aria-hidden="true" tabindex="-1" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 19.969 12.063">
	<title>Open Navigation</title>
	<path fill="#fff" d="M.793 1.556h18.363a.778.778 0 1 0 0-1.555H.793a.854.854 0 0 0-.809.778.73.73 0 0 0 .809.777zm18.363 3.695H.793a.778.778 0 1 0 0 1.555h18.363a.778.778 0 1 0 0-1.555zm0 5.25H.793a.779.779 0 1 0 0 1.556h18.363a.779.779 0 1 0 0-1.557z" />
</svg>
						</span>
						<span class="icon icon--close">
							
<svg aria-hidden="true" tabindex="-1" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 16.85 16.875">
	<title>Close Navigation</title>
	<path fill="#fff" d="M9.65 8.454l6.88-7.063a.809.809 0 0 0 0-1.15.782.782 0 0 0-1.14 0L8.52 7.305 1.37.241a.782.782 0 0 0-1.14 0 .809.809 0 0 0 0 1.15l7.15 7.063-7.15 7.063a.809.809 0 0 0 0 1.15.824.824 0 0 0 .6.219.787.787 0 0 0 .59-.219l7.15-7.063 6.87 7.063a.824.824 0 0 0 .6.219.619.619 0 0 0 .54-.219.792.792 0 0 0 0-1.15z" />
</svg>
						</span>
					</button>
				</div>
			</div>
		</div>

		<nav id="siteNavigation" class="site-header__navigation">
			<div class="site-header__search-full">
				
<form role="search" class="search-form site-header__search-form" action="https://www.abc27.com/">
	<span class="screen-reader-text">Search</span>
	<div class="search-form__fields">
		<input type="search" name="s" placeholder="Site Search..." />
		<input type="submit" name="submit" value="" />
			</div>

	</form>
			</div>

			<div class="site-header__navigation__content">
				<h2 class="screen-reader-text">Primary Menu</h2>


				<ul id="supernav" class="menu">
	<li id="menu-item-141" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-has-articles menu-item-141"><a href="https://www.abc27.com/news/">News</a>
<div class="dropnav dropnav--4-col dropnav--full-width">
	<div class="dropnav__section dropnav__section--sub-menu dropnav__section--half">
		<ul class="sub-menu" data-columns="2">
	<li id="menu-item-10855" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10855"><a href="https://www.abc27.com/news/local/">Local</a></li>
	<li id="menu-item-924359" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-924359"><a href="https://www.abc27.com/news/remembering-september-11/">Remembering 9/11</a></li>
	<li id="menu-item-605388" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-605388"><a href="https://www.abc27.com/digital-originals/">Digital Originals</a></li>
	<li id="menu-item-19618" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-19618"><a href="https://www.abc27.com/news/pennsylvania/">Pennsylvania</a></li>
	<li id="menu-item-865583" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-865583"><a href="https://bestreviews.com/">BestReviews</a></li>
	<li id="menu-item-860960" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-860960"><a href="https://www.abc27.com/destination-pa/">Destination PA</a></li>
	<li id="menu-item-10860" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10860"><a href="https://www.abc27.com/news/us-world/">US/World</a></li>
	<li id="menu-item-10866" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10866"><a href="https://www.abc27.com/news/this-week-in-pennsylvania/">This Week in Pennsylvania</a></li>
	<li id="menu-item-10875" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10875"><a href="https://www.abc27.com/investigators/">Investigators</a></li>
	<li id="menu-item-605392" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-605392"><a href="https://www.abc27.com/news/daybreak/">Daybreak</a></li>
	<li id="menu-item-285759" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-285759"><a href="https://www.abc27.com/news/health/coronavirus/">Coronavirus</a></li>
	<li id="menu-item-10861" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10861"><a href="https://www.abc27.com/news/consumer/">Consumer</a></li>
	<li id="menu-item-605393" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-605393"><a href="https://www.abc27.com/news/entertainment/">Arts and Entertainment</a></li>
	<li id="menu-item-605394" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-605394"><a href="https://www.abc27.com/community/something-good/">Something Good</a></li>
</ul>
</div><div class="dropnav__section dropnav__section--article-list dropnav__section--quarter"><div class="article-list article-list--top-story"><h3 class="article-list__heading">Top Stories</h3><div class="article-list__content"><article class="article-list__article article-list__article--is-stacked article-list__article--has-thumb">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
	
		
		
		<h4 class="article-list__article-title">
							<a
					href="https://www.abc27.com/news/us-world/afghanistan/taliban-women-can-study-in-gender-segregated-universities/"
					class="article-list__article-link"
														>
			
				Taliban: Women can study in gender-segregated universities
							</a>
					</h4>
	
				
	
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.abc27.com/news/us-world/afghanistan/taliban-women-can-study-in-gender-segregated-universities/"
				class="article-list__article-link"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape"
	>
	<img
		src="https://i0.wp.com/www.abc27.com/wp-content/uploads/sites/55/2021/09/AP21255230520282.jpg?w=2000&#038;ssl=1"
		alt=""
		srcset=""
		sizes=""
		loading="lazy"
	/>
</div>

					</div>

					</a>
			</figure>
	</article></div></div></div><div class="dropnav__section dropnav__section--article-list dropnav__section--quarter"><div class="article-list article-list--bulleted"><h3 class="article-list__heading article-list__heading--hidden">Top Stories</h3><div class="article-list__content"><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
	
		
		
		<h4 class="article-list__article-title">
							<a
					href="https://www.abc27.com/news/us-world/national/wildfire-forces-closure-of-part-of-freeway-in-california/"
					class="article-list__article-link"
														>
			
				Wildfire forces closure of part of freeway in California
							</a>
					</h4>
	
				
	
	
	
	</div>


</article><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
	
		
		
		<h4 class="article-list__article-title">
							<a
					href="https://www.abc27.com/news/us-world/national/ida-deals-new-blow-to-louisiana-schools-struggling-to-reopen/"
					class="article-list__article-link"
														>
			
				Ida deals new blow to Louisiana schools struggling to reopen
							</a>
					</h4>
	
				
	
	
	
	</div>


</article><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
	
		
		
		<h4 class="article-list__article-title">
							<a
					href="https://www.abc27.com/news/us-world/national/cats-have-7-distinct-personality-and-behavioral-traits-researchers-find/"
					class="article-list__article-link"
														>
			
				Cats have 7 distinct personality and behavioral traits, researchers find
							</a>
					</h4>
	
				
	
	
	
	</div>


</article><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
	
		
		
		<h4 class="article-list__article-title">
							<a
					href="https://www.abc27.com/news/this-week-in-pennsylvania/this-week-in-pennsylvania-sept-12-pt-4/"
					class="article-list__article-link"
														>
			
				This Week in Pennsylvania: Sept. 12 Pt. 4
							</a>
					</h4>
	
				
	
	
	
			
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
	</div>


</article></div></div></div></div></li>
<li id="menu-item-465714" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-has-articles menu-item-465714"><a href="https://www.abc27.com/news/health/">Health</a>
<div class="dropnav dropnav--4-col dropnav--full-width">
	<div class="dropnav__section dropnav__section--sub-menu dropnav__section--quarter">
		<ul class="sub-menu" data-columns="1">
	<li id="menu-item-588951" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-588951"><a href="https://www.abc27.com/news/health/coronavirus/">Coronavirus</a></li>
	<li id="menu-item-624838" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-624838"><a href="https://abc27.com/vaccine">Vaccinate PA</a></li>
	<li id="menu-item-605396" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-605396"><a href="https://www.abc27.com/news/opioid-crisis/">Opioid Crisis</a></li>
	<li id="menu-item-605397" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-605397"><a href="https://www.abc27.com/news/health/healthy-living/">Healthy Living</a></li>
	<li id="menu-item-605398" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-605398"><a href="https://www.abc27.com/news/health/whats-going-around/">What&#8217;s Going Around</a></li>
	<li id="menu-item-465719" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-465719"><a href="https://www.abc27.com/news/health/penn-state-health-webchats/">Penn State Health Webchats</a></li>
	<li id="menu-item-465720" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-465720"><a href="https://www.abc27.com/news/health/upmc-pinnacle-webchats/">UPMC Pinnacle Webchats</a></li>
</ul>
</div><div class="dropnav__section dropnav__section--article-list dropnav__section--quarter"><div class="article-list article-list--top-story"><h3 class="article-list__heading">Top Stories</h3><div class="article-list__content"><article class="article-list__article article-list__article--is-stacked article-list__article--has-thumb">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
	
		
		
		<h4 class="article-list__article-title">
							<a
					href="https://www.abc27.com/news/health/coronavirus/huge-number-of-unvaccinated-delta-workers-got-vaccine-after-200-surcharge-announcement-official-says/"
					class="article-list__article-link"
														>
			
				‘Huge number’ of unvaccinated Delta workers got vaccine after $200 surcharge announcement, official says
							</a>
					</h4>
	
				
	
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.abc27.com/news/health/coronavirus/huge-number-of-unvaccinated-delta-workers-got-vaccine-after-200-surcharge-announcement-official-says/"
				class="article-list__article-link"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape"
	>
	<img
		src="https://i0.wp.com/www.abc27.com/wp-content/uploads/sites/55/2021/09/DeltaGettyImages-1336380437.jpg?w=2000&#038;ssl=1"
		alt=""
		srcset=""
		sizes=""
		loading="lazy"
	/>
</div>

					</div>

					</a>
			</figure>
	</article></div></div></div><div class="dropnav__section dropnav__section--article-list dropnav__section--quarter"><div class="article-list article-list--top-story"><h3 class="article-list__heading article-list__heading--hidden">Top Stories</h3><div class="article-list__content"><article class="article-list__article article-list__article--is-stacked article-list__article--has-thumb">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
	
		
		
		<h4 class="article-list__article-title">
							<a
					href="https://www.abc27.com/news/health/coronavirus/vaccination-frustration/cdc-finds-unvaccinated-11-times-more-likely-to-die-of-covid/"
					class="article-list__article-link"
														>
			
				CDC finds unvaccinated 11 times more likely to die of COVID
							</a>
					</h4>
	
				
	
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.abc27.com/news/health/coronavirus/vaccination-frustration/cdc-finds-unvaccinated-11-times-more-likely-to-die-of-covid/"
				class="article-list__article-link"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape"
	>
	<img
		src="https://i1.wp.com/www.abc27.com/wp-content/uploads/sites/55/2021/09/b01e2fa2646541ad830814a8d5b3588c.jpg?w=2000&#038;ssl=1"
		alt=""
		srcset=""
		sizes=""
		loading="lazy"
	/>
</div>

					</div>

					</a>
			</figure>
	</article></div></div></div><div class="dropnav__section dropnav__section--article-list dropnav__section--quarter"><div class="article-list article-list--bulleted"><h3 class="article-list__heading article-list__heading--hidden">Top Stories</h3><div class="article-list__content"><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
	
		
		
		<h4 class="article-list__article-title">
							<a
					href="https://www.abc27.com/news/health/coronavirus/vaccination-frustration/vaccine-mandate-spawns-new-fear-finding-and-keeping-workers/"
					class="article-list__article-link"
														>
			
				Vaccine mandate spawns new fear: finding and keeping workers
							</a>
					</h4>
	
				
	
	
	
	</div>


</article><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
	
		
		
		<h4 class="article-list__article-title">
							<a
					href="https://www.abc27.com/news/health/coronavirus/why-wait-8-months-to-get-a-booster-shot-doctors-explain/"
					class="article-list__article-link"
														>
			
				Why wait 8 months to get a booster shot? Doctors explain
							</a>
					</h4>
	
				
	
	
	
	</div>


</article><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
	
		
		
		<h4 class="article-list__article-title">
							<a
					href="https://www.abc27.com/news/health/coronavirus/vaccination-frustration/harrisburg-neighbors-react-to-president-joe-bidens-new-vaccine-mandate-plan/"
					class="article-list__article-link"
														>
			
				Harrisburg neighbors react to President Joe Biden’s new vaccine mandate plan
							</a>
					</h4>
	
				
	
	
	
			
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
	</div>


</article><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
	
		
		
		<h4 class="article-list__article-title">
							<a
					href="https://www.abc27.com/news/health/coronavirus/could-president-bidens-vaccine-mandate-go-to-the-supreme-court/"
					class="article-list__article-link"
														>
			
				Could President Biden’s vaccine mandate go to the Supreme Court?
							</a>
					</h4>
	
				
	
	
	
			
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
	</div>


</article></div></div></div></div></li>
<li id="menu-item-13587" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-13587"><a href="https://www.abc27.com/weather/">Weather</a>
<div class="dropnav dropnav--2-col">
	<div class="dropnav__section dropnav__section--sub-menu">
		<ul class="sub-menu" data-columns="2">
	<li id="menu-item-33003" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-33003"><a href="https://www.abc27.com/weather/forecast/">Today&#8217;s Forecast</a></li>
	<li id="menu-item-10870" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-10870"><a href="https://www.abc27.com/weather/interactive-radar/">Interactive Radar</a></li>
	<li id="menu-item-873003" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-873003"><a href="https://www.abc27.com/weather/future-radar/">Future Radar</a></li>
	<li id="menu-item-39184" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-39184"><a href="https://www.abc27.com/weather-cameras/">Weather Cameras</a></li>
	<li id="menu-item-10874" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-10874"><a href="https://www.abc27.com/weather/weathernet/">WeatherNet</a></li>
	<li id="menu-item-20487" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-20487"><a href="https://www.abc27.com/traffic/">Traffic</a></li>
	<li id="menu-item-12302" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-12302"><a href="https://www.abc27.com/gas-prices/">Gas Prices</a></li>
	<li id="menu-item-252490" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-252490"><a href="https://www.abc27.com/weather-almanac/">Digital Weather Almanac</a></li>
	<li id="menu-item-606444" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-606444"><a href="https://www.abc27.com/weather/beyond-the-forecast/">Beyond the Forecast</a></li>
	<li id="menu-item-10872" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-10872"><a href="https://www.abc27.com/weather/river-levels/">River Levels</a></li>
</ul>
</div></div></li>
<li id="menu-item-537578" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-has-articles menu-item-537578"><a href="https://www.abc27.com/sports/">Sports</a>
<div class="dropnav dropnav--4-col dropnav--full-width">
	<div class="dropnav__section dropnav__section--sub-menu dropnav__section--half">
		<ul class="sub-menu" data-columns="2">
	<li id="menu-item-818565" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-818565"><a href="https://www.abc27.com/sports/the-sports-extra-podcast/">The Sports Extra Podcast</a></li>
	<li id="menu-item-908412" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-908412"><a href="https://www.abc27.com/sports/friday-night-football/">Friday Night Football</a></li>
	<li id="menu-item-10880" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10880"><a href="https://www.abc27.com/sports/nittany-nation/">Nittany Nation</a></li>
	<li id="menu-item-12232" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12232"><a href="https://www.abc27.com/sports/local-sports/">Local Sports</a></li>
	<li id="menu-item-598531" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-598531"><a href="https://www.abc27.com/sports/local-sports/like-a-girl/">Like a Girl</a></li>
	<li id="menu-item-823720" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-823720"><a href="https://www.abc27.com/sports/dirt-track-tuesday/">Dirt Track Tuesday</a></li>
	<li id="menu-item-10879" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10879"><a href="https://www.abc27.com/sports/national-sports/">National Sports</a></li>
	<li id="menu-item-925845" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-925845"><a href="https://www.abc27.com/sports/national-sports/philadelphia-eagles/">Philadelphia Eagles</a></li>
	<li id="menu-item-925847" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-925847"><a href="https://www.abc27.com/sports/black-and-gold-today/">Pittsburgh Steelers</a></li>
	<li id="menu-item-925848" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-925848"><a href="https://www.abc27.com/sports/national-sports/baltimore-ravens/">Baltimore Ravens</a></li>
	<li id="menu-item-196372" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-196372"><a href="https://www.abc27.com/sports/esports/">Esports</a></li>
</ul>
</div><div class="dropnav__section dropnav__section--article-list dropnav__section--quarter"><div class="article-list article-list--top-story"><h3 class="article-list__heading">Top Stories</h3><div class="article-list__content"><article class="article-list__article article-list__article--is-stacked article-list__article--has-thumb">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
	
		
		
		<h4 class="article-list__article-title">
							<a
					href="https://www.abc27.com/sports/nittany-nation/clifford-leads-no-11-penn-state-over-ball-state-44-13/"
					class="article-list__article-link"
														>
			
				Clifford leads No. 11 Penn State over Ball State 44-13
							</a>
					</h4>
	
				
	
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.abc27.com/sports/nittany-nation/clifford-leads-no-11-penn-state-over-ball-state-44-13/"
				class="article-list__article-link"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape"
	>
	<img
		src="https://i2.wp.com/www.abc27.com/wp-content/uploads/sites/55/2021/09/AP21254862465548.jpg?w=2000&#038;ssl=1"
		alt=""
		srcset=""
		sizes=""
		loading="lazy"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--gallery"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="16" height="14" viewBox="0 0 16 14"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="gallery_small_carousel_button_default" data-name="gallery small carousel button default" class="cls-1" d="M828 1055h12v10h-12v-10zm2 2h8v6h-8v-6zm4 12h10v-10h-2v8h-8v2z" transform="translate(-828 -1055)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Gallery</span>
	</span>
					</div>

					</a>
			</figure>
	</article></div></div></div><div class="dropnav__section dropnav__section--article-list dropnav__section--quarter"><div class="article-list article-list--bulleted"><h3 class="article-list__heading article-list__heading--hidden">Top Stories</h3><div class="article-list__content"><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
	
		
		
		<h4 class="article-list__article-title">
							<a
					href="https://www.abc27.com/sports/nittany-nation/espn-college-gameday-to-return-to-penn-state-for-white-out-game-vs-auburn/"
					class="article-list__article-link"
														>
			
				ESPN College GameDay to return to Penn State for White-Out game vs. Auburn
							</a>
					</h4>
	
				
	
	
	
	</div>


</article><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
	
		
		
		<h4 class="article-list__article-title">
							<a
					href="https://www.abc27.com/sports/nittany-nation/live-updates-penn-state-hosts-ball-state-in-2021-home-opener-full-capacity-beaver-stadium/"
					class="article-list__article-link"
														>
			
				LIVE UPDATES: Penn State hosts Ball State in 2021 home opener, full capacity Beaver Stadium
							</a>
					</h4>
	
				
	
	
	
	</div>


</article><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
	
		
		
		<h4 class="article-list__article-title">
							<a
					href="https://www.abc27.com/sports/friday-night-football/full-week-3-highlights-from-friday-night-football-on-abc27/"
					class="article-list__article-link"
														>
			
				Full Week 3 highlights from Friday Night Football on abc27
							</a>
					</h4>
	
				
	
	
	
	</div>


</article><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
	
		
		
		<h4 class="article-list__article-title">
							<a
					href="https://www.abc27.com/sports/friday-night-football/columbia-keeps-hanover-out-of-reach-in-week-3-with-36-20-victory/"
					class="article-list__article-link"
														>
			
				Columbia keeps Hanover out of reach in Week 3 with 36-20 victory
							</a>
					</h4>
	
				
	
	
	
			
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
	</div>


</article></div></div></div></div></li>
<li id="menu-item-508050" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-508050"><a href="https://www.abc27.com/watch-live/">Watch Live</a>
<div class="dropnav dropnav--1-col">
	<div class="dropnav__section dropnav__section--sub-menu">
		<ul class="sub-menu" data-columns="1">
	<li id="menu-item-10882" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-10882"><a href="https://www.abc27.com/watch-live/">Live Newscasts</a></li>
	<li id="menu-item-605400" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-605400"><a href="https://www.abc27.com/live-streams/">abc27 News+</a></li>
	<li id="menu-item-12495" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-12495"><a href="https://www.abc27.com/tv-schedule/">TV Schedule</a></li>
</ul>
</div></div></li>
<li id="menu-item-145" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-has-articles menu-item-145"><a href="https://www.abc27.com/community/">Community</a>
<div class="dropnav dropnav--4-col dropnav--full-width">
	<div class="dropnav__section dropnav__section--sub-menu dropnav__section--half">
		<ul class="sub-menu" data-columns="2">
	<li id="menu-item-400632" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-400632"><a href="https://www.abc27.com/community/finding-hope-together/">Finding Hope Together</a></li>
	<li id="menu-item-907910" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-907910"><a href="https://www.abc27.com/back-to-school/">Back to School</a></li>
	<li id="menu-item-938359" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-938359"><a href="https://www.abc27.com/hidden-history/hispanic-heritage-month/">Hispanic Heritage Month</a></li>
	<li id="menu-item-930368" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-930368"><a href="https://www.abc27.com/feedingamerica/">Feeding America</a></li>
	<li id="menu-item-882759" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-882759"><a href="https://whtm.halfoffdeal.com/index.php?index_type=promo-detail&#038;h=6013373">Golf Card</a></li>
	<li id="menu-item-12310" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12310"><a href="https://www.abc27.com/community/hometown-hero/">Hometown Hero</a></li>
	<li id="menu-item-12363" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12363"><a href="https://www.abc27.com/community/we-salute-you/">We Salute You</a></li>
	<li id="menu-item-163034" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-163034"><a href="https://www.abc27.com/community/pledge-of-allegiance/">Pledge of Allegiance</a></li>
	<li id="menu-item-400403" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-400403"><a href="https://www.abc27.com/vals-kids/">Val&#8217;s Kids</a></li>
	<li id="menu-item-303104" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-303104"><a href="https://www.abc27.com/community/mommy-minute/">Mommy Minute</a></li>
	<li id="menu-item-907859" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-907859"><a href="https://www.abc27.com/community/karns-meal-deals/">Karn&#8217;s Meal Deals</a></li>
	<li id="menu-item-10888" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-10888"><a href="https://www.abc27.com/community-calendar/">Community Calendar</a></li>
	<li id="menu-item-256090" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-256090"><a href="https://www.abc27.com/lottery/">Lottery</a></li>
</ul>
</div><div class="dropnav__section dropnav__section--article-list dropnav__section--quarter"><div class="article-list article-list--top-story"><h3 class="article-list__heading">Top Stories</h3><div class="article-list__content"><article class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
	
		
		
		<h4 class="article-list__article-title">
							<a
					href="https://www.abc27.com/news/local/york/last-york-co-pup-rescued-from-dog-meat-farm-becomes-adoptable/"
					class="article-list__article-link"
														>
			
				Last York Co. pup rescued from dog meat farm becomes adoptable
							</a>
					</h4>
	
				
	
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.abc27.com/news/local/york/last-york-co-pup-rescued-from-dog-meat-farm-becomes-adoptable/"
				class="article-list__article-link"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape vilynx_enabled"
			data-vilynx-id="LIN_6971466"
	>
	<img
		src="https://i2.wp.com/www.abc27.com/wp-content/uploads/sites/55/2021/09/york-co.-pup-adopt.png?w=2000&#038;ssl=1"
		alt=""
		srcset=""
		sizes=""
		loading="lazy"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
	</article></div></div></div><div class="dropnav__section dropnav__section--article-list dropnav__section--quarter"><div class="article-list article-list--bulleted"><h3 class="article-list__heading article-list__heading--hidden">Top Stories</h3><div class="article-list__content"><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
	
		
		
		<h4 class="article-list__article-title">
							<a
					href="https://www.abc27.com/community/hometown-hero/hometown-hero-stuff-the-bus-event/"
					class="article-list__article-link"
														>
			
				Hometown Hero: Stuff the Bus event
							</a>
					</h4>
	
				
	
	
	
			
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
	</div>


</article><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
	
		
		
		<h4 class="article-list__article-title">
							<a
					href="https://www.abc27.com/community/we-salute-you/we-salute-you-sfc-joseph-martinez/"
					class="article-list__article-link"
														>
			
				We Salute You: SFC Joseph Martinez
							</a>
					</h4>
	
				
	
	
	
			
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
	</div>


</article><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
	
		
		
		<h4 class="article-list__article-title">
							<a
					href="https://www.abc27.com/community/something-good/k-9-program-starts-training-in-susquehanna-township/"
					class="article-list__article-link"
														>
			
				K-9 program starts training in Susquehanna Township
							</a>
					</h4>
	
				
	
	
	
			
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
	</div>


</article><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
	
		
		
		<h4 class="article-list__article-title">
							<a
					href="https://www.abc27.com/news/local/lancaster/boys-and-girls-club-in-lancaster-gets-new-name-honors-major-contributors/"
					class="article-list__article-link"
														>
			
				Boys and Girls Club in Lancaster gets new name, honors major contributors
							</a>
					</h4>
	
				
	
	
	
	</div>


</article></div></div></div></div></li>
<li id="menu-item-10889" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-has-articles menu-item-10889"><a href="https://www.abc27.com/good-day-pa/">Good Day PA</a>
<div class="dropnav dropnav--4-col dropnav--full-width">
	<div class="dropnav__section dropnav__section--sub-menu dropnav__section--quarter">
		<ul class="sub-menu" data-columns="1">
	<li id="menu-item-12455" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12455"><a href="https://www.abc27.com/good-day-pa/author-spotlight/">Author Spotlight</a></li>
	<li id="menu-item-12459" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12459"><a href="https://www.abc27.com/good-day-pa/studio-sessions/">Studio Sessions</a></li>
	<li id="menu-item-12461" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12461"><a href="https://www.abc27.com/good-day-pa/wealthkare-good-day-pa/">WealthKare</a></li>
	<li id="menu-item-577938" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-577938"><a href="https://www.abc27.com/good-day-pa/vibrant-living-good-day-pa/">Vibrant Living</a></li>
	<li id="menu-item-613271" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-613271"><a href="https://www.abc27.com/good-day-pa/whitaker-wednesdays/">Whitaker Wednesdays</a></li>
	<li id="menu-item-12465" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-12465"><a href="https://www.abc27.com/be-a-guest/">Be a Guest on Good Day PA</a></li>
</ul>
</div><div class="dropnav__section dropnav__section--article-list dropnav__section--quarter"><div class="article-list article-list--top-story"><h3 class="article-list__heading">Top Stories</h3><div class="article-list__content"><article class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
	
		
		
		<h4 class="article-list__article-title">
							<a
					href="https://www.abc27.com/good-day-pa/remembering-9-11-20-years-later-an-abc27-special/"
					class="article-list__article-link"
														>
			
				Remembering 9/11: 20 Years Later an ABC27 Special
							</a>
					</h4>
	
				
	
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.abc27.com/good-day-pa/remembering-9-11-20-years-later-an-abc27-special/"
				class="article-list__article-link"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape vilynx_enabled"
			data-vilynx-id="LIN_6969525"
	>
	<img
		src="https://i1.wp.com/www.abc27.com/wp-content/uploads/sites/55/2021/09/remembering-911.jpg?w=2000&#038;ssl=1"
		alt=""
		srcset=""
		sizes=""
		loading="lazy"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
	</article></div></div></div><div class="dropnav__section dropnav__section--article-list dropnav__section--quarter"><div class="article-list article-list--top-story"><h3 class="article-list__heading article-list__heading--hidden">Top Stories</h3><div class="article-list__content"><article class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
	
		
		
		<h4 class="article-list__article-title">
							<a
					href="https://www.abc27.com/good-day-pa/come-from-away-the-story-of-gander-newfoundland/"
					class="article-list__article-link"
														>
			
				“Come From Away” The Story of Gander, Newfoundland
							</a>
					</h4>
	
				
	
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.abc27.com/good-day-pa/come-from-away-the-story-of-gander-newfoundland/"
				class="article-list__article-link"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape vilynx_enabled"
			data-vilynx-id="LIN_6969518"
	>
	<img
		src="https://i2.wp.com/www.abc27.com/wp-content/uploads/sites/55/2021/09/comefrom-way.jpg?w=2000&#038;ssl=1"
		alt=""
		srcset=""
		sizes=""
		loading="lazy"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
	</article></div></div></div><div class="dropnav__section dropnav__section--article-list dropnav__section--quarter"><div class="article-list article-list--bulleted"><h3 class="article-list__heading article-list__heading--hidden">Top Stories</h3><div class="article-list__content"><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
	
		
		
		<h4 class="article-list__article-title">
							<a
					href="https://www.abc27.com/good-day-pa/salvation-army-volunteer-chris-kapp/"
					class="article-list__article-link"
														>
			
				Salvation Army Volunteer, Chris Kapp
							</a>
					</h4>
	
				
	
	
	
			
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
	</div>


</article><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
	
		
		
		<h4 class="article-list__article-title">
							<a
					href="https://www.abc27.com/good-day-pa/witness-to-history-exhibit-at-the-state-museum/"
					class="article-list__article-link"
														>
			
				Witness to History Exhibit at the State Museum
							</a>
					</h4>
	
				
	
	
	
			
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
	</div>


</article><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
	
		
		
		<h4 class="article-list__article-title">
							<a
					href="https://www.abc27.com/good-day-pa/tim-lambert-on-flight-93/"
					class="article-list__article-link"
														>
			
				Tim Lambert on Flight 93
							</a>
					</h4>
	
				
	
	
	
			
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
	</div>


</article><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
	
		
		
		<h4 class="article-list__article-title">
							<a
					href="https://www.abc27.com/good-day-pa/laron-casey-new-york-city-police-detective/"
					class="article-list__article-link"
														>
			
				Laron Casey, New York City Police Detective
							</a>
					</h4>
	
				
	
	
	
			
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
	</div>


</article></div></div></div></div></li>
<li id="menu-item-57498" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-57498"><a href="https://www.abc27.com/contact-abc27/">About Us</a>
<div class="dropnav dropnav--2-col">
	<div class="dropnav__section dropnav__section--sub-menu">
		<ul class="sub-menu" data-columns="2">
	<li id="menu-item-57501" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-57501"><a href="https://www.abc27.com/contact-abc27/">Contact Us</a></li>
	<li id="menu-item-12488" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-12488"><a href="https://www.abc27.com/meet-the-team/">Meet the Team</a></li>
	<li id="menu-item-12477" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-12477"><a href="https://www.abc27.com/apps/">abc27 Mobile Apps</a></li>
	<li id="menu-item-621803" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-621803"><a href="https://nxslink.abc27.com/join/6sd/signup">abc27 Newsletters</a></li>
	<li id="menu-item-12486" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-12486"><a href="https://www.abc27.com/report-it/">Report It</a></li>
	<li id="menu-item-56356" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-56356"><a href="https://www.abc27.com/contests/">Contests</a></li>
	<li id="menu-item-12473" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-12473"><a href="https://www.abc27.com/advertise-with-us/">On-Air Advertising</a></li>
	<li id="menu-item-12476" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-12476"><a href="https://www.abc27.com/digitaladvertising/">Digital Advertising</a></li>
	<li id="menu-item-143177" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-143177"><a href="https://www.abc27.com/27u/">abc27 University</a></li>
	<li id="menu-item-287692" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-287692"><a href="#" data-component="NexstarCCPA">Do Not Sell My Personal Information</a></li>
</ul>
</div></div></li>
<li id="menu-item-438676" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-438676"><a href="https://www.abc27.com/jobs/">Jobs</a>
<div class="dropnav dropnav--1-col">
	<div class="dropnav__section dropnav__section--sub-menu">
		<ul class="sub-menu" data-columns="1">
	<li id="menu-item-438675" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-438675"><a href="https://www.abc27.com/find-a-job/">Find a Job</a></li>
	<li id="menu-item-438682" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-438682"><a href="https://www.ziprecruiter.com/whtm">Post a Job</a></li>
	<li id="menu-item-438685" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-438685"><a href="https://www.abc27.com/jobfair/">abc27 Job Fair</a></li>
	<li id="menu-item-435564" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-435564"><a href="https://abc27.com/employerspotlight">Employer Spotlight</a></li>
	<li id="menu-item-12483" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12483"><a href="https://www.abc27.com/jobs-at-abc27/">Jobs at abc27</a></li>
</ul>
</div></div></li>
</ul>

				<div class="site-header__search-drop">
					<a class="site-header__search-drop__toggle" href="#">
						<span class="screen-reader-text">Search</span>
						<span class="icon">
							
<svg  aria-hidden="true" tabindex="-1" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 16 17">
	<title>Search</title>
	<path d="M15.72 15.4l-3.75-3.8a7 7 0 0 0 1.72-4.612 6.851 6.851 0 1 0-6.85 6.98 6.713 6.713 0 0 0 3.72-1.127l3.85 3.9a.9.9 0 0 0 .65.276.92.92 0 0 0 .66-.276.965.965 0 0 0 0-1.341zM1.85 6.984a4.991 4.991 0 1 1 4.99 5.087 5.036 5.036 0 0 1-4.99-5.09z" />
</svg>
						</span>
					</a>
					
<form role="search" class="search-form site-header__search-form" action="https://www.abc27.com/">
	<span class="screen-reader-text">Search</span>
	<div class="search-form__fields">
		<input type="search" name="s" placeholder="What are you looking for?" />
		<input type="submit" name="submit" value="Search" />
			</div>

	</form>
				</div>
			</div>
		</nav>
	</div>
</header>

		<div class="site-content-wrapper">
			<div class="alert-banners-component-container" data-react-component="AlertBanners"></div>

			
<div id="content" class=" site-content ">
			<aside class="ad-unit ad-unit--leaderboard  ad-unit--reserved-full">
			<div class="ad-unit__content">
				  <div   id="acm-ad-tag-billboard1-billboard1"   data-slot='{"pos":"billboard1","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[320,50],"sizes":[[[1280,0],[[728,90],[970,250],[970,90],[970,30]]],[[1024,0],[[728,90],[970,250],[970,90],[970,30]]],[[768,0],[[320,50]]],[[641,0],[[320,50]]],[[0,0],[[320,50]]]],"amp_multi_size":"320x50","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"atf"}'   data-unit='{"tag":"billboard1","tag_id":"billboard1","dfp_id":"5678","tag_name":"mg.whtm","ad_disabled":"0","facebook_only":""}'   data-targeting='{"pos":"billboard1","fold":"atf","category":"national","kw":"ida-deals-new-blow-to-louisiana-schools-struggling-to-reopen"}'   data-path='/5678/mg.whtm/news/us/world/national'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-billboard1-billboard1'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  			</div>
		</aside>
	
			<div class="zone-container--below-supernav">
			<section id="custom_html-227" class="widget_text widget widget--has-z-index-stacking-reset widget_custom_html" data-component="dropzoneWidget"><div class="textwidget custom-html-widget"><div class="rich-text-cascade"><style>
body {
    background-image: url(https://www.abc27.com/wp-content/uploads/sites/55/2020/09/2020_site_bkg.jpg);
    background-repeat: repeat-y;
    background-attachment: fixed;
    background-position: center top;
		background-color: #cfcfcf;
}	

</style></div></div></section>		</div>
	
	
	<div class="
		site-content__layout site-content__layout--has-sidebar	">
		
		
		
		<div id="primary" class="content-area">
			<main id="main" class="site-main">

				
<article class="article post-939727 post type-post status-publish format-standard has-post-thumbnail hentry category-national category-news category-top-stories category-us-world" data-component="article">
	
<header class="article-header ">
	<h1 class="article-title">
		Ida deals new blow to Louisiana schools struggling to reopen	</h1>

			<div class="article-eyebrow">
			<a href="https://www.abc27.com/news/us-world/national/">National</a>
					</div>
	
	
	<div class="article-meta">
					<p>
			by: <span>Matt Sedensky, Associated Press</span>			</p>
		
					Posted: <time datetime="2021-09-12T12:21:58-04:00">Sep 12, 2021 / 12:21 PM EDT</time>		
					<span class="article-meta--sep"> / </span>Updated: <time datetime="2021-09-12T12:22:01-04:00">Sep 12, 2021 / 12:22 PM EDT</time>			</div><!-- .article-meta -->

			<figure class="article-featured-media article-featured-media--is-image">
			
<div
	class="image-wrapper landscape"
	>
	<img
		src="https://www.abc27.com/wp-content/uploads/sites/55/2021/09/AP21253628981090.jpg?w=2560&#038;h=1440&#038;crop=1"
		alt=""
		srcset="https://www.abc27.com/wp-content/uploads/sites/55/2021/09/AP21253628981090.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.abc27.com/wp-content/uploads/sites/55/2021/09/AP21253628981090.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.abc27.com/wp-content/uploads/sites/55/2021/09/AP21253628981090.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.abc27.com/wp-content/uploads/sites/55/2021/09/AP21253628981090.jpg?w=512&amp;h=288&amp;crop=1 512w, https://www.abc27.com/wp-content/uploads/sites/55/2021/09/AP21253628981090.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.abc27.com/wp-content/uploads/sites/55/2021/09/AP21253628981090.jpg?w=876&amp;h=493&amp;crop=1 876w, https://www.abc27.com/wp-content/uploads/sites/55/2021/09/AP21253628981090.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.abc27.com/wp-content/uploads/sites/55/2021/09/AP21253628981090.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://www.abc27.com/wp-content/uploads/sites/55/2021/09/AP21253628981090.jpg?w=1752&amp;h=986&amp;crop=1 1752w, https://www.abc27.com/wp-content/uploads/sites/55/2021/09/AP21253628981090.jpg?w=1920&amp;h=1080&amp;crop=1 1920w, https://www.abc27.com/wp-content/uploads/sites/55/2021/09/AP21253628981090.jpg?w=2560&amp;h=1440&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 876px"
		loading="eager"
	/>
</div>

							<figcaption><p>FILE &#8211; In this Sept. 4, 2021 file photo, Aiden Locobon, left, and Rogelio Paredes look through the remnants of their family&#8217;s home destroyed by Hurricane Ida in Dulac, La.  Louisiana students, who were back in class after a year and a half of COVID-19 disruptions kept many of them at home, are now missing school again after Hurricane Ida. A quarter-million public school students statewide have no school to report to, though top educators are promising a return is, at most, weeks away, not months. (AP Photo/John Locher, File)</p>
</figcaption>
					</figure>
	
	<div class="article-lead-share">
		
<div data-component="addThisInline" class="social-share addthis">
	<div class="addthis_inline_share_toolbox"></div>
</div>
	</div>
</header><!-- .article-header -->

	
	
	<div class="article-content rich-text ">
		
		


<p>LULING, La. (AP) — Tara Williams&#8217; three little boys run shirtless, because most of their clothes were swept away, and they stack milk crates beneath a blazing sun because their toys are all gone too. Their apartment is barely more than a door dangling from a frame, the roof obliterated, most everything in it lost.</p>



<p>A Ford Fusion is the family&#8217;s home now, and as if Hurricane Ida didn&#8217;t take enough, it has also put the boys&#8217; education on hold.</p>


<div class="nlp-ignore-block article-content rich-text">
<aside class="promo-link">
	<a
		href="https://www.abc27.com/news/us-world/national/16-years-later-this-hurricane-katrina-survivor-is-helping-children-impacted-by-ida/"
		class="promo-link__link"
			>
		16-years-later, this Hurricane Katrina survivor is helping children impacted by Ida	</a>
</aside>
</div>


<p>&#8220;They&#8217;re ready to get inside, go to school, get some air conditioning,&#8221; said 32-year-old Williams, who has twin 5-year-olds and a 7-year-old and is more pessimistic than officials about when they might be back in class. &#8220;The way it&#8217;s looking like now, it&#8217;s going to be next August.&#8221;</p>



<p>After a year and a half of pandemic disruptions that drove children from schools and pulled down test scores, at least 169,000 Louisiana children are out of class again, their studies derailed by the storm. The hurricane followed a rocky reopening in August that led to more COVID-19 infections and classroom closures, and now it will be weeks before some students go back again.</p>


<div class="nlp-ignore-block article-content rich-text">
<aside class="promo-link">
	<a
		href="https://www.abc27.com/news/this-week-in-pennsylvania/pennsylvania-politics/president-biden-approves-gov-wolfs-request-for-major-disaster-after-ida-damages/"
		class="promo-link__link"
			>
		President Biden approves Gov. Wolf’s request for major disaster after Ida damages	</a>
</aside>
</div>


<p>&#8220;How concerned am I? If you pick up a thesaurus, whatever&#8217;s the word for &#8216;most concerned,'&#8221; said Jarod Martin, superintendent of schools in the hard-hit Lafourche Parish, southwest of New Orleans. &#8220;We were brimming with optimism and confident that we were going to defeat COVID, confident we were on a better path. And now we&#8217;ve got another setback.&#8221;</p>



<p>Williams was working at McDonald&#8217;s until COVID-19 cutbacks claimed her job. The family rode out the storm in their apartment as it disintegrated around them, then drove to Florida, where they found a hotel room, which they could afford for only a few days.</p>


<div class="nlp-ignore-block article-content rich-text">
<aside class="promo-link">
	<a
		href="https://www.abc27.com/news/local/harrisburg/wildwood-park-raising-money-to-fix-boardwalk-after-ida-damage/"
		class="promo-link__link"
			>
		Harrisburg’s Wildwood Park raising money to fix boardwalk after Ida damage	</a>
</aside>
</div>


<p>The streets around them are dotted with gutted trailers, peeled roofs and mounds of debris, and every mention of the Federal Emergency Management Agency seems to be preceded by a colorfully profane adjective. School would be nice for the boys, Williams says, but right now, they don&#8217;t even have a home.</p>



<p>A couple of miles away, at the boys&#8217; school, Luling Elementary, crews are cleaning up fallen trees, and piping from giant dehumidifiers snakes through windows. Shantele Slade, a 42-year-old youth pastor, is among those at work, but her own children an hour away in Amite are on her mind. The pandemic had already taken its toll on her 14-year-old son, who had to go to summer school because he&#8217;d fallen behind while learning virtually. Now she&#8217;s worried that he will have trouble keeping up with algebra after so many days of absence.</p>


<div class="nlp-ignore-block article-content rich-text">
<h3><strong>Get daily news, weather, and breaking news alerts straight to your inbox! </strong><a rel="noreferrer noopener" href="https://nxslink.abc27.com/join/6sd/signup" target="_blank">Sign up for the abc27 newsletters here!</a></h3>



<p></p>
</div>


<p>&#8220;The last two years have already been so hard on them,&#8221; she said.</p>



<p>Though many children spent most or all of last school year back in class, some children remained in virtual programs and arrived back in class last month for the first time since the shutdowns began. The return did not go smoothly, with nearly 7,000 infections of students and teachers reported in the opening weeks, a fact that led to quarantines, more shutdowns and more disruptions.</p>


<div class="nlp-ignore-block article-content rich-text">
<aside class="promo-link">
	<a
		href="https://www.abc27.com/news/us-world/national/doh-pizza-dough-expands-in-dumpster-after-hurricane-ida/"
		class="promo-link__link"
			>
		D’oh! Pizza dough expands in dumpster after Hurricane Ida	</a>
</aside>
</div>


<p>The latest state standardized test scores, released in August, showed a 5% drop in proficiency among students across Louisiana, blamed largely on disruptions from COVID-19. Younger and poorer children fared worst, as did members of minority groups and those with English as a second language.</p>



<p>The state&#8217;s education superintendent, Cade Brumley, acknowledged that students &#8220;did lose a little bit&#8221; and that Ida dealt another blow. A quarter-million students&#8217; schools remained shuttered Friday, but classes for 81,000 children were to reopen Monday, according to the education department. Brumley said the rest would likely be back in a matter of weeks.</p>


<div class="nlp-ignore-block article-content rich-text">
<aside class="promo-link">
	<a
		href="https://www.abc27.com/news/local/carlisle-west-shore/cumberland-county-asks-for-public-feedback-on-climate-action-plan/"
		class="promo-link__link"
			>
		Cumberland County asks for public feedback on Climate Action Plan	</a>
</aside>
</div>


<p>&#8220;We need to get those kids back with us as soon as we possibly can,&#8221; he said.</p>



<p>But in the most devastated areas, returning to class requires not only schools to be repaired or temporary classrooms to be set up, but for students and staff scattered around the country to come back to Louisiana. That means they must have homes with electricity and running water. Buses also have to run, and cafeterias must be stocked with food and people to serve it, and so on.</p>


<div class="nlp-ignore-block article-content rich-text">
<aside class="promo-link">
	<a
		href="https://www.abc27.com/news/us-world/national/11-year-old-survived-florida-massacre-by-playing-dead-investigators-say/"
		class="promo-link__link"
			>
		11-year-old survived Florida massacre by playing dead, investigators say	</a>
</aside>
</div>


<p>After the storm destroyed their house in Dulac, a stretch of Cajun country swampland, Penny Verdin&#8217;s two children and a nephew she cares for began cramming each night into a car, along with a gecko, a hamster and a squirrel named Honey. They hope to use some lumber and tin from the carcass of their home to fashion a new shack they can stay in.</p>



<p>The children are smiling, one doing handstands on the soggy lawn, another fishing a 3-foot gator out of a creek, but Verdin, 43, says they&#8217;ve been shaken up by the storm. After a year in which nearly the whole family fell sick with COVID-19 and her disability checks were suddenly halted, she&#8217;s worried about them falling behind in their studies.</p>


<div class="nlp-ignore-block article-content rich-text">
<aside class="promo-link">
	<a
		href="https://www.abc27.com/news/cleanup-boats-on-scene-of-large-gulf-oil-spill-following-ida/"
		class="promo-link__link"
			>
		Cleanup boats on scene of large Gulf oil spill following Ida	</a>
</aside>
</div>


<p>&#8220;It&#8217;s going to be a big catch-up,&#8221; she says.</p>



<p>When the pandemic first raged and students were forced to learn on screens at home, some observers warned of a &#8220;lost generation&#8221; of children falling through the cracks. The opening of the school year gave some teachers their first chance to fully assess the effects on pupils, only to have students forced out again.</p>


<div class="nlp-ignore-block article-content rich-text">
<aside class="promo-link">
	<a
		href="https://www.abc27.com/news/us-world/national/a-hurricane-hardened-city-coping-the-new-orleans-way/"
		class="promo-link__link"
			>
		A hurricane-hardened city coping ‘the New Orleans way’	</a>
</aside>
</div>


<p>Lauren Jewett, a 34-year-old special education teacher in New Orleans, said she was just starting to evaluate any regression due to the pandemic&#8217;s disruptions, not to mention the &#8220;summer slide&#8221; that happens each year. She already had students who were dealing with family deaths from COVID; now she&#8217;s hearing about their collapsed roofs, swamped homes and dwindling resources.</p>



<p>&#8220;We couldn&#8217;t cover all of the things that are supposed to be covered because of all the disruptions,&#8221; said Jewett, whose own home was damaged in the storm.</p>


<div class="nlp-ignore-block article-content rich-text">
<aside class="promo-link">
	<a
		href="https://www.abc27.com/news/us-world/national/crash-victim-recalls-terror-after-mississippi-road-collapse/"
		class="promo-link__link"
			>
		Crash victim recalls terror after Mississippi road collapse	</a>
</aside>
</div>


<p>Many people remain without power or running water, and some districts are still assessing damage. In several parishes, no reopening dates have been announced for schools. They are simply closed until further notice.</p>



<p>&#8220;Last school year was rough. This school year started rough. And then there&#8217;s this thing here,&#8221; said Randy Bush, a school board member in Tangipahoa Parish, who worried that the widespread lack of electricity might mean students are not welcomed back until October.</p>


<div class="nlp-ignore-block article-content rich-text">
<aside class="promo-link">
	<a
		href="https://www.abc27.com/news/us-world/national/energy-company-hurricane-ida-restoration-could-take-weeks/"
		class="promo-link__link"
			>
		Energy company: Hurricane Ida restoration could take weeks	</a>
</aside>
</div>


<p>Ida&#8217;s 150 mph winds tore the roof from 44-year-old Christy Aymami&#8217;s rental home in Kenner, leaving it uninhabitable. Virtual school was rough on her 15-year-old son and 12-year-old daughter, both socially and in what they were learning, and she wonders what this new extended absence might mean. For now, she&#8217;s waiting at a hotel in Chattanooga, Tennessee, focused on finding a suitable hotel closer to home or leasing a new property sight unseen.</p>



<p>&#8220;I have all the resources, I have fairly good leads, I have cell service and internet and lots of contacts,&#8221; said Aymami, a former teacher who is a school technology director, &#8220;and I still can&#8217;t find anything.&#8221;</p>


<div class="nlp-ignore-block article-content rich-text">
<aside class="promo-link">
	<a
		href="https://www.abc27.com/news/us-world/national/ida-turned-into-a-monster-thanks-to-a-giant-warm-patch-in-the-gulf-of-mexico-heres-what-happened/"
		class="promo-link__link"
			>
		Ida turned into a monster thanks to a giant warm patch in the Gulf of Mexico – here’s what happened	</a>
</aside>
</div>


<p>Inevitably, as parents and others ponder what&#8217;s next for their children, 2005&#8217;s monster Hurricane Katrina is invoked. When researchers at Columbia University and the Children&#8217;s Health Fund tried to determine that storm&#8217;s impact on children five years after landfall, they found unstable living conditions persisted, serious emotional and behavioral issues were rampant and one-third of students in affected areas were behind in schooling for their age.</p>



<p>&#8220;We don&#8217;t have to go back that far to see the outright and ultimate failure of our children,&#8221; said Kevin Griffin-Clark, a 36-year-old entrepreneur and father of three who is now running for City Council in New Orleans. &#8220;Now the children are going to suffer even more.&#8221;</p>


<div class="nlp-ignore-block article-content rich-text">
<aside class="promo-link">
	<a
		href="https://www.abc27.com/news/us-world/national/ida-floods-dozens-of-cars-litter-bronx-highways-as-roads-turn-to-river/"
		class="promo-link__link"
			>
		Ida floods: Dozens of cars litter Bronx highways as roads turn to river	</a>
</aside>
</div>


<p>Katrina led to the dismantling of the New Orleans school system, which was replaced with a first-of-its-kind all-charter school network that has seen test scores and graduation rates rise, alongside other positive metrics. But resentment simmers over the changes, seen by many as imposed by mostly white decision-makers on mostly Black communities, with widespread firings of teachers and disintegration of union contracts and protections.</p>



<p>Douglas Harris, a Tulane University economist whose work focuses on education, said he expects test scores will eventually recover, as they did after Katrina, but they won&#8217;t be a true reflection of the harm from the pandemic and now a hurricane.</p>


<div class="nlp-ignore-block article-content rich-text">
<aside class="promo-link">
	<a
		href="https://www.abc27.com/news/pennsylvania/pa-ag-shapiro-warns-of-consumer-scams-after-damage-from-ida/"
		class="promo-link__link"
			>
		Pa. AG Shapiro warns of consumer scams after damage from Ida	</a>
</aside>
</div>


<p>&#8220;In both cases, it&#8217;s a significant amount of learning loss, a significant amount of trauma, a significant amount of anxiousness and disruption to life and school,&#8221; Harris said, comparing the post-Katrina landscape with today. &#8220;But the disruption has been so much longer now. We&#8217;re talking about 18 months of COVID. So the effects are going to be bigger here and the amount of time it takes to rebound will be greater.&#8221;</p>



<p>New Orleans&#8217; schools superintendent, Henderson Lewis Jr., flatly rejects the comparisons to Katrina, saying physical damage to schools is minimal. He said some will be able to return to class on Wednesday and all should be back by Sept. 22. But he acknowledges the hardships for students since COVID-19 first shuttered schools on March 13, 2020, and everything that&#8217;s happened since.</p>


<div class="nlp-ignore-block article-content rich-text">
<aside class="promo-link">
	<a
		href="https://www.abc27.com/news/us-world/national/aftermath-of-hurricane-ida-biden-set-to-speak-on-recovery-efforts/"
		class="promo-link__link"
			>
		Aftermath of Hurricane Ida: Biden pledges ‘all the assistance that’s needed’	</a>
</aside>
</div>


<p>&#8220;It&#8217;s one more thing compounded,&#8221; he said.</p>



<p>When students do finally arrive, they will bear memories of howling winds and cratered houses, of weeks spent in faraway places or without a home, of favorite toys and familiar comforts taken away. It amounts to trauma for many, even if their homes did survive, and it&#8217;s compounded by pandemic anxiety.</p>


<div class="nlp-ignore-block article-content rich-text">
<aside class="promo-link">
	<a
		href="https://www.abc27.com/news/local/lancaster/from-louisiana-to-lancaster-the-biggest-surprise-is-the-amount-of-puppies-and-kittens/"
		class="promo-link__link"
			>
		From Louisiana to Lancaster: “The biggest surprise is the amount of puppies and kittens”	</a>
</aside>
</div>


<p>Ashana Bigard, a 46-year-old New Orleans activist and mother of two, worries schools will be so wrapped up in academic catch-up that they won&#8217;t do enough to address those lingering scars. She remains worried about her children being infected with COVID-19 in school and expects her kids will get &#8220;the same subpar education&#8221; they were getting before the pandemic. But she&#8217;s prepared to accept that as long as their emotional needs are met.</p>



<p>&#8220;Dead children can&#8217;t learn, and children who are broken emotionally and mentally cannot do good on your test. I want my children alive and happy. I&#8217;d rather that and have them five grades behind,&#8221; she said. &#8220;Their education deficits I can deal with.&#8221;</p>

		<div class="article-content-cta-group">
					</div>
	</div><!-- .rich-text -->

	
	
<footer class="article-footer">
			<p class="article-copyright">Copyright 2021 Nexstar Media Inc. All rights reserved. This material may not be published, broadcast, rewritten, or redistributed.</p>
	
	
			<div class="article-footer-share">
							<h2 class="article-footer-share__heading">Share this story</h2>
						
<div data-component="addThisInline" class="social-share addthis">
	<div class="addthis_inline_share_toolbox"></div>
</div>
		</div>
	</footer><!-- .article-footer -->

	<aside class="ad-unit ad-unit--mr1-mobile">
		<div class="ad-unit__content">
			  <div   id="acm-ad-tag-mr1_mobile-mr1_mobile"   data-slot='{"pos":"mr1_mobile","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[300,250],"sizes":[[[900,0],[]],[[0,0],[[300,250]]]],"amp_multi_size":"300x250","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"atf"}'   data-unit='{"tag":"mr1_mobile","tag_id":"mr1_mobile","dfp_id":"5678","tag_name":"mg.whtm","ad_disabled":"0","facebook_only":""}'   data-targeting='{"pos":"mr1_mobile","fold":"atf","category":"national","kw":"ida-deals-new-blow-to-louisiana-schools-struggling-to-reopen"}'   data-path='/5678/mg.whtm/news/us/world/national'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-mr1_mobile-mr1_mobile'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  		</div>
	</aside>

	
	<div
		id="widget1"
		data-rc-widget
		data-widget-host="habitat"
		data-endpoint="trends.revcontent.com"
		data-widget-id="114827"
	></div>
	<script src="https://assets.revcontent.com/master/delivery.js" defer="defer"></script> 	
	<section id="custom_html-32" class="widget_text widget widget--has-z-index-stacking-reset widget_custom_html" data-component="dropzoneWidget"><div class="textwidget custom-html-widget"><div class="rich-text-cascade"><div id="lkqd-outstream"></div></div></div></section></article>

	<aside class="article-list article-list--full-width">
		

	<h2 class="article-list__heading article-list__heading--notched">
		
		More Stories
		
			</h2>


<div class="article-list__content">
						<a class="article-list__blanketing-link" href="https://www.abc27.com/news/us-world/national/wildfire-forces-closure-of-part-of-freeway-in-california/">
		
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--has-excerpt"
			data-article-id="939734"
			data-index="0"
			data-collection="article-list1"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list1"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 876px&quot;]"
>
	
		
		
		<h3 class="article-list__article-title">
			
				Wildfire forces closure of part of freeway in California
					</h3>
	
						<footer class="article-list__article-byline">
				by The Associated Press <span class="sep">/</span> <time datetime="2021-09-12T12:30:28-04:00">Sep 12, 2021</time>			</footer>
			
			<div class="article-list__article-excerpt article-list__article-excerpt--is-faded rich-text">
						<p>CASTIAC, Calif. (AP) — A wildfire near Castaic Saturday has led to the closure of a part of a major freeway in Southern California, officials told local media.</p>
<p>The fire, known as the Route Fire, reached 392 acres, or a little more than half a square mile, as of 6:28 p.m. and forced the shutdown of a section of Interstate 5, an Angeles National Forest spokesperson told KTLA-TV.</p>
			
		</div>
	
	
			<div class="article-list__read-more article-list__read-more--w-arrow">
							<span>
					Read the Full Article
											<span class="icon icon--arrow">
	<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 17.938 10.94">
		<path d="M17.944 5.55a.733.733 0 0 1-.032.34v.03c0 .01-.006.01-.008.01a.189.189 0 0 1-.028.05.619.619 0 0 1-.123.17c-.009.01-.013.02-.023.03l-4.927 4.56a.733.733 0 0 1-.5.19.753.753 0 0 1-.54-.23.737.737 0 0 1 .041-1.04l3.547-3.28H.738a.735.735 0 1 1 0-1.47h14.693l-3.74-3.68a.735.735 0 0 1 1.03-1.05l5.022 4.94s0 .01.008.01a.016.016 0 0 0 .017.01.8.8 0 0 1 .163.32c.007.03.009.06.013.09z"/>
	</svg>
</span>
									</span>
					</div>
	
	</div>


	<figure class="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile">
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape"
	>
	<img
		src="https://www.abc27.com/wp-content/uploads/sites/55/2021/09/AP21255054327900.jpg?w=2048&#038;h=1440&#038;crop=1"
		alt=""
		srcset="https://www.abc27.com/wp-content/uploads/sites/55/2021/09/AP21255054327900.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.abc27.com/wp-content/uploads/sites/55/2021/09/AP21255054327900.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.abc27.com/wp-content/uploads/sites/55/2021/09/AP21255054327900.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.abc27.com/wp-content/uploads/sites/55/2021/09/AP21255054327900.jpg?w=512&amp;h=288&amp;crop=1 512w, https://www.abc27.com/wp-content/uploads/sites/55/2021/09/AP21255054327900.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.abc27.com/wp-content/uploads/sites/55/2021/09/AP21255054327900.jpg?w=876&amp;h=493&amp;crop=1 876w, https://www.abc27.com/wp-content/uploads/sites/55/2021/09/AP21255054327900.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.abc27.com/wp-content/uploads/sites/55/2021/09/AP21255054327900.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://www.abc27.com/wp-content/uploads/sites/55/2021/09/AP21255054327900.jpg?w=1752&amp;h=986&amp;crop=1 1752w, https://www.abc27.com/wp-content/uploads/sites/55/2021/09/AP21255054327900.jpg?w=1920&amp;h=1080&amp;crop=1 1920w, https://www.abc27.com/wp-content/uploads/sites/55/2021/09/AP21255054327900.jpg?w=2048&amp;h=1440&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 876px"
		loading="lazy"
	/>
</div>

					</div>

			</figure>
			</article>

					</a>
		
							<aside class="ad-unit ad-unit--leader-mr3 ad-unit--is-embedded">
				<div class="ad-unit__content">
					  <div   id="acm-ad-tag-leader_mr3-leader_mr3"   data-slot='{"pos":"leader_mr3","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[300,250],"sizes":[[[1152,0],[[728,90]]],[[0,0],[[300,250]]]],"amp_multi_size":"300x250","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"btf"}'   data-unit='{"tag":"leader_mr3","tag_id":"leader_mr3","dfp_id":"5678","tag_name":"mg.whtm","ad_disabled":"0","facebook_only":""}'   data-targeting='{"pos":"leader_mr3","fold":"btf","category":"national","kw":"ida-deals-new-blow-to-louisiana-schools-struggling-to-reopen"}'   data-path='/5678/mg.whtm/news/us/world/national'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-leader_mr3-leader_mr3'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  				</div>
			</aside>
							<a class="article-list__blanketing-link" href="https://www.abc27.com/news/us-world/national/cats-have-7-distinct-personality-and-behavioral-traits-researchers-find/">
		
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--has-excerpt"
			data-article-id="939708"
			data-index="1"
			data-collection="article-list1"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list1"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 876px&quot;]"
>
	
		
		
		<h3 class="article-list__article-title">
			
				Cats have 7 distinct personality and behavioral traits, researchers find
					</h3>
	
						<footer class="article-list__article-byline">
				by Chris Melore, StudyFinds.org via Nexstar Media Wire <span class="sep">/</span> <time datetime="2021-09-12T12:08:19-04:00">Sep 12, 2021</time>			</footer>
			
			<div class="article-list__article-excerpt article-list__article-excerpt--is-faded rich-text">
						<p>(StudyFinds.org) - Cats often get accused of being much less personable than dogs. While they tend to be much more independent than their canine counterparts, a new study finds there’s much more to a cat’s personality than meets the eye. A team from the University of Helsinki says they’ve identified seven distinct personality and behavioral traits that cats display regularly.</p>
<p>The study also finds that cat owners should expect those personalities to differ depending on the breed they bring into their homes. Using a comprehensive questionnaire of cat owners, researchers examined the behavior of over 4,300 cats across 26 different breeds. The team notes that felines are the most common household pets, but knowledge about their behavior is still lacking in comparison to pups.</p>
			
		</div>
	
	
			<div class="article-list__read-more article-list__read-more--w-arrow">
							<span>
					Read the Full Article
											<span class="icon icon--arrow">
	<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 17.938 10.94">
		<path d="M17.944 5.55a.733.733 0 0 1-.032.34v.03c0 .01-.006.01-.008.01a.189.189 0 0 1-.028.05.619.619 0 0 1-.123.17c-.009.01-.013.02-.023.03l-4.927 4.56a.733.733 0 0 1-.5.19.753.753 0 0 1-.54-.23.737.737 0 0 1 .041-1.04l3.547-3.28H.738a.735.735 0 1 1 0-1.47h14.693l-3.74-3.68a.735.735 0 0 1 1.03-1.05l5.022 4.94s0 .01.008.01a.016.016 0 0 0 .017.01.8.8 0 0 1 .163.32c.007.03.009.06.013.09z"/>
	</svg>
</span>
									</span>
					</div>
	
	</div>


	<figure class="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile">
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape"
	>
	<img
		src="https://www.abc27.com/wp-content/uploads/sites/55/2021/09/GettyImages-1286723413.jpg?w=2121&#038;h=1414&#038;crop=1"
		alt=""
		srcset="https://www.abc27.com/wp-content/uploads/sites/55/2021/09/GettyImages-1286723413.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.abc27.com/wp-content/uploads/sites/55/2021/09/GettyImages-1286723413.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.abc27.com/wp-content/uploads/sites/55/2021/09/GettyImages-1286723413.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.abc27.com/wp-content/uploads/sites/55/2021/09/GettyImages-1286723413.jpg?w=512&amp;h=288&amp;crop=1 512w, https://www.abc27.com/wp-content/uploads/sites/55/2021/09/GettyImages-1286723413.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.abc27.com/wp-content/uploads/sites/55/2021/09/GettyImages-1286723413.jpg?w=876&amp;h=493&amp;crop=1 876w, https://www.abc27.com/wp-content/uploads/sites/55/2021/09/GettyImages-1286723413.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.abc27.com/wp-content/uploads/sites/55/2021/09/GettyImages-1286723413.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://www.abc27.com/wp-content/uploads/sites/55/2021/09/GettyImages-1286723413.jpg?w=1752&amp;h=986&amp;crop=1 1752w, https://www.abc27.com/wp-content/uploads/sites/55/2021/09/GettyImages-1286723413.jpg?w=1920&amp;h=1080&amp;crop=1 1920w, https://www.abc27.com/wp-content/uploads/sites/55/2021/09/GettyImages-1286723413.jpg?w=2121&amp;h=1414&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 876px"
		loading="lazy"
	/>
</div>

					</div>

			</figure>
			</article>

					</a>
		
									<a class="article-list__blanketing-link" href="https://www.abc27.com/news/remembering-september-11/fbi-releases-newly-declassified-record-on-sept-11-attacks/">
		
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--has-excerpt"
			data-article-id="939682"
			data-index="2"
			data-collection="article-list1"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list1"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 876px&quot;]"
>
	
		
		
		<h3 class="article-list__article-title">
			
				FBI releases newly declassified record on Sept. 11 attacks
					</h3>
	
						<footer class="article-list__article-byline">
				by Eric Tucker, Associated Press <span class="sep">/</span> <time datetime="2021-09-12T11:14:43-04:00">Sep 12, 2021</time>			</footer>
			
			<div class="article-list__article-excerpt article-list__article-excerpt--is-faded rich-text">
						<p>WASHINGTON (AP) — A declassified FBI document related to logistical support given to two of the Saudi hijackers in the run-up to the Sept. 11 attacks details contacts the men had with Saudi associates in the United States but does not provide proof that senior kingdom officials were complicit in the plot.</p>
<p>The document released Saturday, on the 20th anniversary of the attacks, is the first investigative record to be disclosed since President Joe Biden ordered a declassification review of materials that for years have remained out of public view. The 16-page document is a summary of an FBI interview done in 2015 with a man who had frequent contact with Saudi nationals in the U.S. who supported the first hijackers to arrive in the country before the attacks.</p>
			
		</div>
	
	
			<div class="article-list__read-more article-list__read-more--w-arrow">
							<span>
					Read the Full Article
											<span class="icon icon--arrow">
	<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 17.938 10.94">
		<path d="M17.944 5.55a.733.733 0 0 1-.032.34v.03c0 .01-.006.01-.008.01a.189.189 0 0 1-.028.05.619.619 0 0 1-.123.17c-.009.01-.013.02-.023.03l-4.927 4.56a.733.733 0 0 1-.5.19.753.753 0 0 1-.54-.23.737.737 0 0 1 .041-1.04l3.547-3.28H.738a.735.735 0 1 1 0-1.47h14.693l-3.74-3.68a.735.735 0 0 1 1.03-1.05l5.022 4.94s0 .01.008.01a.016.016 0 0 0 .017.01.8.8 0 0 1 .163.32c.007.03.009.06.013.09z"/>
	</svg>
</span>
									</span>
					</div>
	
	</div>


	<figure class="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile">
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape"
	>
	<img
		src="https://www.abc27.com/wp-content/uploads/sites/55/2021/09/AP21254395151335.jpg?w=2560&#038;h=1440&#038;crop=1"
		alt=""
		srcset="https://www.abc27.com/wp-content/uploads/sites/55/2021/09/AP21254395151335.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.abc27.com/wp-content/uploads/sites/55/2021/09/AP21254395151335.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.abc27.com/wp-content/uploads/sites/55/2021/09/AP21254395151335.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.abc27.com/wp-content/uploads/sites/55/2021/09/AP21254395151335.jpg?w=512&amp;h=288&amp;crop=1 512w, https://www.abc27.com/wp-content/uploads/sites/55/2021/09/AP21254395151335.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.abc27.com/wp-content/uploads/sites/55/2021/09/AP21254395151335.jpg?w=876&amp;h=493&amp;crop=1 876w, https://www.abc27.com/wp-content/uploads/sites/55/2021/09/AP21254395151335.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.abc27.com/wp-content/uploads/sites/55/2021/09/AP21254395151335.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://www.abc27.com/wp-content/uploads/sites/55/2021/09/AP21254395151335.jpg?w=1752&amp;h=986&amp;crop=1 1752w, https://www.abc27.com/wp-content/uploads/sites/55/2021/09/AP21254395151335.jpg?w=1920&amp;h=1080&amp;crop=1 1920w, https://www.abc27.com/wp-content/uploads/sites/55/2021/09/AP21254395151335.jpg?w=2560&amp;h=1440&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 876px"
		loading="lazy"
	/>
</div>

					</div>

			</figure>
			</article>

					</a>
		
				

</div>



	</aside>
	
<aside class="ad-unit ad-unit--leader-mr1">
	<div class="ad-unit__content">
		  <div   id="acm-ad-tag-leader_mr1-leader_mr1-story-pages"   data-slot='{"pos":"leader_mr1","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[300,250],"sizes":[[[1152,0],[[728,90]]],[[0,0],[[300,250]]]],"amp_multi_size":"300x250","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"btf"}'   data-unit='{"tag":"leader_mr1","tag_id":"leader_mr1 Story pages","dfp_id":"5678","tag_name":"mg.whtm","ad_disabled":"0","facebook_only":""}'   data-targeting='{"pos":"leader_mr1","fold":"btf","category":"national","kw":"ida-deals-new-blow-to-louisiana-schools-struggling-to-reopen"}'   data-path='/5678/mg.whtm/news/us/world/national'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-leader_mr1-leader_mr1-story-pages'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  	</div>
</aside>

		<section class="article-list-group">
		<aside class="article-list article-list--grid article-list--grid-3">
			

	<h2 class="article-list__heading article-list__heading--notched">
		
		Top Stories
		
			</h2>


<div class="article-list__content">
			
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="939533"
			data-index="0"
			data-collection="article-list2"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list2"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 320px&quot;]"
>
	
		
		
		<h3 class="article-list__article-title">
							<a
					href="https://www.abc27.com/news/alabama-man-dies-after-43-hospitals-with-full-icus-turned-him-away-family-urges-covid-19-vaccines/"
					class="article-list__article-link"
														>
			
				Alabama man dies after 43 hospitals with full ICUs turned him away; family urges COVID-19 vaccines
							</a>
					</h3>
	
				
	
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.abc27.com/news/alabama-man-dies-after-43-hospitals-with-full-icus-turned-him-away-family-urges-covid-19-vaccines/"
				class="article-list__article-link"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile vilynx_enabled"
			data-vilynx-id="LIN_6973134"
	>
	<img
		src="https://www.abc27.com/wp-content/uploads/sites/55/2021/09/snapshot-23.jpg?w=1920&#038;h=1080&#038;crop=1"
		alt=""
		srcset="https://www.abc27.com/wp-content/uploads/sites/55/2021/09/snapshot-23.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.abc27.com/wp-content/uploads/sites/55/2021/09/snapshot-23.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.abc27.com/wp-content/uploads/sites/55/2021/09/snapshot-23.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.abc27.com/wp-content/uploads/sites/55/2021/09/snapshot-23.jpg?w=512&amp;h=288&amp;crop=1 512w, https://www.abc27.com/wp-content/uploads/sites/55/2021/09/snapshot-23.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.abc27.com/wp-content/uploads/sites/55/2021/09/snapshot-23.jpg?w=876&amp;h=493&amp;crop=1 876w, https://www.abc27.com/wp-content/uploads/sites/55/2021/09/snapshot-23.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.abc27.com/wp-content/uploads/sites/55/2021/09/snapshot-23.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://www.abc27.com/wp-content/uploads/sites/55/2021/09/snapshot-23.jpg?w=1752&amp;h=986&amp;crop=1 1752w, https://www.abc27.com/wp-content/uploads/sites/55/2021/09/snapshot-23.jpg?w=1920&amp;h=1080&amp;crop=1 1920w, https://www.abc27.com/wp-content/uploads/sites/55/2021/09/snapshot-23.jpg?w=1920&amp;h=1080&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 320px"
		loading="lazy"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="939670"
			data-index="1"
			data-collection="article-list2"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list2"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 320px&quot;]"
>
	
		
		
		<h3 class="article-list__article-title">
							<a
					href="https://www.abc27.com/news/local/harrisburg/midstate-nonprofit-hosts-family-kit-giveaway-in-harrisburg/"
					class="article-list__article-link"
														>
			
				Midstate nonprofit hosts family kit giveaway in Harrisburg
							</a>
					</h3>
	
				
	
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.abc27.com/news/local/harrisburg/midstate-nonprofit-hosts-family-kit-giveaway-in-harrisburg/"
				class="article-list__article-link"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile vilynx_enabled"
			data-vilynx-id="LIN_6973882"
	>
	<img
		src="https://www.abc27.com/wp-content/uploads/sites/55/2021/09/diaper-giveaway.png?w=628&#038;h=262&#038;crop=1"
		alt=""
		srcset="https://www.abc27.com/wp-content/uploads/sites/55/2021/09/diaper-giveaway.png?w=160&amp;h=90&amp;crop=1 160w, https://www.abc27.com/wp-content/uploads/sites/55/2021/09/diaper-giveaway.png?w=256&amp;h=144&amp;crop=1 256w, https://www.abc27.com/wp-content/uploads/sites/55/2021/09/diaper-giveaway.png?w=320&amp;h=180&amp;crop=1 320w, https://www.abc27.com/wp-content/uploads/sites/55/2021/09/diaper-giveaway.png?w=512&amp;h=262&amp;crop=1 512w, https://www.abc27.com/wp-content/uploads/sites/55/2021/09/diaper-giveaway.png?w=628&amp;h=262&amp;crop=1 640w, https://www.abc27.com/wp-content/uploads/sites/55/2021/09/diaper-giveaway.png?w=628&amp;h=262&amp;crop=1 876w, https://www.abc27.com/wp-content/uploads/sites/55/2021/09/diaper-giveaway.png?w=628&amp;h=262&amp;crop=1 960w, https://www.abc27.com/wp-content/uploads/sites/55/2021/09/diaper-giveaway.png?w=628&amp;h=262&amp;crop=1 1280w, https://www.abc27.com/wp-content/uploads/sites/55/2021/09/diaper-giveaway.png?w=628&amp;h=262&amp;crop=1 1752w, https://www.abc27.com/wp-content/uploads/sites/55/2021/09/diaper-giveaway.png?w=628&amp;h=262&amp;crop=1 1920w, https://www.abc27.com/wp-content/uploads/sites/55/2021/09/diaper-giveaway.png?w=628&amp;h=262&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 320px"
		loading="lazy"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="939665"
			data-index="2"
			data-collection="article-list2"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list2"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 320px&quot;]"
>
	
		
		
		<h3 class="article-list__article-title">
							<a
					href="https://www.abc27.com/news/local/dauphin-county-honors-first-responders-on-9-11-and-raise-money-for-k-9-unit/"
					class="article-list__article-link"
														>
			
				Dauphin County honors first responders on 9/11 and raise money for K-9 unit
							</a>
					</h3>
	
				
	
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.abc27.com/news/local/dauphin-county-honors-first-responders-on-9-11-and-raise-money-for-k-9-unit/"
				class="article-list__article-link"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile vilynx_enabled"
			data-vilynx-id="LIN_6973885"
	>
	<img
		src="https://www.abc27.com/wp-content/uploads/sites/55/2021/09/swatara-township-k9.png?w=627&#038;h=263&#038;crop=1"
		alt=""
		srcset="https://www.abc27.com/wp-content/uploads/sites/55/2021/09/swatara-township-k9.png?w=160&amp;h=90&amp;crop=1 160w, https://www.abc27.com/wp-content/uploads/sites/55/2021/09/swatara-township-k9.png?w=256&amp;h=144&amp;crop=1 256w, https://www.abc27.com/wp-content/uploads/sites/55/2021/09/swatara-township-k9.png?w=320&amp;h=180&amp;crop=1 320w, https://www.abc27.com/wp-content/uploads/sites/55/2021/09/swatara-township-k9.png?w=512&amp;h=263&amp;crop=1 512w, https://www.abc27.com/wp-content/uploads/sites/55/2021/09/swatara-township-k9.png?w=627&amp;h=263&amp;crop=1 640w, https://www.abc27.com/wp-content/uploads/sites/55/2021/09/swatara-township-k9.png?w=627&amp;h=263&amp;crop=1 876w, https://www.abc27.com/wp-content/uploads/sites/55/2021/09/swatara-township-k9.png?w=627&amp;h=263&amp;crop=1 960w, https://www.abc27.com/wp-content/uploads/sites/55/2021/09/swatara-township-k9.png?w=627&amp;h=263&amp;crop=1 1280w, https://www.abc27.com/wp-content/uploads/sites/55/2021/09/swatara-township-k9.png?w=627&amp;h=263&amp;crop=1 1752w, https://www.abc27.com/wp-content/uploads/sites/55/2021/09/swatara-township-k9.png?w=627&amp;h=263&amp;crop=1 1920w, https://www.abc27.com/wp-content/uploads/sites/55/2021/09/swatara-township-k9.png?w=627&amp;h=263&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 320px"
		loading="lazy"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="939660"
			data-index="3"
			data-collection="article-list2"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list2"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 320px&quot;]"
>
	
		
		
		<h3 class="article-list__article-title">
							<a
					href="https://www.abc27.com/news/remembering-september-11/carlisles-army-heritage-and-education-center-hosts-9-11-remembrance-event/"
					class="article-list__article-link"
														>
			
				Carlisle’s Army Heritage and Education Center hosts 9/11 remembrance event
							</a>
					</h3>
	
				
	
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.abc27.com/news/remembering-september-11/carlisles-army-heritage-and-education-center-hosts-9-11-remembrance-event/"
				class="article-list__article-link"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile vilynx_enabled"
			data-vilynx-id="LIN_6973887"
	>
	<img
		src="https://www.abc27.com/wp-content/uploads/sites/55/2021/09/AHEC-event-9.11.png?w=629&#038;h=275&#038;crop=1"
		alt=""
		srcset="https://www.abc27.com/wp-content/uploads/sites/55/2021/09/AHEC-event-9.11.png?w=160&amp;h=90&amp;crop=1 160w, https://www.abc27.com/wp-content/uploads/sites/55/2021/09/AHEC-event-9.11.png?w=256&amp;h=144&amp;crop=1 256w, https://www.abc27.com/wp-content/uploads/sites/55/2021/09/AHEC-event-9.11.png?w=320&amp;h=180&amp;crop=1 320w, https://www.abc27.com/wp-content/uploads/sites/55/2021/09/AHEC-event-9.11.png?w=512&amp;h=275&amp;crop=1 512w, https://www.abc27.com/wp-content/uploads/sites/55/2021/09/AHEC-event-9.11.png?w=629&amp;h=275&amp;crop=1 640w, https://www.abc27.com/wp-content/uploads/sites/55/2021/09/AHEC-event-9.11.png?w=629&amp;h=275&amp;crop=1 876w, https://www.abc27.com/wp-content/uploads/sites/55/2021/09/AHEC-event-9.11.png?w=629&amp;h=275&amp;crop=1 960w, https://www.abc27.com/wp-content/uploads/sites/55/2021/09/AHEC-event-9.11.png?w=629&amp;h=275&amp;crop=1 1280w, https://www.abc27.com/wp-content/uploads/sites/55/2021/09/AHEC-event-9.11.png?w=629&amp;h=275&amp;crop=1 1752w, https://www.abc27.com/wp-content/uploads/sites/55/2021/09/AHEC-event-9.11.png?w=629&amp;h=275&amp;crop=1 1920w, https://www.abc27.com/wp-content/uploads/sites/55/2021/09/AHEC-event-9.11.png?w=629&amp;h=275&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 320px"
		loading="lazy"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="939618"
			data-index="4"
			data-collection="article-list2"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list2"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 320px&quot;]"
>
	
		
		
		<h3 class="article-list__article-title">
							<a
					href="https://www.abc27.com/weather/forecast/warmer-and-more-humid-today-storms-stay-north-of-us/"
					class="article-list__article-link"
														>
			
				Warmer and more humid today, storms stay north of us
							</a>
					</h3>
	
				
	
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.abc27.com/weather/forecast/warmer-and-more-humid-today-storms-stay-north-of-us/"
				class="article-list__article-link"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile vilynx_enabled"
			data-vilynx-id="LIN_6973701"
	>
	<img
		src="https://www.abc27.com/wp-content/uploads/sites/55/2021/09/anvato-7.jpg?w=1280&#038;h=720&#038;crop=1"
		alt=""
		srcset="https://www.abc27.com/wp-content/uploads/sites/55/2021/09/anvato-7.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.abc27.com/wp-content/uploads/sites/55/2021/09/anvato-7.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.abc27.com/wp-content/uploads/sites/55/2021/09/anvato-7.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.abc27.com/wp-content/uploads/sites/55/2021/09/anvato-7.jpg?w=512&amp;h=288&amp;crop=1 512w, https://www.abc27.com/wp-content/uploads/sites/55/2021/09/anvato-7.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.abc27.com/wp-content/uploads/sites/55/2021/09/anvato-7.jpg?w=876&amp;h=493&amp;crop=1 876w, https://www.abc27.com/wp-content/uploads/sites/55/2021/09/anvato-7.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.abc27.com/wp-content/uploads/sites/55/2021/09/anvato-7.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://www.abc27.com/wp-content/uploads/sites/55/2021/09/anvato-7.jpg?w=1280&amp;h=720&amp;crop=1 1752w, https://www.abc27.com/wp-content/uploads/sites/55/2021/09/anvato-7.jpg?w=1280&amp;h=720&amp;crop=1 1920w, https://www.abc27.com/wp-content/uploads/sites/55/2021/09/anvato-7.jpg?w=1280&amp;h=720&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 320px"
		loading="lazy"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="939555"
			data-index="5"
			data-collection="article-list2"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list2"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 320px&quot;]"
>
	
		
		
		<h3 class="article-list__article-title">
							<a
					href="https://www.abc27.com/news/remembering-september-11/manheim-township-remembers-and-honors-9-11-victims-survivors/"
					class="article-list__article-link"
														>
			
				Manheim Township remembers and honors 9/11 victims, survivors
							</a>
					</h3>
	
				
	
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.abc27.com/news/remembering-september-11/manheim-township-remembers-and-honors-9-11-victims-survivors/"
				class="article-list__article-link"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile vilynx_enabled"
			data-vilynx-id="LIN_6973560"
	>
	<img
		src="https://www.abc27.com/wp-content/uploads/sites/55/2021/09/WHTM_MANHEIM_TOWNSHIP_911_CEREMONY_11PM_LLPKG.00_00_26_34.Still002.jpg?w=1280&#038;h=720&#038;crop=1"
		alt=""
		srcset="https://www.abc27.com/wp-content/uploads/sites/55/2021/09/WHTM_MANHEIM_TOWNSHIP_911_CEREMONY_11PM_LLPKG.00_00_26_34.Still002.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.abc27.com/wp-content/uploads/sites/55/2021/09/WHTM_MANHEIM_TOWNSHIP_911_CEREMONY_11PM_LLPKG.00_00_26_34.Still002.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.abc27.com/wp-content/uploads/sites/55/2021/09/WHTM_MANHEIM_TOWNSHIP_911_CEREMONY_11PM_LLPKG.00_00_26_34.Still002.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.abc27.com/wp-content/uploads/sites/55/2021/09/WHTM_MANHEIM_TOWNSHIP_911_CEREMONY_11PM_LLPKG.00_00_26_34.Still002.jpg?w=512&amp;h=288&amp;crop=1 512w, https://www.abc27.com/wp-content/uploads/sites/55/2021/09/WHTM_MANHEIM_TOWNSHIP_911_CEREMONY_11PM_LLPKG.00_00_26_34.Still002.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.abc27.com/wp-content/uploads/sites/55/2021/09/WHTM_MANHEIM_TOWNSHIP_911_CEREMONY_11PM_LLPKG.00_00_26_34.Still002.jpg?w=876&amp;h=493&amp;crop=1 876w, https://www.abc27.com/wp-content/uploads/sites/55/2021/09/WHTM_MANHEIM_TOWNSHIP_911_CEREMONY_11PM_LLPKG.00_00_26_34.Still002.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.abc27.com/wp-content/uploads/sites/55/2021/09/WHTM_MANHEIM_TOWNSHIP_911_CEREMONY_11PM_LLPKG.00_00_26_34.Still002.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://www.abc27.com/wp-content/uploads/sites/55/2021/09/WHTM_MANHEIM_TOWNSHIP_911_CEREMONY_11PM_LLPKG.00_00_26_34.Still002.jpg?w=1280&amp;h=720&amp;crop=1 1752w, https://www.abc27.com/wp-content/uploads/sites/55/2021/09/WHTM_MANHEIM_TOWNSHIP_911_CEREMONY_11PM_LLPKG.00_00_26_34.Still002.jpg?w=1280&amp;h=720&amp;crop=1 1920w, https://www.abc27.com/wp-content/uploads/sites/55/2021/09/WHTM_MANHEIM_TOWNSHIP_911_CEREMONY_11PM_LLPKG.00_00_26_34.Still002.jpg?w=1280&amp;h=720&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 320px"
		loading="lazy"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

		
				

</div>



		</aside>

		<aside class="ad-unit ad-unit--leader-mr4">
			<div class="ad-unit__content">
				  <div   id="acm-ad-tag-leader_mr4-leader_mr4-facebook-users-only"   data-slot='{"pos":"leader_mr4","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[300,250],"sizes":[[[1152,0],[[728,90]]],[[0,0],[[300,250]]]],"amp_multi_size":"300x250","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"btf"}'   data-unit='{"tag":"leader_mr4","tag_id":"leader_mr4 Facebook Users only","dfp_id":"5678","tag_name":"mg.whtm","ad_disabled":"0","facebook_only":"1"}'   data-targeting='{"pos":"leader_mr4","fold":"btf","category":"national","kw":"ida-deals-new-blow-to-louisiana-schools-struggling-to-reopen"}'   data-path='/5678/mg.whtm/news/us/world/national'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-leader_mr4-leader_mr4-facebook-users-only'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  			</div>
		</aside>

					<aside class="article-list article-list--grid article-list--grid-3">
				



<div class="article-list__content">
			
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="939532"
			data-index="0"
			data-collection="article-list3"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list3"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 320px&quot;]"
>
	
		
		
		<h2 class="article-list__article-title">
							<a
					href="https://www.abc27.com/sports/nittany-nation/clifford-leads-no-11-penn-state-over-ball-state-44-13/"
					class="article-list__article-link"
														>
			
				Clifford leads No. 11 Penn State over Ball State 44-13
							</a>
					</h2>
	
				
	
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.abc27.com/sports/nittany-nation/clifford-leads-no-11-penn-state-over-ball-state-44-13/"
				class="article-list__article-link"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile"
	>
	<img
		src="https://www.abc27.com/wp-content/uploads/sites/55/2021/09/AP21254862465548.jpg?w=2560&#038;h=1440&#038;crop=1"
		alt=""
		srcset="https://www.abc27.com/wp-content/uploads/sites/55/2021/09/AP21254862465548.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.abc27.com/wp-content/uploads/sites/55/2021/09/AP21254862465548.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.abc27.com/wp-content/uploads/sites/55/2021/09/AP21254862465548.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.abc27.com/wp-content/uploads/sites/55/2021/09/AP21254862465548.jpg?w=512&amp;h=288&amp;crop=1 512w, https://www.abc27.com/wp-content/uploads/sites/55/2021/09/AP21254862465548.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.abc27.com/wp-content/uploads/sites/55/2021/09/AP21254862465548.jpg?w=876&amp;h=493&amp;crop=1 876w, https://www.abc27.com/wp-content/uploads/sites/55/2021/09/AP21254862465548.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.abc27.com/wp-content/uploads/sites/55/2021/09/AP21254862465548.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://www.abc27.com/wp-content/uploads/sites/55/2021/09/AP21254862465548.jpg?w=1752&amp;h=986&amp;crop=1 1752w, https://www.abc27.com/wp-content/uploads/sites/55/2021/09/AP21254862465548.jpg?w=1920&amp;h=1080&amp;crop=1 1920w, https://www.abc27.com/wp-content/uploads/sites/55/2021/09/AP21254862465548.jpg?w=2560&amp;h=1440&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 320px"
		loading="lazy"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--gallery"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="16" height="14" viewBox="0 0 16 14"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="gallery_small_carousel_button_default" data-name="gallery small carousel button default" class="cls-1" d="M828 1055h12v10h-12v-10zm2 2h8v6h-8v-6zm4 12h10v-10h-2v8h-8v2z" transform="translate(-828 -1055)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Gallery</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="939505"
			data-index="1"
			data-collection="article-list3"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list3"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 320px&quot;]"
>
	
		
		
		<h2 class="article-list__article-title">
							<a
					href="https://www.abc27.com/sports/nittany-nation/espn-college-gameday-to-return-to-penn-state-for-white-out-game-vs-auburn/"
					class="article-list__article-link"
														>
			
				ESPN College GameDay to return to Penn State for White-Out game vs. Auburn
							</a>
					</h2>
	
				
	
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.abc27.com/sports/nittany-nation/espn-college-gameday-to-return-to-penn-state-for-white-out-game-vs-auburn/"
				class="article-list__article-link"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile"
	>
	<img
		src="https://www.abc27.com/wp-content/uploads/sites/55/2021/03/AP19293166832056.jpg?w=2560&#038;h=1440&#038;crop=1"
		alt=""
		srcset="https://www.abc27.com/wp-content/uploads/sites/55/2021/03/AP19293166832056.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.abc27.com/wp-content/uploads/sites/55/2021/03/AP19293166832056.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.abc27.com/wp-content/uploads/sites/55/2021/03/AP19293166832056.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.abc27.com/wp-content/uploads/sites/55/2021/03/AP19293166832056.jpg?w=512&amp;h=288&amp;crop=1 512w, https://www.abc27.com/wp-content/uploads/sites/55/2021/03/AP19293166832056.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.abc27.com/wp-content/uploads/sites/55/2021/03/AP19293166832056.jpg?w=876&amp;h=493&amp;crop=1 876w, https://www.abc27.com/wp-content/uploads/sites/55/2021/03/AP19293166832056.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.abc27.com/wp-content/uploads/sites/55/2021/03/AP19293166832056.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://www.abc27.com/wp-content/uploads/sites/55/2021/03/AP19293166832056.jpg?w=1752&amp;h=986&amp;crop=1 1752w, https://www.abc27.com/wp-content/uploads/sites/55/2021/03/AP19293166832056.jpg?w=1920&amp;h=1080&amp;crop=1 1920w, https://www.abc27.com/wp-content/uploads/sites/55/2021/03/AP19293166832056.jpg?w=2560&amp;h=1440&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 320px"
		loading="lazy"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="939402"
			data-index="2"
			data-collection="article-list3"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list3"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 320px&quot;]"
>
	
		
		
		<h2 class="article-list__article-title">
							<a
					href="https://www.abc27.com/news/us-world/politics/could-texas-abortion-ban-strategy-be-double-edged-sword/"
					class="article-list__article-link"
														>
			
				Could Texas abortion ban strategy be double-edged sword?
							</a>
					</h2>
	
				
	
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.abc27.com/news/us-world/politics/could-texas-abortion-ban-strategy-be-double-edged-sword/"
				class="article-list__article-link"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile"
	>
	<img
		src="https://www.abc27.com/wp-content/uploads/sites/55/2021/09/AP21253734168454.jpg?w=2560&#038;h=1440&#038;crop=1"
		alt=""
		srcset="https://www.abc27.com/wp-content/uploads/sites/55/2021/09/AP21253734168454.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.abc27.com/wp-content/uploads/sites/55/2021/09/AP21253734168454.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.abc27.com/wp-content/uploads/sites/55/2021/09/AP21253734168454.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.abc27.com/wp-content/uploads/sites/55/2021/09/AP21253734168454.jpg?w=512&amp;h=288&amp;crop=1 512w, https://www.abc27.com/wp-content/uploads/sites/55/2021/09/AP21253734168454.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.abc27.com/wp-content/uploads/sites/55/2021/09/AP21253734168454.jpg?w=876&amp;h=493&amp;crop=1 876w, https://www.abc27.com/wp-content/uploads/sites/55/2021/09/AP21253734168454.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.abc27.com/wp-content/uploads/sites/55/2021/09/AP21253734168454.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://www.abc27.com/wp-content/uploads/sites/55/2021/09/AP21253734168454.jpg?w=1752&amp;h=986&amp;crop=1 1752w, https://www.abc27.com/wp-content/uploads/sites/55/2021/09/AP21253734168454.jpg?w=1920&amp;h=1080&amp;crop=1 1920w, https://www.abc27.com/wp-content/uploads/sites/55/2021/09/AP21253734168454.jpg?w=2560&amp;h=1440&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 320px"
		loading="lazy"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="939395"
			data-index="3"
			data-collection="article-list3"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list3"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 320px&quot;]"
>
	
		
		
		<h2 class="article-list__article-title">
							<a
					href="https://www.abc27.com/news/entertainment/disney-backs-theatrical-releases-for-remaining-2021-films/"
					class="article-list__article-link"
														>
			
				Disney backs theatrical releases for remaining 2021 films
							</a>
					</h2>
	
				
	
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.abc27.com/news/entertainment/disney-backs-theatrical-releases-for-remaining-2021-films/"
				class="article-list__article-link"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile"
	>
	<img
		src="https://www.abc27.com/wp-content/uploads/sites/55/2021/09/afc9fc0a4a13430fae81d9f54cd33273-1.jpg?w=2560&#038;h=1440&#038;crop=1"
		alt=""
		srcset="https://www.abc27.com/wp-content/uploads/sites/55/2021/09/afc9fc0a4a13430fae81d9f54cd33273-1.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.abc27.com/wp-content/uploads/sites/55/2021/09/afc9fc0a4a13430fae81d9f54cd33273-1.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.abc27.com/wp-content/uploads/sites/55/2021/09/afc9fc0a4a13430fae81d9f54cd33273-1.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.abc27.com/wp-content/uploads/sites/55/2021/09/afc9fc0a4a13430fae81d9f54cd33273-1.jpg?w=512&amp;h=288&amp;crop=1 512w, https://www.abc27.com/wp-content/uploads/sites/55/2021/09/afc9fc0a4a13430fae81d9f54cd33273-1.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.abc27.com/wp-content/uploads/sites/55/2021/09/afc9fc0a4a13430fae81d9f54cd33273-1.jpg?w=876&amp;h=493&amp;crop=1 876w, https://www.abc27.com/wp-content/uploads/sites/55/2021/09/afc9fc0a4a13430fae81d9f54cd33273-1.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.abc27.com/wp-content/uploads/sites/55/2021/09/afc9fc0a4a13430fae81d9f54cd33273-1.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://www.abc27.com/wp-content/uploads/sites/55/2021/09/afc9fc0a4a13430fae81d9f54cd33273-1.jpg?w=1752&amp;h=986&amp;crop=1 1752w, https://www.abc27.com/wp-content/uploads/sites/55/2021/09/afc9fc0a4a13430fae81d9f54cd33273-1.jpg?w=1920&amp;h=1080&amp;crop=1 1920w, https://www.abc27.com/wp-content/uploads/sites/55/2021/09/afc9fc0a4a13430fae81d9f54cd33273-1.jpg?w=2560&amp;h=1440&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 320px"
		loading="lazy"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="939369"
			data-index="4"
			data-collection="article-list3"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list3"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 320px&quot;]"
>
	
		
		
		<h2 class="article-list__article-title">
							<a
					href="https://www.abc27.com/news/us-world/afghanistan/measles-cases-halt-us-bound-flights-of-afghan-evacuees/"
					class="article-list__article-link"
														>
			
				Measles cases halt US-bound flights of Afghan evacuees
							</a>
					</h2>
	
				
	
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.abc27.com/news/us-world/afghanistan/measles-cases-halt-us-bound-flights-of-afghan-evacuees/"
				class="article-list__article-link"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile"
	>
	<img
		src="https://www.abc27.com/wp-content/uploads/sites/55/2021/09/ca532db4cf384e3783fa173b4bafa007.jpg?w=2560&#038;h=1440&#038;crop=1"
		alt=""
		srcset="https://www.abc27.com/wp-content/uploads/sites/55/2021/09/ca532db4cf384e3783fa173b4bafa007.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.abc27.com/wp-content/uploads/sites/55/2021/09/ca532db4cf384e3783fa173b4bafa007.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.abc27.com/wp-content/uploads/sites/55/2021/09/ca532db4cf384e3783fa173b4bafa007.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.abc27.com/wp-content/uploads/sites/55/2021/09/ca532db4cf384e3783fa173b4bafa007.jpg?w=512&amp;h=288&amp;crop=1 512w, https://www.abc27.com/wp-content/uploads/sites/55/2021/09/ca532db4cf384e3783fa173b4bafa007.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.abc27.com/wp-content/uploads/sites/55/2021/09/ca532db4cf384e3783fa173b4bafa007.jpg?w=876&amp;h=493&amp;crop=1 876w, https://www.abc27.com/wp-content/uploads/sites/55/2021/09/ca532db4cf384e3783fa173b4bafa007.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.abc27.com/wp-content/uploads/sites/55/2021/09/ca532db4cf384e3783fa173b4bafa007.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://www.abc27.com/wp-content/uploads/sites/55/2021/09/ca532db4cf384e3783fa173b4bafa007.jpg?w=1752&amp;h=986&amp;crop=1 1752w, https://www.abc27.com/wp-content/uploads/sites/55/2021/09/ca532db4cf384e3783fa173b4bafa007.jpg?w=1920&amp;h=1080&amp;crop=1 1920w, https://www.abc27.com/wp-content/uploads/sites/55/2021/09/ca532db4cf384e3783fa173b4bafa007.jpg?w=2560&amp;h=1440&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 320px"
		loading="lazy"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="939348"
			data-index="5"
			data-collection="article-list3"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list3"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 320px&quot;]"
>
	
		
		
		<h2 class="article-list__article-title">
							<a
					href="https://www.abc27.com/news/remembering-september-11/american-airlines-pilot-remembers-father-who-was-flying-hijacked-flight-on-9-11/"
					class="article-list__article-link"
														>
			
				American Airlines pilot remembers father who was flying hijacked flight on 9/11
							</a>
					</h2>
	
				
	
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.abc27.com/news/remembering-september-11/american-airlines-pilot-remembers-father-who-was-flying-hijacked-flight-on-9-11/"
				class="article-list__article-link"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile"
	>
	<img
		src="https://www.abc27.com/wp-content/uploads/sites/55/2021/09/AmericanAirlinesGettyImages-1234080038-1.jpg?w=1280&#038;h=720&#038;crop=1"
		alt=""
		srcset="https://www.abc27.com/wp-content/uploads/sites/55/2021/09/AmericanAirlinesGettyImages-1234080038-1.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.abc27.com/wp-content/uploads/sites/55/2021/09/AmericanAirlinesGettyImages-1234080038-1.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.abc27.com/wp-content/uploads/sites/55/2021/09/AmericanAirlinesGettyImages-1234080038-1.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.abc27.com/wp-content/uploads/sites/55/2021/09/AmericanAirlinesGettyImages-1234080038-1.jpg?w=512&amp;h=288&amp;crop=1 512w, https://www.abc27.com/wp-content/uploads/sites/55/2021/09/AmericanAirlinesGettyImages-1234080038-1.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.abc27.com/wp-content/uploads/sites/55/2021/09/AmericanAirlinesGettyImages-1234080038-1.jpg?w=876&amp;h=493&amp;crop=1 876w, https://www.abc27.com/wp-content/uploads/sites/55/2021/09/AmericanAirlinesGettyImages-1234080038-1.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.abc27.com/wp-content/uploads/sites/55/2021/09/AmericanAirlinesGettyImages-1234080038-1.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://www.abc27.com/wp-content/uploads/sites/55/2021/09/AmericanAirlinesGettyImages-1234080038-1.jpg?w=1280&amp;h=720&amp;crop=1 1752w, https://www.abc27.com/wp-content/uploads/sites/55/2021/09/AmericanAirlinesGettyImages-1234080038-1.jpg?w=1280&amp;h=720&amp;crop=1 1920w, https://www.abc27.com/wp-content/uploads/sites/55/2021/09/AmericanAirlinesGettyImages-1234080038-1.jpg?w=1280&amp;h=720&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 320px"
		loading="lazy"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

		
				

</div>

	<div class="article-list__read-more article-list__read-more--w-arrow">
		<a href="/news/">
			Read more stories
							<span class="icon icon--arrow">
	<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 17.938 10.94">
		<path d="M17.944 5.55a.733.733 0 0 1-.032.34v.03c0 .01-.006.01-.008.01a.189.189 0 0 1-.028.05.619.619 0 0 1-.123.17c-.009.01-.013.02-.023.03l-4.927 4.56a.733.733 0 0 1-.5.19.753.753 0 0 1-.54-.23.737.737 0 0 1 .041-1.04l3.547-3.28H.738a.735.735 0 1 1 0-1.47h14.693l-3.74-3.68a.735.735 0 0 1 1.03-1.05l5.022 4.94s0 .01.008.01a.016.016 0 0 0 .017.01.8.8 0 0 1 .163.32c.007.03.009.06.013.09z"/>
	</svg>
</span>
					</a>
	</div>
	

			</aside>
			</section>

			<aside class="ad-unit ad-unit--leader-mr2">
			<div class="ad-unit__content">
				  <div   id="acm-ad-tag-leader_mr2-leader_mr2"   data-slot='{"pos":"leader_mr2","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[300,250],"sizes":[[[1152,0],[[728,90]]],[[0,0],[[300,250]]]],"amp_multi_size":"300x250","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"btf"}'   data-unit='{"tag":"leader_mr2","tag_id":"leader_mr2","dfp_id":"5678","tag_name":"mg.whtm","ad_disabled":"0","facebook_only":""}'   data-targeting='{"pos":"leader_mr2","fold":"btf","category":"national","kw":"ida-deals-new-blow-to-louisiana-schools-struggling-to-reopen"}'   data-path='/5678/mg.whtm/news/us/world/national'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-leader_mr2-leader_mr2'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  			</div>
		</aside>
			<aside class="article-list article-list--grid article-list--grid-2">
		

	<h2 class="article-list__heading article-list__heading--notched">
		
		More Stories
		
			</h2>


<div class="article-list__content">
			
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="939322"
			data-index="0"
			data-collection="article-list4"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list4"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 512px&quot;]"
>
	
		
		
		<h3 class="article-list__article-title">
							<a
					href="https://www.abc27.com/news/us-world/national/former-nfl-player-justin-bannan-found-guilty-on-all-counts-in-2019-shooting/"
					class="article-list__article-link"
														>
			
				Former NFL player Justin Bannan found guilty on all counts in 2019 shooting
							</a>
					</h3>
	
				
	
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.abc27.com/news/us-world/national/former-nfl-player-justin-bannan-found-guilty-on-all-counts-in-2019-shooting/"
				class="article-list__article-link"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile vilynx_enabled"
			data-vilynx-id="LIN_6971291"
	>
	<img
		src="https://www.abc27.com/wp-content/uploads/sites/55/2021/09/JustinBannanGettyImages-154482389.jpg?w=1280&#038;h=720&#038;crop=1"
		alt=""
		srcset="https://www.abc27.com/wp-content/uploads/sites/55/2021/09/JustinBannanGettyImages-154482389.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.abc27.com/wp-content/uploads/sites/55/2021/09/JustinBannanGettyImages-154482389.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.abc27.com/wp-content/uploads/sites/55/2021/09/JustinBannanGettyImages-154482389.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.abc27.com/wp-content/uploads/sites/55/2021/09/JustinBannanGettyImages-154482389.jpg?w=512&amp;h=288&amp;crop=1 512w, https://www.abc27.com/wp-content/uploads/sites/55/2021/09/JustinBannanGettyImages-154482389.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.abc27.com/wp-content/uploads/sites/55/2021/09/JustinBannanGettyImages-154482389.jpg?w=876&amp;h=493&amp;crop=1 876w, https://www.abc27.com/wp-content/uploads/sites/55/2021/09/JustinBannanGettyImages-154482389.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.abc27.com/wp-content/uploads/sites/55/2021/09/JustinBannanGettyImages-154482389.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://www.abc27.com/wp-content/uploads/sites/55/2021/09/JustinBannanGettyImages-154482389.jpg?w=1280&amp;h=720&amp;crop=1 1752w, https://www.abc27.com/wp-content/uploads/sites/55/2021/09/JustinBannanGettyImages-154482389.jpg?w=1280&amp;h=720&amp;crop=1 1920w, https://www.abc27.com/wp-content/uploads/sites/55/2021/09/JustinBannanGettyImages-154482389.jpg?w=1280&amp;h=720&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 512px"
		loading="lazy"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="939326"
			data-index="1"
			data-collection="article-list4"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list4"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 512px&quot;]"
>
	
		
		
		<h3 class="article-list__article-title">
							<a
					href="https://www.abc27.com/news/remembering-september-11/hampden-township-hosts-patriot-day-to-commemorate-9-11/"
					class="article-list__article-link"
														>
			
				Hampden Township hosts Patriot Day to commemorate 9/11
							</a>
					</h3>
	
				
	
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.abc27.com/news/remembering-september-11/hampden-township-hosts-patriot-day-to-commemorate-9-11/"
				class="article-list__article-link"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile vilynx_enabled"
			data-vilynx-id="LIN_6973880"
	>
	<img
		src="https://www.abc27.com/wp-content/uploads/sites/55/2021/09/hampden-township-9.11.png?w=1006&#038;h=549&#038;crop=1"
		alt=""
		srcset="https://www.abc27.com/wp-content/uploads/sites/55/2021/09/hampden-township-9.11.png?w=160&amp;h=90&amp;crop=1 160w, https://www.abc27.com/wp-content/uploads/sites/55/2021/09/hampden-township-9.11.png?w=256&amp;h=144&amp;crop=1 256w, https://www.abc27.com/wp-content/uploads/sites/55/2021/09/hampden-township-9.11.png?w=320&amp;h=180&amp;crop=1 320w, https://www.abc27.com/wp-content/uploads/sites/55/2021/09/hampden-township-9.11.png?w=512&amp;h=288&amp;crop=1 512w, https://www.abc27.com/wp-content/uploads/sites/55/2021/09/hampden-township-9.11.png?w=640&amp;h=360&amp;crop=1 640w, https://www.abc27.com/wp-content/uploads/sites/55/2021/09/hampden-township-9.11.png?w=876&amp;h=493&amp;crop=1 876w, https://www.abc27.com/wp-content/uploads/sites/55/2021/09/hampden-township-9.11.png?w=960&amp;h=540&amp;crop=1 960w, https://www.abc27.com/wp-content/uploads/sites/55/2021/09/hampden-township-9.11.png?w=1006&amp;h=549&amp;crop=1 1280w, https://www.abc27.com/wp-content/uploads/sites/55/2021/09/hampden-township-9.11.png?w=1006&amp;h=549&amp;crop=1 1752w, https://www.abc27.com/wp-content/uploads/sites/55/2021/09/hampden-township-9.11.png?w=1006&amp;h=549&amp;crop=1 1920w, https://www.abc27.com/wp-content/uploads/sites/55/2021/09/hampden-township-9.11.png?w=1006&amp;h=549&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 512px"
		loading="lazy"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="939314"
			data-index="2"
			data-collection="article-list4"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list4"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 512px&quot;]"
>
	
		
		
		<h3 class="article-list__article-title">
							<a
					href="https://www.abc27.com/news/remembering-september-11/group-in-harrisburg-gather-at-local-gym-to-climb-stairs-to-honor-9-11-victims/"
					class="article-list__article-link"
														>
			
				Group in Harrisburg gather at local gym to climb stairs to honor 9/11 victims
							</a>
					</h3>
	
				
	
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.abc27.com/news/remembering-september-11/group-in-harrisburg-gather-at-local-gym-to-climb-stairs-to-honor-9-11-victims/"
				class="article-list__article-link"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile vilynx_enabled"
			data-vilynx-id="LIN_6973878"
	>
	<img
		src="https://www.abc27.com/wp-content/uploads/sites/55/2021/09/9.11-stair-climb-harrisburg.png?w=1012&#038;h=561&#038;crop=1"
		alt=""
		srcset="https://www.abc27.com/wp-content/uploads/sites/55/2021/09/9.11-stair-climb-harrisburg.png?w=160&amp;h=90&amp;crop=1 160w, https://www.abc27.com/wp-content/uploads/sites/55/2021/09/9.11-stair-climb-harrisburg.png?w=256&amp;h=144&amp;crop=1 256w, https://www.abc27.com/wp-content/uploads/sites/55/2021/09/9.11-stair-climb-harrisburg.png?w=320&amp;h=180&amp;crop=1 320w, https://www.abc27.com/wp-content/uploads/sites/55/2021/09/9.11-stair-climb-harrisburg.png?w=512&amp;h=288&amp;crop=1 512w, https://www.abc27.com/wp-content/uploads/sites/55/2021/09/9.11-stair-climb-harrisburg.png?w=640&amp;h=360&amp;crop=1 640w, https://www.abc27.com/wp-content/uploads/sites/55/2021/09/9.11-stair-climb-harrisburg.png?w=876&amp;h=493&amp;crop=1 876w, https://www.abc27.com/wp-content/uploads/sites/55/2021/09/9.11-stair-climb-harrisburg.png?w=960&amp;h=540&amp;crop=1 960w, https://www.abc27.com/wp-content/uploads/sites/55/2021/09/9.11-stair-climb-harrisburg.png?w=1012&amp;h=561&amp;crop=1 1280w, https://www.abc27.com/wp-content/uploads/sites/55/2021/09/9.11-stair-climb-harrisburg.png?w=1012&amp;h=561&amp;crop=1 1752w, https://www.abc27.com/wp-content/uploads/sites/55/2021/09/9.11-stair-climb-harrisburg.png?w=1012&amp;h=561&amp;crop=1 1920w, https://www.abc27.com/wp-content/uploads/sites/55/2021/09/9.11-stair-climb-harrisburg.png?w=1012&amp;h=561&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 512px"
		loading="lazy"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="939280"
			data-index="3"
			data-collection="article-list4"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list4"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 512px&quot;]"
>
	
		
		
		<h3 class="article-list__article-title">
							<a
					href="https://www.abc27.com/news/remembering-september-11/what-i-remember-most-about-9-11-the-last-moment-before-i-knew/"
					class="article-list__article-link"
														>
			
				What I remember most about 9/11: The LAST moment BEFORE I knew
							</a>
					</h3>
	
				
	
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.abc27.com/news/remembering-september-11/what-i-remember-most-about-9-11-the-last-moment-before-i-knew/"
				class="article-list__article-link"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile"
	>
	<img
		src="https://www.abc27.com/wp-content/uploads/sites/55/2021/09/NYCSkylineAP20256039108207.jpg?w=1024&#038;h=576&#038;crop=1"
		alt=""
		srcset="https://www.abc27.com/wp-content/uploads/sites/55/2021/09/NYCSkylineAP20256039108207.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.abc27.com/wp-content/uploads/sites/55/2021/09/NYCSkylineAP20256039108207.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.abc27.com/wp-content/uploads/sites/55/2021/09/NYCSkylineAP20256039108207.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.abc27.com/wp-content/uploads/sites/55/2021/09/NYCSkylineAP20256039108207.jpg?w=512&amp;h=288&amp;crop=1 512w, https://www.abc27.com/wp-content/uploads/sites/55/2021/09/NYCSkylineAP20256039108207.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.abc27.com/wp-content/uploads/sites/55/2021/09/NYCSkylineAP20256039108207.jpg?w=876&amp;h=493&amp;crop=1 876w, https://www.abc27.com/wp-content/uploads/sites/55/2021/09/NYCSkylineAP20256039108207.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.abc27.com/wp-content/uploads/sites/55/2021/09/NYCSkylineAP20256039108207.jpg?w=1024&amp;h=576&amp;crop=1 1280w, https://www.abc27.com/wp-content/uploads/sites/55/2021/09/NYCSkylineAP20256039108207.jpg?w=1024&amp;h=576&amp;crop=1 1752w, https://www.abc27.com/wp-content/uploads/sites/55/2021/09/NYCSkylineAP20256039108207.jpg?w=1024&amp;h=576&amp;crop=1 1920w, https://www.abc27.com/wp-content/uploads/sites/55/2021/09/NYCSkylineAP20256039108207.jpg?w=1024&amp;h=576&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 512px"
		loading="lazy"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

		
				

</div>

	<div class="article-list__read-more article-list__read-more--w-arrow">
		<a href="/news/">
			Read more stories
							<span class="icon icon--arrow">
	<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 17.938 10.94">
		<path d="M17.944 5.55a.733.733 0 0 1-.032.34v.03c0 .01-.006.01-.008.01a.189.189 0 0 1-.028.05.619.619 0 0 1-.123.17c-.009.01-.013.02-.023.03l-4.927 4.56a.733.733 0 0 1-.5.19.753.753 0 0 1-.54-.23.737.737 0 0 1 .041-1.04l3.547-3.28H.738a.735.735 0 1 1 0-1.47h14.693l-3.74-3.68a.735.735 0 0 1 1.03-1.05l5.022 4.94s0 .01.008.01a.016.016 0 0 0 .017.01.8.8 0 0 1 .163.32c.007.03.009.06.013.09z"/>
	</svg>
</span>
					</a>
	</div>
	

	</aside>
	
			</main>
		</div>

		
<section id="secondary" class="widget-area">
	<!-- Ad Unit Square -->
	<aside class="ad-unit ad-unit--square">
		<div class="ad-unit__content">
			  <div   id="acm-ad-tag-mr_combo1-mr_combo1"   data-slot='{"pos":"mr_combo1","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[300,250],"sizes":[[[1280,0],[[300,600],[300,250]]],[[1024,0],[[300,600],[300,250]]],[[768,0],[[300,250]]],[[641,0],[[300,250]]],[[0,0],[[300,250]]]],"amp_multi_size":"300x250","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"atf"}'   data-unit='{"tag":"mr_combo1","tag_id":"mr_combo1","dfp_id":"5678","tag_name":"mg.whtm","ad_disabled":"0","facebook_only":""}'   data-targeting='{"pos":"mr_combo1","fold":"atf","category":"national","kw":"ida-deals-new-blow-to-louisiana-schools-struggling-to-reopen"}'   data-path='/5678/mg.whtm/news/us/world/national'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-mr_combo1-mr_combo1'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  		</div>
	</aside>
	<!-- END Ad Unit Square -->

	<section id="media_image-33" class="widget widget--has-z-index-stacking-reset widget_media_image" data-component="dropzoneWidget"><a href="https://www.abc27.com/apps/"><img width="300" height="212" src="https://www.abc27.com/wp-content/uploads/sites/55/2021/06/app-web-banner.jpg?w=300" class="image wp-image-872303  attachment-300x212 size-300x212" alt="" loading="lazy" style="max-width: 100%; height: auto;" srcset="https://www.abc27.com/wp-content/uploads/sites/55/2021/06/app-web-banner.jpg 300w, https://www.abc27.com/wp-content/uploads/sites/55/2021/06/app-web-banner.jpg?resize=50,35 50w" sizes="(max-width: 300px) 100vw, 300px" /></a></section><section id="ns-article-bin-22" class="widget widget--has-z-index-stacking-reset widget_ns-article-bin" data-component="dropzoneWidget">			<section
				class="article-list article-list--trending"
				data-component=""
				data-context="numbered_list"
								data-carousel-duration="0"
			>
				

	<h2 class="article-list__heading article-list__heading--bottom-divider">
		
		Trending Stories
		
			</h2>


<div class="article-list__content">
			
		<article
			class="article-list__article article-list__article--is-slat"
			data-article-id="931603"
			data-index="0"
			data-collection="article-list5"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list5"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 256px&quot;]"
>
	
		
		
		<h3 class="article-list__article-title">
							<a
					href="https://www.abc27.com/news/remembering-september-11/list-of-the-crew-and-passengers-aboard-united-airlines-flight-93-on-sept-11-2001/"
					class="article-list__article-link"
														>
			
				List of the crew and passengers aboard United Airlines Flight 93 on Sept. 11, 2001
							</a>
					</h3>
	
				
	
	
	
	</div>


		</article>

		
						
		<article
			class="article-list__article article-list__article--is-slat"
			data-article-id="938944"
			data-index="1"
			data-collection="article-list5"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list5"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 256px&quot;]"
>
	
		
		
		<h3 class="article-list__article-title">
							<a
					href="https://www.abc27.com/news/local/york/last-york-co-pup-rescued-from-dog-meat-farm-becomes-adoptable/"
					class="article-list__article-link"
														>
			
				Last York Co. pup rescued from dog meat farm becomes adoptable
							</a>
					</h3>
	
				
	
	
	
			
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
	</div>


		</article>

		
						
		<article
			class="article-list__article article-list__article--is-slat"
			data-article-id="936867"
			data-index="2"
			data-collection="article-list5"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list5"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 256px&quot;]"
>
	
		
		
		<h3 class="article-list__article-title">
							<a
					href="https://www.abc27.com/news/this-week-in-pennsylvania/pennsylvania-politics/penndot-moves-to-suspend-prominent-pa-construction-company-from-state-work/"
					class="article-list__article-link"
														>
			
				PennDOT moves to suspend prominent Pa. construction company from state work
							</a>
					</h3>
	
				
	
	
	
			
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
	</div>


		</article>

		
						
		<article
			class="article-list__article article-list__article--is-slat"
			data-article-id="939505"
			data-index="3"
			data-collection="article-list5"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list5"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 256px&quot;]"
>
	
		
		
		<h3 class="article-list__article-title">
							<a
					href="https://www.abc27.com/sports/nittany-nation/espn-college-gameday-to-return-to-penn-state-for-white-out-game-vs-auburn/"
					class="article-list__article-link"
														>
			
				ESPN College GameDay to return to Penn State for White-Out game vs. Auburn
							</a>
					</h3>
	
				
	
	
	
	</div>


		</article>

		
						
		<article
			class="article-list__article article-list__article--is-slat"
			data-article-id="611496"
			data-index="4"
			data-collection="article-list5"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list5"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 256px&quot;]"
>
	
		
		
		<h3 class="article-list__article-title">
							<a
					href="https://www.abc27.com/news/health/coronavirus/vaccination-frustration/digital-original-how-do-covid-19-vaccines-compare-to-other-vaccinations/"
					class="article-list__article-link"
														>
			
				How do COVID-19 vaccines compare to other vaccinations
							</a>
					</h3>
	
				
	
	
	
			
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
	</div>


		</article>

		
				

</div>



			</section>
			</section>
			<!-- Ad Unit Square -->
		<aside class="ad-unit ad-unit--square">
			<div class="ad-unit__content">
				  <div   id="acm-ad-tag-mr1-mr1"   data-slot='{"pos":"mr1","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[300,250],"sizes":[[[1280,0],[[300,250]]],[[1024,0],[[300,250]]],[[768,0],[[300,250]]],[[641,0],[[300,250]]],[[0,0],[[300,250]]]],"amp_multi_size":"300x250","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"mid"}'   data-unit='{"tag":"mr1","tag_id":"mr1","dfp_id":"5678","tag_name":"mg.whtm","ad_disabled":"0","facebook_only":""}'   data-targeting='{"pos":"mr1","fold":"mid","category":"national","kw":"ida-deals-new-blow-to-louisiana-schools-struggling-to-reopen"}'   data-path='/5678/mg.whtm/news/us/world/national'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-mr1-mr1'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  			</div>
		</aside>
		<!-- END Ad Unit Square -->
	
			<section class="article-list article-list--story-grid article-list--story-grid--one-col article-list--dont-miss">
			

	<h2 class="article-list__heading">
		
		Don't Miss
		
			</h2>


<div class="article-list__content">
			
		<article
			class="article-list__article"
			data-article-id="9957"
			data-index="0"
			data-collection="article-list6"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list6"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 256px&quot;]"
>
	
		
		
		<h3 class="article-list__article-title">
							<a
					href="https://www.abc27.com/report-it/"
					class="article-list__article-link"
														>
			
				Share news tips, photos
							</a>
					</h3>
	
				
	
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.abc27.com/report-it/"
				class="article-list__article-link"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape"
	>
	<img
		src="https://www.abc27.com/wp-content/uploads/sites/55/2019/06/cell_phone_1521572652243_37847847_ver1.0_320_180.jpg?w=320&#038;h=180&#038;crop=1"
		alt=""
		srcset="https://www.abc27.com/wp-content/uploads/sites/55/2019/06/cell_phone_1521572652243_37847847_ver1.0_320_180.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.abc27.com/wp-content/uploads/sites/55/2019/06/cell_phone_1521572652243_37847847_ver1.0_320_180.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.abc27.com/wp-content/uploads/sites/55/2019/06/cell_phone_1521572652243_37847847_ver1.0_320_180.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.abc27.com/wp-content/uploads/sites/55/2019/06/cell_phone_1521572652243_37847847_ver1.0_320_180.jpg?w=320&amp;h=180&amp;crop=1 512w, https://www.abc27.com/wp-content/uploads/sites/55/2019/06/cell_phone_1521572652243_37847847_ver1.0_320_180.jpg?w=320&amp;h=180&amp;crop=1 640w, https://www.abc27.com/wp-content/uploads/sites/55/2019/06/cell_phone_1521572652243_37847847_ver1.0_320_180.jpg?w=320&amp;h=180&amp;crop=1 876w, https://www.abc27.com/wp-content/uploads/sites/55/2019/06/cell_phone_1521572652243_37847847_ver1.0_320_180.jpg?w=320&amp;h=180&amp;crop=1 960w, https://www.abc27.com/wp-content/uploads/sites/55/2019/06/cell_phone_1521572652243_37847847_ver1.0_320_180.jpg?w=320&amp;h=180&amp;crop=1 1280w, https://www.abc27.com/wp-content/uploads/sites/55/2019/06/cell_phone_1521572652243_37847847_ver1.0_320_180.jpg?w=320&amp;h=180&amp;crop=1 1752w, https://www.abc27.com/wp-content/uploads/sites/55/2019/06/cell_phone_1521572652243_37847847_ver1.0_320_180.jpg?w=320&amp;h=180&amp;crop=1 1920w, https://www.abc27.com/wp-content/uploads/sites/55/2019/06/cell_phone_1521572652243_37847847_ver1.0_320_180.jpg?w=320&amp;h=180&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 256px"
		loading="lazy"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

		
				

</div>



		</section>
	
			<!-- Nativo -->
		<div id="native-rr"></div>
		<!-- END Nativo -->
	
	
	
	
	<aside class="ad-unit ad-unit--square ad-unit--sticky">
		<div class="ad-unit__content">
			  <div   id="acm-ad-tag-mr_combo2-mr_combo2"   data-slot='{"pos":"mr_combo2","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[300,250],"sizes":[[[1280,0],[[300,600],[300,250]]],[[1024,0],[[300,600],[300,250]]],[[768,0],[[300,250]]],[[641,0],[[300,250]]],[[0,0],[[300,250]]]],"amp_multi_size":"300x250","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"btf"}'   data-unit='{"tag":"mr_combo2","tag_id":"mr_combo2","dfp_id":"5678","tag_name":"mg.whtm","ad_disabled":"0","facebook_only":""}'   data-targeting='{"pos":"mr_combo2","fold":"btf","category":"national","kw":"ida-deals-new-blow-to-louisiana-schools-struggling-to-reopen"}'   data-path='/5678/mg.whtm/news/us/world/national'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-mr_combo2-mr_combo2'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  		</div>
	</aside>
	<!-- END Ad Unit Square -->
</section><!-- #secondary -->
	</div>

			<aside class="ad-unit ad-unit--leaderboard">
			<div class="ad-unit__content">
				  <div   id="acm-ad-tag-leaderboard3-leaderboard3"   data-slot='{"pos":"leaderboard3","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[320,50],"sizes":[[[1280,0],[[728,90]]],[[1024,0],[[728,90]]],[[768,0],[[728,90]]],[[641,0],[[320,50]]],[[0,0],[[320,50]]]],"amp_multi_size":"320x50","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"btf"}'   data-unit='{"tag":"leaderboard3","tag_id":"leaderboard3","dfp_id":"5678","tag_name":"mg.whtm","ad_disabled":"0","facebook_only":""}'   data-targeting='{"pos":"leaderboard3","fold":"btf","category":"national","kw":"ida-deals-new-blow-to-louisiana-schools-struggling-to-reopen"}'   data-path='/5678/mg.whtm/news/us/world/national'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-leaderboard3-leaderboard3'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  			</div>
		</aside>
	
			
			</div><!-- #content -->
		</div>

		
<footer id="footer" class="site-footer">
	<div class="site-footer__content">
		<div class="site-footer__site-branding">
			<div class="site-footer__logo">
				<a href="https://www.abc27.com/" rel="home">
					<img src="https://www.abc27.com/wp-content/uploads/sites/55/2019/06/abc27-dot-com-website-logo.png" srcset="https://www.abc27.com/wp-content/uploads/sites/55/2019/06/abc27-dot-com-website-logo.png?w=90 90w, https://www.abc27.com/wp-content/uploads/sites/55/2019/06/abc27-dot-com-website-logo.png?w=120 120w, https://www.abc27.com/wp-content/uploads/sites/55/2019/06/abc27-dot-com-website-logo.png?w=180 180w, https://www.abc27.com/wp-content/uploads/sites/55/2019/06/abc27-dot-com-website-logo.png?w=240 240w" sizes="(max-width: 899px) 45px, 240px" alt="WHTM" loading="lazy" />
				</a>
			</div>
		</div>

			<div class="site-footer__social">
		<h2 class="site-footer__heading">Follow Us</h2>
		
<aside class="social-links social-links--default">
	<ul class="social-links__list">
					<li class="social-links__list-item social-links__list-item--facebook">
				<a href="https://www.facebook.com/abc27news">
					
<svg version="1.1" id="Layer_1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" viewBox="0 0 58 58" style="enable-background:new 0 0 58 58;" xml:space="preserve">
	<title>Facebook</title>
	<style type="text/css">
		.facebook-st0{fill:#4267B2;}
		.facebook-st1{fill:#FFFFFF;}
	</style>
	<path class="facebook-st0" d="M54.8,0H3.2C1.43,0,0,1.43,0,3.2v51.6C0,56.57,1.43,58,3.2,58h0H31V35.57h-7.55v-8.78H31v-6.46
		c0-7.49,4.58-11.57,11.26-11.57c2.25,0,4.5,0.11,6.74,0.34v7.83h-4.6c-3.64,0-4.35,1.72-4.35,4.26v5.59h8.7l-1.13,8.78H40V58h14.8
		c1.77,0,3.2-1.43,3.2-3.2l0,0V3.2C58,1.43,56.57,0,54.8,0L54.8,0z"/>
	<path id="f" class="facebook-st1" d="M40,58V35.57h7.57l1.13-8.78H40V21.2c0-2.54,0.71-4.26,4.35-4.26H49V9.1c-2.24-0.23-4.5-0.35-6.75-0.34
	C35.56,8.76,31,12.84,31,20.33v6.46h-7.55v8.78H31V58H40z"/>
</svg>
				</a>
			</li>
							<li class="social-links__list-item social-links__list-item--twitter">
				<a href="https://twitter.com/abc27News">
					
<svg version="1.1" id="Logo__x2014__FIXED" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" viewBox="0 0 259.77 218.57" style="enable-background:new 0 0 33 33;" xml:space="preserve">
	<title>Twitter</title>
	<style type="text/css">
		.twitter-st0{fill:none;}
		.twitter-st1{fill:#1DA1F2;}
	</style>
	<g>
		<rect x="-69.49" y="-90.72" class="twitter-st0" width="400" height="400"/>
		<path class="twitter-st1" d="M84.13,210.87c94.34,0,145.94-78.16,145.94-145.94c0-2.22-0.05-4.43-0.15-6.63
			c10.01-7.24,18.72-16.27,25.59-26.56c-9.19,4.08-19.08,6.83-29.46,8.07c10.59-6.35,18.72-16.4,22.55-28.37
			c-9.91,5.88-20.89,10.15-32.57,12.45c-9.36-9.97-22.69-16.21-37.44-16.21c-28.33,0-51.3,22.97-51.3,51.29
			c0,4.03,0.45,7.94,1.33,11.69C86,68.53,48.2,48.12,22.91,17.09c-4.41,7.58-6.95,16.39-6.95,25.78c0,17.8,9.06,33.5,22.82,42.69
			c-8.41-0.26-16.32-2.57-23.23-6.42c-0.01,0.21-0.01,0.43-0.01,0.65c0,24.84,17.68,45.58,41.15,50.28c-4.31,1.17-8.84,1.8-13.52,1.8
			c-3.3,0-6.52-0.33-9.64-0.93c6.53,20.38,25.46,35.21,47.92,35.62c-17.56,13.76-39.67,21.96-63.7,21.96
			c-4.14,0-8.22-0.24-12.24-0.71C28.21,202.38,55.16,210.87,84.13,210.87"/>
	</g>
</svg>
				</a>
			</li>
							<li class="social-links__list-item social-links__list-item--instagram">
				<a href="https://www.instagram.com/abc27news/?hl=en">
					
<img src="https://www.abc27.com/wp-content/themes/nexstar/client/src/images/footer/social/instagram.png" alt="Instagram" loading="lazy"/>
				</a>
			</li>
													<li class="social-links__list-item social-links__list-item--email">
				<a href="mailto:news@abc27.com">
					
<svg xmlns="http://www.w3.org/2000/svg" width="29.35" height="22" viewBox="0 0 29.35 22">
	<title>Email</title>
	<defs>
		<style>
			.email-cls-1 {
				fill: #eb6823;
				fill-rule: evenodd;
			}
		</style>
	</defs>
	<path class="email-cls-1" d="M1168.41,189.824a0.347,0.347,0,0,1,.56.269v11.719a2.75,2.75,0,0,1-2.75,2.751h-23.84a2.75,2.75,0,0,1-2.75-2.751V190.1a0.338,0.338,0,0,1,.55-0.269c1.29,1,2.99,2.263,8.83,6.51,1.21,0.882,3.25,2.739,5.29,2.727,2.04,0.017,4.12-1.879,5.29-2.727C1165.43,192.093,1167.13,190.821,1168.41,189.824Zm-14.11,7.4c1.33,0.023,3.24-1.674,4.2-2.373,7.61-5.518,8.19-6,9.94-7.375a1.381,1.381,0,0,0,.53-1.083v-1.089a2.75,2.75,0,0,0-2.75-2.75h-23.84a2.75,2.75,0,0,0-2.75,2.75V186.4a1.359,1.359,0,0,0,.53,1.083c1.75,1.37,2.33,1.857,9.93,7.375,0.96,0.7,2.88,2.4,4.21,2.373h0Z" transform="translate(-1139.62 -182.562)"/>
</svg>
				</a>
			</li>
			</ul>
</aside>
	</div>
	
			<div class="site-footer__apps">
		<h2 class="site-footer__heading">News App</h2>
		<div class="app-links">
							<div class="app-link--ios-app-store app-link">
					<a href="https://apps.apple.com/us/app/abc27-news-whtm-tv/id394896224?mt=8&#038;ign-mpt=uo%3D4">
						<svg aria-hidden="true" xmlns="http://www.w3.org/2000/svg" width="119.664" height="40"><path d="M110.135 0H9.535c-.367 0-.73 0-1.095.002-.306.002-.61.008-.919.013A13.215 13.215 0 005.517.19a6.665 6.665 0 00-1.9.627 6.438 6.438 0 00-1.62 1.18A6.258 6.258 0 00.82 3.617 6.601 6.601 0 00.195 5.52a12.993 12.993 0 00-.179 2.002c-.01.307-.01.615-.015.921V31.56c.005.31.006.61.015.921a12.992 12.992 0 00.18 2.002 6.588 6.588 0 00.624 1.905A6.208 6.208 0 001.998 38a6.274 6.274 0 001.618 1.179 6.7 6.7 0 001.901.63 13.455 13.455 0 002.004.177c.31.007.613.011.919.011.366.002.728.002 1.095.002h100.6c.36 0 .724 0 1.084-.002.304 0 .617-.004.922-.01a13.279 13.279 0 002-.178 6.804 6.804 0 001.908-.63A6.277 6.277 0 00117.666 38a6.395 6.395 0 001.182-1.614 6.604 6.604 0 00.619-1.905 13.506 13.506 0 00.185-2.002c.004-.31.004-.61.004-.921.008-.364.008-.725.008-1.094V9.536c0-.366 0-.73-.008-1.092 0-.306 0-.614-.004-.92a13.507 13.507 0 00-.185-2.003 6.618 6.618 0 00-.62-1.903 6.466 6.466 0 00-2.798-2.8 6.768 6.768 0 00-1.908-.627 13.044 13.044 0 00-2-.176c-.305-.005-.618-.011-.922-.013-.36-.002-.725-.002-1.084-.002z" fill="#a6a6a6"/><path d="M8.445 39.125c-.305 0-.602-.004-.904-.01a12.687 12.687 0 01-1.87-.164 5.884 5.884 0 01-1.656-.548 5.406 5.406 0 01-1.397-1.016 5.32 5.32 0 01-1.02-1.397 5.722 5.722 0 01-.544-1.657 12.414 12.414 0 01-.166-1.875c-.007-.21-.015-.913-.015-.913v-23.1s.009-.692.015-.895a12.37 12.37 0 01.165-1.872 5.755 5.755 0 01.544-1.662 5.373 5.373 0 011.015-1.398 5.565 5.565 0 011.402-1.023 5.823 5.823 0 011.653-.544A12.586 12.586 0 017.543.887l.902-.012h102.769l.913.013a12.385 12.385 0 011.858.162 5.938 5.938 0 011.671.548 5.594 5.594 0 012.415 2.42 5.763 5.763 0 01.535 1.649 12.995 12.995 0 01.174 1.887c.003.283.003.588.003.89.008.375.008.732.008 1.092v20.929c0 .363 0 .718-.008 1.075 0 .325 0 .623-.004.93a12.731 12.731 0 01-.17 1.853 5.739 5.739 0 01-.54 1.67 5.48 5.48 0 01-1.016 1.386 5.413 5.413 0 01-1.4 1.022 5.862 5.862 0 01-1.668.55 12.542 12.542 0 01-1.869.163c-.293.007-.6.011-.897.011l-1.084.002z"/><g data-name="&lt;Group&gt;" fill="#fff"><g data-name="&lt;Group&gt;"><path data-name="&lt;Path&gt;" d="M24.769 20.3a4.949 4.949 0 012.356-4.151 5.066 5.066 0 00-3.99-2.158c-1.68-.176-3.308 1.005-4.164 1.005-.872 0-2.19-.988-3.608-.958a5.315 5.315 0 00-4.473 2.728c-1.934 3.348-.491 8.269 1.361 10.976.927 1.325 2.01 2.805 3.428 2.753 1.387-.058 1.905-.885 3.58-.885 1.658 0 2.144.885 3.59.852 1.489-.025 2.426-1.332 3.32-2.67a10.962 10.962 0 001.52-3.092 4.782 4.782 0 01-2.92-4.4zm-2.732-8.09a4.872 4.872 0 001.115-3.49 4.957 4.957 0 00-3.208 1.66 4.636 4.636 0 00-1.144 3.36 4.1 4.1 0 003.237-1.53z"/></g><path d="M42.302 27.14H37.57l-1.137 3.356h-2.005l4.484-12.418h2.083l4.483 12.418h-2.039zm-4.243-1.55h3.752l-1.85-5.446h-.051zm17.101.38c0 2.813-1.506 4.62-3.779 4.62a3.07 3.07 0 01-2.848-1.583h-.043v4.484h-1.86V21.442h1.8v1.506h.033a3.212 3.212 0 012.883-1.6c2.298 0 3.813 1.816 3.813 4.622zm-1.91 0c0-1.833-.948-3.038-2.393-3.038-1.42 0-2.375 1.23-2.375 3.038 0 1.824.955 3.046 2.375 3.046 1.445 0 2.393-1.197 2.393-3.046zm11.875 0c0 2.813-1.506 4.62-3.779 4.62a3.07 3.07 0 01-2.848-1.583h-.043v4.484h-1.859V21.442h1.799v1.506h.034a3.212 3.212 0 012.883-1.6c2.298 0 3.813 1.816 3.813 4.622zm-1.91 0c0-1.833-.948-3.038-2.393-3.038-1.42 0-2.375 1.23-2.375 3.038 0 1.824.955 3.046 2.375 3.046 1.445 0 2.392-1.197 2.392-3.046zm8.495 1.066c.138 1.232 1.334 2.04 2.97 2.04 1.566 0 2.693-.808 2.693-1.919 0-.964-.68-1.54-2.29-1.936l-1.609-.388c-2.28-.55-3.339-1.617-3.339-3.348 0-2.142 1.867-3.614 4.519-3.614 2.624 0 4.423 1.472 4.483 3.614h-1.876c-.112-1.239-1.136-1.987-2.634-1.987s-2.521.757-2.521 1.858c0 .878.654 1.395 2.255 1.79l1.368.336c2.548.603 3.606 1.626 3.606 3.443 0 2.323-1.85 3.778-4.793 3.778-2.754 0-4.614-1.42-4.734-3.667zM83.346 19.3v2.142h1.722v1.472h-1.722v4.991c0 .776.345 1.137 1.102 1.137a5.808 5.808 0 00.611-.043v1.463a5.104 5.104 0 01-1.032.086c-1.833 0-2.548-.689-2.548-2.445v-5.189h-1.316v-1.472h1.316V19.3zm2.719 6.67c0-2.849 1.678-4.639 4.294-4.639 2.625 0 4.295 1.79 4.295 4.639 0 2.856-1.661 4.638-4.295 4.638-2.633 0-4.294-1.782-4.294-4.638zm6.695 0c0-1.954-.895-3.108-2.401-3.108s-2.4 1.162-2.4 3.108c0 1.962.894 3.106 2.4 3.106s2.401-1.144 2.401-3.106zm3.426-4.528h1.773v1.541h.043a2.16 2.16 0 012.177-1.635 2.866 2.866 0 01.637.069v1.738a2.598 2.598 0 00-.835-.112 1.873 1.873 0 00-1.937 2.083v5.37h-1.858zm13.198 6.395c-.25 1.643-1.85 2.771-3.898 2.771-2.634 0-4.269-1.764-4.269-4.595 0-2.84 1.644-4.682 4.19-4.682 2.506 0 4.08 1.72 4.08 4.466v.637h-6.394v.112a2.358 2.358 0 002.436 2.564 2.048 2.048 0 002.09-1.273zm-6.282-2.702h4.526a2.177 2.177 0 00-2.22-2.298 2.292 2.292 0 00-2.306 2.298z"/></g><path d="M37.826 8.731a2.64 2.64 0 012.808 2.965c0 1.906-1.03 3.002-2.808 3.002h-2.155V8.73zm-1.228 5.123h1.125a1.876 1.876 0 001.967-2.146 1.881 1.881 0 00-1.967-2.134h-1.125zm5.082-1.41a2.133 2.133 0 114.248 0 2.134 2.134 0 11-4.247 0zm3.334 0c0-.976-.439-1.547-1.208-1.547-.773 0-1.207.571-1.207 1.547 0 .984.434 1.55 1.207 1.55.77 0 1.208-.57 1.208-1.55zm6.559 2.254h-.922l-.93-3.317h-.07l-.927 3.317h-.913l-1.242-4.503h.902l.806 3.436h.067l.926-3.436h.852l.926 3.436h.07l.803-3.436h.889zm2.281-4.503h.855v.715h.066a1.348 1.348 0 011.344-.802 1.465 1.465 0 011.559 1.675v2.915h-.889v-2.692c0-.724-.314-1.084-.972-1.084a1.033 1.033 0 00-1.075 1.141v2.635h-.888zm5.24-1.758h.888v6.26h-.888zm2.124 4.007a2.133 2.133 0 114.247 0 2.134 2.134 0 11-4.247 0zm3.333 0c0-.976-.439-1.547-1.208-1.547-.773 0-1.207.571-1.207 1.547 0 .984.434 1.55 1.207 1.55.77 0 1.208-.57 1.208-1.55zm1.849.98c0-.81.604-1.278 1.676-1.344l1.22-.07v-.389c0-.475-.315-.744-.922-.744-.497 0-.84.182-.939.5h-.86c.09-.773.818-1.27 1.84-1.27 1.128 0 1.765.563 1.765 1.514v3.077h-.855v-.633h-.07a1.515 1.515 0 01-1.353.707 1.36 1.36 0 01-1.501-1.348zm2.895-.384v-.377l-1.1.07c-.62.042-.9.253-.9.65 0 .405.351.64.834.64a1.062 1.062 0 001.166-.983zm2.053-.596c0-1.423.732-2.324 1.87-2.324a1.484 1.484 0 011.38.79h.067V8.437h.888v6.26h-.851v-.71h-.07a1.563 1.563 0 01-1.415.785c-1.145 0-1.869-.901-1.869-2.328zm.918 0c0 .955.45 1.53 1.203 1.53.75 0 1.212-.583 1.212-1.526 0-.938-.468-1.53-1.212-1.53-.748 0-1.203.58-1.203 1.526zm6.964 0a2.133 2.133 0 114.247 0 2.134 2.134 0 11-4.247 0zm3.333 0c0-.976-.438-1.547-1.208-1.547-.772 0-1.207.571-1.207 1.547 0 .984.435 1.55 1.207 1.55.77 0 1.208-.57 1.208-1.55zm2.107-2.249h.855v.715h.066a1.348 1.348 0 011.344-.802 1.465 1.465 0 011.559 1.675v2.915h-.889v-2.692c0-.724-.314-1.084-.972-1.084a1.033 1.033 0 00-1.075 1.141v2.635h-.889zm8.845-1.121v1.141h.976v.749h-.976v2.315c0 .472.194.679.637.679a2.967 2.967 0 00.339-.021v.74a2.916 2.916 0 01-.484.046c-.988 0-1.381-.348-1.381-1.216v-2.543h-.715v-.749h.715V9.074zm2.19-.637h.88v2.481h.07a1.386 1.386 0 011.374-.806 1.483 1.483 0 011.55 1.679v2.907h-.889V12.01c0-.72-.335-1.084-.963-1.084a1.052 1.052 0 00-1.134 1.142v2.63h-.888zm9.056 5.045a1.828 1.828 0 01-1.95 1.303 2.045 2.045 0 01-2.081-2.325 2.077 2.077 0 012.076-2.352c1.253 0 2.009.856 2.009 2.27v.31h-3.18v.05a1.19 1.19 0 001.2 1.29 1.08 1.08 0 001.07-.546zm-3.126-1.451h2.275a1.086 1.086 0 00-1.109-1.167 1.152 1.152 0 00-1.166 1.167z" fill="#fff" data-name="&lt;Group&gt;"/></svg>
						<span class="screen-reader-text">Get the iOS app</span>
					</a>
				</div>
										<div class="app-link--google-play app-link">
					<a href="https://play.google.com/store/apps/details?id=tv.nexstar.id3554new&#038;hl=en">
						<svg xmlns="http://www.w3.org/2000/svg" aria-hidden="true" width="155" height="60"><defs><linearGradient id="google-play-badge--a" x1="31.8" y1="183.29" x2="15.02" y2="166.51" gradientTransform="matrix(1 0 0 -1 0 202)" gradientUnits="userSpaceOnUse"><stop offset="0" stop-color="#00a0ff"/><stop offset=".01" stop-color="#00a1ff"/><stop offset=".26" stop-color="#00beff"/><stop offset=".51" stop-color="#00d2ff"/><stop offset=".76" stop-color="#00dfff"/><stop offset="1" stop-color="#00e3ff"/></linearGradient><linearGradient id="google-play-badge--b" x1="43.83" y1="172" x2="19.64" y2="172" gradientTransform="matrix(1 0 0 -1 0 202)" gradientUnits="userSpaceOnUse"><stop offset="0" stop-color="#ffe000"/><stop offset=".41" stop-color="#ffbd00"/><stop offset=".78" stop-color="orange"/><stop offset="1" stop-color="#ff9c00"/></linearGradient><linearGradient id="google-play-badge--c" x1="34.83" y1="169.7" x2="12.07" y2="146.95" gradientTransform="matrix(1 0 0 -1 0 202)" gradientUnits="userSpaceOnUse"><stop offset="0" stop-color="#ff3a44"/><stop offset="1" stop-color="#c31162"/></linearGradient><linearGradient id="google-play-badge--d" x1="17.3" y1="191.82" x2="27.46" y2="181.66" gradientTransform="matrix(1 0 0 -1 0 202)" gradientUnits="userSpaceOnUse"><stop offset="0" stop-color="#32a071"/><stop offset=".07" stop-color="#2da771"/><stop offset=".48" stop-color="#15cf74"/><stop offset=".8" stop-color="#06e775"/><stop offset="1" stop-color="#00f076"/></linearGradient></defs><path fill="none" d="M0 0h155v60H0z"/><rect x="10" y="10" width="135" height="40" rx="5" ry="5"/><path d="M140 10.8a4.2 4.2 0 014.2 4.2v30a4.2 4.2 0 01-4.2 4.2H15a4.2 4.2 0 01-4.2-4.2V15a4.2 4.2 0 014.2-4.2h125m0-.8H15a5 5 0 00-5 5v30a5 5 0 005 5h125a5 5 0 005-5V15a5 5 0 00-5-5z" fill="#a6a6a6"/><path d="M57.42 20.24a2.71 2.71 0 01-.75 2 2.91 2.91 0 01-2.2.89 3.15 3.15 0 01-2.21-5.37 3 3 0 012.21-.9 3.1 3.1 0 011.23.25 2.47 2.47 0 01.94.67l-.53.53a2 2 0 00-1.64-.71 2.32 2.32 0 00-2.33 2.4 2.36 2.36 0 004 1.73 1.89 1.89 0 00.5-1.22h-2.17v-.72h2.91a2.54 2.54 0 01.04.45zm4.58-2.5h-2.7v1.9h2.46v.72H59.3v1.9H62V23h-3.5v-6H62zM65.28 23h-.77v-5.26h-1.68V17H67v.74h-1.72zm4.66 0v-6h.77v6zm4.19 0h-.77v-5.26h-1.68V17h4.12v.74h-1.67zm9.48-.78a3.12 3.12 0 01-4.4 0 3.24 3.24 0 010-4.45 3.1 3.1 0 014.4 0 3.23 3.23 0 010 4.45zm-3.83-.5a2.31 2.31 0 003.26 0 2.56 2.56 0 000-3.44 2.31 2.31 0 00-3.26 0 2.56 2.56 0 000 3.44zm5.8 1.28v-6h.94l2.92 4.67V17h.77v6h-.8l-3.05-4.89V23z" fill="#fff" stroke="#fff" stroke-miterlimit="10" stroke-width=".2"/><path d="M78.14 31.75A4.25 4.25 0 1082.41 36a4.19 4.19 0 00-4.27-4.25zm0 6.83a2.58 2.58 0 112.4-2.58 2.46 2.46 0 01-2.4 2.58zm-9.31-6.83A4.25 4.25 0 1073.09 36a4.19 4.19 0 00-4.27-4.25zm0 6.83A2.58 2.58 0 1171.22 36a2.46 2.46 0 01-2.4 2.58zm-11.09-5.52v1.8h4.32a3.77 3.77 0 01-1 2.27 4.42 4.42 0 01-3.33 1.32 4.8 4.8 0 010-9.6A4.6 4.6 0 0161 30.14l1.27-1.27A6.29 6.29 0 0057.74 27a6.61 6.61 0 100 13.21 6 6 0 004.61-1.85 6 6 0 001.56-4.22 5.87 5.87 0 00-.1-1.13zm45.31 1.4a4 4 0 00-3.64-2.71 4 4 0 00-4 4.25 4.16 4.16 0 004.22 4.25 4.23 4.23 0 003.54-1.88l-1.45-1a2.43 2.43 0 01-2.09 1.18 2.16 2.16 0 01-2.06-1.29l5.69-2.35zm-5.8 1.42a2.33 2.33 0 012.22-2.48 1.65 1.65 0 011.58.9zM92.63 40h1.87V27.5h-1.87zm-3.06-7.3h-.07a3 3 0 00-2.24-1 4.26 4.26 0 000 8.51 2.9 2.9 0 002.24-1h.06v.61c0 1.63-.87 2.5-2.27 2.5a2.35 2.35 0 01-2.14-1.51l-1.63.68A4.05 4.05 0 0087.29 44c2.19 0 4-1.29 4-4.43V32h-1.72zm-2.14 5.88a2.59 2.59 0 010-5.16A2.4 2.4 0 0189.7 36a2.38 2.38 0 01-2.28 2.58zm24.38-11.08h-4.47V40h1.87v-4.74h2.61a3.89 3.89 0 100-7.76zm0 6h-2.61v-4.26h2.65a2.14 2.14 0 110 4.29zm11.53-1.8a3.5 3.5 0 00-3.33 1.91l1.66.69a1.77 1.77 0 011.7-.92 1.8 1.8 0 012 1.61v.13a4.13 4.13 0 00-1.95-.48c-1.79 0-3.6 1-3.6 2.81a2.89 2.89 0 003.1 2.75 2.63 2.63 0 002.4-1.2h.06v1h1.8v-4.81c0-2.19-1.66-3.46-3.79-3.46zm-.23 6.85c-.61 0-1.46-.31-1.46-1.06 0-1 1.06-1.33 2-1.33a3.32 3.32 0 011.7.42 2.26 2.26 0 01-2.19 2zM133.74 32l-2.14 5.42h-.06L129.32 32h-2l3.33 7.58-1.9 4.21h1.95L135.82 32zm-16.81 8h1.87V27.5h-1.87z" fill="#fff"/><path d="M20.44 17.54a2 2 0 00-.46 1.4v22.12a2 2 0 00.46 1.4l.07.07L32.9 30.15v-.29L20.51 17.47z" fill="url(#google-play-badge--a)"/><path d="M37 34.28l-4.1-4.13v-.29l4.1-4.14.09.05L42 28.56c1.4.79 1.4 2.09 0 2.89l-4.89 2.78z" fill="url(#google-play-badge--b)"/><path d="M37.12 34.22L32.9 30 20.44 42.46a1.63 1.63 0 002.08.06l14.61-8.3" fill="url(#google-play-badge--c)"/><path d="M37.12 25.78l-14.61-8.3a1.63 1.63 0 00-2.08.06L32.9 30z" fill="url(#google-play-badge--d)"/><path d="M37 34.13l-14.49 8.25a1.67 1.67 0 01-2 0l-.07.07.07.07a1.66 1.66 0 002 0l14.61-8.3z" style="isolation:isolate" opacity=".2"/><path d="M20.44 42.32a2 2 0 01-.46-1.4v.15a2 2 0 00.46 1.4l.07-.07zM42 31.3l-5 2.83.09.09L42 31.44A1.75 1.75 0 0043 30a1.86 1.86 0 01-1 1.3z" style="isolation:isolate" opacity=".12"/><path d="M22.51 17.62L42 28.7a1.86 1.86 0 011 1.3 1.75 1.75 0 00-1-1.44L22.51 17.48c-1.4-.79-2.54-.13-2.54 1.47v.15c.03-1.61 1.15-2.27 2.54-1.48z" style="isolation:isolate" fill="#fff" opacity=".25"/></svg>
						<span class="screen-reader-text">Get the Android app from Google Play</span>
					</a>
				</div>
					</div>
	</div>
	<div class="site-footer__weather-apps">
		<h2 class="site-footer__heading">Weather App</h2>
		<div class="app-links">
							<div class="app-link--ios-app-store app-link">
					<a href="https://apps.apple.com/us/app/abc27-weather/id563884232?mt=8&#038;ign-mpt=uo%3D4">
						<svg aria-hidden="true" xmlns="http://www.w3.org/2000/svg" width="119.664" height="40"><path d="M110.135 0H9.535c-.367 0-.73 0-1.095.002-.306.002-.61.008-.919.013A13.215 13.215 0 005.517.19a6.665 6.665 0 00-1.9.627 6.438 6.438 0 00-1.62 1.18A6.258 6.258 0 00.82 3.617 6.601 6.601 0 00.195 5.52a12.993 12.993 0 00-.179 2.002c-.01.307-.01.615-.015.921V31.56c.005.31.006.61.015.921a12.992 12.992 0 00.18 2.002 6.588 6.588 0 00.624 1.905A6.208 6.208 0 001.998 38a6.274 6.274 0 001.618 1.179 6.7 6.7 0 001.901.63 13.455 13.455 0 002.004.177c.31.007.613.011.919.011.366.002.728.002 1.095.002h100.6c.36 0 .724 0 1.084-.002.304 0 .617-.004.922-.01a13.279 13.279 0 002-.178 6.804 6.804 0 001.908-.63A6.277 6.277 0 00117.666 38a6.395 6.395 0 001.182-1.614 6.604 6.604 0 00.619-1.905 13.506 13.506 0 00.185-2.002c.004-.31.004-.61.004-.921.008-.364.008-.725.008-1.094V9.536c0-.366 0-.73-.008-1.092 0-.306 0-.614-.004-.92a13.507 13.507 0 00-.185-2.003 6.618 6.618 0 00-.62-1.903 6.466 6.466 0 00-2.798-2.8 6.768 6.768 0 00-1.908-.627 13.044 13.044 0 00-2-.176c-.305-.005-.618-.011-.922-.013-.36-.002-.725-.002-1.084-.002z" fill="#a6a6a6"/><path d="M8.445 39.125c-.305 0-.602-.004-.904-.01a12.687 12.687 0 01-1.87-.164 5.884 5.884 0 01-1.656-.548 5.406 5.406 0 01-1.397-1.016 5.32 5.32 0 01-1.02-1.397 5.722 5.722 0 01-.544-1.657 12.414 12.414 0 01-.166-1.875c-.007-.21-.015-.913-.015-.913v-23.1s.009-.692.015-.895a12.37 12.37 0 01.165-1.872 5.755 5.755 0 01.544-1.662 5.373 5.373 0 011.015-1.398 5.565 5.565 0 011.402-1.023 5.823 5.823 0 011.653-.544A12.586 12.586 0 017.543.887l.902-.012h102.769l.913.013a12.385 12.385 0 011.858.162 5.938 5.938 0 011.671.548 5.594 5.594 0 012.415 2.42 5.763 5.763 0 01.535 1.649 12.995 12.995 0 01.174 1.887c.003.283.003.588.003.89.008.375.008.732.008 1.092v20.929c0 .363 0 .718-.008 1.075 0 .325 0 .623-.004.93a12.731 12.731 0 01-.17 1.853 5.739 5.739 0 01-.54 1.67 5.48 5.48 0 01-1.016 1.386 5.413 5.413 0 01-1.4 1.022 5.862 5.862 0 01-1.668.55 12.542 12.542 0 01-1.869.163c-.293.007-.6.011-.897.011l-1.084.002z"/><g data-name="&lt;Group&gt;" fill="#fff"><g data-name="&lt;Group&gt;"><path data-name="&lt;Path&gt;" d="M24.769 20.3a4.949 4.949 0 012.356-4.151 5.066 5.066 0 00-3.99-2.158c-1.68-.176-3.308 1.005-4.164 1.005-.872 0-2.19-.988-3.608-.958a5.315 5.315 0 00-4.473 2.728c-1.934 3.348-.491 8.269 1.361 10.976.927 1.325 2.01 2.805 3.428 2.753 1.387-.058 1.905-.885 3.58-.885 1.658 0 2.144.885 3.59.852 1.489-.025 2.426-1.332 3.32-2.67a10.962 10.962 0 001.52-3.092 4.782 4.782 0 01-2.92-4.4zm-2.732-8.09a4.872 4.872 0 001.115-3.49 4.957 4.957 0 00-3.208 1.66 4.636 4.636 0 00-1.144 3.36 4.1 4.1 0 003.237-1.53z"/></g><path d="M42.302 27.14H37.57l-1.137 3.356h-2.005l4.484-12.418h2.083l4.483 12.418h-2.039zm-4.243-1.55h3.752l-1.85-5.446h-.051zm17.101.38c0 2.813-1.506 4.62-3.779 4.62a3.07 3.07 0 01-2.848-1.583h-.043v4.484h-1.86V21.442h1.8v1.506h.033a3.212 3.212 0 012.883-1.6c2.298 0 3.813 1.816 3.813 4.622zm-1.91 0c0-1.833-.948-3.038-2.393-3.038-1.42 0-2.375 1.23-2.375 3.038 0 1.824.955 3.046 2.375 3.046 1.445 0 2.393-1.197 2.393-3.046zm11.875 0c0 2.813-1.506 4.62-3.779 4.62a3.07 3.07 0 01-2.848-1.583h-.043v4.484h-1.859V21.442h1.799v1.506h.034a3.212 3.212 0 012.883-1.6c2.298 0 3.813 1.816 3.813 4.622zm-1.91 0c0-1.833-.948-3.038-2.393-3.038-1.42 0-2.375 1.23-2.375 3.038 0 1.824.955 3.046 2.375 3.046 1.445 0 2.392-1.197 2.392-3.046zm8.495 1.066c.138 1.232 1.334 2.04 2.97 2.04 1.566 0 2.693-.808 2.693-1.919 0-.964-.68-1.54-2.29-1.936l-1.609-.388c-2.28-.55-3.339-1.617-3.339-3.348 0-2.142 1.867-3.614 4.519-3.614 2.624 0 4.423 1.472 4.483 3.614h-1.876c-.112-1.239-1.136-1.987-2.634-1.987s-2.521.757-2.521 1.858c0 .878.654 1.395 2.255 1.79l1.368.336c2.548.603 3.606 1.626 3.606 3.443 0 2.323-1.85 3.778-4.793 3.778-2.754 0-4.614-1.42-4.734-3.667zM83.346 19.3v2.142h1.722v1.472h-1.722v4.991c0 .776.345 1.137 1.102 1.137a5.808 5.808 0 00.611-.043v1.463a5.104 5.104 0 01-1.032.086c-1.833 0-2.548-.689-2.548-2.445v-5.189h-1.316v-1.472h1.316V19.3zm2.719 6.67c0-2.849 1.678-4.639 4.294-4.639 2.625 0 4.295 1.79 4.295 4.639 0 2.856-1.661 4.638-4.295 4.638-2.633 0-4.294-1.782-4.294-4.638zm6.695 0c0-1.954-.895-3.108-2.401-3.108s-2.4 1.162-2.4 3.108c0 1.962.894 3.106 2.4 3.106s2.401-1.144 2.401-3.106zm3.426-4.528h1.773v1.541h.043a2.16 2.16 0 012.177-1.635 2.866 2.866 0 01.637.069v1.738a2.598 2.598 0 00-.835-.112 1.873 1.873 0 00-1.937 2.083v5.37h-1.858zm13.198 6.395c-.25 1.643-1.85 2.771-3.898 2.771-2.634 0-4.269-1.764-4.269-4.595 0-2.84 1.644-4.682 4.19-4.682 2.506 0 4.08 1.72 4.08 4.466v.637h-6.394v.112a2.358 2.358 0 002.436 2.564 2.048 2.048 0 002.09-1.273zm-6.282-2.702h4.526a2.177 2.177 0 00-2.22-2.298 2.292 2.292 0 00-2.306 2.298z"/></g><path d="M37.826 8.731a2.64 2.64 0 012.808 2.965c0 1.906-1.03 3.002-2.808 3.002h-2.155V8.73zm-1.228 5.123h1.125a1.876 1.876 0 001.967-2.146 1.881 1.881 0 00-1.967-2.134h-1.125zm5.082-1.41a2.133 2.133 0 114.248 0 2.134 2.134 0 11-4.247 0zm3.334 0c0-.976-.439-1.547-1.208-1.547-.773 0-1.207.571-1.207 1.547 0 .984.434 1.55 1.207 1.55.77 0 1.208-.57 1.208-1.55zm6.559 2.254h-.922l-.93-3.317h-.07l-.927 3.317h-.913l-1.242-4.503h.902l.806 3.436h.067l.926-3.436h.852l.926 3.436h.07l.803-3.436h.889zm2.281-4.503h.855v.715h.066a1.348 1.348 0 011.344-.802 1.465 1.465 0 011.559 1.675v2.915h-.889v-2.692c0-.724-.314-1.084-.972-1.084a1.033 1.033 0 00-1.075 1.141v2.635h-.888zm5.24-1.758h.888v6.26h-.888zm2.124 4.007a2.133 2.133 0 114.247 0 2.134 2.134 0 11-4.247 0zm3.333 0c0-.976-.439-1.547-1.208-1.547-.773 0-1.207.571-1.207 1.547 0 .984.434 1.55 1.207 1.55.77 0 1.208-.57 1.208-1.55zm1.849.98c0-.81.604-1.278 1.676-1.344l1.22-.07v-.389c0-.475-.315-.744-.922-.744-.497 0-.84.182-.939.5h-.86c.09-.773.818-1.27 1.84-1.27 1.128 0 1.765.563 1.765 1.514v3.077h-.855v-.633h-.07a1.515 1.515 0 01-1.353.707 1.36 1.36 0 01-1.501-1.348zm2.895-.384v-.377l-1.1.07c-.62.042-.9.253-.9.65 0 .405.351.64.834.64a1.062 1.062 0 001.166-.983zm2.053-.596c0-1.423.732-2.324 1.87-2.324a1.484 1.484 0 011.38.79h.067V8.437h.888v6.26h-.851v-.71h-.07a1.563 1.563 0 01-1.415.785c-1.145 0-1.869-.901-1.869-2.328zm.918 0c0 .955.45 1.53 1.203 1.53.75 0 1.212-.583 1.212-1.526 0-.938-.468-1.53-1.212-1.53-.748 0-1.203.58-1.203 1.526zm6.964 0a2.133 2.133 0 114.247 0 2.134 2.134 0 11-4.247 0zm3.333 0c0-.976-.438-1.547-1.208-1.547-.772 0-1.207.571-1.207 1.547 0 .984.435 1.55 1.207 1.55.77 0 1.208-.57 1.208-1.55zm2.107-2.249h.855v.715h.066a1.348 1.348 0 011.344-.802 1.465 1.465 0 011.559 1.675v2.915h-.889v-2.692c0-.724-.314-1.084-.972-1.084a1.033 1.033 0 00-1.075 1.141v2.635h-.889zm8.845-1.121v1.141h.976v.749h-.976v2.315c0 .472.194.679.637.679a2.967 2.967 0 00.339-.021v.74a2.916 2.916 0 01-.484.046c-.988 0-1.381-.348-1.381-1.216v-2.543h-.715v-.749h.715V9.074zm2.19-.637h.88v2.481h.07a1.386 1.386 0 011.374-.806 1.483 1.483 0 011.55 1.679v2.907h-.889V12.01c0-.72-.335-1.084-.963-1.084a1.052 1.052 0 00-1.134 1.142v2.63h-.888zm9.056 5.045a1.828 1.828 0 01-1.95 1.303 2.045 2.045 0 01-2.081-2.325 2.077 2.077 0 012.076-2.352c1.253 0 2.009.856 2.009 2.27v.31h-3.18v.05a1.19 1.19 0 001.2 1.29 1.08 1.08 0 001.07-.546zm-3.126-1.451h2.275a1.086 1.086 0 00-1.109-1.167 1.152 1.152 0 00-1.166 1.167z" fill="#fff" data-name="&lt;Group&gt;"/></svg>
						<span class="screen-reader-text">Get the iOS Weather app</span>
					</a>
				</div>
										<div class="app-link--google-play app-link">
					<a href="https://play.google.com/store/apps/details?id=com.whtm.android.weather&#038;hl=en">
						<svg xmlns="http://www.w3.org/2000/svg" aria-hidden="true" width="155" height="60"><defs><linearGradient id="google-play-badge--a" x1="31.8" y1="183.29" x2="15.02" y2="166.51" gradientTransform="matrix(1 0 0 -1 0 202)" gradientUnits="userSpaceOnUse"><stop offset="0" stop-color="#00a0ff"/><stop offset=".01" stop-color="#00a1ff"/><stop offset=".26" stop-color="#00beff"/><stop offset=".51" stop-color="#00d2ff"/><stop offset=".76" stop-color="#00dfff"/><stop offset="1" stop-color="#00e3ff"/></linearGradient><linearGradient id="google-play-badge--b" x1="43.83" y1="172" x2="19.64" y2="172" gradientTransform="matrix(1 0 0 -1 0 202)" gradientUnits="userSpaceOnUse"><stop offset="0" stop-color="#ffe000"/><stop offset=".41" stop-color="#ffbd00"/><stop offset=".78" stop-color="orange"/><stop offset="1" stop-color="#ff9c00"/></linearGradient><linearGradient id="google-play-badge--c" x1="34.83" y1="169.7" x2="12.07" y2="146.95" gradientTransform="matrix(1 0 0 -1 0 202)" gradientUnits="userSpaceOnUse"><stop offset="0" stop-color="#ff3a44"/><stop offset="1" stop-color="#c31162"/></linearGradient><linearGradient id="google-play-badge--d" x1="17.3" y1="191.82" x2="27.46" y2="181.66" gradientTransform="matrix(1 0 0 -1 0 202)" gradientUnits="userSpaceOnUse"><stop offset="0" stop-color="#32a071"/><stop offset=".07" stop-color="#2da771"/><stop offset=".48" stop-color="#15cf74"/><stop offset=".8" stop-color="#06e775"/><stop offset="1" stop-color="#00f076"/></linearGradient></defs><path fill="none" d="M0 0h155v60H0z"/><rect x="10" y="10" width="135" height="40" rx="5" ry="5"/><path d="M140 10.8a4.2 4.2 0 014.2 4.2v30a4.2 4.2 0 01-4.2 4.2H15a4.2 4.2 0 01-4.2-4.2V15a4.2 4.2 0 014.2-4.2h125m0-.8H15a5 5 0 00-5 5v30a5 5 0 005 5h125a5 5 0 005-5V15a5 5 0 00-5-5z" fill="#a6a6a6"/><path d="M57.42 20.24a2.71 2.71 0 01-.75 2 2.91 2.91 0 01-2.2.89 3.15 3.15 0 01-2.21-5.37 3 3 0 012.21-.9 3.1 3.1 0 011.23.25 2.47 2.47 0 01.94.67l-.53.53a2 2 0 00-1.64-.71 2.32 2.32 0 00-2.33 2.4 2.36 2.36 0 004 1.73 1.89 1.89 0 00.5-1.22h-2.17v-.72h2.91a2.54 2.54 0 01.04.45zm4.58-2.5h-2.7v1.9h2.46v.72H59.3v1.9H62V23h-3.5v-6H62zM65.28 23h-.77v-5.26h-1.68V17H67v.74h-1.72zm4.66 0v-6h.77v6zm4.19 0h-.77v-5.26h-1.68V17h4.12v.74h-1.67zm9.48-.78a3.12 3.12 0 01-4.4 0 3.24 3.24 0 010-4.45 3.1 3.1 0 014.4 0 3.23 3.23 0 010 4.45zm-3.83-.5a2.31 2.31 0 003.26 0 2.56 2.56 0 000-3.44 2.31 2.31 0 00-3.26 0 2.56 2.56 0 000 3.44zm5.8 1.28v-6h.94l2.92 4.67V17h.77v6h-.8l-3.05-4.89V23z" fill="#fff" stroke="#fff" stroke-miterlimit="10" stroke-width=".2"/><path d="M78.14 31.75A4.25 4.25 0 1082.41 36a4.19 4.19 0 00-4.27-4.25zm0 6.83a2.58 2.58 0 112.4-2.58 2.46 2.46 0 01-2.4 2.58zm-9.31-6.83A4.25 4.25 0 1073.09 36a4.19 4.19 0 00-4.27-4.25zm0 6.83A2.58 2.58 0 1171.22 36a2.46 2.46 0 01-2.4 2.58zm-11.09-5.52v1.8h4.32a3.77 3.77 0 01-1 2.27 4.42 4.42 0 01-3.33 1.32 4.8 4.8 0 010-9.6A4.6 4.6 0 0161 30.14l1.27-1.27A6.29 6.29 0 0057.74 27a6.61 6.61 0 100 13.21 6 6 0 004.61-1.85 6 6 0 001.56-4.22 5.87 5.87 0 00-.1-1.13zm45.31 1.4a4 4 0 00-3.64-2.71 4 4 0 00-4 4.25 4.16 4.16 0 004.22 4.25 4.23 4.23 0 003.54-1.88l-1.45-1a2.43 2.43 0 01-2.09 1.18 2.16 2.16 0 01-2.06-1.29l5.69-2.35zm-5.8 1.42a2.33 2.33 0 012.22-2.48 1.65 1.65 0 011.58.9zM92.63 40h1.87V27.5h-1.87zm-3.06-7.3h-.07a3 3 0 00-2.24-1 4.26 4.26 0 000 8.51 2.9 2.9 0 002.24-1h.06v.61c0 1.63-.87 2.5-2.27 2.5a2.35 2.35 0 01-2.14-1.51l-1.63.68A4.05 4.05 0 0087.29 44c2.19 0 4-1.29 4-4.43V32h-1.72zm-2.14 5.88a2.59 2.59 0 010-5.16A2.4 2.4 0 0189.7 36a2.38 2.38 0 01-2.28 2.58zm24.38-11.08h-4.47V40h1.87v-4.74h2.61a3.89 3.89 0 100-7.76zm0 6h-2.61v-4.26h2.65a2.14 2.14 0 110 4.29zm11.53-1.8a3.5 3.5 0 00-3.33 1.91l1.66.69a1.77 1.77 0 011.7-.92 1.8 1.8 0 012 1.61v.13a4.13 4.13 0 00-1.95-.48c-1.79 0-3.6 1-3.6 2.81a2.89 2.89 0 003.1 2.75 2.63 2.63 0 002.4-1.2h.06v1h1.8v-4.81c0-2.19-1.66-3.46-3.79-3.46zm-.23 6.85c-.61 0-1.46-.31-1.46-1.06 0-1 1.06-1.33 2-1.33a3.32 3.32 0 011.7.42 2.26 2.26 0 01-2.19 2zM133.74 32l-2.14 5.42h-.06L129.32 32h-2l3.33 7.58-1.9 4.21h1.95L135.82 32zm-16.81 8h1.87V27.5h-1.87z" fill="#fff"/><path d="M20.44 17.54a2 2 0 00-.46 1.4v22.12a2 2 0 00.46 1.4l.07.07L32.9 30.15v-.29L20.51 17.47z" fill="url(#google-play-badge--a)"/><path d="M37 34.28l-4.1-4.13v-.29l4.1-4.14.09.05L42 28.56c1.4.79 1.4 2.09 0 2.89l-4.89 2.78z" fill="url(#google-play-badge--b)"/><path d="M37.12 34.22L32.9 30 20.44 42.46a1.63 1.63 0 002.08.06l14.61-8.3" fill="url(#google-play-badge--c)"/><path d="M37.12 25.78l-14.61-8.3a1.63 1.63 0 00-2.08.06L32.9 30z" fill="url(#google-play-badge--d)"/><path d="M37 34.13l-14.49 8.25a1.67 1.67 0 01-2 0l-.07.07.07.07a1.66 1.66 0 002 0l14.61-8.3z" style="isolation:isolate" opacity=".2"/><path d="M20.44 42.32a2 2 0 01-.46-1.4v.15a2 2 0 00.46 1.4l.07-.07zM42 31.3l-5 2.83.09.09L42 31.44A1.75 1.75 0 0043 30a1.86 1.86 0 01-1 1.3z" style="isolation:isolate" opacity=".12"/><path d="M22.51 17.62L42 28.7a1.86 1.86 0 011 1.3 1.75 1.75 0 00-1-1.44L22.51 17.48c-1.4-.79-2.54-.13-2.54 1.47v.15c.03-1.61 1.15-2.27 2.54-1.48z" style="isolation:isolate" fill="#fff" opacity=".25"/></svg>
						<span class="screen-reader-text">Get the Android Weather app from Google Play</span>
					</a>
				</div>
					</div>
	</div>
	
		
<div class="site-footer__primary-nav">
	<div class="menu-footer-primary-container"><ul id="menu-footer-primary" class="menu"><li id="menu-item-31138" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-31138"><a href="https://www.abc27.com/news/">News</a></li>
<li id="menu-item-349634" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-349634"><a href="https://www.abc27.com/news/health/coronavirus/">Coronavirus</a></li>
<li id="menu-item-31141" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-31141"><a href="https://www.abc27.com/weather/">Weather</a></li>
<li id="menu-item-31574" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-31574"><a href="https://www.abc27.com/investigators/">Investigators</a></li>
<li id="menu-item-31158" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-31158"><a href="https://www.abc27.com/sports/local-sports/">Sports</a></li>
<li id="menu-item-176760" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-176760"><a href="https://www.abc27.com/video/">Video</a></li>
<li id="menu-item-31166" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-31166"><a href="https://www.abc27.com/watch-live/">Watch Live</a></li>
<li id="menu-item-31597" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-31597"><a href="https://www.abc27.com/community/">Community</a></li>
<li id="menu-item-467745" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-467745"><a href="https://www.newsnationnow.com/">NewsNation Now</a></li>
<li id="menu-item-31194" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-31194"><a href="https://www.abc27.com/good-day-pa/">Good Day PA</a></li>
</ul></div></div>

<div class="site-footer__secondary-nav">
	<div class="menu-footer-secondary-container"><ul id="menu-footer-secondary" class="menu"><li id="menu-item-31478" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-31478"><a href="https://www.abc27.com/privacy-policy#advertising">About Our Ads</a></li>
<li id="menu-item-31496" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-31496"><a href="https://publicfiles.fcc.gov/tv-profile/whtm-tv">FCC Public File</a></li>
<li id="menu-item-31503" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-31503"><a href="https://publicfiles.fcc.gov/tv-profile/whtm-tv/equal-employment-opportunity-records/additional-documents/eeo-public-file-reports/b027f3f4-2b61-4783-f1e8-fb3f0a4cce7d/">EEO Report</a></li>
<li id="menu-item-31507" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-31507"><a href="https://www.abc27.com/eeo-policy/">EEO Policy</a></li>
<li id="menu-item-31514" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-31514"><a href="https://media.abc27.com/nxsglobal/global/theme/NexstarCCCertification.pdf">Nexstar CC Certification</a></li>
<li id="menu-item-31520" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-31520"><a href="https://publicfiles.fcc.gov/tv-profile/whtm-tv/programs-list/">Children&#8217;s Programming</a></li>
</ul></div></div>

		
<div class="site-footer__network-nav site-footer__secondary-nav">
	<div class="menu">
		<ul>
							
											<li class="network-footer-privacy-policy">
							<a
								href="https://www.nexstar.tv/privacy-policy/"
								target="_blank"
							>
								Privacy Policy							</a>
						</li>
					
											
											<li class="network-footer-terms-of-use">
							<a
								href="https://www.nexstar.tv/terms-of-use/"
								target="_blank"
							>
								Terms Of Use							</a>
						</li>
					
											
											<li class="network-footer-covers">
							<a
								href="https://www.covers.com/"
								target="_blank"
							>
								Covers							</a>
						</li>
					
											
											<li class="network-footer-best-reviews">
							<a
								href="https://bestreviews.com/"
								target="_blank"
							>
								Best Reviews							</a>
						</li>
					
											
											<li>
							<a href="#" data-component="NexstarCCPA">Do Not Sell My Personal Information</a>						</li>
					
											
											<li class="network-footer-fcc-applications">
							<a
								href="https://www.nexstar.tv/fcc-applications/"
								target="_blank"
							>
								FCC Applications							</a>
						</li>
					
											
											<li class="network-footer-public-file-assistance-contact">
							<a
								href="https://www.abc27.com/contact-us"
								target=""
							>
								Public File Assistance Contact							</a>
						</li>
					
											
																		<li class="network-footer-onesignal-desktop">
								<div class="onesignal-customlink-container"></div>							</li>
											
									</ul>
	</div>
</div>


		<div class="site-footer__network-branding">
											<a href="https://www.nexstar.tv" title="Go to Nexstar.tv">
					<img src="https://www.abc27.com/wp-content/themes/nexstar/client/src/images/footer/nexstar-logo-white-nmg.png" srcset="https://www.abc27.com/wp-content/themes/nexstar/client/src/images/footer/nexstar-logo-white-nmg.png?w=100 100w" sizes="50px" loading="lazy" alt="Nexstar Logo">
				</a>
					</div>

					<div class="site-footer__copyright">
				© 1998 - 2021 Nexstar Media Inc. | All Rights Reserved.			</div>
			</div>
</footer>
	</div><!-- #page -->

	
<script type='text/javascript'>
(function() {
	var _sf_async_config = window._sf_async_config = (window._sf_async_config || {});

	_sf_async_config.sections = "National";
	_sf_async_config.authors = "Matt Sedensky, Associated Press";
	function loadChartbeat() {
			var e = document.createElement('script');
			var n = document.getElementsByTagName('script')[0];
			e.type = 'text/javascript';
			e.async = true;
			e.src = '//static.chartbeat.com/js/chartbeat.js';
			n.parentNode.insertBefore(e, n);
	}
	loadChartbeat();
})();
</script>

	
	
<!-- Nielsen -->
<script>
	// Static Queue Snippet

		!function(t,n){t[n]=t[n]||{nlsQ:function(e,o,c,r,s,i){return s=t.document,r=s.createElement("script"),r.async=1,r.src=("http:"===t.location.protocol?"http:":"https:")+"//cdn-gl.imrworldwide.com/conf/"+e+".js#name="+o+"&ns="+n,i=s.getElementsByTagName("script")[0],i.parentNode.insertBefore(r,i),t[n][o]=t[n][o]||{g:c||{},ggPM:function(e,c,r,s,i){(t[n][o].q=t[n][o].q||[]).push([e,c,r,s,i])}},t[n][o]}}}(window,"NOLBUNDLE");
	
	// SDK Initialization
	var nSdkInstance = NOLBUNDLE.nlsQ("P66AA14B2-CD10-4420-B41A-19F590ED73D1","nlsnInstance", {nol_sdkDebug: 0});

	// Content Metadata
	var nielsenMetadata = {
		type: 'static',
		assetid: 939727,
		section: "national",
		segA: '',
		segB: '',
		segC: '',
	};

	// Event 'staticstart' call.
	nSdkInstance.ggPM("staticstart", nielsenMetadata);
</script>

	
<!-- LiveRamp ATS -->
<script>
var atsScript = document.createElement('script');
atsScript.onload = function() {
	window.ats.start({
		"placementID": "1262",
		"storageType": "localStorage",
		"detectionType": "scrapeAndUrl",
		"cssSelectors": [
			"input[type=text]",
			"input[type=email]"
		],
		"logging": "error",
		"urlParameter": "email"
	});
};
atsScript.src = 'https://ats.rlcdn.com/ats.js';
document.body.appendChild(atsScript);
</script>

	
<!-- Optimera -->
<script id="optimera-ops" src="https://d15kdpgjg3unno.cloudfront.net/oPS.js?cid=67" data-cid="67"></script>

	<aside class="ad-unit ad-unit--adhesion pre-render">
		<div class="ad-unit__content pre-render">
			<div class="close-btn-container--mobile">
				&#x2715;
			</div>
			<div class="close-btn-container">
				<div class="close-btn" aria-label="Close Viewport Adhesion Ad">&times; Close Ad</div>
			</div>
			  <div   id="acm-ad-tag-adhesion-adhesion"   data-slot='{"pos":"adhesion","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[320,50],"sizes":[[[1280,0],[[728,90]]],[[1024,0],[[728,90]]],[[768,0],[[728,90]]],[[480,0],[[320,50]]],[[0,0],[[320,50]]]],"amp_multi_size":"320x50","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"atf"}'   data-unit='{"tag":"adhesion","tag_id":"adhesion","dfp_id":"5678","tag_name":"mg.whtm","ad_disabled":"0","facebook_only":""}'   data-targeting='{"pos":"adhesion","fold":"atf","category":"national","kw":"ida-deals-new-blow-to-louisiana-schools-struggling-to-reopen"}'   data-path='/5678/mg.whtm/news/us/world/national'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-adhesion-adhesion'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  		</div>
	</aside>

			<div
			id="adobe-primetime-bypass-container"
			data-react-component="AdobePrimetimeBypass"
			data-logoAlt="National"
			data-logoUrl="https://www.abc27.com/wp-content/uploads/sites/55/2019/06/abc27-dot-com-website-logo.png"
		></div>
	
	<div id="aria-dialog-overlay"></div>
	<div id="tve-provider-selection-modal"></div>

	<script type="text/javascript" class="teads" src="//a.teads.tv/page/134032/tag" async="true"></script>

	<script class="wp-asset-manager ns-ad-handler-js" type="text/javascript">!function(e){var t={};function n(o){if(t[o])return t[o].exports;var r=t[o]={i:o,l:!1,exports:{}};return e[o].call(r.exports,r,r.exports,n),r.l=!0,r.exports}n.m=e,n.c=t,n.d=function(e,t,o){n.o(e,t)||Object.defineProperty(e,t,{enumerable:!0,get:o})},n.r=function(e){"undefined"!=typeof Symbol&&Symbol.toStringTag&&Object.defineProperty(e,Symbol.toStringTag,{value:"Module"}),Object.defineProperty(e,"__esModule",{value:!0})},n.t=function(e,t){if(1&t&&(e=n(e)),8&t)return e;if(4&t&&"object"==typeof e&&e&&e.__esModule)return e;var o=Object.create(null);if(n.r(o),Object.defineProperty(o,"default",{enumerable:!0,value:e}),2&t&&"string"!=typeof e)for(var r in e)n.d(o,r,function(t){return e[t]}.bind(null,r));return o},n.n=function(e){var t=e&&e.__esModule?function(){return e.default}:function(){return e};return n.d(t,"a",t),t},n.o=function(e,t){return Object.prototype.hasOwnProperty.call(e,t)},n.p="/wp-content/themes/nexstar/client/build/",n(n.s=98)}({25:function(e,t,n){"use strict";t.a=function(){window.googletag=window.googletag||{},window.googletag.cmd=googletag.cmd||[]}},98:function(e,t,n){e.exports=n(99)},99:function(e,t,n){"use strict";n.r(t);var o=n(25);Object(o.a)(),googletag.cmd.push((function(){var e=function(e,t,n){var o;try{o=e.slot[t].apply(e.slot,n)}catch(e){o="[unknown]"}return o};googletag.pubads().addEventListener("slotRenderEnded",(function(t){if(t.slot){var n=t.slot,o=t.isEmpty,r=t.size,i=n.getSlotElementId(),a="AD SLOT RENDERED {\n  containerId: ".concat(i,",\n  isEmpty: ").concat(o,",\n  size: ").concat(r,",\n  adUnitPath: ").concat(e(t,"getAdUnitPath"),",\n  position: ").concat(e(t,"getTargeting",["pos"]),",\n}");if(window.setTimeout((function(){console.info(a)}),10),i.startsWith("acm-ad-tag-adhesion")&&!o){var c=document.getElementById(i).parentNode;c.classList.remove("pre-render"),c.parentNode.classList.remove("pre-render"),c.querySelector(".close-btn-container").addEventListener("click",(function(e){e.preventDefault(),c.parentNode.remove()}),!1)}if(i.startsWith("acm-ad-tag-adhesion-adhesion")&&!o){var d=document.getElementById(i).parentNode,u=document.querySelector(".close-btn-container--mobile");u&&u.addEventListener("click",(function(){d.parentNode.remove()}),!1)}if(i.startsWith("acm-ad-tag-oop")&&!o&&document.body.classList.add("has-loaded-super-billboard-ad"),i&&!o&&r&&"function"==typeof document.getElementById(i).closest){var s=document.getElementById(i).closest(".ad-unit");if(s){var l=s.querySelector(".ad-unit__content > div[id^=acm]");if(l){var f=r[0],g=void 0===f?null:f,p=r[1],m=void 0===p?null:p;g&&m&&(l.setAttribute("width",g),l.setAttribute("height",m))}s.classList.add("ad-unit--is-rendered")}}}}))}))}});
//# sourceMappingURL=ad-handler.bundle.min.js.map</script><script id='ns-common-js-js-extra'>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</script>
<script src='https://www.abc27.com/wp-content/themes/nexstar/client/build/js/common.chunk.min.js?ver=0ec1e434c1788478d8b3' id='ns-common-js-js'></script>
<script id='wp-api-request-js-extra'>
var wpApiSettings = {"root":"https:\/\/www.abc27.com\/wp-json\/","nonce":"6ca5e1a5ff","versionString":"wp\/v2\/"};
</script>
<script src='https://www.abc27.com/wp-includes/js/api-request.min.js?ver=5.7.3' id='wp-api-request-js'></script>
<script src='https://www.abc27.com/wp-content/themes/nexstar/client/build/js/global.bundle.min.js?ver=330dcb4386cccd0a7447' id='ns-global-js-js'></script>
<script src='https://www.abc27.com/wp-content/themes/nexstar/client/build/js/article.bundle.min.js?ver=30fd1923c54a6d093dd1' id='ns-article-js-js'></script>
<script src='https://www.abc27.com/wp-content/themes/nexstar/client/build/js/weatherIcons.bundle.min.js?ver=6e69413fa249da91f003' id='ns-weather-icons-js-js'></script>
<script async src='https://s7.addthis.com/js/300/addthis_widget.js?ver=1.0.0#pubid=ra-5b7190c0239b8829' id='ns-addthis-js-js'></script>
<script id='ns-addthis-js-js-after'>
var addthis_config=addthis_config||{};addthis_config.data_track_addressbar=false;addthis_config.data_track_clickback=false;
var addthis_share = window.addthis_share || {"url":"https:\/\/www.abc27.com\/news\/us-world\/national\/ida-deals-new-blow-to-louisiana-schools-struggling-to-reopen\/"}
</script>
<script src='https://www.abc27.com/wp-content/themes/nexstar/client/build/js/video-playlist.bundle.min.js?ver=ff8fc845f6f0598361d1' id='ns-video-playlist-js-js'></script>
<script src='https://www.abc27.com/wp-content/themes/nexstar/client/build/js/weather.bundle.min.js?ver=3785ed50f0fb6ab33d92' id='ns-weather-js-js'></script>
<script src='https://www.abc27.com/wp-includes/js/wp-embed.min.js?ver=5.7.3' id='wp-embed-js'></script>
<script src='https://stats.wp.com/e-202136.js' defer></script>
<script>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:9.8.1',blog:'162794606',post:'939727',tz:'-4',srv:'www.abc27.com'} ]);
	_stq.push([ 'clickTrackerInit', '162794606', '939727' ]);
</script>

<script type="text/javascript">window.NREUM||(NREUM={});NREUM.info={"beacon":"bam-cell.nr-data.net","licenseKey":"bb199f70cb","applicationID":"222037236","transactionName":"MQNTMhdXDxECABBZDAhJchMWQg4PTBMLQxdIFl4VEQ==","queueTime":0,"applicationTime":724,"atts":"HURERF9NHE5BAkYKGBsb","errorBeacon":"bam-cell.nr-data.net","agent":""}</script></body>
</html>
