
<!doctype html>
<html lang="en-US">
<head>
	<meta charset="UTF-8">
	<meta name="viewport" content="width=device-width, initial-scale=1">
		<link rel="profile" href="https://gmpg.org/xfn/11">

			
	<!-- Cookies Consent Notice start -->
	<script src="https://ccpa-script.psg.nexstardigital.net/site/abc27"></script> 	<!-- Cookies Consent Notice end -->
	
						<script src="https://cdn.blueconic.net/nexstar.js"></script>
	
	
<!-- BoB -->
<script async type="text/javascript" id="bob_tag_loader">
var page_url = "https:\/\/www.abc27.com\/news\/us-world\/politics\/eagles-don-henley-asks-congress-to-change-copyright-law\/" || "";
var cats = "News,Politics,US\/World" || "";
var bob_kw = "" || "";
var bob_desc = "WASHINGTON (AP) \u2014 Eagles songwriter Don Henley urged Congress on Tuesday to \u201cTake It to the Limit\u201d to protect artists against online pirating, wading into a copyright fight pitting Hollywood and the recording industry against big tech platforms like Google\u2019s YouTube. The blockbuster hitmaker of the 1970s testified online from his home before a Senate [&hellip;]" || "";
var bob_story_author = "MARCY GORDON, Associated Press" || "";
var cat_data = "&cats=" + encodeURIComponent(cats) + "&bob_kw=" + encodeURIComponent(bob_kw) + "&bob_desc=" + encodeURIComponent(bob_desc) + "&story_author=" + encodeURIComponent(bob_story_author) + "&page_url=" + encodeURIComponent(page_url);
var bob_base = "bob.dmpxs.com";

var bob_cb = '1';
bob_cb = ((new Date()).getTime() + "" + Math.floor(Math.random() * 1000000)).substr(0, 16);
(function () {
var bob_tag = document.createElement('script');
bob_tag.type = 'text/javascript';
bob_tag.async = true;
bob_tag.id = "bob_tag";
bob_tag.src = ('https:' == document.location.protocol ? 'https://' : 'http://') + bob_base + '/static/bob_001.js?bob_cb=' + bob_cb + cat_data;
var bts = document.getElementsByTagName('script')[0];
bts.parentNode.insertBefore(bob_tag, bts);
})();
</script>



			
<!-- DEVCON -->
<script
	id="ns_script_dc"
	data-key="f0d16886-0300-4694-9b7b-37da481f4449"
	data-e="5"
	src="https://includemodal.global.ssl.fastly.net/sp.js"
	type="text/javascript"
	async
></script>
	
	
<!-- Prebid -->
<script>
	window.isPrebidEnabled = false;
</script>


				
<!-- Index Exchange -->
<script async src="https://js-sec.indexww.com/ht/p/184979-164251977320883.js"></script> 	
	
<!-- A9 APS -->
<script>
	window.isApsEnabled = true;
</script>


<!-- A9 APS -->
<script type="text/javascript">
!function(a9,a,p,s,t,A,g){if(a[a9])return;function q(c,r){a[a9]._Q.push([c,r])}a[a9]={init:function(){q("i",arguments)},fetchBids:function(){q("f",arguments)},setDisplayBids:function(){},targetingKeys:function(){return[]},_Q:[]};A=p.createElement(s);A.async=!0;A.src=t;g=p.getElementsByTagName(s)[0];g.parentNode.insertBefore(A,g)}("apstag",window,document,"script","//c.amazon-adsystem.com/aax2/apstag.js");

apstag.init({"pubID":"3410","adServer":"googletag"});
</script>

				
<!-- Confiant ad fraud protection -->
<script async="" src="https://confiant-integrations.global.ssl.fastly.net/Y2Nn8JmiAY8HpnF4sl5n7J71jaI/gpt_and_prebid/config.js"></script> 	
	
<script type="text/javascript">
(function() {
	var _sf_async_config = window._sf_async_config = (window._sf_async_config || {});
	_sf_async_config.uid = "23192";
	_sf_async_config.domain = "abc27.com";
	_sf_async_config.flickerControl = false; 	_sf_async_config.useCanonical = true;
	_sf_async_config.useCanonicalDomain = true;
})();
</script>
<script async src="//static.chartbeat.com/js/chartbeat_mab.js"></script>

	
<!-- Google Publisher Tag -->
<script async="async" src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script>
var googletag = googletag || {};
googletag.cmd = googletag.cmd || [];
</script>
<!-- End Google Publisher Tag -->


	
<!-- Google Tag Manager dataLayer -->
<script>
var dataLayer = window.dataLayer = window.dataLayer || [];
dataLayer.push({"fireGTM":true,"propID":"UA-57417094-2","event":"dlReady","paragraphCount":15,"wordCount":635,"authorName":"MARCY GORDON, Associated Press","imageCount":0,"siteName":"ABC27","publishDateString":"Tue Jun 02 2020","publishTimeString":"05:37 PM EDT","originalContent":false,"classifyText":[],"categories":"News,Politics,US\/World","primaryCategory":"Politics","topics":""});
</script>
<!-- End Google Tag Manager dataLayer  -->

<!-- Google Tag Manager -->
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer',"GTM-KJJZHXD");</script>
<!-- End Google Tag Manager -->
	
<!-- Google Tag Manager -->
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer',"GTM-TTFH5XZ");</script>
<!-- End Google Tag Manager -->
	
	
	
	
	<script type="application/ld+json">
	{"@context":"https:\/\/schema.org","@type":"NewsArticle","publisher":{"@type":"Organization","name":"ABC27","logo":{"@type":"ImageObject","url":"https:\/\/www.abc27.com\/wp-content\/uploads\/sites\/55\/2019\/06\/abc27-dot-com-website-logo.png"}},"name":"ABC27","description":"WASHINGTON (AP) \u2014 Eagles songwriter Don Henley urged Congress on Tuesday to \u201cTake It to the Limit\u201d to protect artists against online pirating, wading into a copyright fight pitting Hollywood and the recording industry against big tech platforms like Google\u2019s YouTube. The blockbuster hitmaker of the 1970s testified online from his home before a Senate [&hellip;]","headline":"Eagles&#8217; Don Henley asks Congress to change copyright law","datePublished":"2020-06-02T21:37:10+00:00","dateModified":"2020-06-03T00:28:07+00:00","url":"https:\/\/www.abc27.com\/news\/us-world\/politics\/eagles-don-henley-asks-congress-to-change-copyright-law\/","author":[{"@type":"Person","name":"MARCY GORDON, Associated Press"}],"image":{"@type":"ImageObject","url":"https:\/\/www.abc27.com\/wp-content\/uploads\/sites\/55\/2020\/06\/593c6dfa898d464bb5267fc00126a409.jpg","name":"In this Monday, Sept. 30, 2019, photo, U.S. Sen. Thom Tillis responds to questions during an interview in Raleigh, N.C. North Carolina voters were deciding on Super Tuesday which Democrat they believe can unseat Sen. Thom Tillis and whether the current GOP lieutenant governor is the one best suited to oust Gov. Roy Cooper in the fall.(AP Photo\/Gerry Broome)"},"mainEntityOfPage":{"@type":"WebPage","@id":"https:\/\/www.abc27.com\/news\/us-world\/politics\/eagles-don-henley-asks-congress-to-change-copyright-law\/"},"articleSection":"Politics","genre":["News","Politics","US\/World"]}</script>

	<title>Eagles&#8217; Don Henley asks Congress to change copyright law | ABC27</title>
<link rel='dns-prefetch' href='//s7.addthis.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="ABC27 &raquo; Feed" href="https://www.abc27.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="ABC27 &raquo; Comments Feed" href="https://www.abc27.com/comments/feed/" />
<script class="wp-asset-manager page_attributes" type="text/javascript">window.amScripts = window.amScripts || {}; window.amScripts["page_attributes"] = {"page_url":"https:\/\/www.abc27.com\/news\/us-world\/politics\/eagles-don-henley-asks-congress-to-change-copyright-law\/","page_slug":"eagles-don-henley-asks-congress-to-change-copyright-law","page_type":"story","page_category":"politics","article_id":376878,"subpath":"\/news\/us\/world\/politics"}</script><script class="wp-asset-manager gpt" type="text/javascript">window.amScripts = window.amScripts || {}; window.amScripts["gpt"] = {"ab_test":{"min":1,"max":101,"storage_key":"ns.gpt.sessiontest"}}</script><script class="wp-asset-manager bob" type="text/javascript">window.amScripts = window.amScripts || {}; window.amScripts["bob"] = {"base_host":"bob.dmpxs.com"}</script><script class="wp-asset-manager ns-ad-loader-js" type="text/javascript">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</script><meta name='description' content='WASHINGTON (AP) — Eagles songwriter Don Henley urged Congress on Tuesday to “Take It to the Limit” to protect artists against online pirating, wading into a copyright fight pitting Hollywood and the recording industry against big tech platforms like Google’s YouTube. The blockbuster hitmaker of the 1970s testified online from his home before a Senate [&hellip;]' /><!-- WP SEO -->
<meta name='facebook-domain-verification' content='s68hkxnye8mdcoh3luvd6d6jyju6uh' /><!-- WP SEO -->
<meta name='google-site-verification' content='mbdP49_koHmjhIiu_KJnJfGY6gSUSSNw2-aON6e0nyY' /><!-- WP SEO -->
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.abc27.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.4.1"}};
			/*! This file is auto-generated */
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	
<style>
	:root {
		--primary_color: #717171;
		--alert_banner_label_sep: '/';
		--image_width_thumbnail: 150px;
		--image_width_medium: 300px;
		--image_width_large: 1280px;
	}
</style>
<link rel='stylesheet' id='wp-block-library-css'  href='https://www.abc27.com/wp-includes/css/dist/block-library/style.min.css?ver=5.4.1' media='all' />
<style id='wp-block-library-inline-css'>
.has-text-align-justify{text-align:justify;}
</style>
<link crossorigin="anonymous" rel='stylesheet' id='ns-google-fonts-css'  href='https://fonts.googleapis.com/css?family=Lora%3A400%2C400i%2C700%2C700i%7CRoboto+Condensed%3A400%2C700&#038;ver=1.0.0' media='all' />
<link rel='stylesheet' id='ns-global-css-css'  href='https://www.abc27.com/wp-content/themes/nexstar/client/build/css/global.min.css?ver=f9bbcd880b488dae2511' media='all' />
<link rel='stylesheet' id='ns-article-css-css'  href='https://www.abc27.com/wp-content/themes/nexstar/client/build/css/article.min.css?ver=859b0abf23c1fd762123' media='all' />
<style id='ns-article-css-inline-css'>
.article--is-condensed .article-content { max-height: 450px; }
</style>
<link rel='stylesheet' id='jetpack_css-css'  href='https://www.abc27.com/wp-content/mu-plugins/jetpack/css/jetpack.css?ver=8.5' media='all' />
<script src='https://www.abc27.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script src='https://www.abc27.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<link rel='https://api.w.org/' href='https://www.abc27.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.abc27.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.abc27.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.4.1" />
<link rel="canonical" href="https://www.abc27.com/news/us-world/politics/eagles-don-henley-asks-congress-to-change-copyright-law/" />
<link rel='shortlink' href='https://www.abc27.com/?p=376878' />
<link rel="alternate" type="application/json+oembed" href="https://www.abc27.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.abc27.com%2Fnews%2Fus-world%2Fpolitics%2Feagles-don-henley-asks-congress-to-change-copyright-law%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.abc27.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.abc27.com%2Fnews%2Fus-world%2Fpolitics%2Feagles-don-henley-asks-congress-to-change-copyright-law%2F&#038;format=xml" />
			<meta property="fb:pages" content="84676880419" />
			<style type='text/css'>img#wpstats{display:none}</style><script type="text/javascript" src=""></script><link rel="amphtml" href="https://www.abc27.com/news/us-world/politics/eagles-don-henley-asks-congress-to-change-copyright-law/amp/">
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Eagles&#8217; Don Henley asks Congress to change copyright law" />
<meta property="og:url" content="https://www.abc27.com/news/us-world/politics/eagles-don-henley-asks-congress-to-change-copyright-law/" />
<meta property="og:description" content="WASHINGTON (AP) — Eagles songwriter Don Henley urged Congress on Tuesday to “Take It to the Limit” to protect artists against online pirating, wading into a copyright fight pitting Hollywood and th…" />
<meta property="article:published_time" content="2020-06-02T21:37:10+00:00" />
<meta property="article:modified_time" content="2020-06-03T00:28:07+00:00" />
<meta property="og:site_name" content="ABC27" />
<meta property="og:image:width" content="1280" />
<meta property="og:image:height" content="720" />
<meta property="og:image:alt" content="Thom Tillis" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:text:title" content="Eagles&#8217; Don Henley asks Congress to change copyright law" />
<meta name="twitter:image" content="https://www.abc27.com/wp-content/uploads/sites/55/2020/06/593c6dfa898d464bb5267fc00126a409.jpg?w=640" />
<meta name="twitter:image:alt" content="Thom Tillis" />
<meta name="twitter:card" content="summary_large_image" />
<meta property="og:image" content="https://www.abc27.com/wp-content/uploads/sites/55/2020/06/593c6dfa898d464bb5267fc00126a409.jpg?w=1280&amp;h=720&amp;crop=1" />
<meta property="og:image:secure_url" content="https://www.abc27.com/wp-content/uploads/sites/55/2020/06/593c6dfa898d464bb5267fc00126a409.jpg?w=1280&#038;h=720&#038;crop=1" />
<meta name="twitter:title" content="Eagles&#8217; Don Henley asks Congress to change copyright law" />
<meta name="twitter:description" content="WASHINGTON (AP) — Eagles songwriter Don Henley urged Congress on Tuesday to “Take It to the Limit” to protect artists against online pirating, wading into a copyright fight pitting Hollywood and th…" />

<!-- End Jetpack Open Graph Tags -->
<link rel="icon" href="https://www.abc27.com/wp-content/uploads/sites/55/2019/06/cropped-abc27FavIcon.jpg?w=32" sizes="32x32" />
<link rel="icon" href="https://www.abc27.com/wp-content/uploads/sites/55/2019/06/cropped-abc27FavIcon.jpg?w=192" sizes="192x192" />
<link rel="apple-touch-icon" href="https://www.abc27.com/wp-content/uploads/sites/55/2019/06/cropped-abc27FavIcon.jpg?w=180" />
<meta name="msapplication-TileImage" content="https://www.abc27.com/wp-content/uploads/sites/55/2019/06/cropped-abc27FavIcon.jpg?w=270" />
</head>

<body class="feed_post-template-default single single-feed_post postid-376878 wp-custom-logo nexstar">
	
<!-- Google Tag Manager (noscript) -->
<noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-KJJZHXD"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!-- End Google Tag Manager (noscript) -->

	
<!-- Google Tag Manager (noscript) -->
<noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-TTFH5XZ"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!-- End Google Tag Manager (noscript) -->

	<div id="page" class="site">
		<a class="skip-link screen-reader-text" href="#content">Skip to content</a>

		
<header id="masthead" class="site-header" role="banner" data-component="siteHeader">
	<div class="site-header__content">
					<p class="screen-reader-text"><a href="https://www.abc27.com/" rel="home">ABC27</a></p>
		
		<div class="site-header__branding">
			<div class="site-header__branding__content">
				<div class="site-header__logo">
					<a href="https://www.abc27.com/" rel="home">
						<img src="https://www.abc27.com/wp-content/uploads/sites/55/2019/06/abc27-dot-com-website-logo.png" alt="Politics" />
						<div class="site-header__logo-bg" style="background-image: url('https://www.abc27.com/wp-content/uploads/sites/55/2019/06/abc27-dot-com-website-logo.png');"></div>
					</a>
				</div>
				<div class="site-header__weather">
											<a href="https://www.abc27.com/weather/">
							<span class="site-header__weather-region">Harrisburg</span>
							<span class="site-header__weather-forecast">
								<span class="site-header__weather-forecast__text">82&deg;</span>
								<figure class="site-header__weather-forecast__icon">
									<span class="weather-icon weather-icon-sm weather-icon-light-66"></span>
								</figure>
							</span>
						</a>
									</div>
				<div class="site-header__widget">
					<div class="site-header__sponsor">
						<aside class="ad-unit ad-unit--microbar ad-unit--microbar--header">
															<span class="ad_unit__label">Sponsored By</span>
														<div class="ad-unit__content">
								  <div   id="acm-ad-tag-header-microbar-header-microbar"   data-slot='{"pos":"header-microbar","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[88,31],"sizes":[[[900,0],[[88,31]]],[[0,0],[]]],"amp_multi_size":"88x31","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"atf"}'   data-unit='{"tag":"header-microbar","tag_id":"header-microbar","dfp_id":"5678","tag_name":"mg.whtm","ad_disabled":"0"}'   data-targeting='{"pos":"header-microbar","fold":"atf","category":"politics","kw":"eagles-don-henley-asks-congress-to-change-copyright-law"}'   data-path='/5678/mg.whtm/news/us/world/politics'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-header-microbar-header-microbar'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  							</div>
						</aside>

					</div>
					<button class="site-header__toggle" aria-controls="supernav" aria-expanded="false">
						<span class="screen-reader-text">Toggle Menu</span>
						<span class="icon icon--navicon">
							
<svg aria-hidden="true" tabindex="-1" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 19.969 12.063">
	<title>Open Navigation</title>
	<path fill="#fff" d="M.793 1.556h18.363a.778.778 0 1 0 0-1.555H.793a.854.854 0 0 0-.809.778.73.73 0 0 0 .809.777zm18.363 3.695H.793a.778.778 0 1 0 0 1.555h18.363a.778.778 0 1 0 0-1.555zm0 5.25H.793a.779.779 0 1 0 0 1.556h18.363a.779.779 0 1 0 0-1.557z" />
</svg>
						</span>
						<span class="icon icon--close">
							
<svg aria-hidden="true" tabindex="-1" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 16.85 16.875">
	<title>Close Navigation</title>
	<path fill="#fff" d="M9.65 8.454l6.88-7.063a.809.809 0 0 0 0-1.15.782.782 0 0 0-1.14 0L8.52 7.305 1.37.241a.782.782 0 0 0-1.14 0 .809.809 0 0 0 0 1.15l7.15 7.063-7.15 7.063a.809.809 0 0 0 0 1.15.824.824 0 0 0 .6.219.787.787 0 0 0 .59-.219l7.15-7.063 6.87 7.063a.824.824 0 0 0 .6.219.619.619 0 0 0 .54-.219.792.792 0 0 0 0-1.15z" />
</svg>
						</span>
					</button>
				</div>
			</div>
		</div>

		<nav id="siteNavigation" class="site-header__navigation">
			<div class="site-header__search-full">
				
<form role="search" class="site-header__search-form" action="https://www.abc27.com/">
	<span class="screen-reader-text">Search</span>
	<input type="search" name="s" placeholder="Site Search..." />
	<input type="submit" name="submit" value="" />
</form>
			</div>

			<div class="site-header__navigation__content">
				<h2 class="screen-reader-text">Primary Menu</h2>


				<ul id="supernav" class="menu">
	<li id="menu-item-141" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-has-articles menu-item-141"><a href="https://www.abc27.com/news/">News</a>
<div class="dropnav dropnav--4-col dropnav--full-width">
	<div class="dropnav__section dropnav__section--sub-menu dropnav__section--autofill">
		<ul class="sub-menu" data-columns="3">
	<li id="menu-item-285759" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-285759"><a href="https://www.abc27.com/news/health/coronavirus/">Coronavirus</a></li>
	<li id="menu-item-357275" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-357275"><a href="https://www.abc27.com/news/health/coronavirus/coronavirus-pennsylvania/">Coronavirus in Pennsylvania</a></li>
	<li id="menu-item-10855" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-10855"><a href="https://www.abc27.com/news/local/">Local</a></li>
	<li id="menu-item-10856" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10856"><a href="https://www.abc27.com/news/local/harrisburg/">Harrisburg</a></li>
	<li id="menu-item-10857" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-10857"><a href="https://www.abc27.com/news/local/carlisle-west-shore/">Carlisle/West Shore</a></li>
	<li id="menu-item-10858" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10858"><a href="https://www.abc27.com/news/local/lancaster/">Lancaster</a></li>
	<li id="menu-item-10862" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10862"><a href="https://www.abc27.com/news/local/lebanon/">Lebanon</a></li>
	<li id="menu-item-10859" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10859"><a href="https://www.abc27.com/news/local/york/">York</a></li>
	<li id="menu-item-19618" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-19618"><a href="https://www.abc27.com/news/pennsylvania/">Pennsylvania</a></li>
	<li id="menu-item-10860" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10860"><a href="https://www.abc27.com/news/us-world/">US/World</a></li>
	<li id="menu-item-327708" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-327708"><a href="https://www.abc27.com/news/health/coronavirus/coronavirus-en-espanol/">Coronavirus en Español</a></li>
	<li id="menu-item-10861" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10861"><a href="https://www.abc27.com/news/consumer/">Consumer</a></li>
	<li id="menu-item-20487" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-20487"><a href="https://www.abc27.com/traffic/">Traffic</a></li>
	<li id="menu-item-10865" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10865"><a href="https://www.abc27.com/news/opioid-crisis/">Opioid Crisis</a></li>
	<li id="menu-item-10866" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10866"><a href="https://www.abc27.com/news/this-week-in-pennsylvania/">This Week in Pennsylvania</a></li>
	<li id="menu-item-10867" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10867"><a href="https://www.abc27.com/news/washington-dc/">Washington Bureau</a></li>
	<li id="menu-item-208060" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-208060"><a href="https://www.abc27.com/news/web-extras/">Only on abc27.com</a></li>
	<li id="menu-item-10868" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10868"><a href="https://www.abc27.com/news/consumer/auto-reviews/">Cool Car Auto Reviews</a></li>
</ul>
</div><div class="dropnav__section dropnav__section--article-list dropnav__section--quarter"><div class="article-list article-list--bulleted"><h3 class="article-list__heading">Top Stories</h3><div class="article-list__content"><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://www.abc27.com/news/controversial-radio-hosts-fired-over-racially-charged-comments/"
									>
			
				Controversial radio hosts fired over racially charged comments
							</a>
					</h4>
	
	
	
	
			
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
	</div>

</article><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://www.abc27.com/news/us-world/business/tourist-towns-balance-fear-survival-in-make-or-break-summer/"
									>
			
				Tourist towns balance fear, survival in make-or-break summer
							</a>
					</h4>
	
	
	
	
	</div>

</article><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://www.abc27.com/news/us-world/politics/gov-dewine-says-hosting-rnc-in-ohio-not-something-we-would-volunteer-to-do/"
									>
			
				Gov. DeWine says hosting RNC in Ohio &#8216;not something we would volunteer to do&#8217;
							</a>
					</h4>
	
	
	
	
			
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
	</div>

</article><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://www.abc27.com/news/1-in-5-nursing-homes-had-at-least-one-covid-19-death-according-to-federal-data/"
									>
			
				1 in 5 nursing homes had at least one COVID-19 death, according to federal data
							</a>
					</h4>
	
	
	
	
			
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
	</div>

</article></div></div></div></div></li>
<li id="menu-item-13587" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-13587"><a href="https://www.abc27.com/weather/">Weather</a>
<div class="dropnav dropnav--2-col">
	<div class="dropnav__section dropnav__section--sub-menu">
		<ul class="sub-menu" data-columns="2">
	<li id="menu-item-33003" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-33003"><a href="https://www.abc27.com/weather/forecast/">Forecast</a></li>
	<li id="menu-item-10871" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-10871"><a href="https://www.abc27.com/weather/future-radar/">Future Radar</a></li>
	<li id="menu-item-10870" class="menu-item menu-item-type-post_type menu-item-object-page current-post-parent menu-item-10870"><a href="https://www.abc27.com/weather/interactive-radar/">Interactive Radar</a></li>
	<li id="menu-item-10869" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-10869"><a href="https://www.abc27.com/weather/local-radar/">Local Radar</a></li>
	<li id="menu-item-10872" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-10872"><a href="https://www.abc27.com/weather/river-levels/">River Levels</a></li>
	<li id="menu-item-10873" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-10873"><a href="https://www.abc27.com/text-alerts/">Text Alerts</a></li>
	<li id="menu-item-252490" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-252490"><a href="https://www.abc27.com/weather-almanac/">Weather Almanac</a></li>
	<li id="menu-item-39184" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-39184"><a href="https://www.abc27.com/weather-cameras/">Weather Cameras</a></li>
	<li id="menu-item-10874" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-10874"><a href="https://www.abc27.com/weather/weathernet/">WeatherNet</a></li>
</ul>
</div></div></li>
<li id="menu-item-10875" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-has-articles menu-item-10875"><a href="https://www.abc27.com/investigators/">Investigators</a>
<div class="dropnav dropnav--4-col dropnav--full-width">
	<div class="dropnav__section dropnav__section--sub-menu dropnav__section--quarter">
		<ul class="sub-menu" data-columns="1">
	<li id="menu-item-12242" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12242"><a href="https://www.abc27.com/investigators/">Investigations</a></li>
	<li id="menu-item-261631" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-261631"><a href="https://www.abc27.com/investigators/neighborhood-alert/">Neighborhood Alert</a></li>
	<li id="menu-item-10877" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10877"><a href="https://www.abc27.com/investigators/restaurant-report/">Restaurant Report</a></li>
</ul>
</div><div class="dropnav__section dropnav__section--article-list dropnav__section--quarter"><div class="article-list article-list--top-story"><h3 class="article-list__heading">Top Stories</h3><div class="article-list__content"><article class="article-list__article article-list__article--is-stacked article-list__article--has-thumb">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://www.abc27.com/investigators/coronavirus-breakdown-in-numbers-throughout-the-midstate/"
									>
			
				Coronavirus: Breakdown in numbers throughout the midstate
							</a>
					</h4>
	
	
	
	
	</div>

	<figure class="article-list__article-thumb">
					<a
				href="https://www.abc27.com/investigators/coronavirus-breakdown-in-numbers-throughout-the-midstate/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape"
	>
	<img
		src="https://i0.wp.com/www.abc27.com/wp-content/uploads/sites/55/2020/06/coronavirus-good.png?w=2000&#038;ssl=1"
		alt=""
		srcset=""
		sizes=""
	/>
</div>

					</div>

					</a>
			</figure>
	</article></div></div></div><div class="dropnav__section dropnav__section--article-list dropnav__section--quarter"><div class="article-list article-list--top-story"><h3 class="article-list__heading article-list__heading--hidden">Top Stories</h3><div class="article-list__content"><article class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://www.abc27.com/news/local/governors-no-eviction-order-does-not-apply-to-commercial-properties/"
									>
			
				Governor&#8217;s no eviction order does not apply to commercial properties
							</a>
					</h4>
	
	
	
	
	</div>

	<figure class="article-list__article-thumb">
					<a
				href="https://www.abc27.com/news/local/governors-no-eviction-order-does-not-apply-to-commercial-properties/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape"
	>
	<img
		src="https://i0.wp.com/www.abc27.com/wp-content/uploads/sites/55/2020/05/B8CEA8B3CE034FC38A51D727752DC79E.jpg?w=2000&#038;ssl=1"
		alt=""
		srcset=""
		sizes=""
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
	</article></div></div></div><div class="dropnav__section dropnav__section--article-list dropnav__section--quarter"><div class="article-list article-list--bulleted"><h3 class="article-list__heading article-list__heading--hidden">Top Stories</h3><div class="article-list__content"><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://www.abc27.com/investigators/investigations/can-off-duty-police-officers-issue-traffic-citations/"
									>
			
				Can off duty police officers issue traffic citations?
							</a>
					</h4>
	
	
	
	
			
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
	</div>

</article><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://www.abc27.com/investigators/investigations/realtor-calls-on-governor-to-reopen-real-estate-in-pennsylvania/"
									>
			
				Realtor calls on governor to reopen real estate in Pennsylvania
							</a>
					</h4>
	
	
	
	
			
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
	</div>

</article><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://www.abc27.com/news/we-were-not-notified-woman-calls-for-more-transparency-from-nursing-homes/"
									>
			
				&#8220;We were not notified&#8221;, woman calls for more transparency from nursing homes
							</a>
					</h4>
	
	
	
	
			
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
	</div>

</article><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://www.abc27.com/news/local/coroner-criticizes-dept-of-health-in-facebook-post/"
									>
			
				Coroner criticizes Dept. of Health in facebook post
							</a>
					</h4>
	
	
	
	
			
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
	</div>

</article></div></div></div></div></li>
<li id="menu-item-10881" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-has-articles menu-item-10881"><a href="https://www.abc27.com/sports/local-sports/">Sports</a>
<div class="dropnav dropnav--4-col dropnav--full-width">
	<div class="dropnav__section dropnav__section--sub-menu dropnav__section--half">
		<ul class="sub-menu" data-columns="2">
	<li id="menu-item-12232" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12232"><a href="https://www.abc27.com/sports/local-sports/">Local Sports</a></li>
	<li id="menu-item-364210" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-364210"><a href="https://www.abc27.com/greatest-sports-moments/">Greatest Sports Moments</a></li>
	<li id="menu-item-347024" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-347024"><a href="https://www.abc27.com/nfl/nfl-draft/">NFL Draft</a></li>
	<li id="menu-item-347039" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-347039"><a href="https://www.abc27.com/nfl/">NFL</a></li>
	<li id="menu-item-10879" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10879"><a href="https://www.abc27.com/sports/national-sports/">National Sports</a></li>
	<li id="menu-item-346636" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-346636"><a href="https://www.abc27.com/sports/making-the-college-cut/">Making The College Cut</a></li>
	<li id="menu-item-196372" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-196372"><a href="https://www.abc27.com/sports/esports/">Esports</a></li>
	<li id="menu-item-10880" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10880"><a href="https://www.abc27.com/sports/nittany-nation/">Nittany Nation</a></li>
</ul>
</div><div class="dropnav__section dropnav__section--article-list dropnav__section--quarter"><div class="article-list article-list--top-story"><h3 class="article-list__heading">Top Stories</h3><div class="article-list__content"><article class="article-list__article article-list__article--is-stacked article-list__article--has-thumb">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://www.abc27.com/sports/hershey-bears-blog-chocolate-hockey-hosting-hungry-to-help-telethon/"
									>
			
				Hershey Bears blog Chocolate Hockey hosting &#8220;Hungry to Help&#8221; telethon
							</a>
					</h4>
	
	
	
	
	</div>

	<figure class="article-list__article-thumb">
					<a
				href="https://www.abc27.com/sports/hershey-bears-blog-chocolate-hockey-hosting-hungry-to-help-telethon/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape"
	>
	<img
		src="https://i0.wp.com/www.abc27.com/wp-content/uploads/sites/55/2020/06/h2h.jpg?w=2000&#038;ssl=1"
		alt=""
		srcset=""
		sizes=""
	/>
</div>

					</div>

					</a>
			</figure>
	</article></div></div></div><div class="dropnav__section dropnav__section--article-list dropnav__section--quarter"><div class="article-list article-list--bulleted"><h3 class="article-list__heading article-list__heading--hidden">Top Stories</h3><div class="article-list__content"><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://www.abc27.com/sports/former-hoops-coach-local-artist-begin-unique-printing-business/"
									>
			
				Former hoops coach, local artist begin unique printing business
							</a>
					</h4>
	
	
	
	
			
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
	</div>

</article><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://www.abc27.com/sports/harrisburgs-kent-brothers-pushing-through-family-tragedy-toward-local-dreams/"
									>
			
				Harrisburg&#8217;s Kent brothers pushing through family tragedy toward local dreams
							</a>
					</h4>
	
	
	
	
			
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
	</div>

</article><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://www.abc27.com/sports/greatest-moments-hershey-bears-2010-1988-cups-square-off-for-another-title/"
									>
			
				Greatest Moments: Hershey Bears&#8217; 2010, 1988 Cups square off for another title
							</a>
					</h4>
	
	
	
	
			
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
	</div>

</article><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://www.abc27.com/sports/cumberland-valleys-noah-brown-using-home-farm-to-stay-sharp/"
									>
			
				Cumberland Valley&#8217;s Noah Brown using home farm to stay sharp
							</a>
					</h4>
	
	
	
	
			
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
	</div>

</article></div></div></div></div></li>
<li id="menu-item-176750" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-176750"><a href="https://www.abc27.com/abc27-news+">abc27 News+</a>
<div class="dropnav dropnav--1-col">
	<div class="dropnav__section dropnav__section--sub-menu">
		<ul class="sub-menu" data-columns="1">
	<li id="menu-item-10883" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-10883"><a href="https://www.abc27.com/digital-now-center/">Digital Now</a></li>
	<li id="menu-item-10882" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-10882"><a href="https://www.abc27.com/watch-live/">Live Newscasts</a></li>
	<li id="menu-item-176752" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-176752"><a href="https://www.abc27.com/video/">Watch Videos</a></li>
</ul>
</div></div></li>
<li id="menu-item-32851" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-has-articles menu-item-32851"><a href="https://www.abc27.com/news/health/">Health</a>
<div class="dropnav dropnav--4-col dropnav--full-width">
	<div class="dropnav__section dropnav__section--sub-menu dropnav__section--quarter">
		<ul class="sub-menu" data-columns="1">
	<li id="menu-item-12286" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12286"><a href="https://www.abc27.com/news/health/buddy-check-27/">Buddy Check 27</a></li>
	<li id="menu-item-57192" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-57192"><a href="https://www.abc27.com/news/health/penn-state-health-webchats/">Penn State Health Webchats</a></li>
	<li id="menu-item-151680" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-151680"><a href="https://www.abc27.com/news/health/upmc-pinnacle-webchats/">UPMC Pinnacle Webchats</a></li>
	<li id="menu-item-303106" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-303106"><a href="https://www.abc27.com/news/health/whats-going-around/">What&#8217;s Going Around</a></li>
</ul>
</div><div class="dropnav__section dropnav__section--article-list dropnav__section--quarter"><div class="article-list article-list--top-story"><h3 class="article-list__heading">Top Stories</h3><div class="article-list__content"><article class="article-list__article article-list__article--is-stacked article-list__article--has-thumb">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://www.abc27.com/news/health/coronavirus/coronavirus-pennsylvania/dept-of-health-holds-regional-contact-tracing-meeting-in-southwestern-pa/"
									>
			
				Dept of Health holds regional contact tracing meeting in Southwestern Pa.
							</a>
					</h4>
	
	
	
	
	</div>

	<figure class="article-list__article-thumb">
					<a
				href="https://www.abc27.com/news/health/coronavirus/coronavirus-pennsylvania/dept-of-health-holds-regional-contact-tracing-meeting-in-southwestern-pa/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper square"
	>
	<img
		src="https://i1.wp.com/www.abc27.com/wp-content/uploads/sites/55/2020/06/95501035_2510932515884286_3681656617650094080_o.png?w=2000&#038;ssl=1"
		alt=""
		srcset=""
		sizes=""
	/>
</div>

					</div>

					</a>
			</figure>
	</article></div></div></div><div class="dropnav__section dropnav__section--article-list dropnav__section--quarter"><div class="article-list article-list--top-story"><h3 class="article-list__heading article-list__heading--hidden">Top Stories</h3><div class="article-list__content"><article class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://www.abc27.com/news/web-extras/abc27-news-wednesday-morning-update/"
									>
			
				abc27 News+ Wednesday morning update
							</a>
					</h4>
	
	
	
	
	</div>

	<figure class="article-list__article-thumb">
					<a
				href="https://www.abc27.com/news/web-extras/abc27-news-wednesday-morning-update/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape"
	>
	<img
		src="https://i1.wp.com/www.abc27.com/wp-content/uploads/sites/55/2020/06/4098C62EEE3147CDB5E0B2D51853451C-1.jpg?w=2000&#038;ssl=1"
		alt=""
		srcset=""
		sizes=""
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
	</article></div></div></div><div class="dropnav__section dropnav__section--article-list dropnav__section--quarter"><div class="article-list article-list--bulleted"><h3 class="article-list__heading article-list__heading--hidden">Top Stories</h3><div class="article-list__content"><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://www.abc27.com/news/covid-19-has-potential-to-spread-during-protests-marches-health-experts-warn-2/"
									>
			
				COVID-19 has potential to spread during protests, marches, health experts warn
							</a>
					</h4>
	
	
	
	
			
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
	</div>

</article><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://www.abc27.com/news/health/italy-opens-borders-ahead-of-neighbors-beckoning-tourists/"
									>
			
				Italy opens borders ahead of neighbors, beckoning tourists
							</a>
					</h4>
	
	
	
	
	</div>

</article><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://www.abc27.com/news/health/scientist-admits-sweden-could-have-battled-virus-better/"
									>
			
				Scientist defends Sweden&#8217;s hotly debated virus strategy
							</a>
					</h4>
	
	
	
	
	</div>

</article><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://www.abc27.com/news/health/wuhan-tests-10-million-people-finds-few-infections/"
									>
			
				Wuhan tests 10 million people, finds few infections
							</a>
					</h4>
	
	
	
	
	</div>

</article></div></div></div></div></li>
<li id="menu-item-145" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-145"><a href="https://www.abc27.com/community/">Community</a>
<div class="dropnav dropnav--3-col">
	<div class="dropnav__section dropnav__section--sub-menu">
		<ul class="sub-menu" data-columns="3">
	<li id="menu-item-336012" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-336012"><a href="https://www.abc27.com/community/abc27-com-healthcareheroes/">Honoring Healthcare Heroes</a></li>
	<li id="menu-item-346833" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-346833"><a href="https://www.abc27.com/community/honoring-class-2020/abc27s-class-of-2020-online-yearbook/">Honoring Class of 2020</a></li>
	<li id="menu-item-12334" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-12334"><a href="https://www.abc27.com/mr-food/">Mr Food</a></li>
	<li id="menu-item-12310" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12310"><a href="https://www.abc27.com/community/hometown-hero/">Hometown Hero</a></li>
	<li id="menu-item-335660" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-335660"><a href="https://www.abc27.com/wereopen/">We&#8217;re Open</a></li>
	<li id="menu-item-329388" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-329388"><a href="https://www.abc27.com/community/brighten-your-day/">Brighten Your Day</a></li>
	<li id="menu-item-10887" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10887"><a href="https://www.abc27.com/at-home-in-central-pa/">At Home in Central PA</a></li>
	<li id="menu-item-10888" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-10888"><a href="https://www.abc27.com/community-calendar/">Community Calendar</a></li>
	<li id="menu-item-136341" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-136341"><a href="https://www.abc27.com/employerspotlight">Employer Spotlight</a></li>
	<li id="menu-item-12302" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-12302"><a href="https://www.abc27.com/gas-prices/">Gas Prices</a></li>
	<li id="menu-item-12320" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12320"><a href="https://www.abc27.com/community/heart-of-the-midstate/">Heart of the Midstate</a></li>
	<li id="menu-item-21346" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21346"><a href="https://www.abc27.com/community/holiday-vacations/">Holiday Vacations</a></li>
	<li id="menu-item-143177" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-143177"><a href="https://www.abc27.com/27u/">abc27 University</a></li>
	<li id="menu-item-326992" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-326992"><a href="https://www.abc27.com/jobfair/">Job Fair</a></li>
	<li id="menu-item-12329" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-12329"><a href="https://www.karnsfoods.com/scotts-meal-deals/">Karns Meal Deals</a></li>
	<li id="menu-item-256090" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-256090"><a href="https://www.abc27.com/lottery/">Lottery</a></li>
	<li id="menu-item-303104" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-303104"><a href="https://www.abc27.com/community/mommy-minute/">Mommy Minute</a></li>
	<li id="menu-item-163034" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-163034"><a href="https://www.abc27.com/community/pledge-of-allegiance/">Pledge of Allegiance</a></li>
	<li id="menu-item-12354" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12354"><a href="https://www.abc27.com/community/something-good/">Something Good</a></li>
	<li id="menu-item-367214" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-367214"><a href="https://www.abc27.com/sciencefair/">Virtual Science Fair</a></li>
	<li id="menu-item-12363" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12363"><a href="https://www.abc27.com/community/we-salute-you/">We Salute You</a></li>
</ul>
</div></div></li>
<li id="menu-item-10889" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-10889"><a href="https://www.abc27.com/good-day-pa/">Good Day PA</a>
<div class="dropnav dropnav--1-col">
	<div class="dropnav__section dropnav__section--sub-menu">
		<ul class="sub-menu" data-columns="1">
	<li id="menu-item-12455" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12455"><a href="https://www.abc27.com/good-day-pa/author-spotlight/">Author Spotlight</a></li>
	<li id="menu-item-341626" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-341626"><a href="https://www.abc27.com/good-day-pa/beyond-the-forecast-with-dan/">Beyond The Forecast with Dan</a></li>
	<li id="menu-item-12459" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12459"><a href="https://www.abc27.com/good-day-pa/studio-sessions/">Studio Sessions</a></li>
	<li id="menu-item-12461" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12461"><a href="https://www.abc27.com/good-day-pa/wealthkare-good-day-pa/">WealthKare</a></li>
	<li id="menu-item-12464" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12464"><a href="https://www.abc27.com/good-day-pa/whitaker-center-science/">Whitaker Center Science</a></li>
	<li id="menu-item-12465" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-12465"><a href="https://www.abc27.com/be-a-guest/">Be a Guest</a></li>
</ul>
</div></div></li>
<li id="menu-item-57498" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-57498"><a href="https://www.abc27.com/contact-abc27/">About Us</a>
<div class="dropnav dropnav--2-col">
	<div class="dropnav__section dropnav__section--sub-menu">
		<ul class="sub-menu" data-columns="2">
	<li id="menu-item-12473" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-12473"><a href="https://www.abc27.com/advertise-with-us/">Advertise With Us</a></li>
	<li id="menu-item-12476" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-12476"><a href="https://www.abc27.com/hyfn-digital/">Digital Advertising</a></li>
	<li id="menu-item-12477" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-12477"><a href="https://www.abc27.com/apps/">Apps</a></li>
	<li id="menu-item-57501" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-57501"><a href="https://www.abc27.com/contact-abc27/">Contact Us</a></li>
	<li id="menu-item-56356" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-56356"><a href="https://www.abc27.com/contests/">Contests</a></li>
	<li id="menu-item-12483" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12483"><a href="https://www.abc27.com/jobs-at-abc27/">Jobs at ABC27</a></li>
	<li id="menu-item-12488" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-12488"><a href="https://www.abc27.com/meet-the-team/">Meet the Team</a></li>
	<li id="menu-item-12486" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-12486"><a href="https://www.abc27.com/report-it/">Report It</a></li>
	<li id="menu-item-12495" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-12495"><a href="https://www.abc27.com/tv-schedule/">TV Schedule</a></li>
	<li id="menu-item-287692" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-287692"><a href="#" data-component="NexstarCCPA">Do Not Sell My Personal Information</a></li>
</ul>
</div></div></li>
</ul>

				<div class="site-header__search-drop">
					<a class="site-header__search-drop__toggle" href="#">
						<span class="screen-reader-text">Search</span>
						<span class="icon">
							
<svg  aria-hidden="true" tabindex="-1" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 16 17">
	<title>Search</title>
	<path d="M15.72 15.4l-3.75-3.8a7 7 0 0 0 1.72-4.612 6.851 6.851 0 1 0-6.85 6.98 6.713 6.713 0 0 0 3.72-1.127l3.85 3.9a.9.9 0 0 0 .65.276.92.92 0 0 0 .66-.276.965.965 0 0 0 0-1.341zM1.85 6.984a4.991 4.991 0 1 1 4.99 5.087 5.036 5.036 0 0 1-4.99-5.09z" />
</svg>
						</span>
					</a>
					
<form role="search" class="site-header__search-form" action="https://www.abc27.com/">
	<span class="screen-reader-text">Search</span>
	<input type="search" name="s" placeholder="What are you looking for?" />
	<input type="submit" name="submit" value="Search" />
</form>
				</div>
			</div>
		</nav>
	</div>
</header>

		<div class="site-content-wrapper">
			
<div class="alert-banners js-alert-banners has-messages">
	
	<div class="weather-alerts" data-react-component="WeatherAlerts"></div>
</div>


			
<div id="content" class="site-content">
	<aside class="ad-unit ad-unit--leaderboard">
		<div class="ad-unit__content">
			  <div   id="acm-ad-tag-billboard1-billboard1"   data-slot='{"pos":"billboard1","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[320,50],"sizes":[[[1280,0],[[728,90],[970,250],[970,90],[970,30]]],[[1024,0],[[728,90],[970,250],[970,90],[970,30]]],[[768,0],[[728,90]]],[[641,0],[[320,50]]],[[0,0],[[320,50]]]],"amp_multi_size":"320x50","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"atf"}'   data-unit='{"tag":"billboard1","tag_id":"billboard1","dfp_id":"5678","tag_name":"mg.whtm","ad_disabled":"0"}'   data-targeting='{"pos":"billboard1","fold":"atf","category":"politics","kw":"eagles-don-henley-asks-congress-to-change-copyright-law"}'   data-path='/5678/mg.whtm/news/us/world/politics'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-billboard1-billboard1'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  		</div>
	</aside>

			<div class="zone-container--below-supernav">
			<section id="custom_html-181" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><div class="rich-text-cascade"></div></div></section>		</div>
	
	
	<div class="site-content__layout site-content__layout--has-sidebar">
		
		
		
		<div id="primary" class="content-area">
			<main id="main" class="site-main">

				
<article class="article post-376878 feed_post type-feed_post status-publish has-post-thumbnail hentry category-news category-politics category-us-world" data-component="article">
	
<header class="article-header">
	<h1 class="article-title">
		Eagles&#8217; Don Henley asks Congress to change copyright law	</h1>

			<div class="article-eyebrow">
			<a href="https://www.abc27.com/news/us-world/politics/">Politics</a>
		</div>
	
	
	<div class="article-meta">
					<p>by: MARCY GORDON, Associated Press</p>
		
					Posted: <time datetime="2020-06-02T17:37:10-04:00">Jun 2, 2020 / 05:37 PM EDT</time>		
					<span class="article-meta--sep"> / </span>Updated: <time datetime="2020-06-02T20:28:07-04:00">Jun 2, 2020 / 08:28 PM EDT</time>			</div><!-- .article-meta -->

			<figure class="article-featured-media article-featured-media--is-image">
			
<div
	class="image-wrapper landscape"
	>
	<img
		src="https://www.abc27.com/wp-content/uploads/sites/55/2020/06/593c6dfa898d464bb5267fc00126a409.jpg?w=2560&#038;h=1440&#038;crop=1"
		alt="Thom Tillis"
		srcset="https://www.abc27.com/wp-content/uploads/sites/55/2020/06/593c6dfa898d464bb5267fc00126a409.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.abc27.com/wp-content/uploads/sites/55/2020/06/593c6dfa898d464bb5267fc00126a409.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.abc27.com/wp-content/uploads/sites/55/2020/06/593c6dfa898d464bb5267fc00126a409.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.abc27.com/wp-content/uploads/sites/55/2020/06/593c6dfa898d464bb5267fc00126a409.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://www.abc27.com/wp-content/uploads/sites/55/2020/06/593c6dfa898d464bb5267fc00126a409.jpg?w=1920&amp;h=1080&amp;crop=1 1920w, https://www.abc27.com/wp-content/uploads/sites/55/2020/06/593c6dfa898d464bb5267fc00126a409.jpg?w=2560&amp;h=1440&amp;crop=1 2560w"
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
	/>
</div>

							<figcaption><p>In this Monday, Sept. 30, 2019, photo, U.S. Sen. Thom Tillis responds to questions during an interview in Raleigh, N.C. North Carolina voters were deciding on Super Tuesday which Democrat they believe can unseat Sen. Thom Tillis and whether the current GOP lieutenant governor is the one best suited to oust Gov. Roy Cooper in the fall.(AP Photo/Gerry Broome)</p>
</figcaption>
					</figure>
	
	<div class="article-lead-share">
		
<div data-component="addThisInline" class="social-share addthis">
	<div class="addthis_inline_share_toolbox"></div>
</div>
	</div>
</header><!-- .article-header -->

	
	<div class="article-content rich-text">
		
		
<p>WASHINGTON (AP) — Eagles songwriter Don Henley urged Congress on Tuesday to “Take It to the Limit” to protect artists against online pirating, wading into a copyright fight pitting Hollywood and the recording industry against big tech platforms like Google’s YouTube.</p>

<p>The blockbuster hitmaker of the 1970s testified online from his home before a Senate Judiciary subcommittee weighing possible changes to a 1998 copyright law. The law allows holders of copyrighted material to formally ask parties they believe have taken their content without permission to remove it. The parties can dispute the claim. If they comply promptly with the request, there are no legal consequences. Otherwise, they may be subject to criminal penalties.</p>

<p>Henley said the law is weak and needs to be changed to make it more effective in stopping online piracy.</p>

<p>The so-called “notice and takedown” system under the copyright law is used by the movie and recording industries, entertainment software makers and book authors to pursue tech platforms, universities and other facilitators of file-sharing.</p>

<p>Henley called the copyright law “a relic of a MySpace era in a TikTok world.” With hundreds of millions of takedown notices sent, for every link taken down, “a dozen more pop up in its place,” he said. The system “still allows Big Tech to rake in revenue” after repeated copyright infringements, Henley said.</p>

<p>The copyright battle is being spotlighted in Congress at a time when U.S. tech giants are in an escalating feud with President Donald Trump and Republican lawmakers, who accuse platforms such as Twitter, Google and Facebook of suppressing conservative viewpoints. The dispute boiled over last week when Twitter attached warnings to some of Trump’s tweets, on mail-in voting and the use of force against people protesting the police killing of George Floyd. Trump, who is Twitter’s most prominent user, responded by issuing an executive order intended to chip away at the tech platforms’ legal shield for speech content they carry.</p>

<p>In the debate over online pirating, the subcommittee chairman, Sen. Thom Tillis, R-N.C., made his leanings clear. He said creative industries have been “absolutely decimated” by the economic fallout of the pandemic as well as online pirating of copyrighted material that hasn’t slowed down.</p>

<p>“Piracy has become easier and faster and much, much more common,” Tillis said. “The current system is failing and it’s failing badly.”</p>

<p>He confided that the first live music performance he saw, when he lived in Nashville, was the Eagles. The rock group, with Henley as singer, drummer and songwriter, produced some of the best-selling albums of all time in the 1970s.</p>

<p>The other senators who attended the hearing, Democrats Chris Coons of Delaware and Richard Blumenthal of Connecticut, expressed support for changes to update the copyright law.</p>

<p>Copyright holders maintain that some network operators have manipulated internet-provider addresses in a way to make other networks appear responsible for the file-sharing. Entertainment industries have been pushing tech platforms to do more themselves to police content that violates copyright.</p>

<p>On the other side, users of the content have accused copyright holders of alleging infringement where it doesn’t exist. Internet companies say they have worked actively with the creative industries to block access to illegal content and protect the copyrights.</p>

<p>Jonathan Berroya, interim president and CEO of the major trade group Internet Association, testified that the “overwhelming majority” of copyright infringement takes place on foreign tech platforms outside the reach of U.S. law and is not conducted by U.S. companies.</p>

<p>Tech companies themselves are in a golden age of creating content and investing in others’ projects, Berroya said. </p>

<p>They do not want to profit from illegally taken content, he said. Given the huge scale of piracy, tech platforms and the entertainment industries need to pool their resources and use new technology to identify violations.</p>

		

		<div class="article-content-cta-group">
					</div>
	</div><!-- .rich-text -->

	
<footer class="article-footer">
			<p class="article-copyright">Copyright 2020 The Associated Press. All rights reserved. This material may not be published, broadcast, rewritten or redistributed.</p>
	
	
	<div class="article-footer-share">
					<h2 class="article-footer-share__heading">Share this story</h2>
				
<div data-component="addThisInline" class="social-share addthis">
	<div class="addthis_inline_share_toolbox"></div>
</div>
	</div>
</footer><!-- .article-footer -->

	<aside class="ad-unit ad-unit--mr1-mobile">
		<div class="ad-unit__content">
			  <div   id="acm-ad-tag-mr1_mobile-mr1_mobile"   data-slot='{"pos":"mr1_mobile","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[300,250],"sizes":[[[900,0],[]],[[0,0],[[300,250]]]],"amp_multi_size":"300x250","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"atf"}'   data-unit='{"tag":"mr1_mobile","tag_id":"mr1_mobile","dfp_id":"5678","tag_name":"mg.whtm","ad_disabled":"0"}'   data-targeting='{"pos":"mr1_mobile","fold":"atf","category":"politics","kw":"eagles-don-henley-asks-congress-to-change-copyright-law"}'   data-path='/5678/mg.whtm/news/us/world/politics'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-mr1_mobile-mr1_mobile'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  		</div>
	</aside>

	
	<div
		id="widget1"
		data-rc-widget
		data-widget-host="habitat"
		data-endpoint="trends.revcontent.com"
		data-widget-id="114827"
	></div>
	<script src="https://assets.revcontent.com/master/delivery.js" defer="defer"></script> 	
	<section id="custom_html-32" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><div class="rich-text-cascade"><div id="lkqd-outstream"></div></div></div></section></article>

	<aside class="article-list article-list--full-width">
		
	<h2 class="article-list__heading article-list__heading--notched">
		More Politics Stories	</h2>


<div class="article-list__content">
						<a class="article-list__blanketing-link" href="https://www.abc27.com/news/us-world/politics/gov-dewine-says-hosting-rnc-in-ohio-not-something-we-would-volunteer-to-do/">
		
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--has-excerpt"
			data-index="0"
			data-collection="article-list1"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list1"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h3 class="article-list__article-title">
			
				Gov. DeWine says hosting RNC in Ohio &#8216;not something we would volunteer to do&#8217;
					</h3>
	
			<footer class="article-list__article-byline">
			by fox8webcentral <span class="sep">/</span> <time datetime="2020-06-03T10:57:41-04:00">Jun 3, 2020</time>		</footer>
	
			<div class="article-list__article-excerpt article-list__article-excerpt--is-faded rich-text">
			<p>OHIO (WJW) -- Ohio Gov. Mike DeWine said in an interview Wednesday Ohio hosting the Republican National Convention "would not be something we would volunteer to do."</p>
<p>**To watch the full interview with DeWine on Fox News, click here**</p>
		</div>
	
			<div class="article-list__read-more article-list__read-more--w-arrow">
							<span>
					Read the Full Article
											<span class="icon icon--arrow">
	<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 17.938 10.94">
		<path d="M17.944 5.55a.733.733 0 0 1-.032.34v.03c0 .01-.006.01-.008.01a.189.189 0 0 1-.028.05.619.619 0 0 1-.123.17c-.009.01-.013.02-.023.03l-4.927 4.56a.733.733 0 0 1-.5.19.753.753 0 0 1-.54-.23.737.737 0 0 1 .041-1.04l3.547-3.28H.738a.735.735 0 1 1 0-1.47h14.693l-3.74-3.68a.735.735 0 0 1 1.03-1.05l5.022 4.94s0 .01.008.01a.016.016 0 0 0 .017.01.8.8 0 0 1 .163.32c.007.03.009.06.013.09z"/>
	</svg>
</span>
									</span>
					</div>
	
	</div>

	<figure class="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile">
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape"
	>
	<img
		src="https://www.abc27.com/wp-content/uploads/sites/55/2020/06/hypatia-h_46e22b465f18033195f0dffda78b0a6c-h_9c9f0543249085f3ac7907ee997349c8.jpg?w=2560&#038;h=1440&#038;crop=1"
		alt=""
		srcset="https://www.abc27.com/wp-content/uploads/sites/55/2020/06/hypatia-h_46e22b465f18033195f0dffda78b0a6c-h_9c9f0543249085f3ac7907ee997349c8.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.abc27.com/wp-content/uploads/sites/55/2020/06/hypatia-h_46e22b465f18033195f0dffda78b0a6c-h_9c9f0543249085f3ac7907ee997349c8.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.abc27.com/wp-content/uploads/sites/55/2020/06/hypatia-h_46e22b465f18033195f0dffda78b0a6c-h_9c9f0543249085f3ac7907ee997349c8.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.abc27.com/wp-content/uploads/sites/55/2020/06/hypatia-h_46e22b465f18033195f0dffda78b0a6c-h_9c9f0543249085f3ac7907ee997349c8.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://www.abc27.com/wp-content/uploads/sites/55/2020/06/hypatia-h_46e22b465f18033195f0dffda78b0a6c-h_9c9f0543249085f3ac7907ee997349c8.jpg?w=1920&amp;h=1080&amp;crop=1 1920w, https://www.abc27.com/wp-content/uploads/sites/55/2020/06/hypatia-h_46e22b465f18033195f0dffda78b0a6c-h_9c9f0543249085f3ac7907ee997349c8.jpg?w=2560&amp;h=1440&amp;crop=1 2560w"
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

			</figure>
			</article>

					</a>
		
							<aside class="ad-unit ad-unit--leader-mr3 ad-unit--is-embedded">
				<div class="ad-unit__content">
					  <div   id="acm-ad-tag-leader_mr3-leader_mr3"   data-slot='{"pos":"leader_mr3","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[300,250],"sizes":[[[1152,0],[[728,90]]],[[0,0],[[300,250]]]],"amp_multi_size":"300x250","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"btf"}'   data-unit='{"tag":"leader_mr3","tag_id":"leader_mr3","dfp_id":"5678","tag_name":"mg.whtm","ad_disabled":"0"}'   data-targeting='{"pos":"leader_mr3","fold":"btf","category":"politics","kw":"eagles-don-henley-asks-congress-to-change-copyright-law"}'   data-path='/5678/mg.whtm/news/us/world/politics'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-leader_mr3-leader_mr3'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  				</div>
			</aside>
							<a class="article-list__blanketing-link" href="https://www.abc27.com/news/ferguson-elects-first-female-african-american-mayor/">
		
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--has-excerpt"
			data-index="1"
			data-collection="article-list1"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list1"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h3 class="article-list__article-title">
			
				Ferguson elects first female African American mayor
					</h3>
	
			<footer class="article-list__article-byline">
			by Roche Madden and Nexstar Media Wire <span class="sep">/</span> <time datetime="2020-06-03T10:42:07-04:00">Jun 3, 2020</time>		</footer>
	
			<div class="article-list__article-excerpt article-list__article-excerpt--is-faded rich-text">
			<p>ST. LOUIS COUNTY, Mo. (KTVI) -- Ferguson elected its first female and first African American mayor Tuesday night.</p>
<p>Ella Jones defeated Heather Robinett, both councilmembers, taking 53% to 46% of the vote in an election that had been delayed about two months by COVID-19.</p>
		</div>
	
			<div class="article-list__read-more article-list__read-more--w-arrow">
							<span>
					Read the Full Article
											<span class="icon icon--arrow">
	<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 17.938 10.94">
		<path d="M17.944 5.55a.733.733 0 0 1-.032.34v.03c0 .01-.006.01-.008.01a.189.189 0 0 1-.028.05.619.619 0 0 1-.123.17c-.009.01-.013.02-.023.03l-4.927 4.56a.733.733 0 0 1-.5.19.753.753 0 0 1-.54-.23.737.737 0 0 1 .041-1.04l3.547-3.28H.738a.735.735 0 1 1 0-1.47h14.693l-3.74-3.68a.735.735 0 0 1 1.03-1.05l5.022 4.94s0 .01.008.01a.016.016 0 0 0 .017.01.8.8 0 0 1 .163.32c.007.03.009.06.013.09z"/>
	</svg>
</span>
									</span>
					</div>
	
	</div>

	<figure class="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile">
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape"
	>
	<img
		src="https://www.abc27.com/wp-content/uploads/sites/55/2020/06/Jones.jpg?w=1920&#038;h=1080&#038;crop=1"
		alt=""
		srcset="https://www.abc27.com/wp-content/uploads/sites/55/2020/06/Jones.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.abc27.com/wp-content/uploads/sites/55/2020/06/Jones.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.abc27.com/wp-content/uploads/sites/55/2020/06/Jones.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.abc27.com/wp-content/uploads/sites/55/2020/06/Jones.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://www.abc27.com/wp-content/uploads/sites/55/2020/06/Jones.jpg?w=1920&amp;h=1080&amp;crop=1 1920w, https://www.abc27.com/wp-content/uploads/sites/55/2020/06/Jones.jpg?w=1920&amp;h=1080&amp;crop=1 2560w"
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

			</figure>
			</article>

					</a>
		
									<a class="article-list__blanketing-link" href="https://www.abc27.com/news/us-world/politics/white-house-softens-on-sending-troops-to-states-sources-say/">
		
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--has-excerpt"
			data-index="2"
			data-collection="article-list1"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list1"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h3 class="article-list__article-title">
			
				White House softens on sending troops to states, sources say
					</h3>
	
			<footer class="article-list__article-byline">
			by Associated Press and Nexstar Media Wire <span class="sep">/</span> <time datetime="2020-06-03T06:41:14-04:00">Jun 3, 2020</time>		</footer>
	
			<div class="article-list__article-excerpt article-list__article-excerpt--is-faded rich-text">
			<p>WASHINGTON (AP) — A day after threatening states that he would dispatch the military to quell protests, President Donald Trump appeared to be privately backing off his threat to deploy troops, with White House officials saying this week’s response to demonstrations across the country indicated that local governments should be able to restore order themselves.</p>
<p>The shift came as protests in Washington and other cities over police brutality against minorities proceeded Tuesday with relative calm, a striking contrast to the harsh crackdowns outside the White House on Monday night. The president wanted to make the aggressive action in the nation’s capital an example for the rest of the country, a senior White House official said Tuesday.</p>
		</div>
	
			<div class="article-list__read-more article-list__read-more--w-arrow">
							<span>
					Read the Full Article
											<span class="icon icon--arrow">
	<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 17.938 10.94">
		<path d="M17.944 5.55a.733.733 0 0 1-.032.34v.03c0 .01-.006.01-.008.01a.189.189 0 0 1-.028.05.619.619 0 0 1-.123.17c-.009.01-.013.02-.023.03l-4.927 4.56a.733.733 0 0 1-.5.19.753.753 0 0 1-.54-.23.737.737 0 0 1 .041-1.04l3.547-3.28H.738a.735.735 0 1 1 0-1.47h14.693l-3.74-3.68a.735.735 0 0 1 1.03-1.05l5.022 4.94s0 .01.008.01a.016.016 0 0 0 .017.01.8.8 0 0 1 .163.32c.007.03.009.06.013.09z"/>
	</svg>
</span>
									</span>
					</div>
	
	</div>

	<figure class="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile">
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape"
	>
	<img
		src="https://www.abc27.com/wp-content/uploads/sites/55/2020/06/nationalguard.jpg?w=1024&#038;h=683&#038;crop=1"
		alt=""
		srcset="https://www.abc27.com/wp-content/uploads/sites/55/2020/06/nationalguard.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.abc27.com/wp-content/uploads/sites/55/2020/06/nationalguard.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.abc27.com/wp-content/uploads/sites/55/2020/06/nationalguard.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.abc27.com/wp-content/uploads/sites/55/2020/06/nationalguard.jpg?w=1024&amp;h=683&amp;crop=1 1280w, https://www.abc27.com/wp-content/uploads/sites/55/2020/06/nationalguard.jpg?w=1024&amp;h=683&amp;crop=1 1920w, https://www.abc27.com/wp-content/uploads/sites/55/2020/06/nationalguard.jpg?w=1024&amp;h=683&amp;crop=1 2560w"
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
	/>
</div>

					</div>

			</figure>
			</article>

					</a>
		
				
</div>



	</aside>
	
<aside class="ad-unit ad-unit--leader-mr1">
	<div class="ad-unit__content">
		  <div   id="acm-ad-tag-leader_mr1-leader_mr1-story-pages"   data-slot='{"pos":"leader_mr1","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[300,250],"sizes":[[[1152,0],[[728,90]]],[[0,0],[[300,250]]]],"amp_multi_size":"300x250","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"btf"}'   data-unit='{"tag":"leader_mr1","tag_id":"leader_mr1 Story pages","dfp_id":"5678","tag_name":"mg.whtm","ad_disabled":"0"}'   data-targeting='{"pos":"leader_mr1","fold":"btf","category":"politics","kw":"eagles-don-henley-asks-congress-to-change-copyright-law"}'   data-path='/5678/mg.whtm/news/us/world/politics'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-leader_mr1-leader_mr1-story-pages'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  	</div>
</aside>


	<aside class="article-list article-list--grid article-list--grid-3">
		
	<h2 class="article-list__heading article-list__heading--notched">
		Top Stories	</h2>


<div class="article-list__content">
			
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-index="0"
			data-collection="article-list2"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list2"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.abc27.com/news/health/coronavirus/coronavirus-pennsylvania/dept-of-health-holds-regional-contact-tracing-meeting-in-southwestern-pa/"
									>
			
				Dept of Health holds regional contact tracing meeting in Southwestern Pa.
							</a>
					</h3>
	
	
	
	
	</div>

	<figure class="article-list__article-thumb">
					<a
				href="https://www.abc27.com/news/health/coronavirus/coronavirus-pennsylvania/dept-of-health-holds-regional-contact-tracing-meeting-in-southwestern-pa/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper square-true-ratio landscape square-on-mobile"
	>
	<img
		src="https://www.abc27.com/wp-content/uploads/sites/55/2020/06/95501035_2510932515884286_3681656617650094080_o.png?w=960&#038;h=960&#038;crop=1"
		alt=""
		srcset="https://www.abc27.com/wp-content/uploads/sites/55/2020/06/95501035_2510932515884286_3681656617650094080_o.png?w=320&amp;h=180&amp;crop=1 320w, https://www.abc27.com/wp-content/uploads/sites/55/2020/06/95501035_2510932515884286_3681656617650094080_o.png?w=640&amp;h=360&amp;crop=1 640w, https://www.abc27.com/wp-content/uploads/sites/55/2020/06/95501035_2510932515884286_3681656617650094080_o.png?w=960&amp;h=540&amp;crop=1 960w, https://www.abc27.com/wp-content/uploads/sites/55/2020/06/95501035_2510932515884286_3681656617650094080_o.png?w=960&amp;h=720&amp;crop=1 1280w, https://www.abc27.com/wp-content/uploads/sites/55/2020/06/95501035_2510932515884286_3681656617650094080_o.png?w=960&amp;h=960&amp;crop=1 1920w, https://www.abc27.com/wp-content/uploads/sites/55/2020/06/95501035_2510932515884286_3681656617650094080_o.png?w=960&amp;h=960&amp;crop=1 2560w"
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-index="1"
			data-collection="article-list2"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list2"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.abc27.com/news/local/lancaster/lancaster-general-health-to-expand-covid-19-testing-sites/"
									>
			
				Lancaster General Health to expand COVID-19 testing sites
							</a>
					</h3>
	
	
	
	
	</div>

	<figure class="article-list__article-thumb">
					<a
				href="https://www.abc27.com/news/local/lancaster/lancaster-general-health-to-expand-covid-19-testing-sites/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile"
	>
	<img
		src="https://www.abc27.com/wp-content/uploads/sites/55/2019/06/lancaster_general.jpg?w=1920&#038;h=1080&#038;crop=1"
		alt=""
		srcset="https://www.abc27.com/wp-content/uploads/sites/55/2019/06/lancaster_general.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.abc27.com/wp-content/uploads/sites/55/2019/06/lancaster_general.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.abc27.com/wp-content/uploads/sites/55/2019/06/lancaster_general.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.abc27.com/wp-content/uploads/sites/55/2019/06/lancaster_general.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://www.abc27.com/wp-content/uploads/sites/55/2019/06/lancaster_general.jpg?w=1920&amp;h=1080&amp;crop=1 1920w, https://www.abc27.com/wp-content/uploads/sites/55/2019/06/lancaster_general.jpg?w=1920&amp;h=1080&amp;crop=1 2560w"
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-index="2"
			data-collection="article-list2"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list2"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.abc27.com/news/web-extras/abc27-news-wednesday-morning-update/"
									>
			
				abc27 News+ Wednesday morning update
							</a>
					</h3>
	
	
	
	
	</div>

	<figure class="article-list__article-thumb">
					<a
				href="https://www.abc27.com/news/web-extras/abc27-news-wednesday-morning-update/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile"
	>
	<img
		src="https://www.abc27.com/wp-content/uploads/sites/55/2020/06/4098C62EEE3147CDB5E0B2D51853451C-1.jpg?w=1920&#038;h=1080&#038;crop=1"
		alt=""
		srcset="https://www.abc27.com/wp-content/uploads/sites/55/2020/06/4098C62EEE3147CDB5E0B2D51853451C-1.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.abc27.com/wp-content/uploads/sites/55/2020/06/4098C62EEE3147CDB5E0B2D51853451C-1.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.abc27.com/wp-content/uploads/sites/55/2020/06/4098C62EEE3147CDB5E0B2D51853451C-1.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.abc27.com/wp-content/uploads/sites/55/2020/06/4098C62EEE3147CDB5E0B2D51853451C-1.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://www.abc27.com/wp-content/uploads/sites/55/2020/06/4098C62EEE3147CDB5E0B2D51853451C-1.jpg?w=1920&amp;h=1080&amp;crop=1 1920w, https://www.abc27.com/wp-content/uploads/sites/55/2020/06/4098C62EEE3147CDB5E0B2D51853451C-1.jpg?w=1920&amp;h=1080&amp;crop=1 2560w"
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-index="3"
			data-collection="article-list2"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list2"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.abc27.com/news/local/carlisle-west-shore/geisinger-continues-phased-reopening-of-clinics-services/"
									>
			
				Geisinger continues phased reopening of clinics, services
							</a>
					</h3>
	
	
	
	
	</div>

	<figure class="article-list__article-thumb">
					<a
				href="https://www.abc27.com/news/local/carlisle-west-shore/geisinger-continues-phased-reopening-of-clinics-services/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile"
	>
	<img
		src="https://www.abc27.com/wp-content/uploads/sites/55/2017/12/fbd00a0538354c85a952442d2363f62a_38438037_ver1.0.jpg?w=650&#038;h=366&#038;crop=1"
		alt="geisinger holy spirit hospital_670338"
		srcset="https://www.abc27.com/wp-content/uploads/sites/55/2017/12/fbd00a0538354c85a952442d2363f62a_38438037_ver1.0.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.abc27.com/wp-content/uploads/sites/55/2017/12/fbd00a0538354c85a952442d2363f62a_38438037_ver1.0.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.abc27.com/wp-content/uploads/sites/55/2017/12/fbd00a0538354c85a952442d2363f62a_38438037_ver1.0.jpg?w=650&amp;h=366&amp;crop=1 960w, https://www.abc27.com/wp-content/uploads/sites/55/2017/12/fbd00a0538354c85a952442d2363f62a_38438037_ver1.0.jpg?w=650&amp;h=366&amp;crop=1 1280w, https://www.abc27.com/wp-content/uploads/sites/55/2017/12/fbd00a0538354c85a952442d2363f62a_38438037_ver1.0.jpg?w=650&amp;h=366&amp;crop=1 1920w, https://www.abc27.com/wp-content/uploads/sites/55/2017/12/fbd00a0538354c85a952442d2363f62a_38438037_ver1.0.jpg?w=650&amp;h=366&amp;crop=1 2560w"
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-index="4"
			data-collection="article-list2"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list2"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.abc27.com/news/us-world/national/detention-officer-quits-after-being-told-he-couldnt-kneel/"
									>
			
				Detention officer quits after being told he couldn&#8217;t kneel
							</a>
					</h3>
	
	
	
	
	</div>

	<figure class="article-list__article-thumb">
					<a
				href="https://www.abc27.com/news/us-world/national/detention-officer-quits-after-being-told-he-couldnt-kneel/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile"
	>
	<img
		src="https://www.abc27.com/wp-content/uploads/sites/55/2020/06/quits.jpg?w=1419&#038;h=801&#038;crop=1"
		alt=""
		srcset="https://www.abc27.com/wp-content/uploads/sites/55/2020/06/quits.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.abc27.com/wp-content/uploads/sites/55/2020/06/quits.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.abc27.com/wp-content/uploads/sites/55/2020/06/quits.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.abc27.com/wp-content/uploads/sites/55/2020/06/quits.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://www.abc27.com/wp-content/uploads/sites/55/2020/06/quits.jpg?w=1419&amp;h=801&amp;crop=1 1920w, https://www.abc27.com/wp-content/uploads/sites/55/2020/06/quits.jpg?w=1419&amp;h=801&amp;crop=1 2560w"
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-index="5"
			data-collection="article-list2"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list2"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.abc27.com/news/local/chocolate-world-to-open-for-shopping-take-out-friday/"
									>
			
				Chocolate World to open for shopping, take-out Friday
							</a>
					</h3>
	
	
	
	
	</div>

	<figure class="article-list__article-thumb">
					<a
				href="https://www.abc27.com/news/local/chocolate-world-to-open-for-shopping-take-out-friday/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile"
	>
	<img
		src="https://www.abc27.com/wp-content/uploads/sites/55/2020/06/Hershey.jpg?w=487&#038;h=346&#038;crop=1"
		alt=""
		srcset="https://www.abc27.com/wp-content/uploads/sites/55/2020/06/Hershey.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.abc27.com/wp-content/uploads/sites/55/2020/06/Hershey.jpg?w=487&amp;h=346&amp;crop=1 640w, https://www.abc27.com/wp-content/uploads/sites/55/2020/06/Hershey.jpg?w=487&amp;h=346&amp;crop=1 960w, https://www.abc27.com/wp-content/uploads/sites/55/2020/06/Hershey.jpg?w=487&amp;h=346&amp;crop=1 1280w, https://www.abc27.com/wp-content/uploads/sites/55/2020/06/Hershey.jpg?w=487&amp;h=346&amp;crop=1 1920w, https://www.abc27.com/wp-content/uploads/sites/55/2020/06/Hershey.jpg?w=487&amp;h=346&amp;crop=1 2560w"
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

		
				
</div>



	</aside>

			<aside class="ad-unit ad-unit--leader-mr2">
			<div class="ad-unit__content">
				  <div   id="acm-ad-tag-leader_mr2-leader_mr2"   data-slot='{"pos":"leader_mr2","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[300,250],"sizes":[[[1152,0],[[728,90]]],[[0,0],[[300,250]]]],"amp_multi_size":"300x250","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"btf"}'   data-unit='{"tag":"leader_mr2","tag_id":"leader_mr2","dfp_id":"5678","tag_name":"mg.whtm","ad_disabled":"0"}'   data-targeting='{"pos":"leader_mr2","fold":"btf","category":"politics","kw":"eagles-don-henley-asks-congress-to-change-copyright-law"}'   data-path='/5678/mg.whtm/news/us/world/politics'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-leader_mr2-leader_mr2'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  			</div>
		</aside>
		
	<aside class="article-list article-list--grid article-list--grid-2">
		
	<h2 class="article-list__heading article-list__heading--notched">
		More Stories	</h2>


<div class="article-list__content">
			
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-index="0"
			data-collection="article-list3"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list3"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.abc27.com/news/local/carlisle-west-shore/mechanicsburg-to-close-railroad-avenue-to-provide-outdoor-seating/"
									>
			
				Mechanicsburg to close Railroad Avenue to provide outdoor seating
							</a>
					</h3>
	
	
	
	
	</div>

	<figure class="article-list__article-thumb">
					<a
				href="https://www.abc27.com/news/local/carlisle-west-shore/mechanicsburg-to-close-railroad-avenue-to-provide-outdoor-seating/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile"
	>
	<img
		src="https://www.abc27.com/wp-content/uploads/sites/55/2020/06/Capture-1.jpg?w=233&#038;h=229&#038;crop=1"
		alt=""
		srcset="https://www.abc27.com/wp-content/uploads/sites/55/2020/06/Capture-1.jpg?w=233&amp;h=180&amp;crop=1 320w, https://www.abc27.com/wp-content/uploads/sites/55/2020/06/Capture-1.jpg?w=233&amp;h=229&amp;crop=1 640w, https://www.abc27.com/wp-content/uploads/sites/55/2020/06/Capture-1.jpg?w=233&amp;h=229&amp;crop=1 960w, https://www.abc27.com/wp-content/uploads/sites/55/2020/06/Capture-1.jpg?w=233&amp;h=229&amp;crop=1 1280w, https://www.abc27.com/wp-content/uploads/sites/55/2020/06/Capture-1.jpg?w=233&amp;h=229&amp;crop=1 1920w, https://www.abc27.com/wp-content/uploads/sites/55/2020/06/Capture-1.jpg?w=233&amp;h=229&amp;crop=1 2560w"
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-index="1"
			data-collection="article-list3"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list3"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.abc27.com/news/pennsylvania/frank-rizzo-statue-removed-from-philadelphia-overnight/"
									>
			
				Frank Rizzo statue removed from Philadelphia overnight
							</a>
					</h3>
	
	
	
	
	</div>

	<figure class="article-list__article-thumb">
					<a
				href="https://www.abc27.com/news/pennsylvania/frank-rizzo-statue-removed-from-philadelphia-overnight/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile"
	>
	<img
		src="https://www.abc27.com/wp-content/uploads/sites/55/2020/06/Rizzo.jpg?w=577&#038;h=501&#038;crop=1"
		alt=""
		srcset="https://www.abc27.com/wp-content/uploads/sites/55/2020/06/Rizzo.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.abc27.com/wp-content/uploads/sites/55/2020/06/Rizzo.jpg?w=577&amp;h=360&amp;crop=1 640w, https://www.abc27.com/wp-content/uploads/sites/55/2020/06/Rizzo.jpg?w=577&amp;h=501&amp;crop=1 960w, https://www.abc27.com/wp-content/uploads/sites/55/2020/06/Rizzo.jpg?w=577&amp;h=501&amp;crop=1 1280w, https://www.abc27.com/wp-content/uploads/sites/55/2020/06/Rizzo.jpg?w=577&amp;h=501&amp;crop=1 1920w, https://www.abc27.com/wp-content/uploads/sites/55/2020/06/Rizzo.jpg?w=577&amp;h=501&amp;crop=1 2560w"
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-index="2"
			data-collection="article-list3"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list3"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.abc27.com/news/us-world/national/son-of-retired-police-captain-killed-by-looters-pleads-step-back-from-what-youre-doing/"
									>
			
				Son of retired police captain killed by looters pleads: &#8216;Step back from what you’re doing&#8217;
							</a>
					</h3>
	
	
	
	
	</div>

	<figure class="article-list__article-thumb">
					<a
				href="https://www.abc27.com/news/us-world/national/son-of-retired-police-captain-killed-by-looters-pleads-step-back-from-what-youre-doing/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile"
	>
	<img
		src="https://www.abc27.com/wp-content/uploads/sites/55/2020/06/dave-dorn-horizontal.jpg?w=1200&#038;h=675&#038;crop=1"
		alt=""
		srcset="https://www.abc27.com/wp-content/uploads/sites/55/2020/06/dave-dorn-horizontal.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.abc27.com/wp-content/uploads/sites/55/2020/06/dave-dorn-horizontal.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.abc27.com/wp-content/uploads/sites/55/2020/06/dave-dorn-horizontal.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.abc27.com/wp-content/uploads/sites/55/2020/06/dave-dorn-horizontal.jpg?w=1200&amp;h=675&amp;crop=1 1280w, https://www.abc27.com/wp-content/uploads/sites/55/2020/06/dave-dorn-horizontal.jpg?w=1200&amp;h=675&amp;crop=1 1920w, https://www.abc27.com/wp-content/uploads/sites/55/2020/06/dave-dorn-horizontal.jpg?w=1200&amp;h=675&amp;crop=1 2560w"
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-index="3"
			data-collection="article-list3"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list3"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.abc27.com/news/us-world/politics/white-house-softens-on-sending-troops-to-states-sources-say/"
									>
			
				White House softens on sending troops to states, sources say
							</a>
					</h3>
	
	
	
	
	</div>

	<figure class="article-list__article-thumb">
					<a
				href="https://www.abc27.com/news/us-world/politics/white-house-softens-on-sending-troops-to-states-sources-say/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile"
	>
	<img
		src="https://www.abc27.com/wp-content/uploads/sites/55/2020/06/nationalguard.jpg?w=1024&#038;h=683&#038;crop=1"
		alt=""
		srcset="https://www.abc27.com/wp-content/uploads/sites/55/2020/06/nationalguard.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.abc27.com/wp-content/uploads/sites/55/2020/06/nationalguard.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.abc27.com/wp-content/uploads/sites/55/2020/06/nationalguard.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.abc27.com/wp-content/uploads/sites/55/2020/06/nationalguard.jpg?w=1024&amp;h=683&amp;crop=1 1280w, https://www.abc27.com/wp-content/uploads/sites/55/2020/06/nationalguard.jpg?w=1024&amp;h=683&amp;crop=1 1920w, https://www.abc27.com/wp-content/uploads/sites/55/2020/06/nationalguard.jpg?w=1024&amp;h=683&amp;crop=1 2560w"
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

		
				
</div>

	<div class="article-list__read-more article-list__read-more--w-arrow">
		<a href="/news/">
			Read more stories
							<span class="icon icon--arrow">
	<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 17.938 10.94">
		<path d="M17.944 5.55a.733.733 0 0 1-.032.34v.03c0 .01-.006.01-.008.01a.189.189 0 0 1-.028.05.619.619 0 0 1-.123.17c-.009.01-.013.02-.023.03l-4.927 4.56a.733.733 0 0 1-.5.19.753.753 0 0 1-.54-.23.737.737 0 0 1 .041-1.04l3.547-3.28H.738a.735.735 0 1 1 0-1.47h14.693l-3.74-3.68a.735.735 0 0 1 1.03-1.05l5.022 4.94s0 .01.008.01a.016.016 0 0 0 .017.01.8.8 0 0 1 .163.32c.007.03.009.06.013.09z"/>
	</svg>
</span>
					</a>
	</div>
	

	</aside>
	
			</main>
		</div>

		
<section id="secondary" class="widget-area">
	<!-- Ad Unit Square -->
	<aside class="ad-unit ad-unit--square">
		<div class="ad-unit__content">
			  <div   id="acm-ad-tag-mr_combo1-mr_combo1"   data-slot='{"pos":"mr_combo1","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[300,250],"sizes":[[[1280,0],[[300,600],[300,250]]],[[1024,0],[[300,600],[300,250]]],[[768,0],[[300,250]]],[[641,0],[[300,250]]],[[0,0],[[300,250]]]],"amp_multi_size":"300x250","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"atf"}'   data-unit='{"tag":"mr_combo1","tag_id":"mr_combo1","dfp_id":"5678","tag_name":"mg.whtm","ad_disabled":"0"}'   data-targeting='{"pos":"mr_combo1","fold":"atf","category":"politics","kw":"eagles-don-henley-asks-congress-to-change-copyright-law"}'   data-path='/5678/mg.whtm/news/us/world/politics'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-mr_combo1-mr_combo1'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  		</div>
	</aside>
	<!-- END Ad Unit Square -->

	
<aside class="weather-widget">
	<h2 class="weather-widget__heading">3-Day Forecast</h2>
	<a class="weather-widget__content" href="https://www.abc27.com/weather/">
		<div class="weather-widget__item">
			<h4 class="weather-widget__item-day">Current</h4>
			<h5 class="weather-widget__item-temperature">
				82&deg;			</h5>
			<figure class="weather-widget__item-icon">
				<span class="weather-icon weather-icon-sm weather-icon-dark-66"></span>
			</figure>
			<span class="weather-widget__item-conditions">Scattered Clouds</span>
		</div>

		<div class="weather-widget__item">
			<h4 class="weather-widget__item-day">Tonight</h4>
			<h5 class="weather-widget__item-temperature">
				67&deg;			</h5>
			<figure class="weather-widget__item-icon">
				<span class="weather-icon weather-icon-sm weather-icon-dark-98"></span>
			</figure>
			<span class="weather-widget__item-conditions">Partly Cloudy</span>
			<span class="weather-widget__item-precipitation">
				Precip: 20&percnt;			</span>
		</div>

		<div class="weather-widget__item">
			<h4 class="weather-widget__item-day">Tomorrow</h4>
			<h5 class="weather-widget__item-temperature">
				85&deg;			</h5>
			<figure class="weather-widget__item-icon">
				<span class="weather-icon weather-icon-sm weather-icon-dark-75"></span>
			</figure>
			<span class="weather-widget__item-conditions">Thunderstorms developing in the afternoon</span>
			<span class="weather-widget__item-precipitation">
				Precip: 30&percnt;			</span>
		</div>
	</a>
</aside>
<section id="ns-video-bin-11" class="widget widget_ns-video-bin">				<section
					class="article-list article-list-carousel article-list-carousel--sidebar video-playlist video-playlist--carousel"
					data-component="videoPlaylist"
					data-context="carousel_sidebar--video"
				>
					
	<h2 class="article-list__heading article-list__heading--notched">
		Latest Videos	</h2>


<div class="article-list__content">
			
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-index="0"
			data-collection="article-list4"
			data-anvato-params="{&quot;ns&quot;:{&quot;id&quot;:&quot;5561220&quot;,&quot;title&quot;:&quot;Honoring Healthcare Hero: Cheryl Westmoreland&quot;,&quot;link&quot;:&quot;https:\/\/www.abc27.com\/video\/honoring-healthcare-hero-cheryl-westmoreland\/5561220\/&quot;,&quot;thumbnail&quot;:{&quot;src&quot;:&quot;https:\/\/jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net\/iupl_lin\/186\/5DB\/1865DB2809474B2AB8CCF7630CF39196.jpg?Expires=1685750400&amp;KeyName=mcpkey1&amp;Signature=U51KC63Jywi1BCCKAUroptLIxFE&quot;,&quot;alt_text&quot;:&quot;Thumbnail for the video titled \&quot;Honoring Healthcare Hero: Cheryl Westmoreland\&quot;&quot;,&quot;vilynx_id&quot;:&quot;LIN_5561220&quot;},&quot;date&quot;:[],&quot;lead_media&quot;:true,&quot;media_type_icon&quot;:{&quot;name&quot;:&quot;video&quot;,&quot;label&quot;:&quot;Video&quot;}},&quot;mcp&quot;:&quot;LIN&quot;,&quot;width&quot;:&quot;100%&quot;,&quot;height&quot;:&quot;100%&quot;,&quot;video&quot;:&quot;5561220&quot;,&quot;autoplay&quot;:false,&quot;expect_preroll&quot;:true,&quot;pInstance&quot;:&quot;p0&quot;,&quot;plugins&quot;:{&quot;comscore&quot;:{&quot;clientId&quot;:&quot;6036439&quot;,&quot;c3&quot;:&quot;abc27.com&quot;,&quot;script&quot;:&quot;\/\/w3.cdn.anvato.net\/player\/prod\/v3\/plugins\/comscore\/comscoreplugin.min.js&quot;,&quot;useDerivedMetadata&quot;:true,&quot;mapping&quot;:{&quot;video&quot;:{&quot;c3&quot;:&quot;abc27.com&quot;,&quot;ns_st_st&quot;:&quot;whtm&quot;,&quot;ns_st_pu&quot;:&quot;Nexstar&quot;,&quot;ns_st_ge&quot;:&quot;Top Video,Local News,News,Top Video&quot;},&quot;ad&quot;:{&quot;c3&quot;:&quot;abc27.com&quot;,&quot;ns_st_st&quot;:&quot;whtm&quot;,&quot;ns_st_pu&quot;:&quot;Nexstar&quot;,&quot;ns_st_ge&quot;:&quot;Top Video,Local News,News,Top Video&quot;}}},&quot;dfp&quot;:{&quot;adTagUrl&quot;:&quot;https:\/\/pubads.g.doubleclick.net\/gampad\/ads?sz=1x1000&amp;iu=\/5678\/mg.whtm\/news\/us\/world\/international&amp;impl=s&amp;gdfp_req=1&amp;env=vp&amp;output=vmap&amp;unviewed_position_start=1&amp;vid=short_onecue&amp;cmsid=1234&amp;url=https:\/\/www.abc27.com\/news\/us-world\/international\/the-latest-uk-police-believe-39-truck-victims-vietnamese\/&amp;ciu_szs=728x90,300x250&amp;ad_rule=1&amp;description_url=https:\/\/www.abc27.com\/news\/us-world\/international\/the-latest-uk-police-believe-39-truck-victims-vietnamese\/&amp;cust_params=vid%3D5561220%26cmsid%3D221929%26pid%3D221929%26vidcat%3D\/news\/us\/world\/international%26bob_ck%3D[bob_ck_val]%26description_url%3Dhttps:\/\/www.abc27.com\/news\/us-world\/international\/the-latest-uk-police-believe-39-truck-victims-vietnamese\/%26d_code%3Dna003&quot;}},&quot;accessKey&quot;:&quot;qN1zdy1wGBd0MhWNKpuggfVd7q2AWkJo&quot;,&quot;token&quot;:&quot;eyJ0eXAiOiJKV1QiLCJhbGciOiJIUzI1NiJ9.eyJ2aWQiOiI1NTYxMjIwIiwiaXNzIjoicU4xemR5MXdHQmQwTWhXTktwdWdnZlZkN3EyQVdrSm8iLCJleHAiOjE1OTEyMDExMDB9.Zbk78VjPZLzh0uXE8bHaObIKc71ZJwb0dvpm7Ri_exE&quot;,&quot;nxs&quot;:{&quot;mp4Url&quot;:&quot;https:\/\/nxsglobal.storage.googleapis.com\/whtm\/video\/video_studio\/522\/20\/06\/03\/5561220\/5561220_925252B3A1A946AFAF7134041F003E9E_200603_5561220_Honoring_Healthcare_Hero__Cheryl_Westmoreland_4000.mp4&quot;},&quot;disableMutedAutoplay&quot;:false,&quot;recommendations&quot;:true,&quot;expectPreroll&quot;:true,&quot;titleVisible&quot;:true}"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list4"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, 300px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.abc27.com/video/honoring-healthcare-hero-cheryl-westmoreland/5561220/"
									>
			
				Honoring Healthcare Hero: Cheryl Westmoreland
							</a>
					</h3>
	
	
	
	
	</div>

	<figure class="article-list__article-thumb">
					<a
				href="https://www.abc27.com/video/honoring-healthcare-hero-cheryl-westmoreland/5561220/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape vilynx_enabled"
			data-vilynx-id="LIN_5561220"
	>
	<img
		src="https://jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net/iupl_lin/186/5DB/1865DB2809474B2AB8CCF7630CF39196.jpg?Expires=1685750400&#038;KeyName=mcpkey1&#038;Signature=U51KC63Jywi1BCCKAUroptLIxFE"
		alt="Thumbnail for the video titled &quot;Honoring Healthcare Hero: Cheryl Westmoreland&quot;"
		srcset=""
		sizes="(max-width: 899px) 100%, 300px"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-index="1"
			data-collection="article-list4"
			data-anvato-params="{&quot;ns&quot;:{&quot;id&quot;:&quot;5561217&quot;,&quot;title&quot;:&quot;We Salute You: Donald Bailey, Sr.&quot;,&quot;link&quot;:&quot;https:\/\/www.abc27.com\/video\/we-salute-you-donald-bailey-sr\/5561217\/&quot;,&quot;thumbnail&quot;:{&quot;src&quot;:&quot;https:\/\/jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net\/iupl_lin\/E9C\/D4F\/E9CD4F2E21494DC187F58E8A7F8C56C5.jpg?Expires=1685750400&amp;KeyName=mcpkey1&amp;Signature=kSw6AE6KZdl0G2PDc6I5gsBOA24&quot;,&quot;alt_text&quot;:&quot;Thumbnail for the video titled \&quot;We Salute You: Donald Bailey, Sr.\&quot;&quot;,&quot;vilynx_id&quot;:&quot;LIN_5561217&quot;},&quot;date&quot;:[],&quot;lead_media&quot;:true,&quot;media_type_icon&quot;:{&quot;name&quot;:&quot;video&quot;,&quot;label&quot;:&quot;Video&quot;}},&quot;mcp&quot;:&quot;LIN&quot;,&quot;width&quot;:&quot;100%&quot;,&quot;height&quot;:&quot;100%&quot;,&quot;video&quot;:&quot;5561217&quot;,&quot;autoplay&quot;:false,&quot;expect_preroll&quot;:true,&quot;pInstance&quot;:&quot;p1&quot;,&quot;plugins&quot;:{&quot;comscore&quot;:{&quot;clientId&quot;:&quot;6036439&quot;,&quot;c3&quot;:&quot;abc27.com&quot;,&quot;script&quot;:&quot;\/\/w3.cdn.anvato.net\/player\/prod\/v3\/plugins\/comscore\/comscoreplugin.min.js&quot;,&quot;useDerivedMetadata&quot;:true,&quot;mapping&quot;:{&quot;video&quot;:{&quot;c3&quot;:&quot;abc27.com&quot;,&quot;ns_st_st&quot;:&quot;whtm&quot;,&quot;ns_st_pu&quot;:&quot;Nexstar&quot;,&quot;ns_st_ge&quot;:&quot;Top Video,Local News,News,Top Video&quot;},&quot;ad&quot;:{&quot;c3&quot;:&quot;abc27.com&quot;,&quot;ns_st_st&quot;:&quot;whtm&quot;,&quot;ns_st_pu&quot;:&quot;Nexstar&quot;,&quot;ns_st_ge&quot;:&quot;Top Video,Local News,News,Top Video&quot;}}},&quot;dfp&quot;:{&quot;adTagUrl&quot;:&quot;https:\/\/pubads.g.doubleclick.net\/gampad\/ads?sz=1x1000&amp;iu=\/5678\/mg.whtm\/news\/us\/world\/international&amp;impl=s&amp;gdfp_req=1&amp;env=vp&amp;output=vmap&amp;unviewed_position_start=1&amp;vid=short_onecue&amp;cmsid=1234&amp;url=https:\/\/www.abc27.com\/news\/us-world\/international\/the-latest-uk-police-believe-39-truck-victims-vietnamese\/&amp;ciu_szs=728x90,300x250&amp;ad_rule=1&amp;description_url=https:\/\/www.abc27.com\/news\/us-world\/international\/the-latest-uk-police-believe-39-truck-victims-vietnamese\/&amp;cust_params=vid%3D5561217%26cmsid%3D221929%26pid%3D221929%26vidcat%3D\/news\/us\/world\/international%26bob_ck%3D[bob_ck_val]%26description_url%3Dhttps:\/\/www.abc27.com\/news\/us-world\/international\/the-latest-uk-police-believe-39-truck-victims-vietnamese\/%26d_code%3Dna003&quot;}},&quot;accessKey&quot;:&quot;qN1zdy1wGBd0MhWNKpuggfVd7q2AWkJo&quot;,&quot;token&quot;:&quot;eyJ0eXAiOiJKV1QiLCJhbGciOiJIUzI1NiJ9.eyJ2aWQiOiI1NTYxMjE3IiwiaXNzIjoicU4xemR5MXdHQmQwTWhXTktwdWdnZlZkN3EyQVdrSm8iLCJleHAiOjE1OTEyMDExMDB9.swwiXM5NiLa-OSufCGAjEVALKRbNMeemtNJvDK53fD8&quot;,&quot;nxs&quot;:{&quot;mp4Url&quot;:&quot;https:\/\/nxsglobal.storage.googleapis.com\/whtm\/video\/video_studio\/522\/20\/06\/03\/5561217\/5561217_2B5B4CBA5E2C4D51BED1CE475608AB99_200603_5561217_We_Salute_You__Donald_Bailey__Sr__4000.mp4&quot;},&quot;disableMutedAutoplay&quot;:false,&quot;recommendations&quot;:true,&quot;expectPreroll&quot;:true,&quot;titleVisible&quot;:true}"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list4"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, 300px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.abc27.com/video/we-salute-you-donald-bailey-sr/5561217/"
									>
			
				We Salute You: Donald Bailey, Sr.
							</a>
					</h3>
	
	
	
	
	</div>

	<figure class="article-list__article-thumb">
					<a
				href="https://www.abc27.com/video/we-salute-you-donald-bailey-sr/5561217/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape vilynx_enabled"
			data-vilynx-id="LIN_5561217"
	>
	<img
		src="https://jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net/iupl_lin/E9C/D4F/E9CD4F2E21494DC187F58E8A7F8C56C5.jpg?Expires=1685750400&#038;KeyName=mcpkey1&#038;Signature=kSw6AE6KZdl0G2PDc6I5gsBOA24"
		alt="Thumbnail for the video titled &quot;We Salute You: Donald Bailey, Sr.&quot;"
		srcset=""
		sizes="(max-width: 899px) 100%, 300px"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-index="2"
			data-collection="article-list4"
			data-anvato-params="{&quot;ns&quot;:{&quot;id&quot;:&quot;5561210&quot;,&quot;title&quot;:&quot;Siren tests this week at Peach Bottom, Three Mile Island&quot;,&quot;link&quot;:&quot;https:\/\/www.abc27.com\/video\/siren-tests-this-week-at-peach-bottom-three-mile-island\/5561210\/&quot;,&quot;thumbnail&quot;:{&quot;src&quot;:&quot;https:\/\/jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net\/iupl_lin\/F8F\/A0F\/F8FA0FA7E15945CBAEBBE076DB2548C9.jpg?Expires=1685750400&amp;KeyName=mcpkey1&amp;Signature=iwboC3mfd_UEYoYkDz_iTABKbko&quot;,&quot;alt_text&quot;:&quot;Thumbnail for the video titled \&quot;Siren tests this week at Peach Bottom, Three Mile Island\&quot;&quot;,&quot;vilynx_id&quot;:&quot;LIN_5561210&quot;},&quot;date&quot;:[],&quot;lead_media&quot;:true,&quot;media_type_icon&quot;:{&quot;name&quot;:&quot;video&quot;,&quot;label&quot;:&quot;Video&quot;}},&quot;mcp&quot;:&quot;LIN&quot;,&quot;width&quot;:&quot;100%&quot;,&quot;height&quot;:&quot;100%&quot;,&quot;video&quot;:&quot;5561210&quot;,&quot;autoplay&quot;:false,&quot;expect_preroll&quot;:true,&quot;pInstance&quot;:&quot;p2&quot;,&quot;plugins&quot;:{&quot;comscore&quot;:{&quot;clientId&quot;:&quot;6036439&quot;,&quot;c3&quot;:&quot;abc27.com&quot;,&quot;script&quot;:&quot;\/\/w3.cdn.anvato.net\/player\/prod\/v3\/plugins\/comscore\/comscoreplugin.min.js&quot;,&quot;useDerivedMetadata&quot;:true,&quot;mapping&quot;:{&quot;video&quot;:{&quot;c3&quot;:&quot;abc27.com&quot;,&quot;ns_st_st&quot;:&quot;whtm&quot;,&quot;ns_st_pu&quot;:&quot;Nexstar&quot;,&quot;ns_st_ge&quot;:&quot;Top Video,Local News,News,Top Video&quot;},&quot;ad&quot;:{&quot;c3&quot;:&quot;abc27.com&quot;,&quot;ns_st_st&quot;:&quot;whtm&quot;,&quot;ns_st_pu&quot;:&quot;Nexstar&quot;,&quot;ns_st_ge&quot;:&quot;Top Video,Local News,News,Top Video&quot;}}},&quot;dfp&quot;:{&quot;adTagUrl&quot;:&quot;https:\/\/pubads.g.doubleclick.net\/gampad\/ads?sz=1x1000&amp;iu=\/5678\/mg.whtm\/news\/us\/world\/international&amp;impl=s&amp;gdfp_req=1&amp;env=vp&amp;output=vmap&amp;unviewed_position_start=1&amp;vid=short_onecue&amp;cmsid=1234&amp;url=https:\/\/www.abc27.com\/news\/us-world\/international\/the-latest-uk-police-believe-39-truck-victims-vietnamese\/&amp;ciu_szs=728x90,300x250&amp;ad_rule=1&amp;description_url=https:\/\/www.abc27.com\/news\/us-world\/international\/the-latest-uk-police-believe-39-truck-victims-vietnamese\/&amp;cust_params=vid%3D5561210%26cmsid%3D221929%26pid%3D221929%26vidcat%3D\/news\/us\/world\/international%26bob_ck%3D[bob_ck_val]%26description_url%3Dhttps:\/\/www.abc27.com\/news\/us-world\/international\/the-latest-uk-police-believe-39-truck-victims-vietnamese\/%26d_code%3Dna003&quot;}},&quot;accessKey&quot;:&quot;qN1zdy1wGBd0MhWNKpuggfVd7q2AWkJo&quot;,&quot;token&quot;:&quot;eyJ0eXAiOiJKV1QiLCJhbGciOiJIUzI1NiJ9.eyJ2aWQiOiI1NTYxMjEwIiwiaXNzIjoicU4xemR5MXdHQmQwTWhXTktwdWdnZlZkN3EyQVdrSm8iLCJleHAiOjE1OTEyMDExMDB9.-qLoCpnKjegC2_Jlfc2lXo15xztvHRXa6L40PxPPO1k&quot;,&quot;nxs&quot;:{&quot;mp4Url&quot;:&quot;https:\/\/nxsglobal.storage.googleapis.com\/whtm\/video\/video_studio\/522\/20\/06\/03\/5561210\/5561210_3B60B29CCC5D49D0AD2744A7605D5B8D_200603_5561210_Siren_tests_this_week_at_Peach_Bottom__Three_Mil_4000.mp4&quot;},&quot;disableMutedAutoplay&quot;:false,&quot;recommendations&quot;:true,&quot;expectPreroll&quot;:true,&quot;titleVisible&quot;:true}"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list4"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, 300px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.abc27.com/video/siren-tests-this-week-at-peach-bottom-three-mile-island/5561210/"
									>
			
				Siren tests this week at Peach Bottom, Three Mile Island
							</a>
					</h3>
	
	
	
	
	</div>

	<figure class="article-list__article-thumb">
					<a
				href="https://www.abc27.com/video/siren-tests-this-week-at-peach-bottom-three-mile-island/5561210/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape vilynx_enabled"
			data-vilynx-id="LIN_5561210"
	>
	<img
		src="https://jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net/iupl_lin/F8F/A0F/F8FA0FA7E15945CBAEBBE076DB2548C9.jpg?Expires=1685750400&#038;KeyName=mcpkey1&#038;Signature=iwboC3mfd_UEYoYkDz_iTABKbko"
		alt="Thumbnail for the video titled &quot;Siren tests this week at Peach Bottom, Three Mile Island&quot;"
		srcset=""
		sizes="(max-width: 899px) 100%, 300px"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-index="3"
			data-collection="article-list4"
			data-anvato-params="{&quot;ns&quot;:{&quot;id&quot;:&quot;5561190&quot;,&quot;title&quot;:&quot;Pa. Election Protection Coalition says primary exposed problems that need to be addressed&quot;,&quot;link&quot;:&quot;https:\/\/www.abc27.com\/video\/pa-election-protection-coalition-says-primary-exposed-problems-that-need-to-be-addressed\/5561190\/&quot;,&quot;thumbnail&quot;:{&quot;src&quot;:&quot;https:\/\/jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net\/iupl_lin\/2D0\/504\/2D0504A1997B4B038D04B23C734C0E73.jpg?Expires=1685750400&amp;KeyName=mcpkey1&amp;Signature=juIgvLxYmls_a_FrZ0Lg2KSdz4g&quot;,&quot;alt_text&quot;:&quot;Thumbnail for the video titled \&quot;Pa. Election Protection Coalition says primary exposed problems that need to be addressed\&quot;&quot;,&quot;vilynx_id&quot;:&quot;LIN_5561190&quot;},&quot;date&quot;:[],&quot;lead_media&quot;:true,&quot;media_type_icon&quot;:{&quot;name&quot;:&quot;video&quot;,&quot;label&quot;:&quot;Video&quot;}},&quot;mcp&quot;:&quot;LIN&quot;,&quot;width&quot;:&quot;100%&quot;,&quot;height&quot;:&quot;100%&quot;,&quot;video&quot;:&quot;5561190&quot;,&quot;autoplay&quot;:false,&quot;expect_preroll&quot;:true,&quot;pInstance&quot;:&quot;p3&quot;,&quot;plugins&quot;:{&quot;comscore&quot;:{&quot;clientId&quot;:&quot;6036439&quot;,&quot;c3&quot;:&quot;abc27.com&quot;,&quot;script&quot;:&quot;\/\/w3.cdn.anvato.net\/player\/prod\/v3\/plugins\/comscore\/comscoreplugin.min.js&quot;,&quot;useDerivedMetadata&quot;:true,&quot;mapping&quot;:{&quot;video&quot;:{&quot;c3&quot;:&quot;abc27.com&quot;,&quot;ns_st_st&quot;:&quot;whtm&quot;,&quot;ns_st_pu&quot;:&quot;Nexstar&quot;,&quot;ns_st_ge&quot;:&quot;Top Video,Local News,News,Top Video&quot;},&quot;ad&quot;:{&quot;c3&quot;:&quot;abc27.com&quot;,&quot;ns_st_st&quot;:&quot;whtm&quot;,&quot;ns_st_pu&quot;:&quot;Nexstar&quot;,&quot;ns_st_ge&quot;:&quot;Top Video,Local News,News,Top Video&quot;}}},&quot;dfp&quot;:{&quot;adTagUrl&quot;:&quot;https:\/\/pubads.g.doubleclick.net\/gampad\/ads?sz=1x1000&amp;iu=\/5678\/mg.whtm\/news\/us\/world\/international&amp;impl=s&amp;gdfp_req=1&amp;env=vp&amp;output=vmap&amp;unviewed_position_start=1&amp;vid=short_onecue&amp;cmsid=1234&amp;url=https:\/\/www.abc27.com\/news\/us-world\/international\/the-latest-uk-police-believe-39-truck-victims-vietnamese\/&amp;ciu_szs=728x90,300x250&amp;ad_rule=1&amp;description_url=https:\/\/www.abc27.com\/news\/us-world\/international\/the-latest-uk-police-believe-39-truck-victims-vietnamese\/&amp;cust_params=vid%3D5561190%26cmsid%3D221929%26pid%3D221929%26vidcat%3D\/news\/us\/world\/international%26bob_ck%3D[bob_ck_val]%26description_url%3Dhttps:\/\/www.abc27.com\/news\/us-world\/international\/the-latest-uk-police-believe-39-truck-victims-vietnamese\/%26d_code%3D217%2C221%2C189%2C176%2C222%2C201&quot;}},&quot;accessKey&quot;:&quot;qN1zdy1wGBd0MhWNKpuggfVd7q2AWkJo&quot;,&quot;token&quot;:&quot;eyJ0eXAiOiJKV1QiLCJhbGciOiJIUzI1NiJ9.eyJ2aWQiOiI1NTYxMTkwIiwiaXNzIjoicU4xemR5MXdHQmQwTWhXTktwdWdnZlZkN3EyQVdrSm8iLCJleHAiOjE1OTEyMDExMDB9.GNU9eOCExcbHrzDHiiCecHJHPdjzhVX17anl2CxGNUQ&quot;,&quot;nxs&quot;:{&quot;mp4Url&quot;:&quot;https:\/\/nxsglobal.storage.googleapis.com\/whtm\/video\/video_studio\/522\/20\/06\/03\/5561190\/5561190_068C25FB494F4A3AAF83D9C7F6B9A66A_200603_5561190_Pa__Election_Protection_Coalition_says_primary_e_4000.mp4&quot;},&quot;disableMutedAutoplay&quot;:false,&quot;recommendations&quot;:true,&quot;expectPreroll&quot;:true,&quot;titleVisible&quot;:true}"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list4"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, 300px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.abc27.com/video/pa-election-protection-coalition-says-primary-exposed-problems-that-need-to-be-addressed/5561190/"
									>
			
				Pa. Election Protection Coalition says primary exposed problems that need to be addressed
							</a>
					</h3>
	
	
	
	
	</div>

	<figure class="article-list__article-thumb">
					<a
				href="https://www.abc27.com/video/pa-election-protection-coalition-says-primary-exposed-problems-that-need-to-be-addressed/5561190/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape vilynx_enabled"
			data-vilynx-id="LIN_5561190"
	>
	<img
		src="https://jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net/iupl_lin/2D0/504/2D0504A1997B4B038D04B23C734C0E73.jpg?Expires=1685750400&#038;KeyName=mcpkey1&#038;Signature=juIgvLxYmls_a_FrZ0Lg2KSdz4g"
		alt="Thumbnail for the video titled &quot;Pa. Election Protection Coalition says primary exposed problems that need to be addressed&quot;"
		srcset=""
		sizes="(max-width: 899px) 100%, 300px"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-index="4"
			data-collection="article-list4"
			data-anvato-params="{&quot;ns&quot;:{&quot;id&quot;:&quot;5561181&quot;,&quot;title&quot;:&quot;Explosive devices found in Lancaster City, several arrests made at protests&quot;,&quot;link&quot;:&quot;https:\/\/www.abc27.com\/video\/explosive-devices-found-in-lancaster-city-several-arrests-made-at-protests\/5561181\/&quot;,&quot;thumbnail&quot;:{&quot;src&quot;:&quot;https:\/\/jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net\/iupl_lin\/B74\/84C\/B7484C5E14DF4DADA6F94E68AEABDBC3.jpg?Expires=1685750400&amp;KeyName=mcpkey1&amp;Signature=_WnyegY39ljcT3g_-m-q5coZzqE&quot;,&quot;alt_text&quot;:&quot;Thumbnail for the video titled \&quot;Explosive devices found in Lancaster City, several arrests made at protests\&quot;&quot;,&quot;vilynx_id&quot;:&quot;LIN_5561181&quot;},&quot;date&quot;:[],&quot;lead_media&quot;:true,&quot;media_type_icon&quot;:{&quot;name&quot;:&quot;video&quot;,&quot;label&quot;:&quot;Video&quot;}},&quot;mcp&quot;:&quot;LIN&quot;,&quot;width&quot;:&quot;100%&quot;,&quot;height&quot;:&quot;100%&quot;,&quot;video&quot;:&quot;5561181&quot;,&quot;autoplay&quot;:false,&quot;expect_preroll&quot;:true,&quot;pInstance&quot;:&quot;p4&quot;,&quot;plugins&quot;:{&quot;comscore&quot;:{&quot;clientId&quot;:&quot;6036439&quot;,&quot;c3&quot;:&quot;abc27.com&quot;,&quot;script&quot;:&quot;\/\/w3.cdn.anvato.net\/player\/prod\/v3\/plugins\/comscore\/comscoreplugin.min.js&quot;,&quot;useDerivedMetadata&quot;:true,&quot;mapping&quot;:{&quot;video&quot;:{&quot;c3&quot;:&quot;abc27.com&quot;,&quot;ns_st_st&quot;:&quot;whtm&quot;,&quot;ns_st_pu&quot;:&quot;Nexstar&quot;,&quot;ns_st_ge&quot;:&quot;Top Video,Local News,News,Top Video&quot;},&quot;ad&quot;:{&quot;c3&quot;:&quot;abc27.com&quot;,&quot;ns_st_st&quot;:&quot;whtm&quot;,&quot;ns_st_pu&quot;:&quot;Nexstar&quot;,&quot;ns_st_ge&quot;:&quot;Top Video,Local News,News,Top Video&quot;}}},&quot;dfp&quot;:{&quot;adTagUrl&quot;:&quot;https:\/\/pubads.g.doubleclick.net\/gampad\/ads?sz=1x1000&amp;iu=\/5678\/mg.whtm\/news\/us\/world\/international&amp;impl=s&amp;gdfp_req=1&amp;env=vp&amp;output=vmap&amp;unviewed_position_start=1&amp;vid=short_onecue&amp;cmsid=1234&amp;url=https:\/\/www.abc27.com\/news\/us-world\/international\/the-latest-uk-police-believe-39-truck-victims-vietnamese\/&amp;ciu_szs=728x90,300x250&amp;ad_rule=1&amp;description_url=https:\/\/www.abc27.com\/news\/us-world\/international\/the-latest-uk-police-believe-39-truck-victims-vietnamese\/&amp;cust_params=vid%3D5561181%26cmsid%3D221929%26pid%3D221929%26vidcat%3D\/news\/us\/world\/international%26bob_ck%3D[bob_ck_val]%26description_url%3Dhttps:\/\/www.abc27.com\/news\/us-world\/international\/the-latest-uk-police-believe-39-truck-victims-vietnamese\/%26d_code%3D217%2C218%2C189%2C176%2C222%2C201&quot;}},&quot;accessKey&quot;:&quot;qN1zdy1wGBd0MhWNKpuggfVd7q2AWkJo&quot;,&quot;token&quot;:&quot;eyJ0eXAiOiJKV1QiLCJhbGciOiJIUzI1NiJ9.eyJ2aWQiOiI1NTYxMTgxIiwiaXNzIjoicU4xemR5MXdHQmQwTWhXTktwdWdnZlZkN3EyQVdrSm8iLCJleHAiOjE1OTEyMDExMDB9.0lXxyVzXE3oKKPeYl6-gU_UWpJ92-E6bcMksADALqJI&quot;,&quot;nxs&quot;:{&quot;mp4Url&quot;:&quot;https:\/\/nxsglobal.storage.googleapis.com\/whtm\/video\/video_studio\/522\/20\/06\/03\/5561181\/5561181_64D361509E6C4138A709D6D69458D4BB_200603_5561181_Explosive_devices_found_in_Lancaster_City__sever_4000.mp4&quot;},&quot;disableMutedAutoplay&quot;:false,&quot;recommendations&quot;:true,&quot;expectPreroll&quot;:true,&quot;titleVisible&quot;:true}"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list4"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, 300px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.abc27.com/video/explosive-devices-found-in-lancaster-city-several-arrests-made-at-protests/5561181/"
									>
			
				Explosive devices found in Lancaster City, several arrests made at protests
							</a>
					</h3>
	
	
	
	
	</div>

	<figure class="article-list__article-thumb">
					<a
				href="https://www.abc27.com/video/explosive-devices-found-in-lancaster-city-several-arrests-made-at-protests/5561181/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape vilynx_enabled"
			data-vilynx-id="LIN_5561181"
	>
	<img
		src="https://jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net/iupl_lin/B74/84C/B7484C5E14DF4DADA6F94E68AEABDBC3.jpg?Expires=1685750400&#038;KeyName=mcpkey1&#038;Signature=_WnyegY39ljcT3g_-m-q5coZzqE"
		alt="Thumbnail for the video titled &quot;Explosive devices found in Lancaster City, several arrests made at protests&quot;"
		srcset=""
		sizes="(max-width: 899px) 100%, 300px"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-index="5"
			data-collection="article-list4"
			data-anvato-params="{&quot;ns&quot;:{&quot;id&quot;:&quot;5561094&quot;,&quot;title&quot;:&quot;Mommy Minute&quot;,&quot;link&quot;:&quot;https:\/\/www.abc27.com\/video\/mommy-minute\/5561094\/&quot;,&quot;thumbnail&quot;:{&quot;src&quot;:&quot;https:\/\/jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net\/iupl_lin\/5A1\/1E6\/5A11E6E7BC594131996036D28C0C0CD7.jpg?Expires=1685750400&amp;KeyName=mcpkey1&amp;Signature=FvyRhrYJxVsca6pOkKTJ2dXGDqs&quot;,&quot;alt_text&quot;:&quot;Thumbnail for the video titled \&quot;Mommy Minute\&quot;&quot;,&quot;vilynx_id&quot;:&quot;LIN_5561094&quot;},&quot;date&quot;:[],&quot;lead_media&quot;:true,&quot;media_type_icon&quot;:{&quot;name&quot;:&quot;video&quot;,&quot;label&quot;:&quot;Video&quot;}},&quot;mcp&quot;:&quot;LIN&quot;,&quot;width&quot;:&quot;100%&quot;,&quot;height&quot;:&quot;100%&quot;,&quot;video&quot;:&quot;5561094&quot;,&quot;autoplay&quot;:false,&quot;expect_preroll&quot;:true,&quot;pInstance&quot;:&quot;p5&quot;,&quot;plugins&quot;:{&quot;comscore&quot;:{&quot;clientId&quot;:&quot;6036439&quot;,&quot;c3&quot;:&quot;abc27.com&quot;,&quot;script&quot;:&quot;\/\/w3.cdn.anvato.net\/player\/prod\/v3\/plugins\/comscore\/comscoreplugin.min.js&quot;,&quot;useDerivedMetadata&quot;:true,&quot;mapping&quot;:{&quot;video&quot;:{&quot;c3&quot;:&quot;abc27.com&quot;,&quot;ns_st_st&quot;:&quot;whtm&quot;,&quot;ns_st_pu&quot;:&quot;Nexstar&quot;,&quot;ns_st_ge&quot;:&quot;Top Video,Local News,News,Top Video&quot;},&quot;ad&quot;:{&quot;c3&quot;:&quot;abc27.com&quot;,&quot;ns_st_st&quot;:&quot;whtm&quot;,&quot;ns_st_pu&quot;:&quot;Nexstar&quot;,&quot;ns_st_ge&quot;:&quot;Top Video,Local News,News,Top Video&quot;}}},&quot;dfp&quot;:{&quot;adTagUrl&quot;:&quot;https:\/\/pubads.g.doubleclick.net\/gampad\/ads?sz=1x1000&amp;iu=\/5678\/mg.whtm\/news\/us\/world\/international&amp;impl=s&amp;gdfp_req=1&amp;env=vp&amp;output=vmap&amp;unviewed_position_start=1&amp;vid=short_onecue&amp;cmsid=1234&amp;url=https:\/\/www.abc27.com\/news\/us-world\/international\/the-latest-uk-police-believe-39-truck-victims-vietnamese\/&amp;ciu_szs=728x90,300x250&amp;ad_rule=1&amp;description_url=https:\/\/www.abc27.com\/news\/us-world\/international\/the-latest-uk-police-believe-39-truck-victims-vietnamese\/&amp;cust_params=vid%3D5561094%26cmsid%3D221929%26pid%3D221929%26vidcat%3D\/news\/us\/world\/international%26bob_ck%3D[bob_ck_val]%26description_url%3Dhttps:\/\/www.abc27.com\/news\/us-world\/international\/the-latest-uk-police-believe-39-truck-victims-vietnamese\/%26d_code%3Dna003&quot;}},&quot;accessKey&quot;:&quot;qN1zdy1wGBd0MhWNKpuggfVd7q2AWkJo&quot;,&quot;token&quot;:&quot;eyJ0eXAiOiJKV1QiLCJhbGciOiJIUzI1NiJ9.eyJ2aWQiOiI1NTYxMDk0IiwiaXNzIjoicU4xemR5MXdHQmQwTWhXTktwdWdnZlZkN3EyQVdrSm8iLCJleHAiOjE1OTEyMDExMDB9.ILwNU1XB1MWtxuuM1WUqkkfEQfA44Gsv-0BaMO6vJAI&quot;,&quot;nxs&quot;:{&quot;mp4Url&quot;:&quot;https:\/\/nxsglobal.storage.googleapis.com\/whtm\/video\/video_studio\/522\/20\/06\/03\/5561094\/5561094_87B3A5AB1EAC4E518F877DCD3B7F4525_200603_5561094_Mommy_Minute_4000.mp4&quot;},&quot;disableMutedAutoplay&quot;:false,&quot;recommendations&quot;:true,&quot;expectPreroll&quot;:true,&quot;titleVisible&quot;:true}"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list4"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, 300px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.abc27.com/video/mommy-minute/5561094/"
									>
			
				Mommy Minute
							</a>
					</h3>
	
	
	
	
	</div>

	<figure class="article-list__article-thumb">
					<a
				href="https://www.abc27.com/video/mommy-minute/5561094/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape vilynx_enabled"
			data-vilynx-id="LIN_5561094"
	>
	<img
		src="https://jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net/iupl_lin/5A1/1E6/5A11E6E7BC594131996036D28C0C0CD7.jpg?Expires=1685750400&#038;KeyName=mcpkey1&#038;Signature=FvyRhrYJxVsca6pOkKTJ2dXGDqs"
		alt="Thumbnail for the video titled &quot;Mommy Minute&quot;"
		srcset=""
		sizes="(max-width: 899px) 100%, 300px"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-index="6"
			data-collection="article-list4"
			data-anvato-params="{&quot;ns&quot;:{&quot;id&quot;:&quot;5560972&quot;,&quot;title&quot;:&quot;Lancaster CIty Protests&quot;,&quot;link&quot;:&quot;https:\/\/www.abc27.com\/video\/lancaster-city-protests\/5560972\/&quot;,&quot;thumbnail&quot;:{&quot;src&quot;:&quot;https:\/\/jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net\/iupl_lin\/95E\/362\/95E3626D36FA4C05A4A85997D90B5EC8.jpg?Expires=1685750400&amp;KeyName=mcpkey1&amp;Signature=PwVHaJ6HdeCNcEALULVGXMjim1s&quot;,&quot;alt_text&quot;:&quot;Thumbnail for the video titled \&quot;Lancaster CIty Protests\&quot;&quot;,&quot;vilynx_id&quot;:&quot;LIN_5560972&quot;},&quot;date&quot;:[],&quot;lead_media&quot;:true,&quot;media_type_icon&quot;:{&quot;name&quot;:&quot;video&quot;,&quot;label&quot;:&quot;Video&quot;}},&quot;mcp&quot;:&quot;LIN&quot;,&quot;width&quot;:&quot;100%&quot;,&quot;height&quot;:&quot;100%&quot;,&quot;video&quot;:&quot;5560972&quot;,&quot;autoplay&quot;:false,&quot;expect_preroll&quot;:true,&quot;pInstance&quot;:&quot;p6&quot;,&quot;plugins&quot;:{&quot;comscore&quot;:{&quot;clientId&quot;:&quot;6036439&quot;,&quot;c3&quot;:&quot;abc27.com&quot;,&quot;script&quot;:&quot;\/\/w3.cdn.anvato.net\/player\/prod\/v3\/plugins\/comscore\/comscoreplugin.min.js&quot;,&quot;useDerivedMetadata&quot;:true,&quot;mapping&quot;:{&quot;video&quot;:{&quot;c3&quot;:&quot;abc27.com&quot;,&quot;ns_st_st&quot;:&quot;whtm&quot;,&quot;ns_st_pu&quot;:&quot;Nexstar&quot;,&quot;ns_st_ge&quot;:&quot;Top Video,Local News,News,Top Video&quot;},&quot;ad&quot;:{&quot;c3&quot;:&quot;abc27.com&quot;,&quot;ns_st_st&quot;:&quot;whtm&quot;,&quot;ns_st_pu&quot;:&quot;Nexstar&quot;,&quot;ns_st_ge&quot;:&quot;Top Video,Local News,News,Top Video&quot;}}},&quot;dfp&quot;:{&quot;adTagUrl&quot;:&quot;https:\/\/pubads.g.doubleclick.net\/gampad\/ads?sz=1x1000&amp;iu=\/5678\/mg.whtm\/news\/us\/world\/international&amp;impl=s&amp;gdfp_req=1&amp;env=vp&amp;output=vmap&amp;unviewed_position_start=1&amp;vid=short_onecue&amp;cmsid=1234&amp;url=https:\/\/www.abc27.com\/news\/us-world\/international\/the-latest-uk-police-believe-39-truck-victims-vietnamese\/&amp;ciu_szs=728x90,300x250&amp;ad_rule=1&amp;description_url=https:\/\/www.abc27.com\/news\/us-world\/international\/the-latest-uk-police-believe-39-truck-victims-vietnamese\/&amp;cust_params=vid%3D5560972%26cmsid%3D221929%26pid%3D221929%26vidcat%3D\/news\/us\/world\/international%26bob_ck%3D[bob_ck_val]%26description_url%3Dhttps:\/\/www.abc27.com\/news\/us-world\/international\/the-latest-uk-police-believe-39-truck-victims-vietnamese\/%26d_code%3Dna003&quot;}},&quot;accessKey&quot;:&quot;qN1zdy1wGBd0MhWNKpuggfVd7q2AWkJo&quot;,&quot;token&quot;:&quot;eyJ0eXAiOiJKV1QiLCJhbGciOiJIUzI1NiJ9.eyJ2aWQiOiI1NTYwOTcyIiwiaXNzIjoicU4xemR5MXdHQmQwTWhXTktwdWdnZlZkN3EyQVdrSm8iLCJleHAiOjE1OTEyMDExMDB9.uNelqi_U5d8glVbriZlCysI5nEHkUY8Dq0Lo0eD5BNU&quot;,&quot;nxs&quot;:{&quot;mp4Url&quot;:&quot;https:\/\/nxsglobal.storage.googleapis.com\/whtm\/video\/video_studio\/522\/20\/06\/03\/5560972\/5560972_590224514FBB4D19B11D0D543BB6D280_200603_5560972_Lancaster_CIty_Protests_4000.mp4&quot;},&quot;disableMutedAutoplay&quot;:false,&quot;recommendations&quot;:true,&quot;expectPreroll&quot;:true,&quot;titleVisible&quot;:true}"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list4"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, 300px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.abc27.com/video/lancaster-city-protests/5560972/"
									>
			
				Lancaster CIty Protests
							</a>
					</h3>
	
	
	
	
	</div>

	<figure class="article-list__article-thumb">
					<a
				href="https://www.abc27.com/video/lancaster-city-protests/5560972/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape vilynx_enabled"
			data-vilynx-id="LIN_5560972"
	>
	<img
		src="https://jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net/iupl_lin/95E/362/95E3626D36FA4C05A4A85997D90B5EC8.jpg?Expires=1685750400&#038;KeyName=mcpkey1&#038;Signature=PwVHaJ6HdeCNcEALULVGXMjim1s"
		alt="Thumbnail for the video titled &quot;Lancaster CIty Protests&quot;"
		srcset=""
		sizes="(max-width: 899px) 100%, 300px"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-index="7"
			data-collection="article-list4"
			data-anvato-params="{&quot;ns&quot;:{&quot;id&quot;:&quot;5560669&quot;,&quot;title&quot;:&quot;Eugene DePasquale and Tom Brier vie for Democratic nomination in 10th Congressional District&quot;,&quot;link&quot;:&quot;https:\/\/www.abc27.com\/video\/eugene-depasquale-and-tom-brier-vie-for-democratic-nomination-in-10th-congressional-district\/5560669\/&quot;,&quot;thumbnail&quot;:{&quot;src&quot;:&quot;https:\/\/jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net\/iupl_lin\/5F7\/848\/5F78483F8AB54E7F9EDE3292F02DA767.jpg?Expires=1685750400&amp;KeyName=mcpkey1&amp;Signature=FJJM2Mf-XnQ8S8k6OXd4msOGyzA&quot;,&quot;alt_text&quot;:&quot;Thumbnail for the video titled \&quot;Eugene DePasquale and Tom Brier vie for Democratic nomination in 10th Congressional District\&quot;&quot;,&quot;vilynx_id&quot;:&quot;LIN_5560669&quot;},&quot;date&quot;:[],&quot;lead_media&quot;:true,&quot;media_type_icon&quot;:{&quot;name&quot;:&quot;video&quot;,&quot;label&quot;:&quot;Video&quot;}},&quot;mcp&quot;:&quot;LIN&quot;,&quot;width&quot;:&quot;100%&quot;,&quot;height&quot;:&quot;100%&quot;,&quot;video&quot;:&quot;5560669&quot;,&quot;autoplay&quot;:false,&quot;expect_preroll&quot;:true,&quot;pInstance&quot;:&quot;p7&quot;,&quot;plugins&quot;:{&quot;comscore&quot;:{&quot;clientId&quot;:&quot;6036439&quot;,&quot;c3&quot;:&quot;abc27.com&quot;,&quot;script&quot;:&quot;\/\/w3.cdn.anvato.net\/player\/prod\/v3\/plugins\/comscore\/comscoreplugin.min.js&quot;,&quot;useDerivedMetadata&quot;:true,&quot;mapping&quot;:{&quot;video&quot;:{&quot;c3&quot;:&quot;abc27.com&quot;,&quot;ns_st_st&quot;:&quot;whtm&quot;,&quot;ns_st_pu&quot;:&quot;Nexstar&quot;,&quot;ns_st_ge&quot;:&quot;Top Video,Local News,News,Top Video&quot;},&quot;ad&quot;:{&quot;c3&quot;:&quot;abc27.com&quot;,&quot;ns_st_st&quot;:&quot;whtm&quot;,&quot;ns_st_pu&quot;:&quot;Nexstar&quot;,&quot;ns_st_ge&quot;:&quot;Top Video,Local News,News,Top Video&quot;}}},&quot;dfp&quot;:{&quot;adTagUrl&quot;:&quot;https:\/\/pubads.g.doubleclick.net\/gampad\/ads?sz=1x1000&amp;iu=\/5678\/mg.whtm\/news\/us\/world\/international&amp;impl=s&amp;gdfp_req=1&amp;env=vp&amp;output=vmap&amp;unviewed_position_start=1&amp;vid=short_onecue&amp;cmsid=1234&amp;url=https:\/\/www.abc27.com\/news\/us-world\/international\/the-latest-uk-police-believe-39-truck-victims-vietnamese\/&amp;ciu_szs=728x90,300x250&amp;ad_rule=1&amp;description_url=https:\/\/www.abc27.com\/news\/us-world\/international\/the-latest-uk-police-believe-39-truck-victims-vietnamese\/&amp;cust_params=vid%3D5560669%26cmsid%3D221929%26pid%3D221929%26vidcat%3D\/news\/us\/world\/international%26bob_ck%3D[bob_ck_val]%26description_url%3Dhttps:\/\/www.abc27.com\/news\/us-world\/international\/the-latest-uk-police-believe-39-truck-victims-vietnamese\/%26d_code%3Dna003&quot;}},&quot;accessKey&quot;:&quot;qN1zdy1wGBd0MhWNKpuggfVd7q2AWkJo&quot;,&quot;token&quot;:&quot;eyJ0eXAiOiJKV1QiLCJhbGciOiJIUzI1NiJ9.eyJ2aWQiOiI1NTYwNjY5IiwiaXNzIjoicU4xemR5MXdHQmQwTWhXTktwdWdnZlZkN3EyQVdrSm8iLCJleHAiOjE1OTEyMDExMDB9.5ALG_kZ-6w1-j3QCVpOIS35ujWwCs7ys4x8if52LAz8&quot;,&quot;nxs&quot;:{&quot;mp4Url&quot;:&quot;https:\/\/nxsglobal.storage.googleapis.com\/whtm\/video\/video_studio\/522\/20\/06\/02\/5560669\/5560669_B6F4769C8D704CD292089296DB096C5D_200602_5560669_Eugene_DePasquale_and_Tom_Brier_vie_for_Democrat_4000.mp4&quot;},&quot;disableMutedAutoplay&quot;:false,&quot;recommendations&quot;:true,&quot;expectPreroll&quot;:true,&quot;titleVisible&quot;:true}"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list4"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, 300px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.abc27.com/video/eugene-depasquale-and-tom-brier-vie-for-democratic-nomination-in-10th-congressional-district/5560669/"
									>
			
				Eugene DePasquale and Tom Brier vie for Democratic nomination in 10th Congressional District
							</a>
					</h3>
	
	
	
	
	</div>

	<figure class="article-list__article-thumb">
					<a
				href="https://www.abc27.com/video/eugene-depasquale-and-tom-brier-vie-for-democratic-nomination-in-10th-congressional-district/5560669/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape vilynx_enabled"
			data-vilynx-id="LIN_5560669"
	>
	<img
		src="https://jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net/iupl_lin/5F7/848/5F78483F8AB54E7F9EDE3292F02DA767.jpg?Expires=1685750400&#038;KeyName=mcpkey1&#038;Signature=FJJM2Mf-XnQ8S8k6OXd4msOGyzA"
		alt="Thumbnail for the video titled &quot;Eugene DePasquale and Tom Brier vie for Democratic nomination in 10th Congressional District&quot;"
		srcset=""
		sizes="(max-width: 899px) 100%, 300px"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-index="8"
			data-collection="article-list4"
			data-anvato-params="{&quot;ns&quot;:{&quot;id&quot;:&quot;5560642&quot;,&quot;title&quot;:&quot;Secretary of State reports smooth election process despite sizable adjustments&quot;,&quot;link&quot;:&quot;https:\/\/www.abc27.com\/video\/secretary-of-state-reports-smooth-election-process-despite-sizable-adjustments\/5560642\/&quot;,&quot;thumbnail&quot;:{&quot;src&quot;:&quot;https:\/\/jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net\/iupl_lin\/FB6\/756\/FB675629D9B047C39E57F3F78C6B71BA.jpg?Expires=1685750400&amp;KeyName=mcpkey1&amp;Signature=lyTqOWYymFSLdoXBaeyrV8Pyo3U&quot;,&quot;alt_text&quot;:&quot;Thumbnail for the video titled \&quot;Secretary of State reports smooth election process despite sizable adjustments\&quot;&quot;,&quot;vilynx_id&quot;:&quot;LIN_5560642&quot;},&quot;date&quot;:[],&quot;lead_media&quot;:true,&quot;media_type_icon&quot;:{&quot;name&quot;:&quot;video&quot;,&quot;label&quot;:&quot;Video&quot;}},&quot;mcp&quot;:&quot;LIN&quot;,&quot;width&quot;:&quot;100%&quot;,&quot;height&quot;:&quot;100%&quot;,&quot;video&quot;:&quot;5560642&quot;,&quot;autoplay&quot;:false,&quot;expect_preroll&quot;:true,&quot;pInstance&quot;:&quot;p8&quot;,&quot;plugins&quot;:{&quot;comscore&quot;:{&quot;clientId&quot;:&quot;6036439&quot;,&quot;c3&quot;:&quot;abc27.com&quot;,&quot;script&quot;:&quot;\/\/w3.cdn.anvato.net\/player\/prod\/v3\/plugins\/comscore\/comscoreplugin.min.js&quot;,&quot;useDerivedMetadata&quot;:true,&quot;mapping&quot;:{&quot;video&quot;:{&quot;c3&quot;:&quot;abc27.com&quot;,&quot;ns_st_st&quot;:&quot;whtm&quot;,&quot;ns_st_pu&quot;:&quot;Nexstar&quot;,&quot;ns_st_ge&quot;:&quot;Top Video,Local News,News,Top Video&quot;},&quot;ad&quot;:{&quot;c3&quot;:&quot;abc27.com&quot;,&quot;ns_st_st&quot;:&quot;whtm&quot;,&quot;ns_st_pu&quot;:&quot;Nexstar&quot;,&quot;ns_st_ge&quot;:&quot;Top Video,Local News,News,Top Video&quot;}}},&quot;dfp&quot;:{&quot;adTagUrl&quot;:&quot;https:\/\/pubads.g.doubleclick.net\/gampad\/ads?sz=1x1000&amp;iu=\/5678\/mg.whtm\/news\/us\/world\/international&amp;impl=s&amp;gdfp_req=1&amp;env=vp&amp;output=vmap&amp;unviewed_position_start=1&amp;vid=short_onecue&amp;cmsid=1234&amp;url=https:\/\/www.abc27.com\/news\/us-world\/international\/the-latest-uk-police-believe-39-truck-victims-vietnamese\/&amp;ciu_szs=728x90,300x250&amp;ad_rule=1&amp;description_url=https:\/\/www.abc27.com\/news\/us-world\/international\/the-latest-uk-police-believe-39-truck-victims-vietnamese\/&amp;cust_params=vid%3D5560642%26cmsid%3D221929%26pid%3D221929%26vidcat%3D\/news\/us\/world\/international%26bob_ck%3D[bob_ck_val]%26description_url%3Dhttps:\/\/www.abc27.com\/news\/us-world\/international\/the-latest-uk-police-believe-39-truck-victims-vietnamese\/%26d_code%3Dna003&quot;}},&quot;accessKey&quot;:&quot;qN1zdy1wGBd0MhWNKpuggfVd7q2AWkJo&quot;,&quot;token&quot;:&quot;eyJ0eXAiOiJKV1QiLCJhbGciOiJIUzI1NiJ9.eyJ2aWQiOiI1NTYwNjQyIiwiaXNzIjoicU4xemR5MXdHQmQwTWhXTktwdWdnZlZkN3EyQVdrSm8iLCJleHAiOjE1OTEyMDExMDB9.mcq7FX8MogaoUsW4q5i7ra2W7n78fZ5fZVeVBavrkvM&quot;,&quot;nxs&quot;:{&quot;mp4Url&quot;:&quot;https:\/\/nxsglobal.storage.googleapis.com\/whtm\/video\/video_studio\/522\/20\/06\/02\/5560642\/5560642_B5B5903DAF304561A2F04CEAECCB1022_200602_5560642_Secretary_of_State_reports_smooth_election_proce_4000.mp4&quot;},&quot;disableMutedAutoplay&quot;:false,&quot;recommendations&quot;:true,&quot;expectPreroll&quot;:true,&quot;titleVisible&quot;:true}"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list4"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, 300px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.abc27.com/video/secretary-of-state-reports-smooth-election-process-despite-sizable-adjustments/5560642/"
									>
			
				Secretary of State reports smooth election process despite sizable adjustments
							</a>
					</h3>
	
	
	
	
	</div>

	<figure class="article-list__article-thumb">
					<a
				href="https://www.abc27.com/video/secretary-of-state-reports-smooth-election-process-despite-sizable-adjustments/5560642/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape vilynx_enabled"
			data-vilynx-id="LIN_5560642"
	>
	<img
		src="https://jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net/iupl_lin/FB6/756/FB675629D9B047C39E57F3F78C6B71BA.jpg?Expires=1685750400&#038;KeyName=mcpkey1&#038;Signature=lyTqOWYymFSLdoXBaeyrV8Pyo3U"
		alt="Thumbnail for the video titled &quot;Secretary of State reports smooth election process despite sizable adjustments&quot;"
		srcset=""
		sizes="(max-width: 899px) 100%, 300px"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-index="9"
			data-collection="article-list4"
			data-anvato-params="{&quot;ns&quot;:{&quot;id&quot;:&quot;5560614&quot;,&quot;title&quot;:&quot;Protests continue Tuesday in York City&quot;,&quot;link&quot;:&quot;https:\/\/www.abc27.com\/video\/protests-continue-tuesday-in-york-city\/5560614\/&quot;,&quot;thumbnail&quot;:{&quot;src&quot;:&quot;https:\/\/jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net\/iupl_lin\/599\/5BF\/5995BF5DBD0143DFBED145FC5DCC3C4D.jpg?Expires=1685750400&amp;KeyName=mcpkey1&amp;Signature=ZN-6qjkpjQzNz-eA3UeOrikm8XQ&quot;,&quot;alt_text&quot;:&quot;Thumbnail for the video titled \&quot;Protests continue Tuesday in York City\&quot;&quot;,&quot;vilynx_id&quot;:&quot;LIN_5560614&quot;},&quot;date&quot;:[],&quot;lead_media&quot;:true,&quot;media_type_icon&quot;:{&quot;name&quot;:&quot;video&quot;,&quot;label&quot;:&quot;Video&quot;}},&quot;mcp&quot;:&quot;LIN&quot;,&quot;width&quot;:&quot;100%&quot;,&quot;height&quot;:&quot;100%&quot;,&quot;video&quot;:&quot;5560614&quot;,&quot;autoplay&quot;:false,&quot;expect_preroll&quot;:true,&quot;pInstance&quot;:&quot;p9&quot;,&quot;plugins&quot;:{&quot;comscore&quot;:{&quot;clientId&quot;:&quot;6036439&quot;,&quot;c3&quot;:&quot;abc27.com&quot;,&quot;script&quot;:&quot;\/\/w3.cdn.anvato.net\/player\/prod\/v3\/plugins\/comscore\/comscoreplugin.min.js&quot;,&quot;useDerivedMetadata&quot;:true,&quot;mapping&quot;:{&quot;video&quot;:{&quot;c3&quot;:&quot;abc27.com&quot;,&quot;ns_st_st&quot;:&quot;whtm&quot;,&quot;ns_st_pu&quot;:&quot;Nexstar&quot;,&quot;ns_st_ge&quot;:&quot;Top Video,Local News,News,Top Video&quot;},&quot;ad&quot;:{&quot;c3&quot;:&quot;abc27.com&quot;,&quot;ns_st_st&quot;:&quot;whtm&quot;,&quot;ns_st_pu&quot;:&quot;Nexstar&quot;,&quot;ns_st_ge&quot;:&quot;Top Video,Local News,News,Top Video&quot;}}},&quot;dfp&quot;:{&quot;adTagUrl&quot;:&quot;https:\/\/pubads.g.doubleclick.net\/gampad\/ads?sz=1x1000&amp;iu=\/5678\/mg.whtm\/news\/us\/world\/international&amp;impl=s&amp;gdfp_req=1&amp;env=vp&amp;output=vmap&amp;unviewed_position_start=1&amp;vid=short_onecue&amp;cmsid=1234&amp;url=https:\/\/www.abc27.com\/news\/us-world\/international\/the-latest-uk-police-believe-39-truck-victims-vietnamese\/&amp;ciu_szs=728x90,300x250&amp;ad_rule=1&amp;description_url=https:\/\/www.abc27.com\/news\/us-world\/international\/the-latest-uk-police-believe-39-truck-victims-vietnamese\/&amp;cust_params=vid%3D5560614%26cmsid%3D221929%26pid%3D221929%26vidcat%3D\/news\/us\/world\/international%26bob_ck%3D[bob_ck_val]%26description_url%3Dhttps:\/\/www.abc27.com\/news\/us-world\/international\/the-latest-uk-police-believe-39-truck-victims-vietnamese\/%26d_code%3D219%2C218%2C189%2C201&quot;}},&quot;accessKey&quot;:&quot;qN1zdy1wGBd0MhWNKpuggfVd7q2AWkJo&quot;,&quot;token&quot;:&quot;eyJ0eXAiOiJKV1QiLCJhbGciOiJIUzI1NiJ9.eyJ2aWQiOiI1NTYwNjE0IiwiaXNzIjoicU4xemR5MXdHQmQwTWhXTktwdWdnZlZkN3EyQVdrSm8iLCJleHAiOjE1OTEyMDExMDB9.h7HvvFN4fug7O2VmEM-TRfQN8PB8OUTqO5NxklD_Rbg&quot;,&quot;nxs&quot;:{&quot;mp4Url&quot;:&quot;https:\/\/nxsglobal.storage.googleapis.com\/whtm\/video\/video_studio\/522\/20\/06\/02\/5560614\/5560614_17214238DD094BB6B28A2F3D29A04A2F_200602_5560614_Protests_continue_Tuesday_in_York_City_4000.mp4&quot;},&quot;disableMutedAutoplay&quot;:false,&quot;recommendations&quot;:true,&quot;expectPreroll&quot;:true,&quot;titleVisible&quot;:true}"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list4"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, 300px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.abc27.com/video/protests-continue-tuesday-in-york-city/5560614/"
									>
			
				Protests continue Tuesday in York City
							</a>
					</h3>
	
	
	
	
	</div>

	<figure class="article-list__article-thumb">
					<a
				href="https://www.abc27.com/video/protests-continue-tuesday-in-york-city/5560614/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape vilynx_enabled"
			data-vilynx-id="LIN_5560614"
	>
	<img
		src="https://jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net/iupl_lin/599/5BF/5995BF5DBD0143DFBED145FC5DCC3C4D.jpg?Expires=1685750400&#038;KeyName=mcpkey1&#038;Signature=ZN-6qjkpjQzNz-eA3UeOrikm8XQ"
		alt="Thumbnail for the video titled &quot;Protests continue Tuesday in York City&quot;"
		srcset=""
		sizes="(max-width: 899px) 100%, 300px"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

		
				
</div>



				</section>
				</section>
			<!-- Ad Unit Square -->
		<aside class="ad-unit ad-unit--square">
			<div class="ad-unit__content">
				  <div   id="acm-ad-tag-mr1-mr1"   data-slot='{"pos":"mr1","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[300,250],"sizes":[[[1280,0],[[300,250]]],[[1024,0],[[300,250]]],[[768,0],[[300,250]]],[[641,0],[[300,250]]],[[0,0],[[300,250]]]],"amp_multi_size":"300x250","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"mid"}'   data-unit='{"tag":"mr1","tag_id":"mr1","dfp_id":"5678","tag_name":"mg.whtm","ad_disabled":"0"}'   data-targeting='{"pos":"mr1","fold":"mid","category":"politics","kw":"eagles-don-henley-asks-congress-to-change-copyright-law"}'   data-path='/5678/mg.whtm/news/us/world/politics'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-mr1-mr1'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  			</div>
		</aside>
		<!-- END Ad Unit Square -->
	
			<section class="article-list article-list--story-grid article-list--story-grid--one-col">
			
	<h2 class="article-list__heading">
		Don't Miss	</h2>


<div class="article-list__content">
			
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-index="0"
			data-collection="article-list4"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list4"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, 300px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.abc27.com/report-it/"
									>
			
				Share news tips, photos
							</a>
					</h3>
	
	
	
	
	</div>

	<figure class="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile">
					<a
				href="https://www.abc27.com/report-it/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape"
	>
	<img
		src="https://www.abc27.com/wp-content/uploads/sites/55/2019/06/cell_phone_1521572652243_37847847_ver1.0_320_180.jpg?w=320&#038;h=180&#038;crop=1"
		alt=""
		srcset="https://www.abc27.com/wp-content/uploads/sites/55/2019/06/cell_phone_1521572652243_37847847_ver1.0_320_180.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.abc27.com/wp-content/uploads/sites/55/2019/06/cell_phone_1521572652243_37847847_ver1.0_320_180.jpg?w=320&amp;h=180&amp;crop=1 640w, https://www.abc27.com/wp-content/uploads/sites/55/2019/06/cell_phone_1521572652243_37847847_ver1.0_320_180.jpg?w=320&amp;h=180&amp;crop=1 960w, https://www.abc27.com/wp-content/uploads/sites/55/2019/06/cell_phone_1521572652243_37847847_ver1.0_320_180.jpg?w=320&amp;h=180&amp;crop=1 1280w, https://www.abc27.com/wp-content/uploads/sites/55/2019/06/cell_phone_1521572652243_37847847_ver1.0_320_180.jpg?w=320&amp;h=180&amp;crop=1 1920w, https://www.abc27.com/wp-content/uploads/sites/55/2019/06/cell_phone_1521572652243_37847847_ver1.0_320_180.jpg?w=320&amp;h=180&amp;crop=1 2560w"
		sizes="(max-width: 899px) 100%, 300px"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-slat  article-list__article--is-media-type"
			data-index="1"
			data-collection="article-list4"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list4"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, 300px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.abc27.com/apps/"
									>
			
				Download Our Apps
							</a>
					</h3>
	
	
	
	
	</div>

		</article>

		
						
		<article
			class="article-list__article article-list__article--is-slat  article-list__article--is-media-type"
			data-index="2"
			data-collection="article-list4"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list4"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, 300px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.abc27.com/text-alerts"
									>
			
				Sign up for text alerts
							</a>
					</h3>
	
	
	
	
	</div>

		</article>

		
				
</div>



		</section>
	
			<!-- Nativo -->
		<div id="native-rr"></div>
		<!-- END Nativo -->
	
	
	
	<aside class="ad-unit ad-unit--square ad-unit--sticky">
		<div class="ad-unit__content">
			  <div   id="acm-ad-tag-mr_combo2-mr_combo2"   data-slot='{"pos":"mr_combo2","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[300,250],"sizes":[[[1280,0],[[300,600],[300,250]]],[[1024,0],[[300,600],[300,250]]],[[768,0],[[300,250]]],[[641,0],[[300,250]]],[[0,0],[[300,250]]]],"amp_multi_size":"300x250","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"btf"}'   data-unit='{"tag":"mr_combo2","tag_id":"mr_combo2","dfp_id":"5678","tag_name":"mg.whtm","ad_disabled":"0"}'   data-targeting='{"pos":"mr_combo2","fold":"btf","category":"politics","kw":"eagles-don-henley-asks-congress-to-change-copyright-law"}'   data-path='/5678/mg.whtm/news/us/world/politics'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-mr_combo2-mr_combo2'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  		</div>
	</aside>
	<!-- END Ad Unit Square -->
</section><!-- #secondary -->
	</div>

			<aside class="ad-unit ad-unit--leaderboard">
			<div class="ad-unit__content">
				  <div   id="acm-ad-tag-leaderboard3-leaderboard3"   data-slot='{"pos":"leaderboard3","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[320,50],"sizes":[[[1280,0],[[728,90]]],[[1024,0],[[728,90]]],[[768,0],[[728,90]]],[[641,0],[[320,50]]],[[0,0],[[320,50]]]],"amp_multi_size":"320x50","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"btf"}'   data-unit='{"tag":"leaderboard3","tag_id":"leaderboard3","dfp_id":"5678","tag_name":"mg.whtm","ad_disabled":"0"}'   data-targeting='{"pos":"leaderboard3","fold":"btf","category":"politics","kw":"eagles-don-henley-asks-congress-to-change-copyright-law"}'   data-path='/5678/mg.whtm/news/us/world/politics'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-leaderboard3-leaderboard3'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  			</div>
		</aside>
	
	
</div><!-- #content -->
		</div>

		<footer id="footer" class="site-footer">
	<div class="site-footer__site-branding">
		<div class="site-footer__logo">
			<a href="https://www.abc27.com/" rel="home">
				<img src="https://www.abc27.com/wp-content/uploads/sites/55/2019/06/abc27-dot-com-website-logo.png" alt="WHTM" />
			</a>
		</div>
	</div>

		<div class="site-footer__social">
		<h2>Follow Us</h2>
		
<aside class="social-links social-links--default">
	<ul class="social-links__list">
					<li class="social-links__list-item social-links__list-item--facebook">
				<a href="https://www.facebook.com/abc27news">
					
<svg version="1.1" id="Layer_1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" viewBox="0 0 58 58" style="enable-background:new 0 0 58 58;" xml:space="preserve">
	<title>Facebook</title>
	<style type="text/css">
		.facebook-st0{fill:#4267B2;}
		.facebook-st1{fill:#FFFFFF;}
	</style>
	<path class="facebook-st0" d="M54.8,0H3.2C1.43,0,0,1.43,0,3.2v51.6C0,56.57,1.43,58,3.2,58h0H31V35.57h-7.55v-8.78H31v-6.46
		c0-7.49,4.58-11.57,11.26-11.57c2.25,0,4.5,0.11,6.74,0.34v7.83h-4.6c-3.64,0-4.35,1.72-4.35,4.26v5.59h8.7l-1.13,8.78H40V58h14.8
		c1.77,0,3.2-1.43,3.2-3.2l0,0V3.2C58,1.43,56.57,0,54.8,0L54.8,0z"/>
	<path id="f" class="facebook-st1" d="M40,58V35.57h7.57l1.13-8.78H40V21.2c0-2.54,0.71-4.26,4.35-4.26H49V9.1c-2.24-0.23-4.5-0.35-6.75-0.34
	C35.56,8.76,31,12.84,31,20.33v6.46h-7.55v8.78H31V58H40z"/>
</svg>
				</a>
			</li>
							<li class="social-links__list-item social-links__list-item--twitter">
				<a href="https://twitter.com/abc27News">
					
<svg version="1.1" id="Logo__x2014__FIXED" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" viewBox="0 0 259.77 218.57" style="enable-background:new 0 0 33 33;" xml:space="preserve">
	<title>Twitter</title>
	<style type="text/css">
		.twitter-st0{fill:none;}
		.twitter-st1{fill:#1DA1F2;}
	</style>
	<g>
		<rect x="-69.49" y="-90.72" class="twitter-st0" width="400" height="400"/>
		<path class="twitter-st1" d="M84.13,210.87c94.34,0,145.94-78.16,145.94-145.94c0-2.22-0.05-4.43-0.15-6.63
			c10.01-7.24,18.72-16.27,25.59-26.56c-9.19,4.08-19.08,6.83-29.46,8.07c10.59-6.35,18.72-16.4,22.55-28.37
			c-9.91,5.88-20.89,10.15-32.57,12.45c-9.36-9.97-22.69-16.21-37.44-16.21c-28.33,0-51.3,22.97-51.3,51.29
			c0,4.03,0.45,7.94,1.33,11.69C86,68.53,48.2,48.12,22.91,17.09c-4.41,7.58-6.95,16.39-6.95,25.78c0,17.8,9.06,33.5,22.82,42.69
			c-8.41-0.26-16.32-2.57-23.23-6.42c-0.01,0.21-0.01,0.43-0.01,0.65c0,24.84,17.68,45.58,41.15,50.28c-4.31,1.17-8.84,1.8-13.52,1.8
			c-3.3,0-6.52-0.33-9.64-0.93c6.53,20.38,25.46,35.21,47.92,35.62c-17.56,13.76-39.67,21.96-63.7,21.96
			c-4.14,0-8.22-0.24-12.24-0.71C28.21,202.38,55.16,210.87,84.13,210.87"/>
	</g>
</svg>
				</a>
			</li>
							<li class="social-links__list-item social-links__list-item--instagram">
				<a href="https://www.instagram.com/abc27news/?hl=en">
					<img src="https://www.abc27.com/wp-content/themes/nexstar/client/src/images/footer/social/instagram.png" alt="Instagram" />
				</a>
			</li>
													<li class="social-links__list-item social-links__list-item--email">
				<a href="mailto:news@abc27.com">
					
<svg xmlns="http://www.w3.org/2000/svg" width="29.35" height="22" viewBox="0 0 29.35 22">
	<title>Email</title>
	<defs>
		<style>
			.email-cls-1 {
				fill: #eb6823;
				fill-rule: evenodd;
			}
		</style>
	</defs>
	<path class="email-cls-1" d="M1168.41,189.824a0.347,0.347,0,0,1,.56.269v11.719a2.75,2.75,0,0,1-2.75,2.751h-23.84a2.75,2.75,0,0,1-2.75-2.751V190.1a0.338,0.338,0,0,1,.55-0.269c1.29,1,2.99,2.263,8.83,6.51,1.21,0.882,3.25,2.739,5.29,2.727,2.04,0.017,4.12-1.879,5.29-2.727C1165.43,192.093,1167.13,190.821,1168.41,189.824Zm-14.11,7.4c1.33,0.023,3.24-1.674,4.2-2.373,7.61-5.518,8.19-6,9.94-7.375a1.381,1.381,0,0,0,.53-1.083v-1.089a2.75,2.75,0,0,0-2.75-2.75h-23.84a2.75,2.75,0,0,0-2.75,2.75V186.4a1.359,1.359,0,0,0,.53,1.083c1.75,1.37,2.33,1.857,9.93,7.375,0.96,0.7,2.88,2.4,4.21,2.373h0Z" transform="translate(-1139.62 -182.562)"/>
</svg>
				</a>
			</li>
			</ul>
</aside>
	</div>
	
		<div class="site-footer__apps">
		<h2>News App</h2>
		<div class="app-links">
							<div class="app-link">
					<a href="https://apps.apple.com/us/app/abc27-news-whtm-tv/id394896224?mt=8&#038;ign-mpt=uo%3D4">
						<img src="https://www.abc27.com/wp-content/themes/nexstar/client/src/images/footer/app-stores/appstore_footer.png" alt="Get the iOS app" />
					</a>
				</div>
										<div class="app-link">
					<a href="https://play.google.com/store/apps/details?id=tv.nexstar.id3554new&#038;hl=en">
						<img src="https://www.abc27.com/wp-content/themes/nexstar/client/src/images/footer/app-stores/googleplay_footer.png" alt="Get the Android app from Google Play" />
					</a>
				</div>
					</div>
	</div>
	<div class="site-footer__weather-apps">
		<h2>Weather App</h2>
		<div class="app-links">
							<div class="app-link">
					<a href="https://apps.apple.com/us/app/abc27-weather/id563884232?mt=8&#038;ign-mpt=uo%3D4">
						<img src="https://www.abc27.com/wp-content/themes/nexstar/client/src/images/footer/app-stores/appstore_footer.png" alt="Get the iOS Weather app" />
					</a>
				</div>
										<div class="app-link">
					<a href="https://play.google.com/store/apps/details?id=com.whtm.android.weather&#038;hl=en">
						<img src="https://www.abc27.com/wp-content/themes/nexstar/client/src/images/footer/app-stores/googleplay_footer.png" alt="Get the Android Weather app from Google Play" />
					</a>
				</div>
					</div>
	</div>
	
	
<div class="site-footer__primary-nav">
	<div class="menu-footer-primary-container"><ul id="menu-footer-primary" class="menu"><li id="menu-item-31138" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-31138"><a href="https://www.abc27.com/news/">News</a></li>
<li id="menu-item-349634" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-349634"><a href="https://www.abc27.com/news/health/coronavirus/">Coronavirus</a></li>
<li id="menu-item-31141" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-31141"><a href="https://www.abc27.com/weather/">Weather</a></li>
<li id="menu-item-31574" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-31574"><a href="https://www.abc27.com/investigators/">Investigators</a></li>
<li id="menu-item-31158" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-31158"><a href="https://www.abc27.com/sports/local-sports/">Sports</a></li>
<li id="menu-item-176760" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-176760"><a href="https://www.abc27.com/video/">Video</a></li>
<li id="menu-item-31166" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-31166"><a href="https://www.abc27.com/watch-live/">Watch Live</a></li>
<li id="menu-item-31597" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-31597"><a href="https://www.abc27.com/community/">Community</a></li>
<li id="menu-item-31194" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-31194"><a href="https://www.abc27.com/good-day-pa/">Good Day PA</a></li>
<li id="menu-item-361296" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-361296"><a href="https://www.abc27.com/sciencefair/">Virtual Science Fair</a></li>
<li id="menu-item-363959" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-363959"><a href="https://www.abc27.com/strokechat/">Penn State Health Stroke WebChat</a></li>
<li id="menu-item-364209" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-364209"><a href="https://www.abc27.com/greatest-sports-moments/">Greatest Sports Moments</a></li>
<li id="menu-item-367827" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-367827"><a href="https://www.abc27.com/greatest-backyard-sports-plays/">Best Backyard Sports Play</a></li>
<li id="menu-item-368319" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-368319"><a href="https://www.abc27.com/cancersurvivorshipchat/">Penn State Health: Cancer Survivorship</a></li>
<li id="menu-item-370845" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-370845"><a href="https://whtm.halfoffdeal.com/index.php?index_type=promo-detail&#038;h=9089790">Golf Card</a></li>
</ul></div></div>

<div class="site-footer__secondary-nav">
	<div class="menu-footer-secondary-container"><ul id="menu-footer-secondary" class="menu"><li id="menu-item-31478" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-31478"><a href="https://www.abc27.com/privacy-policy#advertising">About Our Ads</a></li>
<li id="menu-item-31496" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-31496"><a href="https://publicfiles.fcc.gov/tv-profile/whtm-tv">FCC Public File</a></li>
<li id="menu-item-31503" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-31503"><a href="https://publicfiles.fcc.gov/tv-profile/whtm-tv/equal-employment-opportunity-records/additional-documents/eeo-public-file-reports/b027f3f4-2b61-4783-f1e8-fb3f0a4cce7d/">EEO Report</a></li>
<li id="menu-item-31507" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-31507"><a href="https://www.abc27.com/eeo-policy/">EEO Policy</a></li>
<li id="menu-item-31514" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-31514"><a href="https://media.abc27.com/nxsglobal/global/theme/NexstarCCCertification.pdf">Nexstar CC Certification</a></li>
<li id="menu-item-31520" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-31520"><a href="https://publicfiles.fcc.gov/tv-profile/whtm-tv/programs-list/">Children&#8217;s Programming</a></li>
</ul></div></div>

	
<div class="site-footer__network-nav site-footer__secondary-nav">
	<div class="menu">
		<ul>
							
											<li>
							<a href="https://www.nexstar.tv/privacy-policy/">Privacy Policy</a>
						</li>
					
											
											<li>
							<a href="https://www.abc27.com/terms-of-use/">Terms Of Use</a>
						</li>
					
											
											<li>
							<a href="https://www.covers.com/">Covers</a>
						</li>
					
											
											<li>
							<a href="#" data-component="NexstarCCPA">Do Not Sell My Personal Information</a>						</li>
					
									</ul>
	</div>
</div>

	<div class="site-footer__network-branding">
								<a href="https://www.nexstar.tv" title="Go to Nexstar.tv">
				<img src="https://www.abc27.com/wp-content/themes/nexstar/client/src/images/footer/nexstar-logo-white-nmg.png" alt="Nexstar Logo">
			</a>
			</div>
	<div class="site-footer__copyright">
		&copy; 1998 - 2020 Nexstar Broadcasting, Inc. | All Rights Reserved.	</div>
</footer>
	</div><!-- #page -->

	
<script type='text/javascript'>
(function() {
	var _sf_async_config = window._sf_async_config = (window._sf_async_config || {});

	_sf_async_config.sections = "Politics";
	_sf_async_config.authors = "MARCY GORDON, Associated Press";
	function loadChartbeat() {
			var e = document.createElement('script');
			var n = document.getElementsByTagName('script')[0];
			e.type = 'text/javascript';
			e.async = true;
			e.src = '//static.chartbeat.com/js/chartbeat.js';
			n.parentNode.insertBefore(e, n);
	}
	loadChartbeat();
})();
</script>

	
	
	<aside class="ad-unit ad-unit--adhesion">
		<div class="ad-unit__content pre-render">
			<div class="close-btn-container">
				<div class="close-btn" aria-label="Close Viewport Adhesion Ad">&times; Close Ad</div>
			</div>
			  <div   id="acm-ad-tag-adhesion-adhesion"   data-slot='{"pos":"adhesion","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[320,50],"sizes":[[[1280,0],[[728,90]]],[[1024,0],[[728,90]]],[[768,0],[[728,90]]],[[480,0],[[320,50]]],[[0,0],[[320,50]]]],"amp_multi_size":"320x50","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"atf"}'   data-unit='{"tag":"adhesion","tag_id":"adhesion","dfp_id":"5678","tag_name":"mg.whtm","ad_disabled":"0"}'   data-targeting='{"pos":"adhesion","fold":"atf","category":"politics","kw":"eagles-don-henley-asks-congress-to-change-copyright-law"}'   data-path='/5678/mg.whtm/news/us/world/politics'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-adhesion-adhesion'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  		</div>
	</aside>

	<div id="aria-dialog-overlay"></div>
	<script>
var wpApiSettings = {"root":"https:\/\/www.abc27.com\/wp-json\/","nonce":"9003fd4f19","versionString":"wp\/v2\/"};
</script>
<script src='https://www.abc27.com/wp-includes/js/api-request.min.js?ver=5.4.1'></script>
<script>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</script>
<script src='https://www.abc27.com/wp-content/themes/nexstar/client/build/js/global.bundle.min.js?ver=7b0485d56cb12395ea45'></script>
<script src='https://www.abc27.com/wp-content/themes/nexstar/client/build/js/article.bundle.min.js?ver=3f905e43eba4c22203cd'></script>
<script async src='https://s7.addthis.com/js/300/addthis_widget.js?ver=1.0.0#pubid=ra-5b7190c0239b8829'></script>
<script>
var addthis_config=addthis_config||{};addthis_config.data_track_addressbar=false;addthis_config.data_track_clickback=false;
var addthis_share = window.addthis_share || {"url":"https:\/\/www.abc27.com\/news\/us-world\/politics\/eagles-don-henley-asks-congress-to-change-copyright-law\/"}
</script>
<script src='https://www.abc27.com/wp-includes/js/wp-embed.min.js?ver=5.4.1'></script>
<script type='text/javascript' src='https://stats.wp.com/e-202023.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:8.5',blog:'162794606',post:'376878',tz:'-4',srv:'www.abc27.com'} ]);
	_stq.push([ 'clickTrackerInit', '162794606', '376878' ]);
</script>

</body>
</html>
